Fórum Eletrônica2002 (Brasil)
Seja bem vindo ao fórum Eletrônica2002.

Para ter acesso a todo o conteúdo do fórum você precisa estar cadastrado e fazer o login!

Se não é cadastrado no fórum: aproveite e faça.

Para criar um tópico, você precisa se cadastrar e estar conectado.
Ao criar um tópico, vc deve colocar a marca/modelo/e defeito do aparelho no título do tópico. Isto é regra neste fórum!
http://eletronica2002.forumeiros.com/forum-de-reparacao-de-aparelhos-eletronicos-f1/regras-do-forum-t19731.htm

Falar com o administrador?
Mande um e-mail: valdeni@eletronica2002.com.br
.
Menu de navegação


Clique nas imagens abaixo para acessar os fóruns desejados.

Fóruns:





---------------------------

PARCEIROS

E PATROCINADORES

DO FÓRUM 2002:

================

Clique nos banners:




================

Quer ser um patrocinador do fórum?

Mande um e-mail para:

Valdeni@eletronica2002.com.br


_________________
Últimos assuntos
» TV Philips 46PFL6605 Não aparece imagem e som
Ontem à(s) 20:57 por douglasck89

» analizador Zamin swr170 variando em vhf
Ontem à(s) 19:19 por Maru

» tv cce hps2081cnao liga so fica stdby aceso
Ontem à(s) 14:03 por cristianoc

» tv Sharp 14r12 - nao liga
Ontem à(s) 13:37 por cristianoc

» play 2 slim desligando com cd
Ontem à(s) 10:03 por Nill

» TV SEMP MOD: TV-2177 Sem audio
Sab 19 Maio 2018, 23:22 por paulo vidal

» TV PHILCO PH21M SS vertical aquecendo muito
Sab 19 Maio 2018, 22:56 por paulo vidal

» tv semp 2934 sem som
Sab 19 Maio 2018, 22:43 por paulo vidal

» Como testar um transformador chopper
Sab 19 Maio 2018, 17:41 por kir

» COMO FAZER BOBINADEIRA CASEIRA COM SOBRAS DE MADEIRA MUITO
Sab 19 Maio 2018, 11:21 por kir

» CURSOS GRATUITOS COM CERTIFICADO VÁLIDO EM TODO TERRITÓRIO NACIONAL DE ACORDO COM A LEI Nº 9.394
Sab 19 Maio 2018, 10:41 por kir

» tv toshiba desliga após 10 a 30 minutos de funcionamento
Sab 19 Maio 2018, 09:41 por MARIO Y. SEGAWA

» Som Sony gpx 77
Sab 19 Maio 2018, 09:07 por Nill

» Trafo de força do cubo de guitarra Warm Music
Sex 18 Maio 2018, 22:13 por WALTER JANSEN

» TV LED TOSHIBA LE3252I(A) preciso dados flash
Sex 18 Maio 2018, 22:00 por everardes

» SOM SONY HCD-ZX80D, Led STAND-BY Piscando
Sex 18 Maio 2018, 20:25 por Rosélio

» varios esquema de teste zener
Sex 18 Maio 2018, 18:26 por kir

» SOM LG MCD504 FONTE ALTERADA DE 65 VOLTS PARA MAIS DE 100 VOLTS
Sex 18 Maio 2018, 17:53 por Carlos1010

» ESQUEMA TESTE PLACA MAQ LAVA ROUPA
Sex 18 Maio 2018, 16:28 por kir

» Som LG CM - 4430 Os Led do Painel Acende e Apaga e Não Liga
Sex 18 Maio 2018, 16:17 por Eletronica Horizonte

» TVC Samsung Modelo CL21K40MQ Ligava e Não Tinha Alta Tensão.
Sex 18 Maio 2018, 15:56 por Eletronica Horizonte

» tv gradiente gbt 2010 imagem serrilhada
Sex 18 Maio 2018, 11:26 por gilmar viana de souza

» TV 21 philco TVPH21MSS - sem o +B
Sex 18 Maio 2018, 09:45 por Paranista

» Máquina de Fumaça - ELECTRALIGHT DMX 3000 - Não aciona bomba
Sex 18 Maio 2018, 07:53 por Nill

» Carga de teste para fontes chaveadas ou lineares Implementando modo de carga pulsante
Qui 17 Maio 2018, 23:41 por kir

» Carga de teste para fontes chaveadas ou lineares
Qui 17 Maio 2018, 23:35 por kir

» Rádio Digital Degen DE1128H parou, não liga mais
Qui 17 Maio 2018, 20:41 por WALTER JANSEN

» TÉCNICA – Conserto Eletrônica, Manutenção, Tecnologia,
Qui 17 Maio 2018, 15:51 por jailton da silva santos

» Playstation r 3 mod: cech-3001b morto
Qui 17 Maio 2018, 15:19 por LIMA RCL

» tv philips 20pt3331 +B apenas com 65,5 Volts
Qui 17 Maio 2018, 11:06 por taciso

Quem está conectado
17 usuários online :: Nenhum usuário registrado, Nenhum Invisível e 17 Visitantes :: 2 Motores de busca

Nenhum

O recorde de usuários online foi de 1034 em Sex 24 Jul 2015, 10:41

Amplificador Carvin SX300 - Pipocando Altíssimo !

Ir em baixo

Amplificador Carvin SX300 - Pipocando Altíssimo !

Mensagem por EDUARDO PINHEIRO GONÇALEZ em Ter 08 Ago 2017, 10:47

Bom dia Pessoal !!!
Estou com este amplificador e troquei todos os itens que estavam defeituosos.
Ele reviveu e está tudo Ok com a alimentação, pré e parte de controles, mas quando ligo o plug P10 das caixas de saída o amplificador começa a piscar tudo e dar uns tiros pipocando bem alto, o relê 24VDC - 15A fica armando e desarmando, estou usando uma lâmpada em série que fica piscando com intensidade máxima, o amplificador tem 100W RMS.
Joguei Spray Congelante e acusou aquecimento nos transistors SMD NPN (Z10, Z9 e Z8), troquei todos, mas o defeito continua...não consigo detectar quem é o responsável por isso...Alguém consegue me ajudar, segue o link do esquema:

O problema acusa quando ligo as saídas SPK 1 que faz a ligação das caixas.



HELP PLEASE !!! pos

Agradeço a atenção pessoal !
avatar
EDUARDO PINHEIRO GONÇALEZ
NOVATO
NOVATO

DESCRIÇÃO: : Técnico em Eletrônica
TEMPO DE EXPERIÊNCIA : 2 anos
Sexo : Masculino
Número de Mensagens : 1
Idade : 49
Cidade/Estado: : São Paulo / SP
Data de inscrição : 08/08/2017

Voltar ao Topo Ir em baixo

Re: Amplificador Carvin SX300 - Pipocando Altíssimo !

Mensagem por BETO GOMES em Ter 08 Ago 2017, 19:42

desconheço este procedimento do spray congelante em amplificadores de potencia  jaque maioria dos componentes aquecem o que deve ser feito e encaminhar o equipamento a um tecnico qualificado não corra o risco de perda total do aparelho
avatar
BETO GOMES
Técnico
Técnico

DESCRIÇÃO: : Técnico em Eletrônica
TEMPO DE EXPERIÊNCIA : DESDE 1992
Sexo : Masculino
Número de Mensagens : 286
Idade : 39
Cidade/Estado: : JUAZEIRO BAHIA
Humor : BEM UMORADO
Data de inscrição : 05/03/2015

http://[url=https://servimg.com/view/18999155/97][img]http://

Voltar ao Topo Ir em baixo

Re: Amplificador Carvin SX300 - Pipocando Altíssimo !

Mensagem por Nill em Qua 09 Ago 2017, 09:15

@EDUARDO PINHEIRO GONÇALEZ escreveu:Bom dia Pessoal !!!
Estou com este amplificador e troquei todos os itens que estavam defeituosos.
Ele reviveu e está tudo Ok com a alimentação, pré e parte de controles, mas quando ligo o plug P10 das caixas de saída o amplificador começa a piscar tudo e dar uns tiros pipocando bem alto, o relê 24VDC - 15A fica armando e desarmando, estou usando uma lâmpada em série que fica piscando com intensidade máxima, o amplificador tem 100W RMS.
Joguei Spray Congelante e acusou aquecimento nos transistors SMD NPN (Z10, Z9 e Z8), troquei todos, mas o defeito continua...não consigo detectar quem é o responsável por isso...Alguém consegue me ajudar, segue o link do esquema:

O problema acusa quando ligo as saídas SPK 1 que faz a ligação das caixas.



HELP PLEASE !!! pos

Agradeço a atenção pessoal !

Provavelmente há componentes com defeito no circuito. É bom revisar o que já foi feito em busca de alguma falha, inclusive no momento da recolocação de peças. Sempre é bom fazer um boa limpeza nos pontos de soldas pra se verificar se não há nada de errado. Outra dica é testar o circuito interno com uma fonte variável acompanhada de um Amperímetro pois dessa maneira poderá monitorar o consumo de corrente do canal.

_________________

Sua participação para o Fórum é muito importante...
seu retorno com a conclusão do defeito é de grande importância...
participe,compartilhe...finalize seu Tópico.
avatar
Nill
Moderador do fórum
Moderador do fórum

DESCRIÇÃO: : Técnico em Eletrônica
TEMPO DE EXPERIÊNCIA : 23 anos
Sexo : Masculino
Número de Mensagens : 5078
Idade : 53
Cidade/Estado: : Promissão / SP
Data de inscrição : 12/04/2012

http://www.tecnilleletronica.com.br/

Voltar ao Topo Ir em baixo

Re: Amplificador Carvin SX300 - Pipocando Altíssimo !

Mensagem por Oficina do SOM em Qua 09 Ago 2017, 23:26

Estou através do celular e pra mim não apareceu link com esquema...

_________________
Att.
Eduardo Passos

Não dou dicas por MP, apenas via tópico!
E também não trabalho com linha automotiva.
avatar
Oficina do SOM
Moderador do fórum
Moderador do fórum

DESCRIÇÃO: : Técnico em Eletrônica
TEMPO DE EXPERIÊNCIA : Desde 2003
Sexo : Masculino
Número de Mensagens : 8119
Idade : 32
Cidade/Estado: : Florianópolis - SC
Data de inscrição : 23/06/2011

Voltar ao Topo Ir em baixo

Re: Amplificador Carvin SX300 - Pipocando Altíssimo !

Mensagem por Oficina do SOM em Qua 09 Ago 2017, 23:32

Por este esquema: http://carvinimages.com/schematics/sxpowerampRevE.pdf

Os tais transistores são zener de 9V1

_________________
Att.
Eduardo Passos

Não dou dicas por MP, apenas via tópico!
E também não trabalho com linha automotiva.
avatar
Oficina do SOM
Moderador do fórum
Moderador do fórum

DESCRIÇÃO: : Técnico em Eletrônica
TEMPO DE EXPERIÊNCIA : Desde 2003
Sexo : Masculino
Número de Mensagens : 8119
Idade : 32
Cidade/Estado: : Florianópolis - SC
Data de inscrição : 23/06/2011

Voltar ao Topo Ir em baixo

Re: Amplificador Carvin SX300 - Pipocando Altíssimo !

Mensagem por Conteúdo patrocinado


Conteúdo patrocinado


Voltar ao Topo Ir em baixo

Voltar ao Topo


 
Permissão deste fórum:
Você não pode responder aos tópicos neste fórum