Fórum Eletrônica2002 (Brasil)
Seja bem vindo ao fórum Eletrônica2002.

Para ter acesso a todo o conteúdo do fórum você precisa estar cadastrado e fazer o login!

Se não é cadastrado no fórum: aproveite e faça.

Para criar um tópico, você precisa se cadastrar e estar conectado.
Ao criar um tópico, vc deve colocar a marca/modelo/e defeito do aparelho no título do tópico. Isto é regra neste fórum!
http://eletronica2002.forumeiros.com/forum-de-reparacao-de-aparelhos-eletronicos-f1/regras-do-forum-t19731.htm

Falar com o administrador?
Mande um e-mail: valdeni@eletronica2002.com.br
.
Menu de navegação


Clique nas imagens abaixo para acessar os fóruns desejados.

Fóruns:





---------------------------

PARCEIROS

E PATROCINADORES

DO FÓRUM 2002:

================

Clique nos banners:




================

Quer ser um patrocinador do fórum?

Mande um e-mail para:

Valdeni@eletronica2002.com.br


_________________
Últimos assuntos
» System LG CM4520 Sem tensão PVDD na fonte (Sem áudio)
Ontem à(s) 21:11 por Z.lu

» Som LG CM4520 Sem Audio...
Ontem à(s) 20:23 por NITRO

» central multimidea hiunday nao funciona touch
Ontem à(s) 19:29 por daniel secco

» Fonte soundigital FT 120 não liga
Ontem à(s) 19:16 por murilo sestrem

» Teclado yamarra psr Rsr530 acende o display ,porem inoperante
Ontem à(s) 18:19 por vandrinho

» crossover taramps crx-4 ( não liga )
Ontem à(s) 18:03 por claudinhosom

» Moto G3 tela ficou piscando por algum tempo após troca e depois apagou
Ontem à(s) 16:43 por gerson.cc

» TV PANASONIC TC-20C4 SEM IMAGEM
Ontem à(s) 15:34 por baltazar alves da silva

» Módulo B.Buster 3200 renegade display não acende
Ontem à(s) 14:17 por Nill

» TV PHILIPS 21 FECHANDO O VERTICAL
Ontem à(s) 13:35 por Paranista

» Panela Elétrica de Arroz Electrolux Easyline não desliga
Ontem à(s) 11:56 por Sergio2016

» Tv Philco P33C21 liga não aparece imagem e entra em proteção.
Ter 22 Ago 2017, 16:35 por armstrong

» Lavadora Eletrolux LTE06 não liga nada
Ter 22 Ago 2017, 16:24 por Flávio Sampaio

» som Philips NTRX500X/78 liga, mas os botões de função A e B não funcionam
Ter 22 Ago 2017, 16:06 por Roberto Soares

» TV PHILIPS MODELO:29PT4631/78R SEM SINCRONISMO
Ter 22 Ago 2017, 16:04 por Roberto Soares

» som philips fwm592 esta sem som
Ter 22 Ago 2017, 16:01 por edson luiz ramos

» tv samsung de plasma pl42A450 com imagem negativa...
Ter 22 Ago 2017, 16:01 por Roberto Soares

» Aparelho micro stisten LG Mod:CM4340 tem hora que liga e tem hora que não liga
Ter 22 Ago 2017, 16:01 por Carmo pardinho

» [Resolvido]Receptor Azamerica S1001 tensão 18v tuner 1 intermitente
Ter 22 Ago 2017, 16:00 por Roberto Soares

» modulo branco banda audioparts de 980 rws dos antigos.. com resistencia torrada ..
Ter 22 Ago 2017, 16:00 por Roberto Soares

» caixa amplificada LL200 usb sem som
Ter 22 Ago 2017, 15:58 por Roberto Soares

» (Encerrado) TV SEMP 2134 (C) SL COM IMAGEM SÓ NO MODO DE SERVIÇO
Ter 22 Ago 2017, 15:57 por Roberto Soares

» (Encerrado) TV SEMP 2134 (C) SL NÃO LIGA
Ter 22 Ago 2017, 15:56 por Roberto Soares

» TV PANASONIC TC-29FJ30L TELA REDUZIDA.
Ter 22 Ago 2017, 14:43 por carlinhospt

» Home Theater Panasonic sa-ht75 surround não funciona !!!
Ter 22 Ago 2017, 13:52 por jailton da silva santos

» micro onda Electrolux Mod ME47X não esquenta
Ter 22 Ago 2017, 11:42 por marcelo2011

» estabilizador microsol g3
Ter 22 Ago 2017, 11:23 por Nill

» SOM LG CM9740 LIGA E DESLIGA COM PROTEÇAO
Ter 22 Ago 2017, 00:11 por TOBE

» PS2 90001 batendo leitor
Seg 21 Ago 2017, 18:29 por Bruno sales

» Modulo taramps DSP 3000 raspado, defeito na saida
Seg 21 Ago 2017, 17:12 por ninis

Quem está conectado
69 usuários online :: 3 usuários cadastrados, Nenhum Invisível e 66 Visitantes :: 2 Motores de busca

Bozó som, Jandui Cavalcante, stefanovigano

O recorde de usuários online foi de 1034 em Sex 24 Jul 2015, 10:41

sd 8000 evolution com problemas no ci de audio smd

Ver o tópico anterior Ver o tópico seguinte Ir em baixo

sd 8000 evolution com problemas no ci de audio smd

Mensagem por jose junior filho em Qui 15 Jun 2017, 14:40

amigos alguem sabe me informar a numeracão dos ci`s que ficam um de cada lado das saidas de audio pois rasparam a numeração deles e preciso trocar um so que n sei a numeraçao dele e de 16 pinos .. ela e de 2ohms .. nao sei se e o irs2112s ou se e ir2110smd ou se e outro obrigado! se alguem puder me ajudar!!
avatar
jose junior filho
Participante
Participante

DESCRIÇÃO: : Técnico em Eletrônica
TEMPO DE EXPERIÊNCIA : 1 ano
Sexo : Masculino
Número de Mensagens : 67
Idade : 30
Cidade/Estado: : mato grosso cidade agua boa
Data de inscrição : 09/12/2014

Voltar ao Topo Ir em baixo

Re: sd 8000 evolution com problemas no ci de audio smd

Mensagem por ninis em Sex 16 Jun 2017, 02:12

Nenhum dos 2, essa linha usa cis auto oscilantes, provavelmente algo da família irs2095, não sei confirmar ao certo mas é essa linha,. O que tá ocorrendo com o módulo??
avatar
ninis
Técnico
Técnico

DESCRIÇÃO: : Técnico em Eletrônica
TEMPO DE EXPERIÊNCIA : 12 anos
Sexo : Masculino
Número de Mensagens : 128
Idade : 29
Cidade/Estado: : jacobina-BA
Data de inscrição : 01/08/2011

Voltar ao Topo Ir em baixo

Re: sd 8000 evolution com problemas no ci de audio smd

Mensagem por jose junior filho em Sab 17 Jun 2017, 09:57

uai amigo tinha um transistor em curto o c2 de saida troquei e continua em protecão , ja verifiquei as resistencias smd e os diodos tambem, tudo normal so me restou desconfiar de um desses ci que estao raspado .. na frente deles tem um capacitor 10uf ja verifuei tambem ta tudo joia..
avatar
jose junior filho
Participante
Participante

DESCRIÇÃO: : Técnico em Eletrônica
TEMPO DE EXPERIÊNCIA : 1 ano
Sexo : Masculino
Número de Mensagens : 67
Idade : 30
Cidade/Estado: : mato grosso cidade agua boa
Data de inscrição : 09/12/2014

Voltar ao Topo Ir em baixo

Re: sd 8000 evolution com problemas no ci de audio smd

Mensagem por ninis em Sab 17 Jun 2017, 20:01

Bom, esse modulo trabalha com 10.5 nos pinos 1 e 2 com relação ao terra do pino 4 do ci, verifique se tem essa tensão , a do pino 2 é a que habilita, verifique o capacitor de tântalo de 10/16 esse seu defeito pode está associado ao dsdr "driver com descrição na placa ir4427" verifique a tensão de 15v no diodo zener, se o DSDR "DRIVER" estiver ruim pode ter danificado o ci oscilador , faça essas leituras com base no outro lado , pois na maioria dos caso o defeito esta apenas em um,. boa sorte
avatar
ninis
Técnico
Técnico

DESCRIÇÃO: : Técnico em Eletrônica
TEMPO DE EXPERIÊNCIA : 12 anos
Sexo : Masculino
Número de Mensagens : 128
Idade : 29
Cidade/Estado: : jacobina-BA
Data de inscrição : 01/08/2011

Voltar ao Topo Ir em baixo

modulo sd 8000 evolution com defeito

Mensagem por jose junior filho em Seg 19 Jun 2017, 18:45

amigo acho que vc nao ta falando do mesmo modulo que eu estou na bancada... o modulo e uma sd 8000 evolution de 2ohms ela tem 4 trf 02x30 .. o problema ja localizei e um ci smd que fica na parte do audio são dois um de cada lado fica na parte de amplificador.. porem estao raspasdos e preciso saber a numeração deles para fazer a troca alguem pode me ajudar , obrigado!!
avatar
jose junior filho
Participante
Participante

DESCRIÇÃO: : Técnico em Eletrônica
TEMPO DE EXPERIÊNCIA : 1 ano
Sexo : Masculino
Número de Mensagens : 67
Idade : 30
Cidade/Estado: : mato grosso cidade agua boa
Data de inscrição : 09/12/2014

Voltar ao Topo Ir em baixo

Re: sd 8000 evolution com problemas no ci de audio smd

Mensagem por ninis em Qua 21 Jun 2017, 01:57

é isso mesmo, estou com um na bancada com o mesmo problema, e posso lhe garantir, os dsdr estão com defeito juntamente com o ci pwm , vou lhe familiarizar com o modulo:os cis raspados do pre são chamados de OPA, logo em seguida tem um um 4 ci de 14 pinos, que é chamado de PROC1,ja na saída temos um raspado de 16 pinos, onde recebe o nome de IC2, depois dele temos os drivers, que são chamados de DSDR, são 2 para cada lado e 1 na fonte, depois destes temos o pic , o LMT sensor de temperatura, e o LMR ci pwm que faz os 15v,. esse produto como um todo trabalha em conjunto, que é mosfet, driver e ci pwm, então se o IC2 ta com defeito, é bem provável que os DSDR estejam com fuga ou curto, caso queira mais informações, posta uma foto de soa placa que identifico pra você.
avatar
ninis
Técnico
Técnico

DESCRIÇÃO: : Técnico em Eletrônica
TEMPO DE EXPERIÊNCIA : 12 anos
Sexo : Masculino
Número de Mensagens : 128
Idade : 29
Cidade/Estado: : jacobina-BA
Data de inscrição : 01/08/2011

Voltar ao Topo Ir em baixo

Re: sd 8000 evolution com problemas no ci de audio smd

Mensagem por ninis em Qua 21 Jun 2017, 02:12

Bom amigo, fiz por minha conta em risco em produto fora de garantia, de acordo com os testes de parâmetros por mim realizados cheguei a seguinte conclusão: os raspados do pré é tl 074, o outro raspado onde tem uns pontos de leitura é lm319, o ci pwm da saida é irs20957, os gate-driver é ucc27525, e o mosfet da saida é o irfb4127,.""lembrando esse teste foi eu que realizei com esses componentes em um evo8000, não se trata de nada oficial, usei pra testes, e comparativos , posso estar enganado sobre algo, mas disponho de todos componentes originais, comprados direto na fabrica.
avatar
ninis
Técnico
Técnico

DESCRIÇÃO: : Técnico em Eletrônica
TEMPO DE EXPERIÊNCIA : 12 anos
Sexo : Masculino
Número de Mensagens : 128
Idade : 29
Cidade/Estado: : jacobina-BA
Data de inscrição : 01/08/2011

Voltar ao Topo Ir em baixo

evolution 8000

Mensagem por jose junior filho em Qui 22 Jun 2017, 14:28

opas beleza amigo vou trocar esse ci que vc falou e vamos ver no que da .. mas por enquanto muito obrigado!! pelas dicas e conhecimentos me passados..
avatar
jose junior filho
Participante
Participante

DESCRIÇÃO: : Técnico em Eletrônica
TEMPO DE EXPERIÊNCIA : 1 ano
Sexo : Masculino
Número de Mensagens : 67
Idade : 30
Cidade/Estado: : mato grosso cidade agua boa
Data de inscrição : 09/12/2014

Voltar ao Topo Ir em baixo

Re: sd 8000 evolution com problemas no ci de audio smd

Mensagem por Conteúdo patrocinado


Conteúdo patrocinado


Voltar ao Topo Ir em baixo

Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo


 
Permissão deste fórum:
Você não pode responder aos tópicos neste fórum