Fórum Eletrônica2002 (Brasil)
Seja bem vindo ao fórum Eletrônica2002.

Para ter acesso a todo o conteúdo do fórum você precisa estar cadastrado e fazer o login!

Se não é cadastrado no fórum: aproveite e faça.

Para criar um tópico, você precisa se cadastrar e estar conectado.
Ao criar um tópico, vc deve colocar a marca/modelo/e defeito do aparelho no título do tópico. Isto é regra neste fórum!
http://eletronica2002.forumeiros.com/forum-de-reparacao-de-aparelhos-eletronicos-f1/regras-do-forum-t19731.htm

Falar com o administrador?
Mande um e-mail: valdeni@eletronica2002.com.br
.
Menu de navegação


Clique nas imagens abaixo para acessar os fóruns desejados.

Fóruns:




Vendas do Fórum 2002:

Capa-miter2002 original.


---------------------------

PARCEIROS

E PATROCINADORES

DO FÓRUM 2002:

================

Clique nos banners:



================

Quer ser um patrocinador do fórum?

Mande um e-mail para:

Valdeni@eletronica2002.com.br


_________________
Últimos assuntos
» Tv Samsung CL-21M6MQ standby pisca 3 vezes e nao liga.
Hoje à(s) 04:44 por yurin eletronica

» TV TOSHIBA 2977 com caracteres, sem imagem e sem audio
Hoje à(s) 04:21 por edsonRN

» DVD LENOXX DK-450 NÃO GIRA DISCO DE DVD
Hoje à(s) 03:51 por josemar sousa

» TV PHILCO PH 21 M 88 LIGA E DESLIGA IMEDIATO
Hoje à(s) 00:56 por jailton da silva santos

» TV lg mod: 42lv3400-não aparece caracteres.
Hoje à(s) 00:19 por carlinhos eletronic

» Receptor Century Supercolor não polariza, travado em 18v
Ontem à(s) 23:19 por ALOIZIO LIMA

» Som Sony LBT-N355 não liga.
Ontem à(s) 23:09 por ramonnaviel

» [Encerrado]TV PHILCO TPF-2940,preciso dados Eeprom
Ontem à(s) 23:06 por ALOIZIO LIMA

» tv philco tv ph29mss ñ liga só fica em standby q aperta a tecla power dar uma piscada e fica em stan
Ontem à(s) 21:54 por Tecnico Miguel

» aparelho de som Sony mod:cfd s550-não liga
Ontem à(s) 21:31 por carlosgomes55

» Aiwa nsx f 969 nao tenho amplificação.
Ontem à(s) 20:50 por Valdomiro Gois

» TV CCE TV2918USP/AV NAO LIGA
Ontem à(s) 20:45 por eletrico

» tv philips 21pt 9467 liga,tem som mas sem imagem
Ontem à(s) 20:07 por ricardo francisco

» Modulo Taramps 1200 com som fraco e roco .. Já fiz a troda de todos os fets novos e os irf1404
Ontem à(s) 19:33 por Niltonfabiano

» Modulo de SOM alpine 3554 nao liga
Ontem à(s) 18:50 por PITERSIGMA

» Amplificador Oneal OP-2700 Séries - Cooller não ativa
Ontem à(s) 18:40 por wandows

» Módulo Booster BA-1500D Com CI Raspado
Ontem à(s) 18:24 por reparasom

» TV PHILIPS 20PT6456 NÃO LIGA.
Ontem à(s) 18:20 por veto

» tv cce lcd TL14LD horizontal metade preta e metade branca
Ontem à(s) 18:07 por Paranista

» DVD LG DV 383. mens.LOC no dysplay e não atua open
Ontem à(s) 17:47 por Mauricio Lima

» PRECISO DOS DADOS DA FLASH CCE L322
Ontem à(s) 17:42 por stevesouza

» tv Semp 2958GFS LEM7 Efeito almofada ( tipo taça)
Ontem à(s) 17:26 por david2008

» tv philips 46pfl5615d tela branca sem imagem
Ontem à(s) 16:55 por joab ribeiro

» DVD POSITRON 4120 TELA BRANCA
Ontem à(s) 16:21 por Eletrônica Alfatec

» Tv cce Hps 2097 quadro reduzido puxado pra esquerda (foto)!
Ontem à(s) 16:18 por Morlan

» TV CCE HPS-1497 - Linhas horizontais e chiado no cinescópio
Ontem à(s) 15:28 por Antonio Risse

» TV SEMP TV2934 (B)SL SK-91 QUEIMANDO SAIDA HORIZONTAL
Ontem à(s) 15:20 por chetelba

» tv cce LED D32 nao liga fonte morta
Ontem à(s) 14:39 por flawio

» DVD Sony Mod.: DVP-NS50P - Não Move Unidade Óptica
Ontem à(s) 14:11 por Coronel

» tv philco mod:ph21m ss-não liga
Ontem à(s) 13:53 por andrekelly

Quem está conectado
39 usuários online :: 6 usuários cadastrados, Nenhum Invisível e 33 Visitantes :: 2 Motores de busca

Adriano.sa, alexander, edson mazarack, MarcioMM, nagkiller, penafort

O recorde de usuários online foi de 950 em Qua 30 Maio 2012, 15:38

H-Buster Hbd-9200av não gera imagem no lcd embutido nem na saída rca.

Ver o tópico anterior Ver o tópico seguinte Ir em baixo

H-Buster Hbd-9200av não gera imagem no lcd embutido nem na saída rca.

Mensagem por Fabio Miko em Qua 09 Maio 2012, 14:00

Saudações amigos.

Seguinte gente, ganhei um aparelho de som automotivo que está com problemas, trata-se de um H-Buster HBD-9200av, aquele modelo que não tem frente destacável, só tem o flip que baixa para inserir o cd ou dvd.

Ele funciona tudo, liga desliga, tem som etc, só não tem imagem, nem no LCD 3" embutido, nem na saída de vídeo rca.

Abir e verifiquei alguns componentes como capacitores, diodos mas não achei nada.

O detalhe é que tinha uma trilha estourada, era trilha de entrada de energia, ali logo na entrada do aparelho mesmo.

Quando eu ligo o aparelho e que ele liga as luzes todas do painel, percebe-se olhando bem pertinho, que o lcd liga o backlight, mas fica todo preto, sem imagem.

Por favor gente, preciso de ajuda;

Desde já muito agradecido pela vossa atenção.

Abraços.

Fabio Miko
Participante
Participante

DESCRIÇÃO:: Técnico em Eletrônica e informática
TEMPO DE EXPERIÊNCIA: 8 anos
Sexo: Masculino
Número de Mensagens: 8
Idade: 30
Cidade/Estado:: Palmitos-SC
Data de inscrição: 02/05/2012

Voltar ao Topo Ir em baixo

Re: H-Buster Hbd-9200av não gera imagem no lcd embutido nem na saída rca.

Mensagem por baltazar alves da silva em Qua 09 Maio 2012, 15:06

amigo olha um resistor smd ai no lado de baixo da placa fica perto ai da entrada de alimentação do painel dele, arrumei um aqui estes dias mas não sabia o valor dele liguei um jump no lugar e o aparelho clariou a tela e funcionou normal. boa sorte.

baltazar alves da silva
Técnico
Técnico

DESCRIÇÃO:: Técnico em Eletrônica
TEMPO DE EXPERIÊNCIA: 20 anos
Sexo: Masculino
Número de Mensagens: 2412
Idade: 48
Cidade/Estado:: Brasilândia de Minas / MG
Data de inscrição: 27/01/2012

Voltar ao Topo Ir em baixo

Re: H-Buster Hbd-9200av não gera imagem no lcd embutido nem na saída rca.

Mensagem por Fabio Miko em Qua 09 Maio 2012, 16:58

Boa tarde amigo Baltazar.

Assim amigo, como descrevi ali em cima, o lcd acende, está sendo devidamente alimentado.

Quando eu ligo o aparelho, vejo a lcd acendendo, ele fica acinzentado, depois dá uma piscada e continua ligado, meio na cor acinzentado, ou seja, atrás da tela há iluminação.

O problema é a que não aparece imagem, ou seja, as letras ou se tiver rodando um clipe não aprece nada entende.

E na saída, vídeo out no caso. também não dá vídeo, ligando a um televisor por exemple, não aprece imagem, nem um sinalzinho.

Já procurei por tudo em busca de componentes com defeito, diodos, resistores, capacitores, trilhas, mosfets ets. Mas não achei o que está ocasionando a falta de imagem.

Muito obrigado pelo interesse em ajudar amigo.
Aguardo mais possíveis idéias.,.

Fabio Miko
Participante
Participante

DESCRIÇÃO:: Técnico em Eletrônica e informática
TEMPO DE EXPERIÊNCIA: 8 anos
Sexo: Masculino
Número de Mensagens: 8
Idade: 30
Cidade/Estado:: Palmitos-SC
Data de inscrição: 02/05/2012

Voltar ao Topo Ir em baixo

Re: H-Buster Hbd-9200av não gera imagem no lcd embutido nem na saída rca.

Mensagem por baltazar alves da silva em Qui 10 Maio 2012, 08:41

amigo com certeza este problema pode estar no ci pois se não tem imagem nem na saída de vídeo. mas infélismente os aparelhos hoje são na maioria descartaveis , mas tente já que ele é seu. boa sorte.

baltazar alves da silva
Técnico
Técnico

DESCRIÇÃO:: Técnico em Eletrônica
TEMPO DE EXPERIÊNCIA: 20 anos
Sexo: Masculino
Número de Mensagens: 2412
Idade: 48
Cidade/Estado:: Brasilândia de Minas / MG
Data de inscrição: 27/01/2012

Voltar ao Topo Ir em baixo

Re: H-Buster Hbd-9200av não gera imagem no lcd embutido nem na saída rca.

Mensagem por OTAVIO EP em Qui 10 Maio 2012, 09:00

AMIGO , NO CHICOTE DO APARELHO , TEM UM FIO QUE É DO FREIO DE MÃO (BREAK) TEM QUE LIGAR NA CARCAÇA DO APARELHO, ATERRANDO, POIS A FUNÇÃO DELE ,E QUE O DVD SO FUNCIONE A TELA QUANDO O VEICULO ESTEJA PARADO'..

OTAVIO EP
Técnico
Técnico

DESCRIÇÃO:: Técnico em Eletrônica
TEMPO DE EXPERIÊNCIA: 30 ANOS
Sexo: Masculino
Número de Mensagens: 524
Idade: 54
Cidade/Estado:: SP SÃO PAULO
Humor: BOM
Data de inscrição: 27/04/2011

Voltar ao Topo Ir em baixo

Re: H-Buster Hbd-9200av não gera imagem no lcd embutido nem na saída rca.

Mensagem por Fabio Miko em Qui 10 Maio 2012, 10:21

Sim é verdade Otavio Ep, ele tem esse fio verde com branco (parking Sw), mas não seria esse o problema, embora eu tenha testado também logo no começo dos testes.

Com esse fio mesmo sem estar aterrado, o parelho tem que mostrar iamgem quando liga, e quando você coloca para assistir um vídeo, ele ostra a mensagem que é probido dirigir asssistindo vídeo, algo assim, mas memso assim tem imagem.

Nesse caso, a tela fica sempre na cor cinza, e não tem vídeo também na saída trazeira rca, v out.
Quando ligo o parelho, a tela liga, depois da uma piscada, e fica naquela cor cinza, se mudo de função, digamos do cd player para rádio por exemplo, a tela da uma piscada.

Funciona tudo, tudo mesmo, menos a imagem.

Vou ver se acho o esquema dele pra identificar o chip responsável pela imagem. Desconfio que seja o quadradinho, de quatro lados, que tem doi cristais bem do ladinho.

Gostaria de poder consertar, mas tá meio bravo.....

Obrigado pelo auxilio amigos.....
Continuo na luta...

Fabio Miko
Participante
Participante

DESCRIÇÃO:: Técnico em Eletrônica e informática
TEMPO DE EXPERIÊNCIA: 8 anos
Sexo: Masculino
Número de Mensagens: 8
Idade: 30
Cidade/Estado:: Palmitos-SC
Data de inscrição: 02/05/2012

Voltar ao Topo Ir em baixo

Re: H-Buster Hbd-9200av não gera imagem no lcd embutido nem na saída rca.

Mensagem por kmokelvin em Ter 04 Set 2012, 21:03

ola amigos me problema é parecido com o dele.;...so qe eu tenhu um h buster hbd 9260av..... ele ligava a tela td certin tocava a musica mais nao saia som nao era problema de fiaçao pois eu apertava o botao de volume ele sai o bip do botao mais nao o so tocado...mais de uma hora pra outra ele funciono e som normal mais ai começo a nao ligar mais sua tela ai eu ligo o aparelho e a tela nem acende mais toca a musica ou dvd normalmente.....o que posso fazer nesse caso.?....abrçs

kmokelvin

DESCRIÇÃO:: Consumidor final (cliente)
TEMPO DE EXPERIÊNCIA: 1 ano
Sexo: Masculino
Número de Mensagens: 4
Idade: 21
Cidade/Estado:: serra espirito santo
Data de inscrição: 04/09/2012

Voltar ao Topo Ir em baixo

Re: H-Buster Hbd-9200av não gera imagem no lcd embutido nem na saída rca.

Mensagem por jose benedito em Qua 17 Out 2012, 19:26

estou tambem com um aparelho com este defeito, fasendo testes verifiquei que (HBD-9260 AV)
o video tanto do radio como do dvd vem da placa do dvd, resolvi ligar uma tv na saida de video que vem da placa do dvd apareceu normal entao sequi a trilha
acabei chegando no ci u202 D7612 o video entra mais nao sai nem para o painel nem para saida rca
medi as tençao parece normal entao retirei o ci e fis um ligaçao entre a entrada e a saida que vai para o painel funciou mais sem amplificaçao de video
se nao conseguir achar este ci vou fazer alguma adaptaçao
espero que ajude
abraços.

jose benedito
Participante
Participante

TEMPO DE EXPERIÊNCIA: 10 anos
Sexo: Masculino
Número de Mensagens: 14
Idade: 30
Cidade/Estado:: socorro sp
Data de inscrição: 20/03/2010

Voltar ao Topo Ir em baixo

Re: H-Buster Hbd-9200av não gera imagem no lcd embutido nem na saída rca.

Mensagem por Emanuel Rosdrigues em Sab 20 Out 2012, 10:35

amigo teria como vc postar uma imagem, pois acho q deve ser uma peça preta q tem 5 pernas provavelmente um transistor como nao estou com o equipamento em mao aberto no momento, mas vou procurar postar uma imagem e aki no mercado nao a consegui encontra-la.

Emanuel Rosdrigues

DESCRIÇÃO:: Técnico em Eletrônica
TEMPO DE EXPERIÊNCIA: 6 meses
Sexo: Masculino
Número de Mensagens: 1
Idade: 26
Cidade/Estado:: Recife /pernambuco
Data de inscrição: 05/10/2012

Voltar ao Topo Ir em baixo

Re: H-Buster Hbd-9200av não gera imagem no lcd embutido nem na saída rca.

Mensagem por Naldo Oliveira em Sab 20 Out 2012, 10:46

amigo clic em editar e complete o inicio do seu topico com o tipo de aparelho ex,(CD-DVD AUTOMOTIVO).

_________________
os topicos devem ser editados sempre na orden de(APARELHO-MARCA-MODELO E DEFEITO).

ELETRÔNICA OLIVEIRA (ORG-NALDO OLIVEIRA)

TRABALHO COM CONSERTOS EM PLACAS DE BALANÇAS ELETRONICAS E AFERIÇAO DE PESO EM QUASE TODAS AS MARCAS COMO(FILIZOLA,TOLEDO,BALMAK,MICHELLETI,URANO,GURAL,RAMUZA,DIGITRON E OUTRAS).

Naldo Oliveira
Moderador do fórum
Moderador do fórum

DESCRIÇÃO:: Técnico em Eletrônica
TEMPO DE EXPERIÊNCIA: 18 ANOS
Sexo: Masculino
Número de Mensagens: 30916
Idade: 37
Cidade/Estado:: REMANSO-BA
Humor: bom
Data de inscrição: 01/02/2009

Voltar ao Topo Ir em baixo

hbuster hbd 9260 av com problema da imagem na tela

Mensagem por Adriano Dallegrave em Dom 09 Mar 2014, 19:32

Oi amigos, consegui resolver o problema do meu hbuster de uso pessoal da seguinte forma:



" />



o meu não tinha imagem nem na saída rca e nem na tela de 3,0 do próprio aparelho.
encontrei uns diodos e resistências, com problema ams tava sem paciencia prá trocar, pretendo trocar o rádio em breve, mas quem quiser tentar a solução fazendo uma direta, como fiz, pode ajudar. Lembre-se de procurar um técnico em eletrônica para ter qualidade no acabamento do serviço. Não nos responsabilizamos por mau uso das informações aqui postadas ou por danos aos aparelhos. Abraço.

Adriano Dallegrave

DESCRIÇÃO:: Técnico em Eletrônica e informática
TEMPO DE EXPERIÊNCIA: 8 anos
Sexo: Masculino
Número de Mensagens: 1
Idade: 31
Cidade/Estado:: Caxias do Sul_RS
Data de inscrição: 09/03/2014

Voltar ao Topo Ir em baixo

Re: H-Buster Hbd-9200av não gera imagem no lcd embutido nem na saída rca.

Mensagem por Roberto Soares em Seg 10 Mar 2014, 14:19

H-Buster Hbd-9200av não gera imagem no lcd embutido nem na saída rca.
Mensagem por Fabio Miko em Qua 09 Maio 2012, 14:00

_________________
Obrigado pela dica, e pelo retorno!

Tenho capa miter2002


NÂO DOU DICAS POR MP.

Roberto Soares
Moderador do fórum
Moderador do fórum

DESCRIÇÃO:: Técnico em Eletrônica
TEMPO DE EXPERIÊNCIA: 34 anos
Sexo: Masculino
Número de Mensagens: 26702
Idade: 51
Cidade/Estado:: Resende RJ
Humor: bom
Data de inscrição: 15/01/2010

Voltar ao Topo Ir em baixo

Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo


Permissão deste fórum:
Você não pode responder aos tópicos neste fórum