Fórum Eletrônica2002 (Brasil)
Seja bem vindo ao fórum Eletrônica2002.

Para ter acesso a todo o conteúdo do fórum você precisa estar cadastrado e fazer o login!

Se não é cadastrado no fórum: aproveite e faça.

Para criar um tópico, você precisa se cadastrar e estar conectado.
Ao criar um tópico, vc deve colocar a marca/modelo/e defeito do aparelho no título do tópico. Isto é regra neste fórum!
http://eletronica2002.forumeiros.com/forum-de-reparacao-de-aparelhos-eletronicos-f1/regras-do-forum-t19731.htm

Falar com o administrador?
Mande um e-mail: valdeni@eletronica2002.com.br
.
Menu de navegação


Clique nas imagens abaixo para acessar os fóruns desejados.

Fóruns:






Vendas do Fórum 2002:

Capa-miter2002 original.


---------------------------

PARCEIROS

E PATROCINADORES

DO FÓRUM 2002:

================

Clique nos banners:




================

Quer ser um patrocinador do fórum?

Mande um e-mail para:

Valdeni@eletronica2002.com.br


_________________
Últimos assuntos
» ((RESOLVIDO)) TV LG RP-21FE85G INOPERANTE
Ontem à(s) 23:35 por Gil-guerrero

» ((RESOLVIDO)) TV2134(B)SL - SK11 TELA COM EFEITO ALMOFADA
Ontem à(s) 23:27 por Gil-guerrero

» TV PHILCO PCM 1444 INOPERANTE
Ontem à(s) 23:10 por Gil-guerrero

» TV PHILCO PH14C ( SEM IMAGEM COM LINHAS COLORIDAS NA TELA )
Ontem à(s) 23:01 por EDUARDO FLORES 85

» Tv philco ph32c ldc não liga
Ontem à(s) 22:22 por ballack

» TV SEMP TOSHIBA 2055M Não fixa canais!
Ontem à(s) 22:12 por joram

» modulo soundigital SD 8000.1D com ruido
Ontem à(s) 22:04 por jailton da silva santos

»  taramps 400x4 queimando falante na saída
Ontem à(s) 21:44 por Robson Ribeiro Soares

» Tv Philips mod. 39pfl4707g/78, tela apagada, mas as lampadas acendem.
Ontem à(s) 21:43 por rjmagno

» tv Samsung modelo cl29z78mq nao sai audio
Ontem à(s) 21:38 por rjmagno

» Px Voyager Vr 32-plus referencia da saida de som
Ontem à(s) 21:35 por chicão eletronica

» tv semp mod. tv2087(f)ms u11 defeito/ = Preciso saber do valor de resistores.
Ontem à(s) 21:34 por willian8952

» BEBEDOURO POLAR W1000 NÃO GELA LEGAL
Ontem à(s) 21:32 por jailton da silva santos

» TV LG 32LB560B SEM VIDEO ,TELA BRANCA
Ontem à(s) 21:20 por ricardo alexandre bognar

» Som LG, CM9520, sem som.
Ontem à(s) 21:10 por ALOIZIO LIMA

» TV PHILCO HITACHI MODELO PC 1437 LINHA DE RETRAÇO
Ontem à(s) 21:05 por mguilherm

» RECEPTOR BEDIN SAT BS3000 NÃO LIGA
Ontem à(s) 20:56 por HEBERTT

» TV Buster 42" Modelo.HBTV-42l03FD NÃO FUNCIONA EM CORRENTES A BAIXO DE 220VT
Ontem à(s) 20:55 por João Batista de Sena feit

» toshiba lem7 tv 2981kavs queimando saida horizontal
Ontem à(s) 20:30 por luis aquino sparapan

» modulo amplificador stetsom 2k5e com barulho interno
Ontem à(s) 19:36 por Orlando Wagner

» TV LCD CCE LN39G DEFEITO CI PLACA DISPLAY
Ontem à(s) 19:07 por gilberto.f

» tv panassonica tc l32b6b não liga piscando led verde depois ele permanesse aceso depois apaga
Ontem à(s) 19:07 por luiz felipe alves

» TV LCD PHILIPS // 32PFL3007D/78 // NÃO LIGA NEM STANDBY
Ontem à(s) 18:40 por DANTEX

» Caixa ativa DAS avant 12a fonte e saída em curto.
Ontem à(s) 18:27 por osw2214

» Tv LG, rp-21d10, tela escura e com caracteres.
Ontem à(s) 18:15 por Roberto Soares

» dvd booster esta com a tela branca
Ontem à(s) 18:13 por tarciomix

» Esteira Athletic way conv. Rev2 3608 motor nao liga
Ontem à(s) 17:58 por gilsonsilva

» Todos os ((Capa-miter2002)) já enviados estão aqui neste tópico.
Ontem à(s) 17:45 por Valdeni Oliveira

» tv toshiba tv2134 b nao liga
Ontem à(s) 17:09 por masslho

» Caixa amplificada staner GS 120 mandando 10volts pra saída
Ontem à(s) 17:01 por dmclnit

Quem está conectado
249 usuários online :: 18 usuários cadastrados, 1 Invisível e 230 Visitantes :: 2 Motores de busca

benevaldo, betoynfo, denis00eletronica, EDUARDO FLORES 85, Evertonsuporte, francisco carlos de jesus, Gil-guerrero, jailton da silva santos, jupterpaineis, MARIO Y. SEGAWA, moises.21942, ricardo32, rjmagno, Roberto Bikecross, sandrotv, silvio.damasio@hotmail.co, Wellington2010, Zéla Craia

O recorde de usuários online foi de 950 em Qua 30 Maio 2012 - 15:38

som TOSHIBA MS7760 MUS desligando sozinho

Ver o tópico anterior Ver o tópico seguinte Ir em baixo

som TOSHIBA MS7760 MUS desligando sozinho

Mensagem por c-12 em Sab 19 Mar 2011 - 12:23

Boa tarde amigos, estou com este som que chegou em minhas mãos com uma das saídas queimada, o transistor 16N15, e ao ligar o som desarma na hora, fui coprar o transistor 16N15 e não tinha, o vendedor me indicou o IRFZ48N, quando coloquei, queimou o F 904 ao plugar a tomada na rede. Agora consegui o transistor original 16N15 coloquei no lugar não queimou mais o F904, mas continua desarmando, eu ligo o aparelho e em seguida ele entra em stand by, algum amigo sabe como solucionar este problema?
Será que o IRF queimou alguma outra peça?
Desde já agradeço a atenção, pois não tenho muita experiência com som.

c-12
Participante
Participante

DESCRIÇÃO:: Técnico em Eletrônica
TEMPO DE EXPERIÊNCIA: 1 ano
Sexo: Masculino
Número de Mensagens: 345
Idade: 37
Cidade/Estado:: papucaia , cachoeiras de macacu, rj
Humor: ótimo
Data de inscrição: 29/04/2010

Voltar ao Topo Ir em baixo

Re: som TOSHIBA MS7760 MUS desligando sozinho

Mensagem por isma em Sab 19 Mar 2011 - 14:22

sem ele 16n15, desliga tb???

isma
Participante
Participante

DESCRIÇÃO:: Técnico em Eletrônica
TEMPO DE EXPERIÊNCIA: desde de 2002
Sexo: Masculino
Número de Mensagens: 593
Idade: 29
Cidade/Estado:: sao paulo
Data de inscrição: 07/01/2010

Voltar ao Topo Ir em baixo

Re: som TOSHIBA MS7760 MUS desligando sozinho

Mensagem por c-12 em Sab 19 Mar 2011 - 14:44

sim

c-12
Participante
Participante

DESCRIÇÃO:: Técnico em Eletrônica
TEMPO DE EXPERIÊNCIA: 1 ano
Sexo: Masculino
Número de Mensagens: 345
Idade: 37
Cidade/Estado:: papucaia , cachoeiras de macacu, rj
Humor: ótimo
Data de inscrição: 29/04/2010

Voltar ao Topo Ir em baixo

Re: som TOSHIBA MS7760 MUS desligando sozinho

Mensagem por isma em Sab 19 Mar 2011 - 14:54

entao, amigo mao a obra que tem mais coisa em curto por aí, diodo, trasistor, faz uma varredura por aí. valeu

isma
Participante
Participante

DESCRIÇÃO:: Técnico em Eletrônica
TEMPO DE EXPERIÊNCIA: desde de 2002
Sexo: Masculino
Número de Mensagens: 593
Idade: 29
Cidade/Estado:: sao paulo
Data de inscrição: 07/01/2010

Voltar ao Topo Ir em baixo

Re: som TOSHIBA MS7760 MUS desligando sozinho

Mensagem por c-12 em Sex 25 Mar 2011 - 17:48

Já verifiquei tudo, aparentemente tudo ok! tem como tirar a proteção?

c-12
Participante
Participante

DESCRIÇÃO:: Técnico em Eletrônica
TEMPO DE EXPERIÊNCIA: 1 ano
Sexo: Masculino
Número de Mensagens: 345
Idade: 37
Cidade/Estado:: papucaia , cachoeiras de macacu, rj
Humor: ótimo
Data de inscrição: 29/04/2010

Voltar ao Topo Ir em baixo

Re: som TOSHIBA MS7760 MUS desligando sozinho

Mensagem por c-12 em Sex 25 Mar 2011 - 19:05

?

c-12
Participante
Participante

DESCRIÇÃO:: Técnico em Eletrônica
TEMPO DE EXPERIÊNCIA: 1 ano
Sexo: Masculino
Número de Mensagens: 345
Idade: 37
Cidade/Estado:: papucaia , cachoeiras de macacu, rj
Humor: ótimo
Data de inscrição: 29/04/2010

Voltar ao Topo Ir em baixo

Re: som TOSHIBA MS7760 MUS desligando sozinho

Mensagem por isma em Sex 25 Mar 2011 - 19:27

observe se nao ha fuga nesses transistor. sem as caixa ele desliga tb???

isma
Participante
Participante

DESCRIÇÃO:: Técnico em Eletrônica
TEMPO DE EXPERIÊNCIA: desde de 2002
Sexo: Masculino
Número de Mensagens: 593
Idade: 29
Cidade/Estado:: sao paulo
Data de inscrição: 07/01/2010

Voltar ao Topo Ir em baixo

Re: som TOSHIBA MS7760 MUS desligando sozinho

Mensagem por jucesar em Sex 25 Mar 2011 - 19:39

Veja estas dicas,amigo:
Primeiramente verifique as tensões nos reguladores das posições IC991, IC902 e IC903 que estão localizados na PCI fonte:
Os reguladores IC991 e IC902 são responsáveis por liberar as tensões no momento em que o transformador disponibiliza as tensões no secundário. O IC991 é o responsável pela alimentação do
micro controlador (IC701) da PCI frontal.
Já o IC903, irá liberar a tensão de 9V quando o micro da PCI frontal (IC701) fornecer a tensão de POWER_ON = 2,5V para o pino 4 deste regulador. Qualquer problema relacionado aos reguladores IC991 e IC902, e suas tensões de entrada estiverem normais e se não possuir nenhum componente com fuga na linha de saída, eles estão com defeito. Caso o IC903 estiver recebendo a tensão de 2,5V no pino 4 e o mesmo não liberar tensão de 9V no pino 2, então ele pode estar com defeito.
Após verificar as tensões nos reguladores, então o próximo passo é verificar a tensão de -Vpp:
O circuito abaixo gera tensão de -30V que irá até o IC701 da PCI frontal.
Caso no emissor do transistor HQ905 não tenha tensão, verifique o resistor na posição HR916 (10R),o diodo zenner HZ903 (30V) e o próprio transistor HQ905 (2SA2071), se eles não estão alterados.
Se todos estes componentes estiverem com seus valores corretos, então tem curto-circuito na PCI frontal, podendo ser o micro IC701.
Após uma analise na PCI fonte e não for constatado nenhuma anomalia, então o próximo passo é efetuar uma analise na PCI frontal. Primeiramente verifique se a tensão que parte do regulador IC991
(4V) passa pelos diodos HD707 e HD708, diminui para 3,3V nos pinos de
alimentação (VDD). A tensão de reset também deverá ter 3,3V. Verifique ainda se os cristais XC701(clock do sistema) e XC702 (oscilador do relógio) oscilam e se oscilam na freqüência correta.
Se a tensão de reset estiver abaixo de 3,3V, então pode ser que o transistor HQ701 esteja alterado ou algum capacitor na linha esteja com fuga.Após receber a alimentação de VDD, reset e os cristais estarem oscilando, o micro processador IC701 estará apto a fornecer pelo pino 91 o sinal de Power On habilitando na fonte principal as tensões de +9V(SW) e – 9V(SW), habilitando também as tensões DC dos Led´s de funções do painel
frontal, fazendo com que o aparelho ligue.

Aparelho sem áudio, som distorcido ou entra em proteção

Primeiramente recomendamos que efetuem uma ressoldagem no IC801, IC802 e nos FET’s e, logo após, lave-os com álcool isopropílico antes de efetuar a manutenção para eliminar possíveis soldas frias ou mau contato na placa. Em seguida verifique se os fets não estão em curto ou alterado (estes fets quando estão bons apresentam uma resistência de 47K medindo entre G e S) caso a resistência esteja abaixo verifique se o próprio fet ou algum resistor smd de 47K próximo dele não está alterado, se não tem algum diodo zenner ou transistor chaveador próximo dos fets alterados ou em curto, se não tem algum resistor de 47K ou 2k carbonizado.
Após isso, meça as tensões de –5V e +5V nos reguladores IC803 e IC804, respectivamente.Quando o aparelho possui defeito de áudio distorcido ou sem áudio, é necessário que verifique se o sinal de áudio que entra na PCI amplificadora já não está com esta distorção ou se o sinal está presente.
Quando o aparelho desliga automaticamente, em volume elevado ou no momento em que pressiona a tecla ``Power´´, então é necessário verificar se no pino 4 do IC801 (Sleep) possui 5V (*). Se não tiver esta tensão, então o transistor HQ814, HQ815 e/ou HQ819 pode estar com fuga.


"NÃO DOU DICAS POR MP NEM POR MSN"

Meu disco virtual

jucesar
Técnico
Técnico

DESCRIÇÃO:: Técnico em Eletrônica
TEMPO DE EXPERIÊNCIA: 26 anos - 20 anos em som automotivo
Sexo: Masculino
Número de Mensagens: 2155
Idade: 45
Cidade/Estado:: Santa Barbara / MG
Data de inscrição: 17/06/2010

http://jceletronica.2k00.com/

Voltar ao Topo Ir em baixo

Re: som TOSHIBA MS7760 MUS desligando sozinho

Mensagem por jucesar em Sex 25 Mar 2011 - 19:40

(*)Se o aparelho estiver acionando proteção (entrando em stand-by) indica que algo está errado, para que seja feita uma melhor análise do problema é necessário liberar o circuito de proteção retirando os resistores HR8156 ou HR856 ou ainda o transistor HQ812.


"NÃO DOU DICAS POR MP NEM POR MSN"

Meu disco virtual


Última edição por jucesar em Sex 25 Mar 2011 - 19:44, editado 1 vez(es)

jucesar
Técnico
Técnico

DESCRIÇÃO:: Técnico em Eletrônica
TEMPO DE EXPERIÊNCIA: 26 anos - 20 anos em som automotivo
Sexo: Masculino
Número de Mensagens: 2155
Idade: 45
Cidade/Estado:: Santa Barbara / MG
Data de inscrição: 17/06/2010

http://jceletronica.2k00.com/

Voltar ao Topo Ir em baixo

Re: som TOSHIBA MS7760 MUS desligando sozinho

Mensagem por jucesar em Sex 25 Mar 2011 - 19:42

Outro circuito que poderá provocar o armamento da proteção é o circuito de Power Offset Protection.Se a tensão de (+Vcce/ou –Vss) de 40V vindo pci fonte alterar-se ou os fusíveis estejam abertos o
aparelho acaba desligando. Este circuito também será ativado caso algum dos resistores HR871 e/ou HR872 estiver alterado.
Uma maneira simples de saber se este defeito está no circuito de mute ou no circuito pmon é:
Faça um jumper entre Base e Emissor do transistor HQ817, a tensão de 5V aparecerá no pino 4 do integrado. Em seguida verifique se o áudio sai normalmente, caso tenha o problema está no circuito de mute, caso não tenha áudio ou fique distorcido o defeito está no circuito de pmon ou no próprio integrado


"NÃO DOU DICAS POR MP NEM POR MSN"

Meu disco virtual

jucesar
Técnico
Técnico

DESCRIÇÃO:: Técnico em Eletrônica
TEMPO DE EXPERIÊNCIA: 26 anos - 20 anos em som automotivo
Sexo: Masculino
Número de Mensagens: 2155
Idade: 45
Cidade/Estado:: Santa Barbara / MG
Data de inscrição: 17/06/2010

http://jceletronica.2k00.com/

Voltar ao Topo Ir em baixo

Re: som TOSHIBA MS7760 MUS desligando sozinho

Mensagem por jucesar em Sex 25 Mar 2011 - 19:58

detalhe: o IRFZ48 não é equivalente do 16N15.
O IRFZ48 tem as seguintes características:
VDSS=60V;RDS(on)=0,018R;ID=50A
O 16N15:
VDSS=150V,RDS(on)=016R;ID=16,4A
Espero que estas dicas lhe ajude...
baixe aqui o Manual de serviço deste som,caso não tenha...
4shared.com4shared.com/get/H6_R5NQ5/ESQUEMA_SOM_TOSHIBA_MODMS7760M.html


"NÃO DOU DICAS POR MP NEM POR MSN"

Meu disco virtual



jucesar
Técnico
Técnico

DESCRIÇÃO:: Técnico em Eletrônica
TEMPO DE EXPERIÊNCIA: 26 anos - 20 anos em som automotivo
Sexo: Masculino
Número de Mensagens: 2155
Idade: 45
Cidade/Estado:: Santa Barbara / MG
Data de inscrição: 17/06/2010

http://jceletronica.2k00.com/

Voltar ao Topo Ir em baixo

Re: som TOSHIBA MS7760 MUS desligando sozinho

Mensagem por carlitus em Qui 12 Maio 2011 - 13:20

Ola , estou com um aparelho destes na bancada e esta com o seguinte defeito , o teclado totalmente inoperante , já olhei slds frias e nada . limpei a placa com alcool e nada alquem já pegou um defeito destes ?


carlitus
Participante
Participante

DESCRIÇÃO:: Técnico em Eletrônica
TEMPO DE EXPERIÊNCIA: 28 anos
Sexo: Masculino
Número de Mensagens: 186
Idade: 43
Cidade/Estado:: Xanxere - SC
Data de inscrição: 14/06/2008

http://www.carlitus.xpg.com.br

Voltar ao Topo Ir em baixo

Re: som TOSHIBA MS7760 MUS desligando sozinho

Mensagem por isma em Qui 12 Maio 2011 - 15:06

amigo, precisa abrir um topico pra vc.

isma
Participante
Participante

DESCRIÇÃO:: Técnico em Eletrônica
TEMPO DE EXPERIÊNCIA: desde de 2002
Sexo: Masculino
Número de Mensagens: 593
Idade: 29
Cidade/Estado:: sao paulo
Data de inscrição: 07/01/2010

Voltar ao Topo Ir em baixo

Re: som TOSHIBA MS7760 MUS desligando sozinho

Mensagem por jucesar em Qui 12 Maio 2011 - 15:59

Amigo Carlitos,verifique se tem 5vcc e o cristal oscilador no painel...

"NÃO DOU DICAS POR MP NEM POR MSN"

Meu disco virtual


Visitem meu Blog http://jceletronica.2k00.com/

jucesar
Técnico
Técnico

DESCRIÇÃO:: Técnico em Eletrônica
TEMPO DE EXPERIÊNCIA: 26 anos - 20 anos em som automotivo
Sexo: Masculino
Número de Mensagens: 2155
Idade: 45
Cidade/Estado:: Santa Barbara / MG
Data de inscrição: 17/06/2010

http://jceletronica.2k00.com/

Voltar ao Topo Ir em baixo

Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo


Permissão deste fórum:
Você não pode responder aos tópicos neste fórum