Fórum Eletrônica2002 (Brasil)
Seja bem vindo ao fórum Eletrônica2002.

Para ter acesso a todo o conteúdo do fórum você precisa estar cadastrado e fazer o login!

Se não é cadastrado no fórum: aproveite e faça.

Para criar um tópico, você precisa se cadastrar e estar conectado.
Ao criar um tópico, vc deve colocar a marca/modelo/e defeito do aparelho no título do tópico. Isto é regra neste fórum!
http://eletronica2002.forumeiros.com/forum-de-reparacao-de-aparelhos-eletronicos-f1/regras-do-forum-t19731.htm

Falar com o administrador?
Mande um e-mail: valdeni@eletronica2002.com.br
.
Menu de navegação


Clique nas imagens abaixo para acessar os fóruns desejados.

Fóruns:




Vendas do Fórum 2002:

Capa-miter2002 original.


---------------------------

PARCEIROS

E PATROCINADORES

DO FÓRUM 2002:

================

Clique nos banners:



================

Quer ser um patrocinador do fórum?

Mande um e-mail para:

Valdeni@eletronica2002.com.br


_________________
Últimos assuntos
» HOME THEATER SONY DVA-DZ20 PROTECTION
Hoje à(s) 10:23 por martins 175

» tv led Lg 39LN5400 com som sem imagem
Hoje à(s) 10:17 por Mauricio Ribeiro

» tv lg modelo led 39ln5400 com som e sem imagem
Hoje à(s) 10:14 por Mauricio Ribeiro

» home theater sony DAV-DZ20 (não sai som))
Hoje à(s) 10:13 por martins 175

» TV LG 39LN5400 Defeito: Tudo normal, tela apagada
Hoje à(s) 10:11 por Mauricio Ribeiro

» tv toshiba tv2999 kms lem7: defeito liga normal depois de uns 40 seg. escurece a imagem
Hoje à(s) 10:07 por ITA SOM

» TV Samsung 21M21MG (KS7A) saída horizontal em curto
Hoje à(s) 09:57 por Roberto Soares

»  PlayStation 2 modelo scph50003 defeito nao le jogos
Hoje à(s) 09:35 por Gabriel Mendes

» FONTE MACBOOK WHITE 60W está com apenas 6 volts na saida.
Hoje à(s) 09:29 por Gabriel Mendes

» tv philco modelo=pcm2051 com imagem branca e com linhas
Hoje à(s) 09:21 por nilson alves

» tv philips 42pfl4007g/78 tela azul travada
Hoje à(s) 08:59 por alveri bastos martins

» TV Panasonic TC29FX30L Defeito: Tela esverdeada com retraços
Hoje à(s) 05:56 por Francisco Borges

» tv semp 2134 sky chassis sk11 sem sinal de antena
Hoje à(s) 00:17 por ALOIZIO LIMA

» tv cce hps 2971c tv não liga led apagado
Hoje à(s) 00:13 por ALOIZIO LIMA

» modulo boog dps-2900 protecao ligada
Ontem à(s) 23:37 por marcos555

» amplificador ciclotron dbk 6000 em curto
Ontem à(s) 23:28 por djpretinho

» TV Gradiente GT-2011 com defeito na imagem
Ontem à(s) 23:12 por Rafael Silveira

» TV Mitsubishi TC 1498 Não entra canais
Ontem à(s) 22:53 por Bruno Capozzoli

» Som AIWA NSX-3501 não liga
Ontem à(s) 22:28 por Roberto Seabra

» manuntençao em aparelhos de som automotivos
Ontem à(s) 22:25 por Heleno

» TV led Philco - TV PH 32 f 33 DG. - Defeito: Fica só com a logomarca na tela
Ontem à(s) 22:18 por Heleno

» Microondas LG MH685 ligado em 220v Não liga nada
Ontem à(s) 22:00 por ALOIZIO LIMA

» tv lg 21fx5rlg sem som
Ontem à(s) 21:57 por ALOIZIO LIMA

» tv semp tv led DL4844 [A] F não liga quando aciona o power aparece o nome semp e nao acende nada so
Ontem à(s) 21:32 por ALOIZIO LIMA

»  amplificador Corzus HT1000-com defeito.
Ontem à(s) 20:19 por strabação

» BOOSTER STETSOM CL950 CANAIS ESTEREOS SEM SOM
Ontem à(s) 20:05 por ednno

» TV CCE 29 POLEGADAS NÃO GERA IMAGEM
Ontem à(s) 19:55 por Roberto Soares

» Fonte Automotiva Usina 200a 14.4v Bivolt Spark 200A liga somente o led Amarelo
Ontem à(s) 19:49 por Roberto Soares

» Tv lcd lg 42 lg 30 r lIga quando quer .
Ontem à(s) 19:48 por Roberto Soares

» TV GL CP29k35a TSH esquentando muito
Ontem à(s) 18:45 por monteiro moura


som TOSHIBA MS7760 MUS desligando sozinho

Ver o tópico anterior Ver o tópico seguinte Ir em baixo

som TOSHIBA MS7760 MUS desligando sozinho

Mensagem por c-12 em Sab 19 Mar 2011, 12:23

Boa tarde amigos, estou com este som que chegou em minhas mãos com uma das saídas queimada, o transistor 16N15, e ao ligar o som desarma na hora, fui coprar o transistor 16N15 e não tinha, o vendedor me indicou o IRFZ48N, quando coloquei, queimou o F 904 ao plugar a tomada na rede. Agora consegui o transistor original 16N15 coloquei no lugar não queimou mais o F904, mas continua desarmando, eu ligo o aparelho e em seguida ele entra em stand by, algum amigo sabe como solucionar este problema?
Será que o IRF queimou alguma outra peça?
Desde já agradeço a atenção, pois não tenho muita experiência com som.

c-12
Participante VIP
Participante VIP

DESCRIÇÃO:: Técnico em Eletrônica
TEMPO DE EXPERIÊNCIA: 1 ano
Sexo: Masculino
Número de Mensagens: 345
Idade: 36
Cidade/Estado:: papucaia , cachoeiras de macacu, rj
Humor: ótimo
Data de inscrição: 29/04/2010

Voltar ao Topo Ir em baixo

Re: som TOSHIBA MS7760 MUS desligando sozinho

Mensagem por isma em Sab 19 Mar 2011, 14:22

sem ele 16n15, desliga tb???

isma
Participante VIP
Participante VIP

DESCRIÇÃO:: Técnico em Eletrônica
TEMPO DE EXPERIÊNCIA: desde de 2002
Sexo: Masculino
Número de Mensagens: 593
Idade: 29
Cidade/Estado:: sao paulo
Data de inscrição: 07/01/2010

Voltar ao Topo Ir em baixo

Re: som TOSHIBA MS7760 MUS desligando sozinho

Mensagem por c-12 em Sab 19 Mar 2011, 14:44

sim

c-12
Participante VIP
Participante VIP

DESCRIÇÃO:: Técnico em Eletrônica
TEMPO DE EXPERIÊNCIA: 1 ano
Sexo: Masculino
Número de Mensagens: 345
Idade: 36
Cidade/Estado:: papucaia , cachoeiras de macacu, rj
Humor: ótimo
Data de inscrição: 29/04/2010

Voltar ao Topo Ir em baixo

Re: som TOSHIBA MS7760 MUS desligando sozinho

Mensagem por isma em Sab 19 Mar 2011, 14:54

entao, amigo mao a obra que tem mais coisa em curto por aí, diodo, trasistor, faz uma varredura por aí. valeu

isma
Participante VIP
Participante VIP

DESCRIÇÃO:: Técnico em Eletrônica
TEMPO DE EXPERIÊNCIA: desde de 2002
Sexo: Masculino
Número de Mensagens: 593
Idade: 29
Cidade/Estado:: sao paulo
Data de inscrição: 07/01/2010

Voltar ao Topo Ir em baixo

Re: som TOSHIBA MS7760 MUS desligando sozinho

Mensagem por c-12 em Sex 25 Mar 2011, 17:48

Já verifiquei tudo, aparentemente tudo ok! tem como tirar a proteção?

c-12
Participante VIP
Participante VIP

DESCRIÇÃO:: Técnico em Eletrônica
TEMPO DE EXPERIÊNCIA: 1 ano
Sexo: Masculino
Número de Mensagens: 345
Idade: 36
Cidade/Estado:: papucaia , cachoeiras de macacu, rj
Humor: ótimo
Data de inscrição: 29/04/2010

Voltar ao Topo Ir em baixo

Re: som TOSHIBA MS7760 MUS desligando sozinho

Mensagem por c-12 em Sex 25 Mar 2011, 19:05

?

c-12
Participante VIP
Participante VIP

DESCRIÇÃO:: Técnico em Eletrônica
TEMPO DE EXPERIÊNCIA: 1 ano
Sexo: Masculino
Número de Mensagens: 345
Idade: 36
Cidade/Estado:: papucaia , cachoeiras de macacu, rj
Humor: ótimo
Data de inscrição: 29/04/2010

Voltar ao Topo Ir em baixo

Re: som TOSHIBA MS7760 MUS desligando sozinho

Mensagem por isma em Sex 25 Mar 2011, 19:27

observe se nao ha fuga nesses transistor. sem as caixa ele desliga tb???

isma
Participante VIP
Participante VIP

DESCRIÇÃO:: Técnico em Eletrônica
TEMPO DE EXPERIÊNCIA: desde de 2002
Sexo: Masculino
Número de Mensagens: 593
Idade: 29
Cidade/Estado:: sao paulo
Data de inscrição: 07/01/2010

Voltar ao Topo Ir em baixo

Re: som TOSHIBA MS7760 MUS desligando sozinho

Mensagem por jucesar em Sex 25 Mar 2011, 19:39

Veja estas dicas,amigo:
Primeiramente verifique as tensões nos reguladores das posições IC991, IC902 e IC903 que estão localizados na PCI fonte:
Os reguladores IC991 e IC902 são responsáveis por liberar as tensões no momento em que o transformador disponibiliza as tensões no secundário. O IC991 é o responsável pela alimentação do
micro controlador (IC701) da PCI frontal.
Já o IC903, irá liberar a tensão de 9V quando o micro da PCI frontal (IC701) fornecer a tensão de POWER_ON = 2,5V para o pino 4 deste regulador. Qualquer problema relacionado aos reguladores IC991 e IC902, e suas tensões de entrada estiverem normais e se não possuir nenhum componente com fuga na linha de saída, eles estão com defeito. Caso o IC903 estiver recebendo a tensão de 2,5V no pino 4 e o mesmo não liberar tensão de 9V no pino 2, então ele pode estar com defeito.
Após verificar as tensões nos reguladores, então o próximo passo é verificar a tensão de -Vpp:
O circuito abaixo gera tensão de -30V que irá até o IC701 da PCI frontal.
Caso no emissor do transistor HQ905 não tenha tensão, verifique o resistor na posição HR916 (10R),o diodo zenner HZ903 (30V) e o próprio transistor HQ905 (2SA2071), se eles não estão alterados.
Se todos estes componentes estiverem com seus valores corretos, então tem curto-circuito na PCI frontal, podendo ser o micro IC701.
Após uma analise na PCI fonte e não for constatado nenhuma anomalia, então o próximo passo é efetuar uma analise na PCI frontal. Primeiramente verifique se a tensão que parte do regulador IC991
(4V) passa pelos diodos HD707 e HD708, diminui para 3,3V nos pinos de
alimentação (VDD). A tensão de reset também deverá ter 3,3V. Verifique ainda se os cristais XC701(clock do sistema) e XC702 (oscilador do relógio) oscilam e se oscilam na freqüência correta.
Se a tensão de reset estiver abaixo de 3,3V, então pode ser que o transistor HQ701 esteja alterado ou algum capacitor na linha esteja com fuga.Após receber a alimentação de VDD, reset e os cristais estarem oscilando, o micro processador IC701 estará apto a fornecer pelo pino 91 o sinal de Power On habilitando na fonte principal as tensões de +9V(SW) e – 9V(SW), habilitando também as tensões DC dos Led´s de funções do painel
frontal, fazendo com que o aparelho ligue.

Aparelho sem áudio, som distorcido ou entra em proteção

Primeiramente recomendamos que efetuem uma ressoldagem no IC801, IC802 e nos FET’s e, logo após, lave-os com álcool isopropílico antes de efetuar a manutenção para eliminar possíveis soldas frias ou mau contato na placa. Em seguida verifique se os fets não estão em curto ou alterado (estes fets quando estão bons apresentam uma resistência de 47K medindo entre G e S) caso a resistência esteja abaixo verifique se o próprio fet ou algum resistor smd de 47K próximo dele não está alterado, se não tem algum diodo zenner ou transistor chaveador próximo dos fets alterados ou em curto, se não tem algum resistor de 47K ou 2k carbonizado.
Após isso, meça as tensões de –5V e +5V nos reguladores IC803 e IC804, respectivamente.Quando o aparelho possui defeito de áudio distorcido ou sem áudio, é necessário que verifique se o sinal de áudio que entra na PCI amplificadora já não está com esta distorção ou se o sinal está presente.
Quando o aparelho desliga automaticamente, em volume elevado ou no momento em que pressiona a tecla ``Power´´, então é necessário verificar se no pino 4 do IC801 (Sleep) possui 5V (*). Se não tiver esta tensão, então o transistor HQ814, HQ815 e/ou HQ819 pode estar com fuga.


"NÃO DOU DICAS POR MP NEM POR MSN"

Meu disco virtual

jucesar
Técnico
Técnico

DESCRIÇÃO:: Técnico em Eletrônica
TEMPO DE EXPERIÊNCIA: 25 anos - 19 anos em som automotivo
Sexo: Masculino
Número de Mensagens: 2153
Idade: 45
Cidade/Estado:: Santa Barbara / MG
Data de inscrição: 17/06/2010

http://jceletronica.2k00.com/

Voltar ao Topo Ir em baixo

Re: som TOSHIBA MS7760 MUS desligando sozinho

Mensagem por jucesar em Sex 25 Mar 2011, 19:40

(*)Se o aparelho estiver acionando proteção (entrando em stand-by) indica que algo está errado, para que seja feita uma melhor análise do problema é necessário liberar o circuito de proteção retirando os resistores HR8156 ou HR856 ou ainda o transistor HQ812.


"NÃO DOU DICAS POR MP NEM POR MSN"

Meu disco virtual


Última edição por jucesar em Sex 25 Mar 2011, 19:44, editado 1 vez(es)

jucesar
Técnico
Técnico

DESCRIÇÃO:: Técnico em Eletrônica
TEMPO DE EXPERIÊNCIA: 25 anos - 19 anos em som automotivo
Sexo: Masculino
Número de Mensagens: 2153
Idade: 45
Cidade/Estado:: Santa Barbara / MG
Data de inscrição: 17/06/2010

http://jceletronica.2k00.com/

Voltar ao Topo Ir em baixo

Re: som TOSHIBA MS7760 MUS desligando sozinho

Mensagem por jucesar em Sex 25 Mar 2011, 19:42

Outro circuito que poderá provocar o armamento da proteção é o circuito de Power Offset Protection.Se a tensão de (+Vcce/ou –Vss) de 40V vindo pci fonte alterar-se ou os fusíveis estejam abertos o
aparelho acaba desligando. Este circuito também será ativado caso algum dos resistores HR871 e/ou HR872 estiver alterado.
Uma maneira simples de saber se este defeito está no circuito de mute ou no circuito pmon é:
Faça um jumper entre Base e Emissor do transistor HQ817, a tensão de 5V aparecerá no pino 4 do integrado. Em seguida verifique se o áudio sai normalmente, caso tenha o problema está no circuito de mute, caso não tenha áudio ou fique distorcido o defeito está no circuito de pmon ou no próprio integrado


"NÃO DOU DICAS POR MP NEM POR MSN"

Meu disco virtual

jucesar
Técnico
Técnico

DESCRIÇÃO:: Técnico em Eletrônica
TEMPO DE EXPERIÊNCIA: 25 anos - 19 anos em som automotivo
Sexo: Masculino
Número de Mensagens: 2153
Idade: 45
Cidade/Estado:: Santa Barbara / MG
Data de inscrição: 17/06/2010

http://jceletronica.2k00.com/

Voltar ao Topo Ir em baixo

Re: som TOSHIBA MS7760 MUS desligando sozinho

Mensagem por jucesar em Sex 25 Mar 2011, 19:58

detalhe: o IRFZ48 não é equivalente do 16N15.
O IRFZ48 tem as seguintes características:
VDSS=60V;RDS(on)=0,018R;ID=50A
O 16N15:
VDSS=150V,RDS(on)=016R;ID=16,4A
Espero que estas dicas lhe ajude...
baixe aqui o Manual de serviço deste som,caso não tenha...
4shared.com4shared.com/get/H6_R5NQ5/ESQUEMA_SOM_TOSHIBA_MODMS7760M.html


"NÃO DOU DICAS POR MP NEM POR MSN"

Meu disco virtual



jucesar
Técnico
Técnico

DESCRIÇÃO:: Técnico em Eletrônica
TEMPO DE EXPERIÊNCIA: 25 anos - 19 anos em som automotivo
Sexo: Masculino
Número de Mensagens: 2153
Idade: 45
Cidade/Estado:: Santa Barbara / MG
Data de inscrição: 17/06/2010

http://jceletronica.2k00.com/

Voltar ao Topo Ir em baixo

Re: som TOSHIBA MS7760 MUS desligando sozinho

Mensagem por carlitus em Qui 12 Maio 2011, 13:20

Ola , estou com um aparelho destes na bancada e esta com o seguinte defeito , o teclado totalmente inoperante , já olhei slds frias e nada . limpei a placa com alcool e nada alquem já pegou um defeito destes ?


carlitus
Participante
Participante

DESCRIÇÃO:: Técnico em Eletrônica
TEMPO DE EXPERIÊNCIA: 28 anos
Sexo: Masculino
Número de Mensagens: 186
Idade: 43
Cidade/Estado:: Xanxere - SC
Data de inscrição: 14/06/2008

http://www.carlitus.xpg.com.br

Voltar ao Topo Ir em baixo

Re: som TOSHIBA MS7760 MUS desligando sozinho

Mensagem por isma em Qui 12 Maio 2011, 15:06

amigo, precisa abrir um topico pra vc.

isma
Participante VIP
Participante VIP

DESCRIÇÃO:: Técnico em Eletrônica
TEMPO DE EXPERIÊNCIA: desde de 2002
Sexo: Masculino
Número de Mensagens: 593
Idade: 29
Cidade/Estado:: sao paulo
Data de inscrição: 07/01/2010

Voltar ao Topo Ir em baixo

Re: som TOSHIBA MS7760 MUS desligando sozinho

Mensagem por jucesar em Qui 12 Maio 2011, 15:59

Amigo Carlitos,verifique se tem 5vcc e o cristal oscilador no painel...

"NÃO DOU DICAS POR MP NEM POR MSN"

Meu disco virtual


Visitem meu Blog http://jceletronica.2k00.com/

jucesar
Técnico
Técnico

DESCRIÇÃO:: Técnico em Eletrônica
TEMPO DE EXPERIÊNCIA: 25 anos - 19 anos em som automotivo
Sexo: Masculino
Número de Mensagens: 2153
Idade: 45
Cidade/Estado:: Santa Barbara / MG
Data de inscrição: 17/06/2010

http://jceletronica.2k00.com/

Voltar ao Topo Ir em baixo

Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo


Permissão deste fórum:
Você não pode responder aos tópicos neste fórum