Fórum Eletrônica2002 (Brasil)
Seja bem vindo ao fórum Eletrônica2002.

Para ter acesso a todo o conteúdo do fórum você precisa estar cadastrado e fazer o login!

Se não é cadastrado no fórum: aproveite e faça.

Para criar um tópico, você precisa se cadastrar e estar conectado.
Ao criar um tópico, vc deve colocar a marca/modelo/e defeito do aparelho no título do tópico. Isto é regra neste fórum!
http://eletronica2002.forumeiros.com/forum-de-reparacao-de-aparelhos-eletronicos-f1/regras-do-forum-t19731.htm

Falar com o administrador?
Mande um e-mail: valdeni@eletronica2002.com.br
.
Menu de navegação


Clique nas imagens abaixo para acessar os fóruns desejados.

Fóruns:





---------------------------

PARCEIROS

E PATROCINADORES

DO FÓRUM 2002:

================

Clique nos banners:




================

Quer ser um patrocinador do fórum?

Mande um e-mail para:

Valdeni@eletronica2002.com.br


_________________
Últimos assuntos
» som toshiba cm 7215 cd nao liga .
Ontem à(s) 23:59 por Jose Guilherme R

» monitor samsung modelo 932b plus atela da uma piscada desliga
Ontem à(s) 18:28 por Andertecsilva

» (Encerrado) som philips fwm 9000/78r liga funciona cd sintoniza fm e am, mas nao sai som
Ontem à(s) 17:37 por Oficina do SOM

» Modulo Taramps TA2700 2ohms - problema na fonte
Ontem à(s) 17:14 por juliocddc

» Receptor century MidiaBox b3 com CI U10 estourado
Ontem à(s) 16:59 por Francisco Marcleo

» modulo 1k5h 2 homs acendendo proteção
Ontem à(s) 15:37 por manin

» Xbox 360, fonte nao arma, só acende luz vermelha
Ontem à(s) 14:55 por rafaquino91

» SOM SONY HCD- GPX5G [SEM SOM]
Ontem à(s) 14:41 por Nill

» TV GRADIENTE TF2140 QUEIMANDO SAIDA VERTICAL
Ontem à(s) 11:50 por divan de souza

» capacimetro ICEL CD-300A
Ontem à(s) 10:39 por Nill

» Modulo Megacharge 400w - defeito na saida de audio
Ontem à(s) 08:36 por aNderson [EkkiP CAR]

» Módulo Roadstar RS-400.1frd Resistor com faixa de cores apagadas. Não consigo identificar cores.
Ontem à(s) 08:30 por aNderson [EkkiP CAR]

» TV CCE HPS 1471 QUANDO LIGA O SOM É MUITO BAIXO E NO DECORRER DE UNS DEZ SEGUNDOS VAI AUMENTANDO.
Ontem à(s) 08:30 por Victor

» Ap.Som Sharp 3 CDs - Mod:CD-C580X - def:Vem em proteção.
Qua 18 Abr 2018, 13:51 por Oficina do SOM

» Tv Philips 14PT314A/78R não liga LED acesso
Qua 18 Abr 2018, 13:24 por centauro

» tv phillco 2046 quimando R 905
Ter 17 Abr 2018, 21:58 por Emerson Rodrigo Santos

» DVD/CD LG RECEIVER LH-D6530A
Ter 17 Abr 2018, 21:15 por Oficina do SOM

» (Encerrado) Satellite Sub Woofer AS-878 2.1 Trafo em curto.
Ter 17 Abr 2018, 21:08 por Oficina do SOM

» tv sony kv29fs105 com o tubo fraco
Ter 17 Abr 2018, 19:03 por rogerio ataliba

» tv semp 1453 com vertical esticado
Ter 17 Abr 2018, 10:12 por MARIO Y. SEGAWA

» tv sony kv29fs105 com o tubo fraco
Seg 16 Abr 2018, 23:03 por rogerio ataliba

» caixa de som philco pht 5000 sem audio na placa pricipal
Seg 16 Abr 2018, 22:53 por Oficina do SOM

» som philips fwm 603 controle remoto não funciona
Seg 16 Abr 2018, 22:51 por Oficina do SOM

» tv cce hps 2097 parte mas volta para stanbay
Dom 15 Abr 2018, 23:50 por saitam

» mesa de som behringer xenyx 1202fx (queimando regulador de 12v)
Dom 15 Abr 2018, 23:44 por claudinhosom

» (Encerrado) Home Theater Lenoxx HT-726, não liga.
Dom 15 Abr 2018, 15:02 por Oficina do SOM

» Projeto como fazer um testador de fonte tv LED, LCD e PLASMA.
Sab 14 Abr 2018, 19:11 por Francisco Marcleo

» MULTÍMETRO ANALÓGICO YU FONG 370 - ESCALA X10 NÃO FUNCIONA
Sex 13 Abr 2018, 14:32 por BETO GOMES

» Microondas Brastemp - BMT45BRHNA não liga
Sex 13 Abr 2018, 09:14 por Paranista

» tv cineral tc 1470 sem audio
Sex 13 Abr 2018, 09:13 por Paranista

Quem está conectado
95 usuários online :: 8 usuários cadastrados, Nenhum Invisível e 87 Visitantes :: 2 Motores de busca

agnaldorigueira, ATHOS PEREZ, chrisds25, gaio porto, Jandui Cavalcante, João Prudente, Paulo Cezar, Reverton

O recorde de usuários online foi de 1034 em Sex 24 Jul 2015, 10:41

tv aiko modelo fp-2111 defeito tela apagada sem som com som de grilo na fonte.

Ir em baixo

tv aiko modelo fp-2111 defeito tela apagada sem som com som de grilo na fonte.

Mensagem por toguro em Seg 21 Jun 2010, 16:46

Oi pessoal meu nome é bruno sou novo na área de eletrônica, e eu gostaria de saber ,se vocês podem me ajudar com um probleminha que está acontecendo com uma TV que peguei para concertar.
o televisor é da AIKO modelo 2111fp 21 polegada. O problema é o seguinte.
O TV chegou aqui com tela apagada sem som , assim que liga na tomada fica um barulho na fonte de grilo.
Eu medir as linhas de B+ e estavam todas mortas então eu desliguei a linha de 120v que vai para o flyback e as tensões normalizaram com exceção da linha de 10v, que estava oscilando entre 7 e 8v.
Imaginei que o 1º problema estaria no flyback ou na saída horizontal. Testei o transistor de saída e o fly, estavam bons testei o capacitor de largura estava com a capacitância alterada.
Troquei o capacitor mais quando eu ligava a linha de 120v continuava matando as tensões.
Troquei o transistor de saída horizontal e nada
Desliguei os circuito alimentados pelo fly e nada de normalizar
Obs o flyback fica oscilando no ritmo do barulho de grilo da fonte aproximadamente 2 HZ.
Verifiquei o capacitor na linha de 120v e todos componentes ligados nessa linha todos estavam bons
Então eu resolvi deixar de lado por enquanto esse problema da linha de 120v desliguei ela , e partir para o problema da linha de 10v que esta dando entre 7 e 8v.
Nessa linha de 10v testei todos componentes nenhum deles não apresentaram problema testei a corrente consumida que chega a 80 mA acho que isso não representa nenhum consumo excessivo.
O intrigante é que quando eu desligo essa linha de 10v a tensão de 10v aparece.
Já testei todos os componentes da fonte inteira troquei o CI 1QS01 o transistor chaveador FCPF11N60C3, sendo que este não achei o original então coloquei o P7N60FI. Também troquei o TL 431 o diodo zener 3,3v e nada continua a mesma coisa.
Não sei mais o que fazer, pois até o flyback eu resolvi trocar no final. Peço ajuda aos caros colegas técnicos para resolver meu problema.

toguro
NOVATO
NOVATO

TEMPO DE EXPERIÊNCIA : 3 meses
Sexo : Masculino
Número de Mensagens : 9
Idade : 37
Cidade/Estado: : rio de janeiro
Data de inscrição : 16/06/2010

Voltar ao Topo Ir em baixo

Re: tv aiko modelo fp-2111 defeito tela apagada sem som com som de grilo na fonte.

Mensagem por Valdeni Oliveira em Seg 21 Jun 2010, 16:58

Acho que sua defletora possa estar em curto! hehe.

O transistor de saida h, aquece?

_________________
Não dou dicas por MP, e nem por e-mail.
Meu site: www.eletronica2002.com.br
avatar
Valdeni Oliveira
Administrador fundador do fórum2002
Administrador fundador do fórum2002

DESCRIÇÃO: : Técnico em Eletrônica e informática
TEMPO DE EXPERIÊNCIA : Desde 1984
Sexo : Masculino
Número de Mensagens : 48021
Idade : 53
Cidade/Estado: : Guaíba / RS
Humor : +- Bom
Data de inscrição : 03/06/2008

http://www.eletronica2002.com.br

Voltar ao Topo Ir em baixo

Re: tv aiko modelo fp-2111 defeito tela apagada sem som com som de grilo na fonte.

Mensagem por Valdeni Oliveira em Seg 21 Jun 2010, 16:59

Esquece a fonte dos 10v, pois quando o tv funcionar, a fonte de 10v vai pro lugar.

_________________
Não dou dicas por MP, e nem por e-mail.
Meu site: www.eletronica2002.com.br
avatar
Valdeni Oliveira
Administrador fundador do fórum2002
Administrador fundador do fórum2002

DESCRIÇÃO: : Técnico em Eletrônica e informática
TEMPO DE EXPERIÊNCIA : Desde 1984
Sexo : Masculino
Número de Mensagens : 48021
Idade : 53
Cidade/Estado: : Guaíba / RS
Humor : +- Bom
Data de inscrição : 03/06/2008

http://www.eletronica2002.com.br

Voltar ao Topo Ir em baixo

Re: tv aiko modelo fp-2111 defeito tela apagada sem som com som de grilo na fonte.

Mensagem por toguro em Seg 21 Jun 2010, 19:36

Amigo valdeni a defletora não pode ser, porque eu medi a resistência delas e também liguei a placa sem ela está ligada no tubo de imagem.
Mesmo assim mesmo assim o fly oscila com intermitência de 2 HZ, medi a freqüência do pré e também após o transf drive a freqüência está ok 15.750hz interrompi alinha que vai para o fly e liguei uma lâmpada de 60w funcionou legal mais com uma de 100w simula o mesmo defeito a luz fica piscando a 2 HZ fazendo o barulho de grilo na fonte.
As medidas das defletoras foram o seguinte:
Vertical = 14,7 ohms
Horizontal = 4 ohms
e o tsh fica morno, temperatura quase imperceptivel acho que isso é normal.

toguro
NOVATO
NOVATO

TEMPO DE EXPERIÊNCIA : 3 meses
Sexo : Masculino
Número de Mensagens : 9
Idade : 37
Cidade/Estado: : rio de janeiro
Data de inscrição : 16/06/2010

Voltar ao Topo Ir em baixo

Re: tv aiko modelo fp-2111 defeito tela apagada sem som com som de grilo na fonte.

Mensagem por Valdeni Oliveira em Seg 21 Jun 2010, 21:39

Tem certeza que R571 está perfeita?

Desligue a base do BU de saida, e veje se a fonte +b120v sobe para o normal.

E desligue o D555 e veja se faz diferença.

O fly vc trocou né?

_________________
Não dou dicas por MP, e nem por e-mail.
Meu site: www.eletronica2002.com.br
avatar
Valdeni Oliveira
Administrador fundador do fórum2002
Administrador fundador do fórum2002

DESCRIÇÃO: : Técnico em Eletrônica e informática
TEMPO DE EXPERIÊNCIA : Desde 1984
Sexo : Masculino
Número de Mensagens : 48021
Idade : 53
Cidade/Estado: : Guaíba / RS
Humor : +- Bom
Data de inscrição : 03/06/2008

http://www.eletronica2002.com.br

Voltar ao Topo Ir em baixo

Re: tv aiko modelo fp-2111 defeito tela apagada sem som com som de grilo na fonte.

Mensagem por toguro em Ter 22 Jun 2010, 01:49

Valdeni sim eu troquei o fly e até o tsh mais como o problem ainda continuava, resolvi colocar o mesmo fly que estava antes.
O resistor 571 eu já havia medido a resistencia deu 7.1 ohms, e em questão do D555. Assim como comentei no 1º tópico eu desliguei todas cargas alimentadas pelo fly, ou seja, dexei-o livre inclusive dessa linha de 180v.
sobre desligar a base da BU, eu ainda vou fazer e já já volto a falar o que ocorreu ok.

toguro
NOVATO
NOVATO

TEMPO DE EXPERIÊNCIA : 3 meses
Sexo : Masculino
Número de Mensagens : 9
Idade : 37
Cidade/Estado: : rio de janeiro
Data de inscrição : 16/06/2010

Voltar ao Topo Ir em baixo

Re: tv aiko modelo fp-2111 defeito tela apagada sem som com som de grilo na fonte.

Mensagem por martins 175 em Ter 22 Jun 2010, 05:25

AMIGO TEM UM CAP CERAMICA PERTO DE TRAF DA FONTE PRIMARIA QUE FAZ ISSO ÉLA FICA COMO GRILO CANTANDO.. Rolling Eyes Rolling Eyes
avatar
martins 175
Técnico
Técnico

DESCRIÇÃO: : Técnico em Eletrônica
TEMPO DE EXPERIÊNCIA : dezoito anos
Sexo : Masculino
Número de Mensagens : 7357
Idade : 53
Cidade/Estado: : nova iguaçu rio de janeiro
Humor : otimo faço amizade facil
Data de inscrição : 07/11/2009

Voltar ao Topo Ir em baixo

Re: tv aiko modelo fp-2111 defeito tela apagada sem som com som de grilo na fonte.

Mensagem por Claudio....Santos em Ter 22 Jun 2010, 06:09

troque ci do RGB....
avatar
Claudio....Santos
Técnico
Técnico

DESCRIÇÃO: : Técnico em Eletrônica
TEMPO DE EXPERIÊNCIA : 15anos
Sexo : Masculino
Número de Mensagens : 9570
Idade : 47
Cidade/Estado: : Aracaju/SE. www.eletronicacs.forumbrasil.net
Humor : Bom
Data de inscrição : 08/03/2010

http://www.eletronicacs.forumbrasil.net

Voltar ao Topo Ir em baixo

Re: tv aiko modelo fp-2111 defeito tela apagada sem som com som de grilo na fonte.

Mensagem por toguro em Ter 22 Jun 2010, 11:06

Caros colegas como havia dito antes no 1º tópico, todos componentes da fonte foram testados. Tanto da primária quanto da secundária tive a paciência de retirar cada um dos capacitores para testar e todos eles estavam com suas capacitâcias corretas.
O ci do rgb acho que não seja, porque eu simplesmente cortei a alimentação de 180v para esse ci, e o problema persistiu.

toguro
NOVATO
NOVATO

TEMPO DE EXPERIÊNCIA : 3 meses
Sexo : Masculino
Número de Mensagens : 9
Idade : 37
Cidade/Estado: : rio de janeiro
Data de inscrição : 16/06/2010

Voltar ao Topo Ir em baixo

Re: tv aiko modelo fp-2111 defeito tela apagada sem som com som de grilo na fonte.

Mensagem por toguro em Ter 22 Jun 2010, 17:22

Valdenir parece que as coisas pioraram o fly parou de oscilar, mais não é porque que eu desliguei a base do TSH não .
É porque o ic 101 parou de enviar a freqüência de 15.750 HZ , na minha teoria isso está acontecendo pelo simples fato do pino 21 do ic101 não está recebendo os 8,2 v a tensão neste pino agora está marcando 3,7v .
Lembra que você me falou para eu esquecer a fonte de 10v? pois bem esta fonte é regulada para 9v pelo ic962, só que o mesmo não está conseguindo regular porque a fonte de 10v está oscilando entre 7e 8v.
Não sei como o ic101 estava conseguindo funcionar nestas condições.
Então eu pensei em desligar todas as cargas após o ic962 e medir a tensão na saída a tensão subiu um pouco para 6v.
Achando que o regulador estivesse com algum problema, o retirei da placa e medi a tensão novamente e deu 9,99v, e onde estava o regulador , liguei um led em serie com uma resistência de 1k direto para o terra para simular uma carga, O led logicamente acendeu.
Por fim eu medir a tensão e concluir que a fonte de 10v não consegui sustentar nem cargas pequenas , arriou para 8,88v.
Acho que um led não tem condições nenhuma para causar tal queda de tensão na fonte de 10v.
E as outras linhas estão todas ligadas e com suas tensões normais.

toguro
NOVATO
NOVATO

TEMPO DE EXPERIÊNCIA : 3 meses
Sexo : Masculino
Número de Mensagens : 9
Idade : 37
Cidade/Estado: : rio de janeiro
Data de inscrição : 16/06/2010

Voltar ao Topo Ir em baixo

Re: tv aiko modelo fp-2111 defeito tela apagada sem som com som de grilo na fonte.

Mensagem por Valdeni Oliveira em Ter 22 Jun 2010, 18:15

Quando vc se referiu ao pino 21 do IC 101, vc se enganou, ou eu estou olhando uma outra versão de esquema deste modelo?
Pois o pino 21 é saida de pulso H, e não a entrada da fonte H-VCC!

Veja se as imagens abaixo bate com o teu esquema.

E troque os componentes do pino 9 do trafo da fonte onde faz os 10v.
E resolde o pino 9 do trafo.




_________________
Não dou dicas por MP, e nem por e-mail.
Meu site: www.eletronica2002.com.br
avatar
Valdeni Oliveira
Administrador fundador do fórum2002
Administrador fundador do fórum2002

DESCRIÇÃO: : Técnico em Eletrônica e informática
TEMPO DE EXPERIÊNCIA : Desde 1984
Sexo : Masculino
Número de Mensagens : 48021
Idade : 53
Cidade/Estado: : Guaíba / RS
Humor : +- Bom
Data de inscrição : 03/06/2008

http://www.eletronica2002.com.br

Voltar ao Topo Ir em baixo

Re: tv aiko modelo fp-2111 defeito tela apagada sem som com som de grilo na fonte.

Mensagem por toguro em Ter 22 Jun 2010, 20:21

Perdão valdeni eu realmente me enganei, a versão do meu esquema é a mesma que o seu o pior é que a intenção era digitar 19 mais não sei porque acabei digitando 21.
mais uma vez desculpa!
A respeito dos componetes a serem trocados, o capacitor de 2200uf ele estava com capacitância normal nos testes que fiz, mais mesmo assim eu já havia trocado ele por um novo.
Agora quanto aos outros componentes eu vou trocar e já lhe informo o resultado.

toguro
NOVATO
NOVATO

TEMPO DE EXPERIÊNCIA : 3 meses
Sexo : Masculino
Número de Mensagens : 9
Idade : 37
Cidade/Estado: : rio de janeiro
Data de inscrição : 16/06/2010

Voltar ao Topo Ir em baixo

Re: tv aiko modelo fp-2111 defeito tela apagada sem som com som de grilo na fonte.

Mensagem por toguro em Qua 23 Jun 2010, 13:56

Vadeni troquei os componetes que você mencionou inclusive troquei novamente o capacitor de 2200uf, resoldei todos os pinos do trasnformador.
Continua mesma coisa a fonte de 10v está marcando 8v.
e agora qual o próximo passo eu nem sei mais o o que fazer, pois, minhas idéias já se esgotaram ou melhor os únicos componentes que tenho uma leve desconfiança, é o transf, que ainda não troquei.
O transistor chavedor, o diodo zener de 3,3v e o foto acoplador, eu troquei mais não consegui encontrar os originais.

toguro
NOVATO
NOVATO

TEMPO DE EXPERIÊNCIA : 3 meses
Sexo : Masculino
Número de Mensagens : 9
Idade : 37
Cidade/Estado: : rio de janeiro
Data de inscrição : 16/06/2010

Voltar ao Topo Ir em baixo

Re: tv aiko modelo fp-2111 defeito tela apagada sem som com som de grilo na fonte.

Mensagem por Valdeni Oliveira em Qua 23 Jun 2010, 15:16

Vamos fazer um outro teste.

Imterrompa o +b do fly, e coloque um miliamperimetro em série com o +b e veja qual corrente circula quando vc ligar o tv e ele ficar no tic-tic.

depois comente.


_________________
Não dou dicas por MP, e nem por e-mail.
Meu site: www.eletronica2002.com.br
avatar
Valdeni Oliveira
Administrador fundador do fórum2002
Administrador fundador do fórum2002

DESCRIÇÃO: : Técnico em Eletrônica e informática
TEMPO DE EXPERIÊNCIA : Desde 1984
Sexo : Masculino
Número de Mensagens : 48021
Idade : 53
Cidade/Estado: : Guaíba / RS
Humor : +- Bom
Data de inscrição : 03/06/2008

http://www.eletronica2002.com.br

Voltar ao Topo Ir em baixo

Re: tv aiko modelo fp-2111 defeito tela apagada sem som com som de grilo na fonte.

Mensagem por toguro em Qua 23 Jun 2010, 16:47

Valdeni esse teste não é possível porque o fly não está recebendo os pulsos do oscilador horizontal.
Me corrija se eu estiver enganado, o TSH não conduz se não estiver recebendo em sua base os pulsos horizontais correto?
então, enquanto eu não conseguir normalizar a tensão da fonte de 10v que tambem serve para alimentar o ic101 o mesmo não funcionará.
a propósito a fonte só fazia tic tic quando o fly funcionava agora a fonte não faz mais porque o fly está inoperante.
a fonte de 120v está normal justamente pelo foto do fly não está funcionando, porque antes bastava o fly entrar em ação, que a fonte de 120v arriava.
mais mesmo assim vou fazer o teste que você me pediu ok.

toguro
NOVATO
NOVATO

TEMPO DE EXPERIÊNCIA : 3 meses
Sexo : Masculino
Número de Mensagens : 9
Idade : 37
Cidade/Estado: : rio de janeiro
Data de inscrição : 16/06/2010

Voltar ao Topo Ir em baixo

Re: tv aiko modelo fp-2111 defeito tela apagada sem som com som de grilo na fonte.

Mensagem por toguro em Qua 23 Jun 2010, 17:12

Valdeni acabei de fazer o teste circulou uma corrente de 6,94 mA.
1º eu coloquei na escala mais alta e depois fui abaixando até chegar a escala de 20mA.

toguro
NOVATO
NOVATO

TEMPO DE EXPERIÊNCIA : 3 meses
Sexo : Masculino
Número de Mensagens : 9
Idade : 37
Cidade/Estado: : rio de janeiro
Data de inscrição : 16/06/2010

Voltar ao Topo Ir em baixo

Re: tv aiko modelo fp-2111 defeito tela apagada sem som com som de grilo na fonte.

Mensagem por Valdeni Oliveira em Qua 23 Jun 2010, 17:27

Ok. É que me esqueci que não estava mais oscilando o horizontal, hehehe.
Este teste é só se estiver oscilando!

Mas vc já trocou o diodo 951 da fonte dos 10v?
Creio que se não for ele, então seria o trafo com defeito, pois não tem mais nada a ser! hehehe.

Porque vc não pega uma fonte externa de 10v e liga neste ponto pra ver?

_________________
Não dou dicas por MP, e nem por e-mail.
Meu site: www.eletronica2002.com.br
avatar
Valdeni Oliveira
Administrador fundador do fórum2002
Administrador fundador do fórum2002

DESCRIÇÃO: : Técnico em Eletrônica e informática
TEMPO DE EXPERIÊNCIA : Desde 1984
Sexo : Masculino
Número de Mensagens : 48021
Idade : 53
Cidade/Estado: : Guaíba / RS
Humor : +- Bom
Data de inscrição : 03/06/2008

http://www.eletronica2002.com.br

Voltar ao Topo Ir em baixo

Re: tv aiko modelo fp-2111 defeito tela apagada sem som com som de grilo na fonte.

Mensagem por Edil em Sab 11 Set 2010, 15:14

Este problema é típico do CI TL431 (IC951) que regula a fonte, substitua-o!

[]

Edil
NOVATO
NOVATO

TEMPO DE EXPERIÊNCIA : 18 anos
Sexo : Masculino
Número de Mensagens : 5
Idade : 43
Cidade/Estado: : Araruama - RJ
Data de inscrição : 05/12/2009

Voltar ao Topo Ir em baixo

Re: tv aiko modelo fp-2111 defeito tela apagada sem som com som de grilo na fonte.

Mensagem por Conteúdo patrocinado


Conteúdo patrocinado


Voltar ao Topo Ir em baixo

Voltar ao Topo


 
Permissão deste fórum:
Você não pode responder aos tópicos neste fórum