Fórum Eletrônica2002 (Brasil)
Seja bem vindo ao fórum Eletrônica2002.

Para ter acesso a todo o conteúdo do fórum você precisa estar cadastrado e fazer o login!

Se não é cadastrado no fórum: aproveite e faça.

Para criar um tópico, você precisa se cadastrar e estar conectado.
Ao criar um tópico, vc deve colocar a marca/modelo/e defeito do aparelho no título do tópico. Isto é regra neste fórum!
http://eletronica2002.forumeiros.com/forum-de-reparacao-de-aparelhos-eletronicos-f1/regras-do-forum-t19731.htm

Falar com o administrador?
Mande um e-mail: valdeni@eletronica2002.com.br
.

Menu de navegação


Clique nas imagens abaixo para acessar os fóruns desejados.

Fóruns:






---------------------------

PARCEIROS

E PATROCINADORES

DO FÓRUM 2002:

================

Clique nos banners:




================

Quer ser um patrocinador do fórum?

Mande um e-mail para:

Valdeni@eletronica2002.com.br


_________________
Últimos assuntos
» pedido de ajuda placa adega cadence mod ADE080 DQ04-008 CI2
Hoje à(s) 14:28 por Nill

» TV Gradiente, TF-2150 Stand by aceso, não liga
Hoje à(s) 11:03 por Paranista

» tv Semp Modelo tv1454(P) SL - modo de serviço
Hoje à(s) 07:59 por Nill

» Esquema da placa da adega Cadence, placa DQ04-008
Hoje à(s) 07:46 por osmar rosa de oliveira (m

» Som Philips fwm 613 quando aumenta o volume sai estalos na caixa.
Ontem à(s) 22:09 por tecnobre

» Inversor AGEON XF10 Erro "E09"
Ontem à(s) 18:01 por edson martins

» TV PHILIPS 40PFL3606D/78 estalos ao ligar no conversor da NET
Ontem à(s) 18:00 por Nill

» Home Teather LG bh7530wb com mensagem please waith no visor que nao sai
Ontem à(s) 07:56 por Nill

» Circuito de RF Transverter de 11 para 40 ou 80 Metros
Dom 17 Fev 2019, 17:08 por kir

» TV semp u19
Dom 17 Fev 2019, 10:39 por Raimundo costa

» OSCILOSCOPIO MINIPA MO1225 R47 TORRADO
Dom 17 Fev 2019, 10:30 por Nill

» FONTE JFA 36A SLIM NÃO LIGA
Sab 16 Fev 2019, 19:45 por Rodrigo Moravicki

»  tv lg 14sb1rb som chiando em rf av normal.
Sab 16 Fev 2019, 18:15 por leu.ss

» Sony NHC-GTR888 como eliminar o conjunto placa e unidade ótica e mecanismos do cd?
Sab 16 Fev 2019, 14:03 por Julioc3

» Monitor LG modelo w1542st- não liga
Sab 16 Fev 2019, 11:49 por betoP4

» Receiver Kenwood SR 4090 -CCE - (queima frequente etapa de saída)
Sex 15 Fev 2019, 20:18 por jhefferson

» celular recebe uma chamada, ele começa a transmitir
Sex 15 Fev 2019, 20:06 por kir

» Medindo Tensões de RF com um VOM Detectores de diodo simples
Sex 15 Fev 2019, 19:39 por kir

» Tv TOSHIBA 2988 Lem8 nao liga
Sex 15 Fev 2019, 18:21 por 00seven7

» SOM PANASONIC SA-AK27 DANDO F61 AO ENERGIZAR
Sex 15 Fev 2019, 18:10 por Marcos André Vasconcelos

» Datashow - lg bs254 - entra em proteção
Sex 15 Fev 2019, 15:08 por Nill

» mini sistem mondial MS-03 duvida sobre potenciometro
Sex 15 Fev 2019, 03:23 por jhefferson

» Som Aiwa NSX T96 fica mudo quando aumenta o volume
Sex 15 Fev 2019, 01:04 por RogerioBruno

» tv AOC le32w157 sem os 12 volts
Qui 14 Fev 2019, 20:27 por Evandro Barbosa

» Som LG LM-730A sem audio
Qui 14 Fev 2019, 16:35 por Gustavo machado costa

» Som Sony Modelo: MHC-GPX33 Defeito: Não saiu Audio
Qui 14 Fev 2019, 11:02 por Marciel Dias

» Amplificador Voxman 1200 com um dos canais apitando ao ligar na tomada
Qui 14 Fev 2019, 08:58 por Nill

» nobreak net station ust770bi nao liga
Qua 13 Fev 2019, 18:39 por paulo henrique castanheir

» nobreak net station ust600bifx nao carrega
Qua 13 Fev 2019, 18:33 por paulo henrique castanheir

» microsistem sony mod. hcd ex6 nao liga rele batendo
Qua 13 Fev 2019, 13:08 por Ohm

Quem está conectado
369 usuários online :: 19 usuários cadastrados, Nenhum Invisível e 350 Visitantes :: 2 Motores de busca

BlackWidow, carlossbs, claudinei_janke, ELETRONICA FOX, jailton da silva santos, jarbas, joaoalmeida, João Pedro, latual, Marcelo Minas, marcinho brum, marcio.kikugawa, MARIO Y. SEGAWA, Nill, Paranista, Ricardo Luis Bomfim, teixeira, vascoh, vitortvsom

O recorde de usuários online foi de 1034 em Sex 24 Jul 2015, 10:41

MÓDULO PYRAMID PB310GX SEM ÁUDIO

Ir em baixo

MÓDULO PYRAMID PB310GX SEM ÁUDIO

Mensagem por Gil-guerrero em Sab 06 Out 2018, 18:01

Olá colegas, esse módulo chegou hoje liga normalmente mas não sai som. 1º em um dos canis aparecia ronco como curto e ao verificar por baixo da placa encontrei uma trilha rompida, refiz a mesma e o ronco parou mas não saiu o som e eu colocar uma carga no canal 1 o D718 (C1598) esquenta demasiadamente e o mesmo acontece com o canal 2 só que nesse quem esquenta B688(A1941), no canal 1 está saindo 14v e no canal 2 está saindo 24v, será que os trans, de sa-ida estão trocados porque eles chegaram soltos dentro do módulo junto com os fets da fonte que tive que trocar também. Como é minha primeira vez co esse modelo de módulo estou pedindo humildemente o auxilio dos nobres colegas e sem querer desmerecer os demais eu chamo a atenção especial do colega Nill eletrônica que em outras oportunidades foi muito importante na resolução de defeito de módulos de potência. Dede já agradeço aos que se dispuserem.
Gil-guerrero
Gil-guerrero
Técnico
Técnico

DESCRIÇÃO: : Técnico em Eletrônica
TEMPO DE EXPERIÊNCIA : 09 anos
Sexo : Masculino
Número de Mensagens : 791
Idade : 42
Cidade/Estado: : Gurjão-PB
Humor : Bem humorado
Data de inscrição : 07/03/2010

Voltar ao Topo Ir em baixo

Re: MÓDULO PYRAMID PB310GX SEM ÁUDIO

Mensagem por Ohm em Sab 06 Out 2018, 20:22

Se tem tensão dc nos bornes de saída para os auto-falantes o modulo deveria entrar em proteção (esse circuito deve está com problemas ou desabilitado). Enfim, em sua dúvida sobre os transistores de saída trocados, o NPN (2SC5198) obrigatoriamente tem que está com o coletor no +VCC e o PNP no -VCC. Creio que essa fonte deve ser por volta dos 30v simétricos.

Na placa não tem escrito o código dos componentes? pode existir uma inversão dos transistores "pre" e "driver". Primeiramente dê atenção à troca ou inversão de todos os transistores. Outro ponto a ser observado é se a tensão de simétrica de 15V não está comprometida (normalmente é feita por resistor e diodo zener).
Ohm
Ohm
Técnico
Técnico

DESCRIÇÃO: : Técnico em Eletrônica
TEMPO DE EXPERIÊNCIA : 15 anos
Sexo : Masculino
Número de Mensagens : 282
Idade : 32
Cidade/Estado: : alfenas/mg
Data de inscrição : 29/08/2012

Voltar ao Topo Ir em baixo

Re: MÓDULO PYRAMID PB310GX SEM ÁUDIO

Mensagem por Nill em Dom 07 Out 2018, 17:48

@Gil-guerrero escreveu:Olá colegas, esse módulo chegou hoje liga normalmente mas não sai som. 1º em um dos canis aparecia ronco como curto e ao verificar por baixo da placa encontrei uma trilha rompida, refiz a mesma e o ronco parou mas não saiu o som e eu colocar uma carga no canal 1 o D718 (C1598) esquenta demasiadamente e o mesmo acontece com o canal 2 só que nesse quem esquenta B688(A1941), no canal 1 está saindo 14v e no canal 2 está saindo 24v, será que os trans, de sa-ida estão trocados porque eles chegaram soltos dentro do módulo junto com os fets da fonte que tive que trocar também. Como é minha primeira vez co esse modelo de módulo estou pedindo humildemente o auxilio dos nobres colegas e sem querer desmerecer os demais eu chamo a atenção especial do colega Nill eletrônica que em outras oportunidades foi muito importante na resolução de defeito de módulos de potência. Dede já agradeço aos que se dispuserem.

Olá Gil!! Vc pode começar seguindo às instruções no nosso amigo "Ohm" e vou acrescentar um ponto importante q é saber se está havendo às tensões internas de costume ex: +35 Vcc e -35Vcc e juntamente tensões do pré +15Vcc e -15Vcc. Se recebeu o equipamento com peças fora do lugar pode sim ocorrer problemas no momento da recolocação .. por isso deve-se analisar bem o circuito.Esse modelo é de fácil manutenção, com um pouco de calma logo encontrará o defeito.

_________________

Sua participação para o Fórum é muito importante...
seu retorno com a conclusão do defeito é de grande importância...
participe,compartilhe...finalize seu Tópico.
Nill
Nill
Moderador do fórum
Moderador do fórum

DESCRIÇÃO: : Técnico em Eletrônica
TEMPO DE EXPERIÊNCIA : 23 anos
Sexo : Masculino
Número de Mensagens : 5260
Idade : 54
Cidade/Estado: : Promissão / SP
Data de inscrição : 12/04/2012

http://www.tecnilleletronica.com.br/

Voltar ao Topo Ir em baixo

Re: MÓDULO PYRAMID PB310GX SEM ÁUDIO

Mensagem por Gil-guerrero em Seg 08 Out 2018, 10:02

@Nill escreveu:
@Gil-guerrero escreveu:Olá colegas, esse módulo chegou hoje liga normalmente mas não sai som. 1º em um dos canis aparecia ronco como curto e ao verificar por baixo da placa encontrei uma trilha rompida, refiz a mesma e o ronco parou mas não saiu o som e eu colocar uma carga no canal 1 o D718 (C1598) esquenta demasiadamente e o mesmo acontece com o canal 2 só que nesse quem esquenta B688(A1941), no canal 1 está saindo 14v e no canal 2 está saindo 24v, será que os trans, de sa-ida estão trocados porque eles chegaram soltos dentro do módulo junto com os fets da fonte que tive que trocar também. Como é minha primeira vez co esse modelo de módulo estou pedindo humildemente o auxilio dos nobres colegas e sem querer desmerecer os demais eu chamo a atenção especial do colega Nill eletrônica que em outras oportunidades foi muito importante na resolução de defeito de módulos de potência. Dede já agradeço aos que se dispuserem.

Olá Gil!! Vc pode começar seguindo às instruções no nosso amigo "Ohm" e vou acrescentar um ponto importante q é saber se está havendo às tensões internas de costume ex: +35 Vcc e -35Vcc e juntamente tensões do pré +15Vcc e -15Vcc. Se recebeu o equipamento com peças fora do lugar pode sim ocorrer problemas no momento da recolocação .. por isso deve-se analisar bem o circuito.Esse modelo é de fácil manutenção, com um pouco de calma logo encontrará o defeito.
O amigo teria o esquema desse aparelho? realmente ele é relativamente simples mas cpmo nunca peguei um desse eu estou meio perdido pelo fato de ter vindo quase desmontado.
Gil-guerrero
Gil-guerrero
Técnico
Técnico

DESCRIÇÃO: : Técnico em Eletrônica
TEMPO DE EXPERIÊNCIA : 09 anos
Sexo : Masculino
Número de Mensagens : 791
Idade : 42
Cidade/Estado: : Gurjão-PB
Humor : Bem humorado
Data de inscrição : 07/03/2010

Voltar ao Topo Ir em baixo

Re: MÓDULO PYRAMID PB310GX SEM ÁUDIO

Mensagem por Nill em Seg 08 Out 2018, 10:34

@Gil-guerrero escreveu:
@Nill escreveu:
@Gil-guerrero escreveu:Olá colegas, esse módulo chegou hoje liga normalmente mas não sai som. 1º em um dos canis aparecia ronco como curto e ao verificar por baixo da placa encontrei uma trilha rompida, refiz a mesma e o ronco parou mas não saiu o som e eu colocar uma carga no canal 1 o D718 (C1598) esquenta demasiadamente e o mesmo acontece com o canal 2 só que nesse quem esquenta B688(A1941), no canal 1 está saindo 14v e no canal 2 está saindo 24v, será que os trans, de sa-ida estão trocados porque eles chegaram soltos dentro do módulo junto com os fets da fonte que tive que trocar também. Como é minha primeira vez co esse modelo de módulo estou pedindo humildemente o auxilio dos nobres colegas e sem querer desmerecer os demais eu chamo a atenção especial do colega Nill eletrônica que em outras oportunidades foi muito importante na resolução de defeito de módulos de potência. Dede já agradeço aos que se dispuserem.

Olá Gil!! Vc pode começar seguindo às instruções no nosso amigo "Ohm" e vou acrescentar um ponto importante q é saber se está havendo às tensões internas de costume ex: +35 Vcc e -35Vcc e juntamente tensões do pré +15Vcc e -15Vcc. Se recebeu o equipamento com peças fora do lugar pode sim ocorrer problemas no momento da recolocação .. por isso deve-se analisar bem o circuito.Esse modelo é de fácil manutenção, com um pouco de calma logo encontrará o defeito.
O amigo teria o esquema desse aparelho? realmente ele é relativamente simples mas cpmo nunca peguei um desse eu estou meio perdido pelo fato de ter vindo quase desmontado.

Esquema ñ tenho e acho q seja complicado de se conseguir, mas se partir pelos princípio básico do funcionamento vai conseguir identificar facilmente as peças.
Transístores de saída PNP tensão no coletor -VCC e o NPN tensão +VCC os demais componentes poderá comparar com outros canais q devem estar certo.

_________________

Sua participação para o Fórum é muito importante...
seu retorno com a conclusão do defeito é de grande importância...
participe,compartilhe...finalize seu Tópico.
Nill
Nill
Moderador do fórum
Moderador do fórum

DESCRIÇÃO: : Técnico em Eletrônica
TEMPO DE EXPERIÊNCIA : 23 anos
Sexo : Masculino
Número de Mensagens : 5260
Idade : 54
Cidade/Estado: : Promissão / SP
Data de inscrição : 12/04/2012

http://www.tecnilleletronica.com.br/

Voltar ao Topo Ir em baixo

Re: MÓDULO PYRAMID PB310GX SEM ÁUDIO

Mensagem por Gil-guerrero em Seg 08 Out 2018, 21:00

Dei uma verificada rápida hoje e os trs estão na posição correta a tensão no coletor deles está 29v e caindo lentamente pra 26v e estabiliza mas o que mais está me intrigando é fato de está saindo tensão nos bornes de saída de áudio e mesmo assim não está entrando em proteção e as tensões de +15 e -15 também estão lá. Esqueci de citar que ele chego com o pino 8 do IC501 (2904D) desativado eu o ressoldei mas não mudou nada e uma trilha ligada ao negativo das saídas partida como se tivesse sofrido um curto. Aguardo mais dicas.
Gil-guerrero
Gil-guerrero
Técnico
Técnico

DESCRIÇÃO: : Técnico em Eletrônica
TEMPO DE EXPERIÊNCIA : 09 anos
Sexo : Masculino
Número de Mensagens : 791
Idade : 42
Cidade/Estado: : Gurjão-PB
Humor : Bem humorado
Data de inscrição : 07/03/2010

Voltar ao Topo Ir em baixo

Re: MÓDULO PYRAMID PB310GX SEM ÁUDIO

Mensagem por Nill em Ter 09 Out 2018, 08:19

@Gil-guerrero escreveu:Dei uma verificada rápida hoje e os trs estão na posição correta a tensão no coletor deles está 29v e caindo lentamente pra 26v e estabiliza mas o que mais está me intrigando é fato de está saindo tensão nos bornes de saída de áudio e mesmo assim não está entrando em proteção e as tensões de +15 e -15 também estão lá. Esqueci de citar que ele chego com o pino 8 do IC501 (2904D) desativado eu o ressoldei mas não mudou nada  e uma trilha ligada ao negativo das saídas partida como se tivesse sofrido um curto. Aguardo mais dicas.

Verifique com um teste de continuidade se o negativo dos RCA estão em contato com o GND do secundário da fonte. Se houver falta de aterramento as tensões de estabilizações ficam alteradas. Essa tensão DC na saída é pq algum canal está irregular ou está havendo falta de GND do secundário da fonte.

_________________

Sua participação para o Fórum é muito importante...
seu retorno com a conclusão do defeito é de grande importância...
participe,compartilhe...finalize seu Tópico.
Nill
Nill
Moderador do fórum
Moderador do fórum

DESCRIÇÃO: : Técnico em Eletrônica
TEMPO DE EXPERIÊNCIA : 23 anos
Sexo : Masculino
Número de Mensagens : 5260
Idade : 54
Cidade/Estado: : Promissão / SP
Data de inscrição : 12/04/2012

http://www.tecnilleletronica.com.br/

Voltar ao Topo Ir em baixo

Re: MÓDULO PYRAMID PB310GX SEM ÁUDIO

Mensagem por Ohm em Ter 09 Out 2018, 08:28

Amigo, tensão dc na saída para auto falantes é causada por drive com problemas ou até mesmo saída (transistor com fuga ou em curto, falha na polarização, resistores alterados ou até mesmo trilha rompida).
Tem que ter muita atenção, pois, são detalhes que levam ao êxito da manutenção.

Em relação ao não acionamento da proteção é porque também está com falha neste estágio... é relativamente simples, é pegado uma "amostra" do sinal nos emissores de cada transistor de saída a qual se tiver nível de tensão dc é informado ao controlador pwm que desliga a fonte geral. No seu caso também faz parte do circuito de monitoramento dc um amplificador operacional na configuração de comparador, talvez esse ic esteja avariado. Ou, esse circuito tenha sido desligado na tentativa de localizar a falha no equipamento.

Compare uma canal com outro. Não descarte a conferencia dos resistores.
Ohm
Ohm
Técnico
Técnico

DESCRIÇÃO: : Técnico em Eletrônica
TEMPO DE EXPERIÊNCIA : 15 anos
Sexo : Masculino
Número de Mensagens : 282
Idade : 32
Cidade/Estado: : alfenas/mg
Data de inscrição : 29/08/2012

Voltar ao Topo Ir em baixo

aparelho mexido e provavelmente modificado

Mensagem por glob em Qua 10 Out 2018, 23:07

se este aparelho já foi "mexido" por outra assistência ,pode ter alterações de componentes de outros valores não originais,isso é fácil de ver ,pois os canais são todos repetidos os componentes,será uma questão de observação visual,pra conseguir êxito, terá que ter por padrão o esquema elétrico lerr ,mesmo que seja de outro módulo . mas uma dica que posso lhe dar por experiencia,isole as etapas do circuito,no caso ,pré>> média potencia e por fim a parte final amplificadora,daí voce pode ir eliminando a parte que está com fuga para o aterramento. em relaçao de não acionar a proteção ,pode ter sido isolado o ponto de entrada do ci onde reconhece um curto.qual é o código deste ci?
avatar
glob
NOVATO
NOVATO

DESCRIÇÃO: : Técnico em Eletrônica
TEMPO DE EXPERIÊNCIA : 15 anos pra mais
Sexo : Masculino
Número de Mensagens : 15
Idade : 44
Cidade/Estado: : curitiba
Data de inscrição : 26/05/2010

Voltar ao Topo Ir em baixo

Re: MÓDULO PYRAMID PB310GX SEM ÁUDIO

Mensagem por Elson Muller Junior em Qui 11 Out 2018, 18:43

Amigao quando o amp esta saindo corrente na saida mesmo sem os RCA, voce resolve ressoldando os diodos da fonte! Pois estao com solda fria nos terminais!
Elson Muller Junior
Elson Muller Junior
NOVATO
NOVATO

DESCRIÇÃO: : Técnico em Eletrônica
TEMPO DE EXPERIÊNCIA : 2 anos
Sexo : Masculino
Número de Mensagens : 2
Idade : 25
Cidade/Estado: : Cianorte Parana
Data de inscrição : 15/06/2016

Voltar ao Topo Ir em baixo

Re: MÓDULO PYRAMID PB310GX SEM ÁUDIO

Mensagem por Gil-guerrero em Sab 13 Out 2018, 11:46

@glob escreveu:se este aparelho já foi "mexido" por outra assistência ,pode ter alterações de componentes de outros valores não originais,isso é fácil de ver ,pois os canais são todos repetidos os componentes,será uma questão de observação visual,pra conseguir êxito, terá que ter por padrão  o esquema elétrico   lerr ,mesmo que seja de outro módulo . mas uma dica que posso lhe dar por experiencia,isole as etapas do circuito,no caso ,pré>> média potencia e por fim a parte final amplificadora,daí voce pode  ir eliminando a parte que está com fuga para o aterramento. em relaçao de não acionar a proteção ,pode ter sido isolado o ponto de entrada do ci onde reconhece um curto.qual é o código deste ci?
Olá colegas, troquei o outro par de saídas e os 3 ci's do pré e o mesmo voltou a funcionar normal porém tem um canal ainda saindo 24v que é o que está colocando o módulo em proteção. como eu falei no inicio existia um CI com um dos seus terminais dessoldados e é justamente o pino que monitora o remote IC501 (2904D) se eu o soldar o aparelho entra em proteção então eu o mantive dessoldado pra testar e foi aí que percebi que um canal agora está normal e o outro ainda está saindo tensão, esse que está bom agora depois da troca dos componentes antes estava saindo 12v. Com relação aos diodos da fonte está ok e bem soldados.
Gil-guerrero
Gil-guerrero
Técnico
Técnico

DESCRIÇÃO: : Técnico em Eletrônica
TEMPO DE EXPERIÊNCIA : 09 anos
Sexo : Masculino
Número de Mensagens : 791
Idade : 42
Cidade/Estado: : Gurjão-PB
Humor : Bem humorado
Data de inscrição : 07/03/2010

Voltar ao Topo Ir em baixo

Re: MÓDULO PYRAMID PB310GX SEM ÁUDIO

Mensagem por glob em Ter 16 Out 2018, 10:08

oi Gil Guerreiro: parece que já resolveu 80% do problema , esse ci>> IC501 (2904D) parece ser um amplificador op com in e out ,tente trocá-lo ou retire e verifica a linhas que se ligam ao ci, tá chegando perto da resolução do problema. dai retorne pra gente.boa sorte
avatar
glob
NOVATO
NOVATO

DESCRIÇÃO: : Técnico em Eletrônica
TEMPO DE EXPERIÊNCIA : 15 anos pra mais
Sexo : Masculino
Número de Mensagens : 15
Idade : 44
Cidade/Estado: : curitiba
Data de inscrição : 26/05/2010

Voltar ao Topo Ir em baixo

Re: MÓDULO PYRAMID PB310GX SEM ÁUDIO

Mensagem por glob em Ter 16 Out 2018, 10:12

achei esse esquema aqui de um modulo pyramide veja se ajuda em alguma coisa. não sei se posso postar link aqui ,mas caso o moderador não autorize peço desculpas. segue o link: modulo piramide
avatar
glob
NOVATO
NOVATO

DESCRIÇÃO: : Técnico em Eletrônica
TEMPO DE EXPERIÊNCIA : 15 anos pra mais
Sexo : Masculino
Número de Mensagens : 15
Idade : 44
Cidade/Estado: : curitiba
Data de inscrição : 26/05/2010

Voltar ao Topo Ir em baixo

Re: MÓDULO PYRAMID PB310GX SEM ÁUDIO

Mensagem por Conteúdo patrocinado


Conteúdo patrocinado


Voltar ao Topo Ir em baixo

Voltar ao Topo


 
Permissão deste fórum:
Você não pode responder aos tópicos neste fórum