Fórum Eletrônica2002 (Brasil)
Seja bem vindo ao fórum Eletrônica2002.

Para ter acesso a todo o conteúdo do fórum você precisa estar cadastrado e fazer o login!

Se não é cadastrado no fórum: aproveite e faça.

Para criar um tópico, você precisa se cadastrar e estar conectado.
Ao criar um tópico, vc deve colocar a marca/modelo/e defeito do aparelho no título do tópico. Isto é regra neste fórum!
http://eletronica2002.forumeiros.com/forum-de-reparacao-de-aparelhos-eletronicos-f1/regras-do-forum-t19731.htm

Falar com o administrador?
Mande um e-mail: valdeni@eletronica2002.com.br
.
Menu de navegação


Clique nas imagens abaixo para acessar os fóruns desejados.

Fóruns:





---------------------------

PARCEIROS

E PATROCINADORES

DO FÓRUM 2002:

================

Clique nos banners:




================

Quer ser um patrocinador do fórum?

Mande um e-mail para:

Valdeni@eletronica2002.com.br


_________________
Últimos assuntos
» MODULO H BUSTER HBM-T200......SAIDA DE SOM
Hoje à(s) 14:33 por Roberto Soares

» DVD POSITRON SP6900 COM CALIBRE DE TOUCH ATIVADO
Hoje à(s) 14:31 por Roberto Soares

» APARELHO DE SOM LG MODELO CM9730 SÓ ACENDE STAND BAY E NÃO LIGA
Hoje à(s) 12:24 por jailton da silva santos

» [Resolvido]TV PHILCO PH21MSS Pula canal sozinha
Hoje à(s) 10:31 por Julioc3

» TV Sanyo CTP6707 fonte alta
Ontem à(s) 20:35 por MARIO Y. SEGAWA

» som Sony lbt xb44 chiado
Sab 22 Set 2018, 01:59 por Oficina do SOM

» Caixa de som Frahm PSA 600 12V USB Desligando quando aumenta o volume
Sab 22 Set 2018, 01:55 por Oficina do SOM

» (Encerrado) caixa ativa mackie thump15 1000w não liga
Sab 22 Set 2018, 01:52 por Oficina do SOM

» mini system lg mct362 só funciona no fone de ouvido.
Sab 22 Set 2018, 01:45 por Oficina do SOM

» [Resolvido]Caixa Novik Evod Bravery 215 Esquema Elétrico
Sab 22 Set 2018, 01:43 por Oficina do SOM

» CAIXA AMPLIFICADA LIVSTAR CNN-8004TS COM RONCO
Sab 22 Set 2018, 01:39 por Oficina do SOM

» tv philco ph21m2tubo nao recebe comados do controle remoto
Sex 21 Set 2018, 22:50 por jailton da silva santos

» TV LG MOD 21FJ8RL DEFEITO SINCRONISMO HORIZONTAL
Sex 21 Set 2018, 16:12 por José Oliveira dos Santos

» Conversor DTV Ekotech ZBT670s Sem imagem e Som
Sex 21 Set 2018, 15:29 por araponga

» CAIXA AMPLIFICADA CICLOTRON PREMIUM 800! QUEIMANDO SAÍDAS DE ÁUDIO
Qui 20 Set 2018, 23:38 por Ohm

» Tv CCE hps 1471 imagem fica tremendo
Qui 20 Set 2018, 16:35 por jailton da silva santos

» Fonte automotiva Spark Usina plus+ 90A com alto ripple na saída
Qui 20 Set 2018, 13:18 por Ohm

» Registradora sharp xe-a102
Qua 19 Set 2018, 12:40 por jander aredes viana

» Tv philips 39pfl4707g/78 ao ligar fica com a tela azul um pouco mais clara e logo essa claridade cai
Qua 19 Set 2018, 11:49 por Roberto Soares

» TV LG Modelo: 21FU4RL. Sem audio. (encerrado)
Qua 19 Set 2018, 11:46 por Roberto Soares

» [Resolvido]TV Philco Itautec PCR2049 não liga, tem fontes, não acende led stby
Qua 19 Set 2018, 10:16 por NiemeyerD

» TV PHILCO TV PH24D21D LED versão A
Ter 18 Set 2018, 20:11 por eletrosul

» Mini systems LG MCT 704 não liga nem Stand Bay
Ter 18 Set 2018, 18:46 por Mário066

» fonte jfa turbo 1500x liga porem oscilando tensão na saida 14.4
Ter 18 Set 2018, 16:51 por williamramos

» TV LG MODELO RP-20CB62BRS SEM IMAGEM SO TEM AUDIO.
Ter 18 Set 2018, 11:35 por MARIO Y. SEGAWA

» CAIXA AMPLIFICADA BLUETOOTH COM SAÍDA EM CURTO, NÃO TEM MODELO
Ter 18 Set 2018, 08:29 por WALTER JANSEN

» Como Esticar A Tela No Quadro Serigrafia Fácil!
Seg 17 Set 2018, 10:53 por kir

» (RESOLVIDO)Modulo megacharg pedido de esquema
Seg 17 Set 2018, 10:39 por Casaverde

» fonte taramps tef100 modelo R1 caindo tensao com pequena carga
Dom 16 Set 2018, 10:46 por BETO GOMES

» tv lg cp-29k30A ligando e desligando sozinha
Sab 15 Set 2018, 21:58 por marcelo quintino de souza

Quem está conectado
500 usuários online :: 21 usuários cadastrados, Nenhum Invisível e 479 Visitantes :: 2 Motores de busca

arlindo augustinho da sil, ASSISELETRO, CACÁ, Chagas Moura, eduardo barbosa dos santo, eletronica do valmir, eletrosys, fabiano guidio, ferxava, jander aredes viana, josesirleno, kir, luis carlos, Mario Testoni Junior, MARIO Y. SEGAWA, mastermil, Mauriciocylu, Ricardo Luis Bomfim, Roberto Albuquerque, Roberto Soares, tec.pol

O recorde de usuários online foi de 1034 em Sex 24 Jul 2015, 10:41

CAIXA AMPLIFICADA CICLOTRON PREMIUM 800! QUEIMANDO SAÍDAS DE ÁUDIO

Ir em baixo

CAIXA AMPLIFICADA CICLOTRON PREMIUM 800! QUEIMANDO SAÍDAS DE ÁUDIO

Mensagem por MDA Eletrônica em Qui 30 Ago 2018, 10:42

Já verifiquei resistores, diodods e transistores n placa que fica as saídas e nada encontrei. O resistor de 1k2 que é ligado do coletor positivo das saída ao relé aquece muito e as saídas também aquecem até quemá-las. Não sei o que é. Não olhei os cis. Esta caixa está fora de linha e não consigo o esquema dela. Gostaria de saber onde fica os prés dela. Se alguem tem uma dica eu agradece.
avatar
MDA Eletrônica
NOVATO
NOVATO

DESCRIÇÃO: : Técnico em Eletrônica
TEMPO DE EXPERIÊNCIA : 18 anos
Sexo : Masculino
Número de Mensagens : 10
Idade : 41
Cidade/Estado: : Caucaia Ceará
Data de inscrição : 30/08/2018

Voltar ao Topo Ir em baixo

Re: CAIXA AMPLIFICADA CICLOTRON PREMIUM 800! QUEIMANDO SAÍDAS DE ÁUDIO

Mensagem por Nill em Qui 30 Ago 2018, 15:50

@MDA Eletrônica escreveu:Já verifiquei resistores, diodods e transistores n placa que fica as saídas e nada encontrei. O resistor de 1k2 que é ligado do coletor positivo das saída ao relé aquece muito e as saídas também aquecem até quemá-las. Não sei o que é. Não olhei os cis. Esta caixa está fora de linha e não consigo o esquema dela. Gostaria de saber onde fica os prés dela. Se alguem tem uma dica eu agradece.

Primeiramente verifique se não há nenhum outro componente alterado ou colocado em posição oposta ou até mesmo em lugar errado. Em segundo plano .. faça uma avaliação do consumo de corrente em repouso "Bias" mas para isso deverá acionar o circuito com uma fonte variável.. de 0 à 60..ou 80 VCC. Certamente encontrará o defeito Surprised Surprised

_________________

Sua participação para o Fórum é muito importante...
seu retorno com a conclusão do defeito é de grande importância...
participe,compartilhe...finalize seu Tópico.
avatar
Nill
Moderador do fórum
Moderador do fórum

DESCRIÇÃO: : Técnico em Eletrônica
TEMPO DE EXPERIÊNCIA : 23 anos
Sexo : Masculino
Número de Mensagens : 5163
Idade : 53
Cidade/Estado: : Promissão / SP
Data de inscrição : 12/04/2012

http://www.tecnilleletronica.com.br/

Voltar ao Topo Ir em baixo

Re: CAIXA AMPLIFICADA CICLOTRON PREMIUM 800! QUEIMANDO SAÍDAS DE ÁUDIO

Mensagem por MDA Eletrônica em Sex 31 Ago 2018, 01:44

Eu não sei o que é repouso "bias"
avatar
MDA Eletrônica
NOVATO
NOVATO

DESCRIÇÃO: : Técnico em Eletrônica
TEMPO DE EXPERIÊNCIA : 18 anos
Sexo : Masculino
Número de Mensagens : 10
Idade : 41
Cidade/Estado: : Caucaia Ceará
Data de inscrição : 30/08/2018

Voltar ao Topo Ir em baixo

Re: CAIXA AMPLIFICADA CICLOTRON PREMIUM 800! QUEIMANDO SAÍDAS DE ÁUDIO

Mensagem por Nill em Sex 31 Ago 2018, 08:15

@MDA Eletrônica escreveu:Eu não sei o que é repouso "bias"

Seu perfil está descrito q tem 18 anos de experiência.. é isso mesmo? scratch scratch desculpa pela pergunta mas estamos penso eu no mesmo ramo.. ajuste de "Bias" é o ajuste da corrente de repouso do amplificador .. traduzindo>> essa corrente deve ser estabelecida dentro de um valor pelo qual o circuito estabiliza as bases dos transistores de saída. Esse ajuste pode ser estabelecido por valores fixos com diodos e um resistor ou por um trimpot de ajuste.. o valor da corrente de repouso é pré estabelecido pelo fabricante dentro das condições q o circuito tem q trabalhar.. ex: 60ma.. 100ma jamais haverá valores acima disso exceto em circuitos específicos o q ñ é esse o seu caso nesse aparelho. O ajuste é feito de 2 formas.. uma é colocando o amperímetro na alimentação DC em série com a mesma em escala de milíamperes do multímetro e a segunda é medindo em cima dos resistores de corte da saída .. esses de 0,047 ohms .. porém.. recomendo a primeira opção é bem mais confiável. Verifique cuidadosamente o q já foi feito q certamente tem algo de errado.. e como citei o ajuste deve ser feito em caso de dúvida com uma fonte variável pq se ligar diretamente na fonte do aparelho e houver algo de errado a queima é imediata.. Sad

_________________

Sua participação para o Fórum é muito importante...
seu retorno com a conclusão do defeito é de grande importância...
participe,compartilhe...finalize seu Tópico.
avatar
Nill
Moderador do fórum
Moderador do fórum

DESCRIÇÃO: : Técnico em Eletrônica
TEMPO DE EXPERIÊNCIA : 23 anos
Sexo : Masculino
Número de Mensagens : 5163
Idade : 53
Cidade/Estado: : Promissão / SP
Data de inscrição : 12/04/2012

http://www.tecnilleletronica.com.br/

Voltar ao Topo Ir em baixo

Re: CAIXA AMPLIFICADA CICLOTRON PREMIUM 800! QUEIMANDO SAÍDAS DE ÁUDIO

Mensagem por MDA Eletrônica em Sex 31 Ago 2018, 09:07

Existe um tripot aqui e os resistores de saídas que são ligado no emissor das saídas são de 0,47 mesmo. se der acima de 100 e abaixo de 60 está com defeito é isso? Lembrando que as saídas aqui são A1941 e C5198.
Ontem eu tirei todas as peças e medi todas e tudo ok. O que agora suspeito é dos capacitores eles estão todos aparecendo o aluminio aí vou trocá-los.
avatar
MDA Eletrônica
NOVATO
NOVATO

DESCRIÇÃO: : Técnico em Eletrônica
TEMPO DE EXPERIÊNCIA : 18 anos
Sexo : Masculino
Número de Mensagens : 10
Idade : 41
Cidade/Estado: : Caucaia Ceará
Data de inscrição : 30/08/2018

Voltar ao Topo Ir em baixo

Re: CAIXA AMPLIFICADA CICLOTRON PREMIUM 800! QUEIMANDO SAÍDAS DE ÁUDIO

Mensagem por Nill em Sex 31 Ago 2018, 09:23

@MDA Eletrônica escreveu:Existe um tripot aqui e os resistores de saídas que são ligado no emissor das saídas são de 0,47 mesmo. se der acima de 100 e abaixo de 60 está com defeito é isso? Lembrando que as saídas aqui são A1941 e C5198.
Ontem eu tirei todas as peças e medi todas e tudo ok. O que agora suspeito é dos capacitores eles estão todos aparecendo o aluminio aí vou trocá-los.

Geralmente esse circuito deve ficar na casa dos 60ma ou um pouco há mais.. lembrando q esse teste de corrente de repouso é direcionado apenas ao circuito de potência e não em um todo do circuito... costuma ter 2 trimpots.. há casos q só um .. um ajusta o "Bias" e o outro o DC de saída. É só seguir as trilhas e já saberá se está ligado nas bases dos transístores de saída. Esclarecendo q abaixo de 60ma o ajuste compromete o funcionamento podendo levar há uma distorção de imediato.. acima de 100 vai notar um rápido aquecimento no dissipador o q indica "problemas" na certa. Ao ligar o aparelho o dissipador não pode entrar em aquecimento imediato isso decorre normalmente com o decorrer do uso e a potência exercida.

_________________

Sua participação para o Fórum é muito importante...
seu retorno com a conclusão do defeito é de grande importância...
participe,compartilhe...finalize seu Tópico.
avatar
Nill
Moderador do fórum
Moderador do fórum

DESCRIÇÃO: : Técnico em Eletrônica
TEMPO DE EXPERIÊNCIA : 23 anos
Sexo : Masculino
Número de Mensagens : 5163
Idade : 53
Cidade/Estado: : Promissão / SP
Data de inscrição : 12/04/2012

http://www.tecnilleletronica.com.br/

Voltar ao Topo Ir em baixo

Re: CAIXA AMPLIFICADA CICLOTRON PREMIUM 800! QUEIMANDO SAÍDAS DE ÁUDIO

Mensagem por MARIO Y. SEGAWA em Sex 31 Ago 2018, 10:39


Esses transistores de saída aparecem no cabeçalho do Fórum Eletronica2002.
avatar
MARIO Y. SEGAWA
Técnico
Técnico

DESCRIÇÃO: : Técnico em Eletrônica
TEMPO DE EXPERIÊNCIA : 33 anos
Sexo : Masculino
Número de Mensagens : 1300
Idade : 57
Cidade/Estado: : RIO NEGRO-MS
Humor : OTIMO
Data de inscrição : 21/04/2011

Voltar ao Topo Ir em baixo

Re: CAIXA AMPLIFICADA CICLOTRON PREMIUM 800! QUEIMANDO SAÍDAS DE ÁUDIO

Mensagem por Oficina do SOM em Dom 09 Set 2018, 22:58

Capacitores aquecendo???? Estão invertidos!!

_________________
Att.
Eduardo Passos

Não dou dicas por MP, apenas via tópico!
E também não trabalho com linha automotiva.
avatar
Oficina do SOM
Moderador do fórum
Moderador do fórum

DESCRIÇÃO: : Técnico em Eletrônica
TEMPO DE EXPERIÊNCIA : Desde 2003
Sexo : Masculino
Número de Mensagens : 8503
Idade : 33
Cidade/Estado: : Florianópolis - SC
Data de inscrição : 23/06/2011

Voltar ao Topo Ir em baixo

Re: CAIXA AMPLIFICADA CICLOTRON PREMIUM 800! QUEIMANDO SAÍDAS DE ÁUDIO

Mensagem por Gabriel Mendes em Seg 10 Set 2018, 14:28

Com os transistores de saída fora da placa, alimente o circuito e meça com um multímetro digital em uma escala baixa; tem dar até 0,7v mais que isso tem algum componente alterado.
avatar
Gabriel Mendes
Técnico
Técnico

DESCRIÇÃO: : Técnico em Eletrônica e informática
TEMPO DE EXPERIÊNCIA : 8 anos
Sexo : Masculino
Número de Mensagens : 465
Idade : 23
Cidade/Estado: : Franca-SP
Humor : BOM
Data de inscrição : 09/01/2015

http://WWW.BLOGSUBMUNDO.COM.BR

Voltar ao Topo Ir em baixo

Re: CAIXA AMPLIFICADA CICLOTRON PREMIUM 800! QUEIMANDO SAÍDAS DE ÁUDIO

Mensagem por MDA Eletrônica em Ter 11 Set 2018, 10:37

Não consigo. Não existe esquema. Não sei quanto sai do transformador. Não sei quanto entra e sai dos transistores. Não sei onde fica os pres. Todos os resistores e diodos e transistore eu ´já levantei e medi, estão ok. Existem dois diodos de 27v que a voltagém está ok, mas ele aquecem alem do normal. Trabalho com a serie e com as saídas no lugar a lampada permanece bem acesa e não entra tensão para o circuito aí quando tiro as saídas ou os resistores dos emissores ai entra tensão do transformador e a lampada apaga. Se eu colocar a ponta de prova negativa em algum componente do circuito de saida positivo a caixa entra em proteção e fica com o led vermelho piscando. Já troquei todos os capacitores e nada. Já retirei todas as peças da placa e medir e estão boas. Não sei quanto entra e quanto sai corretamente dos transistores. Esta caixa tem, além das saídas transistores como BD139, C5171 e A1930. Também tem tem 3 CIs que são um perto da fonte que um LM393, outros dois que ficam mais lonje que são BA4560 e 4558. Estes dois eu já liguei a caixa sem eles, mas não vi diferença.
O transformador tem 4 saídas, duas que alimenta as saídas e duas que vai ligadas na placa com o nome de AUX. Logo quando a caixa veio o transformador queimava o fusível mesmo fora do circuito. Quando o transformador novo veio eu medi os fios de saídas dele e davam assim: Dois fios vermelhos que alimentam as saídas de áudio davam 51v ACV. Dois fios verde que alimentam o AUX. davam 21v ACV. Com Junto com transformador eu coloquei os resistores dos emissores e as saídas novas. Aí veio o som, mas eu aumentei o áudio e as ssaídas aqueceram e queimaram duas. Depois ei fiquei com duas funcionando, uma de um lado e outra de outro lado, saíndo áudio, mas com cuidado para não queimálas, só testando e na serie,pois se eu ligasse em 220 queimavam. Mas chegou um momento que deixei em 220v e queimou as duas que tinha.
Então comprei outras 4 saídas e quando coloquei saiu áudio, mas roco e uma saída, do lado positivo, aquecia muito. Eu deixei em 220v e acabou queimando mais duas outra vez. Mas agora a caixa não liga mais só com um par de saídas, só liga se eu tirar as saídas ou se tirar os resistores dos emissores.
Aí medir o transformador outra vez fora do circuito e o mesmo dá, onde era pra ser 51v dá 48v e onde era 21 dá 20v.
avatar
MDA Eletrônica
NOVATO
NOVATO

DESCRIÇÃO: : Técnico em Eletrônica
TEMPO DE EXPERIÊNCIA : 18 anos
Sexo : Masculino
Número de Mensagens : 10
Idade : 41
Cidade/Estado: : Caucaia Ceará
Data de inscrição : 30/08/2018

Voltar ao Topo Ir em baixo

Re: CAIXA AMPLIFICADA CICLOTRON PREMIUM 800! QUEIMANDO SAÍDAS DE ÁUDIO

Mensagem por Nill em Ter 11 Set 2018, 11:11

@MDA Eletrônica escreveu:Não consigo. Não existe esquema. Não sei quanto sai do transformador. Não sei quanto entra e sai dos transistores. Não sei onde fica os pres. Todos os resistores e diodos e transistore eu ´já levantei e medi, estão ok. Existem dois diodos de 27v que a voltagém está ok, mas ele aquecem alem do normal. Trabalho com a serie e com as saídas no lugar a lampada permanece bem acesa e não entra tensão para o circuito aí quando tiro as saídas ou os resistores dos emissores ai entra tensão do transformador e a lampada apaga. Se eu colocar a ponta de prova negativa em algum componente do circuito de saida positivo a caixa entra em proteção e fica com o led vermelho piscando. Já troquei todos os capacitores e nada. Já retirei todas as peças da placa e medir e estão boas. Não sei quanto entra e quanto sai corretamente dos transistores. Esta caixa tem, além das saídas transistores como BD139, C5171 e A1930. Também tem tem 3 CIs que são um perto da fonte que um LM393, outros dois que ficam mais lonje que são BA4560 e 4558. Estes dois eu já liguei a caixa sem eles, mas não vi diferença.
O transformador tem 4 saídas, duas que alimenta as saídas e duas que vai ligadas na placa com o nome de AUX. Logo quando a caixa veio o transformador queimava o fusível mesmo fora do circuito. Quando o transformador novo veio eu medi os fios de saídas dele e davam assim: Dois fios vermelhos que alimentam as saídas de áudio davam 51v ACV. Dois fios verde que alimentam o AUX. davam 21v ACV. Com Junto com transformador eu coloquei os resistores dos emissores e as saídas novas. Aí veio o som, mas eu aumentei o áudio e as ssaídas aqueceram e queimaram duas. Depois ei fiquei com duas funcionando, uma de um lado e outra de outro lado, saíndo áudio, mas com cuidado para não queimálas, só testando e na serie,pois se eu ligasse em 220 queimavam. Mas chegou um momento que deixei em 220v e queimou as duas que tinha.
Então comprei outras 4 saídas e quando coloquei saiu áudio, mas roco e uma saída, do lado positivo, aquecia muito. Eu deixei em 220v e acabou queimando mais duas outra vez. Mas agora a caixa não liga mais só com um par de saídas, só liga se eu tirar as saídas ou se tirar os resistores dos emissores.
Aí medir o transformador outra vez fora do circuito e o mesmo dá, onde era pra ser 51v dá 48v e onde era 21 dá 20v.

O defeito desse circuito está certamente na parte de potência (Canal) .. se há aquecimento é pq o ajuste de corrente está incorreto e dessa maneira leva o canal há um alto consumo de corrente. Como já citei acima, em certos casos o uso de uma fonte variável pode facilitar a diagnosticar melhor o defeito sem haver queima de peças. Um fato q pode incidir e mto são peças "Falsas" de origem duvidosas.... indico q seja veja uma reavaliação no que já foi efetuado q com certeza tem coisa errada.. pale principalmente quando se trabalha de cabeça quente bash Como sabemos nem todos os serviços são favoráveis .. vai sempre aparecer um q nos deixa de cabeça quente.. mas com calma se chega em um acordo. Dê uma nova revisada, olhe com atenção pontos de soldas.. trilhas .. acompanhe o circuito e tente entender seu funcionamento assim será mais fácil matar esse defeito. pos

_________________

Sua participação para o Fórum é muito importante...
seu retorno com a conclusão do defeito é de grande importância...
participe,compartilhe...finalize seu Tópico.
avatar
Nill
Moderador do fórum
Moderador do fórum

DESCRIÇÃO: : Técnico em Eletrônica
TEMPO DE EXPERIÊNCIA : 23 anos
Sexo : Masculino
Número de Mensagens : 5163
Idade : 53
Cidade/Estado: : Promissão / SP
Data de inscrição : 12/04/2012

http://www.tecnilleletronica.com.br/

Voltar ao Topo Ir em baixo

Re: CAIXA AMPLIFICADA CICLOTRON PREMIUM 800! QUEIMANDO SAÍDAS DE ÁUDIO

Mensagem por MDA Eletrônica em Ter 11 Set 2018, 15:05

Muito obrigado pela força. Vou fazer isso.
avatar
MDA Eletrônica
NOVATO
NOVATO

DESCRIÇÃO: : Técnico em Eletrônica
TEMPO DE EXPERIÊNCIA : 18 anos
Sexo : Masculino
Número de Mensagens : 10
Idade : 41
Cidade/Estado: : Caucaia Ceará
Data de inscrição : 30/08/2018

Voltar ao Topo Ir em baixo

Re: CAIXA AMPLIFICADA CICLOTRON PREMIUM 800! QUEIMANDO SAÍDAS DE ÁUDIO

Mensagem por MDA Eletrônica em Ter 11 Set 2018, 15:08

Se alguem tiver mais dicas agradeço.
avatar
MDA Eletrônica
NOVATO
NOVATO

DESCRIÇÃO: : Técnico em Eletrônica
TEMPO DE EXPERIÊNCIA : 18 anos
Sexo : Masculino
Número de Mensagens : 10
Idade : 41
Cidade/Estado: : Caucaia Ceará
Data de inscrição : 30/08/2018

Voltar ao Topo Ir em baixo

Re: CAIXA AMPLIFICADA CICLOTRON PREMIUM 800! QUEIMANDO SAÍDAS DE ÁUDIO

Mensagem por Oficina do SOM em Ter 11 Set 2018, 21:42

Amplificador não tem muita dica não, apenas confere se o trimpot não está aberto. No mais é como o Nill falou, revisar tudo, peça a peça, NPN e PNP se não estão invertidos, outro ponto: se o amigo utiliza apenas multimetro digital não irá pegar fuga em alta escala como aparece no analógico para os transistores bipolares. A placa está em bom estado, não apresenta oxidações? E como o amigo já retirou e recolocou vários componentes é interessante também checar se não arrebentou alguma ilha da trilha. No mais boa sorte. Ah o esquema desse modelo também não possuo.

_________________
Att.
Eduardo Passos

Não dou dicas por MP, apenas via tópico!
E também não trabalho com linha automotiva.
avatar
Oficina do SOM
Moderador do fórum
Moderador do fórum

DESCRIÇÃO: : Técnico em Eletrônica
TEMPO DE EXPERIÊNCIA : Desde 2003
Sexo : Masculino
Número de Mensagens : 8503
Idade : 33
Cidade/Estado: : Florianópolis - SC
Data de inscrição : 23/06/2011

Voltar ao Topo Ir em baixo

Re: CAIXA AMPLIFICADA CICLOTRON PREMIUM 800! QUEIMANDO SAÍDAS DE ÁUDIO

Mensagem por jailton da silva santos em Ter 11 Set 2018, 23:02

Para evitar a queimas desnecessárias das saídas não utiliza alto falantes,usa o multímetro analógico do gnd para a saída na escala de 50 volts alternado,com o volume baixo não pode haver tensão.ele vai funcionar como VU meter.
avatar
jailton da silva santos
Técnico
Técnico

DESCRIÇÃO: : Técnico em Eletrônica
TEMPO DE EXPERIÊNCIA : 25 anos
Sexo : Masculino
Número de Mensagens : 7025
Idade : 43
Cidade/Estado: : Itabatã Mucuri / Bahia
Data de inscrição : 15/08/2009

Voltar ao Topo Ir em baixo

Re: CAIXA AMPLIFICADA CICLOTRON PREMIUM 800! QUEIMANDO SAÍDAS DE ÁUDIO

Mensagem por MDA Eletrônica em Qua 12 Set 2018, 11:34

Ok. Estou entendo agora. Estou fazendo aqui o ajuste de corrente de repouso e já dou um retorno. Agora estou entendendo. O defeito é que está com alto consume de corrrente porque na serie a lampada fica bem acesa. Estive estudando e o valor de corrente de consumo é 0,5 ou meio volt de base para emissor e voltagem dos emissores tem que ser de 0v dcv.
É isso mesmo?
avatar
MDA Eletrônica
NOVATO
NOVATO

DESCRIÇÃO: : Técnico em Eletrônica
TEMPO DE EXPERIÊNCIA : 18 anos
Sexo : Masculino
Número de Mensagens : 10
Idade : 41
Cidade/Estado: : Caucaia Ceará
Data de inscrição : 30/08/2018

Voltar ao Topo Ir em baixo

Re: CAIXA AMPLIFICADA CICLOTRON PREMIUM 800! QUEIMANDO SAÍDAS DE ÁUDIO

Mensagem por Nill em Qua 12 Set 2018, 13:31

@MDA Eletrônica escreveu:Ok. Estou entendo agora. Estou fazendo aqui o ajuste de corrente de repouso e já dou um retorno. Agora estou entendendo. O defeito é que está com alto consume de corrente porque na serie a lampada fica bem acesa. Estive estudando e o valor de corrente de consumo é 0,5 ou meio volt de base para emissor e voltagem dos emissores tem que ser de 0v dcv.
É isso mesmo?

O ajuste é realizado colocando um Amperímetro em escala de 200ma em série com a alimentação positiva.. ou seja, se ñ houver jamp de corte de alimentação do +VCC se corta a trilha e faz a ligação com os terminais do (Amperímetro/Multímetro com escala de 200 milíamperes) e o valor é obtido em milíamperes..ex:>> 60ma..80ma..100ma .. imagino q esse circuito deve estar na casa dos 60ma aos 80ma. Essa é a melhor forma de obter o consumo do circuito.

_________________

Sua participação para o Fórum é muito importante...
seu retorno com a conclusão do defeito é de grande importância...
participe,compartilhe...finalize seu Tópico.
avatar
Nill
Moderador do fórum
Moderador do fórum

DESCRIÇÃO: : Técnico em Eletrônica
TEMPO DE EXPERIÊNCIA : 23 anos
Sexo : Masculino
Número de Mensagens : 5163
Idade : 53
Cidade/Estado: : Promissão / SP
Data de inscrição : 12/04/2012

http://www.tecnilleletronica.com.br/

Voltar ao Topo Ir em baixo

Re: CAIXA AMPLIFICADA CICLOTRON PREMIUM 800! QUEIMANDO SAÍDAS DE ÁUDIO

Mensagem por MDA Eletrônica em Qua 12 Set 2018, 14:52

Olha, o circuito está assim: São 4 transistores, de um lado fica dois C5198 e do outro fica dois A1941. Só que queimou um A1941 do lado esquerdo. Estou só com 3. Com os resistores no lugar a lampada fica bem acesa e não liga, mas se eu tirar os dois resistores, que são de 0,47R, do transistor que está sózinho e ficando apenas os resistores dos outros transistores do lado direito o amplificador liga. Aí fica só um som de zooooo no alto falante.
Eu fiz agora a pouco o teste de bias, tirei o alto falante e deixei o volume desligado, ou seja, baixo zerado e tém 13v base emissor nos tres transistores, mas tem 1.6v nos emissores dos dois transistores que estão juntos e 49v no emissor do transistor que está só.
Só tem um tripot e este, ao girar, só ajusta o transistor que está só e no minimo o transistor já está com 49v. Se girar o tripot a tensão vai subir que não é o correto.
Nos outros transistores pode ser o correto 1.6v nos emissores, mas está alto entre base e emissor que era pra ser meio volt ou 0,5v.
Estou certo ou errado? Ou será que tenho que colocar os quatros transistores?
avatar
MDA Eletrônica
NOVATO
NOVATO

DESCRIÇÃO: : Técnico em Eletrônica
TEMPO DE EXPERIÊNCIA : 18 anos
Sexo : Masculino
Número de Mensagens : 10
Idade : 41
Cidade/Estado: : Caucaia Ceará
Data de inscrição : 30/08/2018

Voltar ao Topo Ir em baixo

Re: CAIXA AMPLIFICADA CICLOTRON PREMIUM 800! QUEIMANDO SAÍDAS DE ÁUDIO

Mensagem por jailton da silva santos em Qua 12 Set 2018, 15:02

Mas, esse trimpot é ligado ao bd 135 ou equivalente?
avatar
jailton da silva santos
Técnico
Técnico

DESCRIÇÃO: : Técnico em Eletrônica
TEMPO DE EXPERIÊNCIA : 25 anos
Sexo : Masculino
Número de Mensagens : 7025
Idade : 43
Cidade/Estado: : Itabatã Mucuri / Bahia
Data de inscrição : 15/08/2009

Voltar ao Topo Ir em baixo

Re: CAIXA AMPLIFICADA CICLOTRON PREMIUM 800! QUEIMANDO SAÍDAS DE ÁUDIO

Mensagem por Nill em Qua 12 Set 2018, 15:04

@MDA Eletrônica escreveu:Olha, o circuito está assim: São 4 transistores, de um lado fica dois C5198 e do outro fica dois A1941. Só que queimou um A1941 do lado esquerdo. Estou só com 3. Com os resistores no lugar a lampada fica bem acesa e não liga, mas se eu tirar os dois resistores, que são de 0,47R, do transistor que está sózinho e ficando apenas os resistores dos outros transistores do lado direito o amplificador liga. Aí fica só um som de zooooo no alto falante.
Eu fiz agora a pouco o teste de bias, tirei o alto falante e deixei o volume desligado, ou seja, baixo zerado e tém 13v base emissor nos tres transistores, mas tem 1.6v nos emissores dos dois transistores que estão juntos e 49v no emissor do transistor que está só.
Só tem um tripot e este, ao girar, só ajusta o transistor que está só e no minimo o transistor já está com 49v. Se girar o tripot a tensão vai subir que não é o correto.
Nos outros transistores pode ser o correto 1.6v nos emissores, mas está alto entre base e emissor que era pra ser meio volt ou 0,5v.
Estou certo ou errado? Ou será que tenho que colocar os quatros transistores?

O ajuste tem q ser feito com os 4 transistores colocados no circuito. Esse "Zooooo" q se refere tem sintoma de DC na saída ou seja tem coisa errada no circuito. Em resumo .. ajuste de Bias irregular e DC na saída. A tensão de 1.6V q se refere nos emissores é pq tem vazamento de DC na saída o circuito está com o ajuste incorreto. Pode ser q tenha componentes "transistores" menores colocados em posição irregular ou denominação oposta.. NPN no lugar de PNP ou vice e versa.

_________________

Sua participação para o Fórum é muito importante...
seu retorno com a conclusão do defeito é de grande importância...
participe,compartilhe...finalize seu Tópico.
avatar
Nill
Moderador do fórum
Moderador do fórum

DESCRIÇÃO: : Técnico em Eletrônica
TEMPO DE EXPERIÊNCIA : 23 anos
Sexo : Masculino
Número de Mensagens : 5163
Idade : 53
Cidade/Estado: : Promissão / SP
Data de inscrição : 12/04/2012

http://www.tecnilleletronica.com.br/

Voltar ao Topo Ir em baixo

Re: CAIXA AMPLIFICADA CICLOTRON PREMIUM 800! QUEIMANDO SAÍDAS DE ÁUDIO

Mensagem por MDA Eletrônica em Qua 12 Set 2018, 15:27

É o tripot é ligado ao BD139.
avatar
MDA Eletrônica
NOVATO
NOVATO

DESCRIÇÃO: : Técnico em Eletrônica
TEMPO DE EXPERIÊNCIA : 18 anos
Sexo : Masculino
Número de Mensagens : 10
Idade : 41
Cidade/Estado: : Caucaia Ceará
Data de inscrição : 30/08/2018

Voltar ao Topo Ir em baixo

Re: CAIXA AMPLIFICADA CICLOTRON PREMIUM 800! QUEIMANDO SAÍDAS DE ÁUDIO

Mensagem por jailton da silva santos em Qua 12 Set 2018, 15:38

@MDA Eletrônica escreveu:É o tripot é ligado ao BD139.

Verifica esse bd...ou componentes em torno dele.
avatar
jailton da silva santos
Técnico
Técnico

DESCRIÇÃO: : Técnico em Eletrônica
TEMPO DE EXPERIÊNCIA : 25 anos
Sexo : Masculino
Número de Mensagens : 7025
Idade : 43
Cidade/Estado: : Itabatã Mucuri / Bahia
Data de inscrição : 15/08/2009

Voltar ao Topo Ir em baixo

Re: CAIXA AMPLIFICADA CICLOTRON PREMIUM 800! QUEIMANDO SAÍDAS DE ÁUDIO

Mensagem por MDA Eletrônica em Qua 12 Set 2018, 15:45

tem um resistor aqui que na placa indica 27R e está dando no mutímetro 266R, ele está alterado não é?
avatar
MDA Eletrônica
NOVATO
NOVATO

DESCRIÇÃO: : Técnico em Eletrônica
TEMPO DE EXPERIÊNCIA : 18 anos
Sexo : Masculino
Número de Mensagens : 10
Idade : 41
Cidade/Estado: : Caucaia Ceará
Data de inscrição : 30/08/2018

Voltar ao Topo Ir em baixo

Re: CAIXA AMPLIFICADA CICLOTRON PREMIUM 800! QUEIMANDO SAÍDAS DE ÁUDIO

Mensagem por MARIO Y. SEGAWA em Qua 12 Set 2018, 17:33

Se for o resistor que está em série com trimpot(470R) de ajuste de corrente, tem resistência de 270R, de acordo como esquema.
avatar
MARIO Y. SEGAWA
Técnico
Técnico

DESCRIÇÃO: : Técnico em Eletrônica
TEMPO DE EXPERIÊNCIA : 33 anos
Sexo : Masculino
Número de Mensagens : 1300
Idade : 57
Cidade/Estado: : RIO NEGRO-MS
Humor : OTIMO
Data de inscrição : 21/04/2011

Voltar ao Topo Ir em baixo

Re: CAIXA AMPLIFICADA CICLOTRON PREMIUM 800! QUEIMANDO SAÍDAS DE ÁUDIO

Mensagem por Nill em Qui 13 Set 2018, 08:55

Veja se está parte do esquema pode lhe ajudar.. graças a colaboração de um amigo do Fórum consegui essa imagem.

_________________

Sua participação para o Fórum é muito importante...
seu retorno com a conclusão do defeito é de grande importância...
participe,compartilhe...finalize seu Tópico.
avatar
Nill
Moderador do fórum
Moderador do fórum

DESCRIÇÃO: : Técnico em Eletrônica
TEMPO DE EXPERIÊNCIA : 23 anos
Sexo : Masculino
Número de Mensagens : 5163
Idade : 53
Cidade/Estado: : Promissão / SP
Data de inscrição : 12/04/2012

http://www.tecnilleletronica.com.br/

Voltar ao Topo Ir em baixo

Uma checada basica

Mensagem por Paulo Nogueira Furtado em Qua 19 Set 2018, 04:08

Estou em um Uber, na dá pra ler tudo, mas me chamou a atenção os capacitores. Não estão ligados o + vccc e o -vcc invertidos? O coletor do C5198 recebe o +VCC da fonte. Se não estiver...

Paulo Nogueira Furtado
NOVATO
NOVATO

DESCRIÇÃO: : Técnico em Eletrônica
TEMPO DE EXPERIÊNCIA : 32
Sexo : Masculino
Número de Mensagens : 2
Idade : 56
Cidade/Estado: : Pouso Alegre MG
Data de inscrição : 13/11/2012

Voltar ao Topo Ir em baixo

Re: CAIXA AMPLIFICADA CICLOTRON PREMIUM 800! QUEIMANDO SAÍDAS DE ÁUDIO

Mensagem por Microbit em Qua 19 Set 2018, 15:31

Toda vez que a saída queima, deve-se verificar a bobina do Woofer. Pode estar com problema.
avatar
Microbit
Participante
Participante

DESCRIÇÃO: : Técnico em Eletrônica e informática
TEMPO DE EXPERIÊNCIA : 28 anos
Sexo : Masculino
Número de Mensagens : 20
Idade : 53
Cidade/Estado: : Campinas
Data de inscrição : 12/05/2014

Voltar ao Topo Ir em baixo

Re: CAIXA AMPLIFICADA CICLOTRON PREMIUM 800! QUEIMANDO SAÍDAS DE ÁUDIO

Mensagem por Ohm em Qui 20 Set 2018, 23:38

A fonte de +15v e -15v que alimentam os amplificadores operacionais está correta? Já substituiu o ic1002?
avatar
Ohm
Técnico
Técnico

DESCRIÇÃO: : Técnico em Eletrônica
TEMPO DE EXPERIÊNCIA : 15 anos
Sexo : Masculino
Número de Mensagens : 229
Idade : 32
Cidade/Estado: : alfenas/mg
Data de inscrição : 29/08/2012

Voltar ao Topo Ir em baixo

Re: CAIXA AMPLIFICADA CICLOTRON PREMIUM 800! QUEIMANDO SAÍDAS DE ÁUDIO

Mensagem por Conteúdo patrocinado


Conteúdo patrocinado


Voltar ao Topo Ir em baixo

Voltar ao Topo


 
Permissão deste fórum:
Você não pode responder aos tópicos neste fórum