Fórum Eletrônica2002 (Brasil)
Seja bem vindo ao fórum Eletrônica2002.

Para ter acesso a todo o conteúdo do fórum você precisa estar cadastrado e fazer o login!

Se não é cadastrado no fórum: aproveite e faça.

Para criar um tópico, você precisa se cadastrar e estar conectado.
Ao criar um tópico, vc deve colocar a marca/modelo/e defeito do aparelho no título do tópico. Isto é regra neste fórum!
http://eletronica2002.forumeiros.com/forum-de-reparacao-de-aparelhos-eletronicos-f1/regras-do-forum-t19731.htm

Falar com o administrador?
Mande um e-mail: valdeni@eletronica2002.com.br
.
Menu de navegação


Clique nas imagens abaixo para acessar os fóruns desejados.

Fóruns:





---------------------------

PARCEIROS

E PATROCINADORES

DO FÓRUM 2002:

================

Clique nos banners:




================

Quer ser um patrocinador do fórum?

Mande um e-mail para:

Valdeni@eletronica2002.com.br


_________________
Últimos assuntos
» [Encerrado]som multilaser sp250 sem audio
Ontem à(s) 23:15 por Eduardo Passos

» placa fonte
Ontem à(s) 23:04 por jailton da silva santos

» tv lg 29cc9rl queimando resistor 303
Ontem à(s) 22:05 por Evandro Barbosa

» Tv gradiente tv 2925-Apagada,nem led acende
Ontem à(s) 21:06 por iracy-RJ

» Auto Rádio Philips CEM2000 não liga
Ontem à(s) 20:43 por Fábio Lena

» Auriculares caseros fácil de hacer
Ontem à(s) 20:26 por kir

» Auriculares caseros fácil de hacer
Ontem à(s) 20:25 por kir

» Duvida amplificador Polyvox AP500
Ontem à(s) 13:13 por peterloo

» TV PHILCO TP2052N ,COM EFEITO TAÇA......
Ontem à(s) 11:28 por renasoft2014

» Caixa amplificada lexsen LS12A MP3 não sai som
Seg 22 Out 2018, 09:51 por Eduardo Passos

» DISPLEY TV sony
Dom 21 Out 2018, 23:33 por sargan1953

» Receiver Philips Mod 795 - Som baixo em um canal
Sab 20 Out 2018, 20:27 por Eduardo Passos

» Som Samsung MX-C850/XAZ
Sab 20 Out 2018, 20:27 por Eduardo Passos

» TV SAMSUNG CL29Z30MQ EFEITO ALMOFADA
Sab 20 Out 2018, 16:37 por ALDO PAULO

» MInisistem LG CJ44 - Fonte queimada.
Sab 20 Out 2018, 16:21 por Admilson Augusto

» TV SAMSUNG CL21C650 não funciona na rede 220 v
Sex 19 Out 2018, 19:55 por Evandro Barbosa

» tv semp 1460E não liga
Sex 19 Out 2018, 12:59 por samucasvm

» MIXER BEHRINGER VMX 300 COM TRAFO ALTERADO.
Qui 18 Out 2018, 18:24 por audio

» TV LG 21FU1RLG-LS SEM SINAL DE RF
Qui 18 Out 2018, 10:17 por MARIO Y. SEGAWA

» Som lg // cm 4330 // s-proteção
Qui 18 Out 2018, 09:52 por DANTEX

» Mini Sistem LG CM8330 desligando sozinho
Qui 18 Out 2018, 09:10 por Cl2019

» TV LG MODELO RP-20CB62BRS SEM IMAGEM SO TEM AUDIO.
Qua 17 Out 2018, 23:38 por ayslan souza

» TV LCD SONY KLV-46S200A não LIGA, PISCANDO O LED POWER 4 VEZES
Qua 17 Out 2018, 11:36 por jandilson

» TV SONY kv29fs100 Imagem rolando e ronco no áudio
Qua 17 Out 2018, 08:22 por Dr.Luan

» Tv philips 29pt5645 problemas no av1
Qua 17 Out 2018, 08:20 por Dr.Luan

» Central Multimídia - MediaNav Renault Duster - Tela branca
Ter 16 Out 2018, 15:41 por rafaquino91

» SOM PHILIPS FWM593/BK SEM SOM
Ter 16 Out 2018, 13:50 por HAHNRAHN

» MICROSSISTEM PANASSONIC SA-MAX200 ARMANDO PROTEÇÃO
Ter 16 Out 2018, 13:20 por negoleo21

» MÓDULO PYRAMID PB310GX SEM ÁUDIO
Ter 16 Out 2018, 10:12 por glob

» tv philips mod 14GX1618/78R ñ muda de canal(travada)
Ter 16 Out 2018, 07:29 por Nill

Quem está conectado
34 usuários online :: 2 usuários cadastrados, Nenhum Invisível e 32 Visitantes :: 3 Motores de busca

claudineiamaro, GoodZillaX

O recorde de usuários online foi de 1034 em Sex 24 Jul 2015, 10:41

Módulo Stetsom 3K7E Liga entra em proteção e Desliga

Ir em baixo

Módulo Stetsom 3K7E Liga entra em proteção e Desliga

Mensagem por vitortvsom em Sex 06 Abr 2018, 20:05

Boa noite a todos, Recebi este módulo com o seguinte defeito:
1) Defeito: Este módulo ligava Led AZ e clipava e desligava, tirei da placa os dois IR2010 e o módulo ligava não clipava e não desligava, ai coloquei dois IR2010 e o módulo ligou normal, fiquei observando por +/- uns treis minutos e o módulo estava normal, quando eu estava preparando a caixa de som e os fios para os testes de áudio e quando fui ligar os fios o módulo estava desligado.
2) Liguei o módulo Led AZ acende, em seguida proteção acende (Led VM) e desliga tudo.
- Tirei os dois IR2010 módulo liga (Led AZ), em seguida proteção acende (Led VM) e desliga tudo.
- Tirei os dois HCF4011 o módulo liga (Led AZ), em seguida proteção acende (Led VM) e desliga tudo.
- Tirei o Pic 16F630 o módulo liga (Led AZ), em seguida proteção acende (Led VM), más o módulo não desliga fica os dois led's aceso AZ e VM e não pisca.
- Coloco o Pic de volta o módulo liga (Led AZ), em seguida proteção acende (Led VM) e desliga tudo.
- Sem o Pic o módulo liga (Led AZ e Proteção acende) e não desliga
- Com o Pic o módulo liga (Led AZ e Proteção acende) más o módulo desliga.
Conforme estes testes eu acredito que o Pic está em curto. Alguém concorda comigo, ou o meu raciocínio está errado, tem algum curto na fonte ou na saída. Eu gostaria de uma segunda opinião dos colegas.
avatar
vitortvsom
Participante
Participante

DESCRIÇÃO: : Técnico em Eletrônica
TEMPO DE EXPERIÊNCIA : +/ 25 anos
Sexo : Masculino
Número de Mensagens : 75
Idade : 58
Cidade/Estado: : Belém
Humor : Filmes de comédia
Data de inscrição : 20/11/2008

Voltar ao Topo Ir em baixo

Re: Módulo Stetsom 3K7E Liga entra em proteção e Desliga

Mensagem por jucesar em Sab 07 Abr 2018, 19:33

Veja bem, o PIC 16F630 fornece os sinais PWM para os drivers que acionam a fonte, fornece os sinais PWM para os comparadores , que modulam os sinais de áudio e PWM para serem acoplados nas lógicas dos CMOS4011 e os mesmos serão entregues aos drivers com sinais Hi e Li para acionarem os MOSFETS com estes sinais modulados Ho e Lo,Além do mais , as sinalizações de ON,CLIP e PROTEÇÃO são geradas por ele,e o mesmo microconrolador PIC faz varredura nas tensões do primário e secundário da fonte.Meça entre os pinos 1 e 14 e veja se há 5V, ao alimentar o módulo e acionar o REMOTE.
Se não houver, com certeza , ou o regulador de 5v tá abeto ou curto, ou o pic.Caso esteja ok, vc precisará , com osciloscópio, verificar nos gates dos MOSFETs da fonte , se por um instante é gerado um sinal PWM...Se positivo, vc deverá verificar outros pontos de testes no circuito, senão, pode ser que o PIC esteja danificado,
avatar
jucesar
Técnico
Técnico

DESCRIÇÃO: : Técnico em Eletrônica
TEMPO DE EXPERIÊNCIA : 29 anos - 23 anos em som automotivo
Sexo : Masculino
Número de Mensagens : 2304
Idade : 49
Cidade/Estado: : Santa Barbara / MG
Data de inscrição : 17/06/2010

http://jceletronica.forumotion.com/

Voltar ao Topo Ir em baixo

Re: Módulo Stetsom 3K7E Liga entra em proteção e Desliga

Mensagem por jucesar em Sab 07 Abr 2018, 19:34

Pinagem do pic....http://ww1.microchip.com/downloads/en/DeviceDoc/40039F.pdf
avatar
jucesar
Técnico
Técnico

DESCRIÇÃO: : Técnico em Eletrônica
TEMPO DE EXPERIÊNCIA : 29 anos - 23 anos em som automotivo
Sexo : Masculino
Número de Mensagens : 2304
Idade : 49
Cidade/Estado: : Santa Barbara / MG
Data de inscrição : 17/06/2010

http://jceletronica.forumotion.com/

Voltar ao Topo Ir em baixo

Re: Módulo Stetsom 3K7E Liga entra em proteção e Desliga

Mensagem por vitortvsom em Ter 10 Abr 2018, 10:21

Bom dia Jucesar, fiz as medições sem o pic na placa tem 5v em alguns pinos e em outro tem 2v, seu eu colocar o pic na placa, aparece os 5v más o módulo desliga tudo fica com 0v. Neste caso seria o pic com defeito?
avatar
vitortvsom
Participante
Participante

DESCRIÇÃO: : Técnico em Eletrônica
TEMPO DE EXPERIÊNCIA : +/ 25 anos
Sexo : Masculino
Número de Mensagens : 75
Idade : 58
Cidade/Estado: : Belém
Humor : Filmes de comédia
Data de inscrição : 20/11/2008

Voltar ao Topo Ir em baixo

Re: Módulo Stetsom 3K7E Liga entra em proteção e Desliga

Mensagem por jucesar em Ter 10 Abr 2018, 11:23

Verifique a configuração do pic e suas formas de ondas PWM
avatar
jucesar
Técnico
Técnico

DESCRIÇÃO: : Técnico em Eletrônica
TEMPO DE EXPERIÊNCIA : 29 anos - 23 anos em som automotivo
Sexo : Masculino
Número de Mensagens : 2304
Idade : 49
Cidade/Estado: : Santa Barbara / MG
Data de inscrição : 17/06/2010

http://jceletronica.forumotion.com/

Voltar ao Topo Ir em baixo

Re: Módulo Stetsom 3K7E Liga entra em proteção e Desliga

Mensagem por vitortvsom em Qua 11 Abr 2018, 07:49

Jucesar, não posso ver as formas de ondas PWM do Pic pq infelizmente ainda não tenho o osciloscópio, quanto nas configurações esta parte do esquema não está bem legível, faço o zoom más fica ilegível e borrado, se for possível vc pode enviar pro meu e-mail, agradeço (vitortvsom@yahoo.com.br)
avatar
vitortvsom
Participante
Participante

DESCRIÇÃO: : Técnico em Eletrônica
TEMPO DE EXPERIÊNCIA : +/ 25 anos
Sexo : Masculino
Número de Mensagens : 75
Idade : 58
Cidade/Estado: : Belém
Humor : Filmes de comédia
Data de inscrição : 20/11/2008

Voltar ao Topo Ir em baixo

Re: Módulo Stetsom 3K7E Liga entra em proteção e Desliga

Mensagem por jucesar em Qua 11 Abr 2018, 08:39

Só tenho esse, pois não sou autorizado da stetsom, sem osciloscópio fica difícil vc fazer um bom diagnóstico neste microcontrolador, mas tente verificar as frequencias com um frequencímetro, visto que sistemas microprocessados trabalham com níveis de frequencias adversas, como Clock por exemplo e os sinais PWM.
avatar
jucesar
Técnico
Técnico

DESCRIÇÃO: : Técnico em Eletrônica
TEMPO DE EXPERIÊNCIA : 29 anos - 23 anos em som automotivo
Sexo : Masculino
Número de Mensagens : 2304
Idade : 49
Cidade/Estado: : Santa Barbara / MG
Data de inscrição : 17/06/2010

http://jceletronica.forumotion.com/

Voltar ao Topo Ir em baixo

Re: Módulo Stetsom 3K7E Liga entra em proteção e Desliga

Mensagem por eletronica novo som em Sab 21 Abr 2018, 09:45

@vitortvsom escreveu:Boa noite a todos, Recebi este módulo com o seguinte defeito:
1) Defeito: Este módulo ligava Led AZ e clipava e desligava, tirei da placa os dois IR2010 e o módulo ligava não clipava e não desligava, ai coloquei dois IR2010 e o módulo ligou normal, fiquei observando por +/- uns treis minutos e o módulo estava normal, quando eu estava preparando a caixa de som e os fios para os testes de áudio e quando fui ligar os fios o módulo estava desligado.
2) Liguei o módulo Led AZ acende, em seguida proteção acende (Led VM) e desliga tudo.
- Tirei os dois IR2010 módulo liga (Led AZ), em seguida proteção acende (Led VM) e desliga tudo.
- Tirei os dois HCF4011 o módulo liga (Led AZ), em seguida proteção acende (Led VM) e desliga tudo.
- Tirei o Pic 16F630 o módulo liga (Led AZ), em seguida proteção acende (Led VM), más o módulo não desliga fica os dois led's aceso AZ e VM e não pisca.
- Coloco o Pic de volta o módulo liga (Led AZ), em seguida proteção acende (Led VM) e desliga tudo.
- Sem o Pic o módulo liga (Led AZ e Proteção acende) e não desliga
- Com o Pic o módulo liga (Led AZ e Proteção acende) más o módulo desliga.
Conforme estes testes eu acredito que o Pic está em curto. Alguém concorda comigo, ou o meu raciocínio está errado, tem algum curto na fonte ou na saída. Eu gostaria de uma segunda opinião dos colegas.

esse modulo tem uma serie de procedimentos a seguir sou posto autorizado stetsom e trabalho masi de 10 anos com a marca
amigo troca os capacitores de acoplamento da saída os capacitores poliester c19 e c49 eles são de 1,5uf250v
outra coisa os 2010 que vc colocou eles são originais?
esse defeito ai esta no estagio de saida
mas troca esses capacitores e veja no que vai dar
avatar
eletronica novo som
NOVATO
NOVATO

DESCRIÇÃO: : Técnico em Eletrônica
TEMPO DE EXPERIÊNCIA : 20 anos
Sexo : Masculino
Número de Mensagens : 3
Idade : 36
Cidade/Estado: : vitoria da conquista ba
Data de inscrição : 16/11/2015

http://www.eletronicanovosom.com.br

Voltar ao Topo Ir em baixo

Re: Módulo Stetsom 3K7E Liga entra em proteção e Desliga

Mensagem por rafaquino91 em Seg 23 Abr 2018, 19:08

Também já peguei com esse defeito sendo esses capacitores, citados pelo Eletrônica Novo Som. Reforço a ideia dele.
avatar
rafaquino91
Técnico
Técnico

DESCRIÇÃO: : Técnico em Eletrônica
TEMPO DE EXPERIÊNCIA : 4 anos e 7 meses
Sexo : Masculino
Número de Mensagens : 491
Idade : 27
Cidade/Estado: : Sete Lagoas/MG
Data de inscrição : 21/01/2013

Voltar ao Topo Ir em baixo

Re: Módulo Stetsom 3K7E Liga entra em proteção e Desliga

Mensagem por vitortvsom em Qua 25 Abr 2018, 08:30

Bom dia, Segunda-feira troquei os capas e não desligava, más ficava alternando o led AZ e VM por treis vezes parava por segundos e voltava o ciclo de novo más não desligava. O 2010 comprei em uma loja aqui na cidade. Hoje 25/04 fui pegar no módulo de novo e agora acende o Led AZ apaga entra em proteção e desliga, antes quando troquei os capas não estava desligando, agora está desligando. Acho q vou comprar o PIC, sem o pic o 2010 e o 4011 não desliga, coloco só o pic ai desliga. Vou comprar o pic e retornar.
avatar
vitortvsom
Participante
Participante

DESCRIÇÃO: : Técnico em Eletrônica
TEMPO DE EXPERIÊNCIA : +/ 25 anos
Sexo : Masculino
Número de Mensagens : 75
Idade : 58
Cidade/Estado: : Belém
Humor : Filmes de comédia
Data de inscrição : 20/11/2008

Voltar ao Topo Ir em baixo

Re: Módulo Stetsom 3K7E Liga entra em proteção e Desliga

Mensagem por Conteúdo patrocinado


Conteúdo patrocinado


Voltar ao Topo Ir em baixo

Voltar ao Topo


 
Permissão deste fórum:
Você não pode responder aos tópicos neste fórum