Fórum Eletrônica2002 (Brasil)
Seja bem vindo ao fórum Eletrônica2002.

Para ter acesso a todo o conteúdo do fórum você precisa estar cadastrado e fazer o login!

Se não é cadastrado no fórum: aproveite e faça.

Para criar um tópico, você precisa se cadastrar e estar conectado.
Ao criar um tópico, vc deve colocar a marca/modelo/e defeito do aparelho no título do tópico. Isto é regra neste fórum!
http://eletronica2002.forumeiros.com/forum-de-reparacao-de-aparelhos-eletronicos-f1/regras-do-forum-t19731.htm

Falar com o administrador?
Mande um e-mail: valdeni@eletronica2002.com.br
.

Menu de navegação


Clique nas imagens abaixo para acessar os fóruns desejados.

Fóruns:






---------------------------

PARCEIROS

E PATROCINADORES

DO FÓRUM 2002:

================

Clique nos banners:




================

Quer ser um patrocinador do fórum?

Mande um e-mail para:

Valdeni@eletronica2002.com.br


_________________
Últimos assuntos
» Multimetro kaise sk-110 - marca 0 em todas as escalas de ohms
Hoje à(s) 16:19 por MARIO Y. SEGAWA

» Som TOSHIBA CM-8277CD NÃO FAZ LEITURA DOS CDs
Hoje à(s) 12:32 por portosoares

» Multimetro Minipa Et-3021b - escala de 10K não funciona
Hoje à(s) 12:18 por MARIO Y. SEGAWA

» "Cabo MIDI pode ser conectado a um instrumento externo
Hoje à(s) 11:01 por kir

» tv sony KDL32BX425 INTERMITENTE
Ontem à(s) 17:13 por fts22

»  TV PHILCO PH29M SS - NÃO LIGA, LED ACESO
Ontem à(s) 15:07 por Nill

» Mini System HiFi Samsung MX-750 zd Sem audio, defeito reclamado não liga
Ontem à(s) 11:42 por NiemeyerD

» Mini System - Samsung - MX-D750 - PROTECT
Ontem à(s) 11:07 por NiemeyerD

» Micrsisten sony hcd-gpx77 valor do resistor r309
Qui 21 Mar 2019, 18:04 por Chagas Moura

» Módulo SD800.4D um canal sem som
Qui 21 Mar 2019, 16:54 por Roberto Mergen

» Amplificador Taramps TA 1600 liga mas não sai som.
Qui 21 Mar 2019, 16:00 por Roberto Mergen

» MOSFET P9NK90ZFP SUBSTITUTO
Qua 20 Mar 2019, 21:44 por Evandro Barbosa

» RECEPTOR CLARO LIVRE NS5366S SEM SINAL.
Qua 20 Mar 2019, 21:22 por Luis tec

» Auto-rádio JVC mod. KD-R329 - Liga mais não funciona.
Qua 20 Mar 2019, 15:30 por ROBERTO CARLOS

» Som Philips MCM166 não funciona cd nem usb
Ter 19 Mar 2019, 15:23 por Gustavo machado costa

» sony hcd ex88 nao liga
Ter 19 Mar 2019, 08:40 por Rodrigo V F

» MODULO TARAMPS TS400X4 (QUEIMANDO FUSIVEL E 2 1404 DA FONTE)
Ter 19 Mar 2019, 07:59 por Nill

» tv cce hps1471 j sem imagem e linhas de retraços
Seg 18 Mar 2019, 19:00 por Paranista

» modulo stetsom hl-1200.4 queimado o q-23 eq-24.
Seg 18 Mar 2019, 11:49 por Naldo Oliveira

»  SOM Samsung MX HS 6500ZD FONTE QUEIMADA.
Seg 18 Mar 2019, 11:14 por Eduardo Passos

» SOM TOSHIBA MS9050 DISPLAY SO EXIBE LOAD
Seg 18 Mar 2019, 11:11 por Eduardo Passos

» Bebedouro Latina modelo labractr14s placa ay260 Não liga.
Dom 17 Mar 2019, 22:03 por arn78000

» Mini System Philips FWC270 audio só nos fones, amplificador com todas tensões
Dom 17 Mar 2019, 19:24 por Eduardo Passos

» Receiver Akai AA-A35 Funçao SUBSONIC (Reforço dos graves) não funciona.
Sab 16 Mar 2019, 15:00 por Eduardo_7680

» Conversão milímetro – polegada programa interativo de cálculo e tabelas
Sab 16 Mar 2019, 11:38 por kir

» Modulo corzus HT600 alto falantes ficam pulando
Sex 15 Mar 2019, 08:15 por Nill

» Radio philco transglobo Mod B471 so esta chiando
Qui 14 Mar 2019, 10:21 por Eduardo Passos

» Som sony Fh-B500 ruidos no lado R
Qua 13 Mar 2019, 15:15 por Eduardo Passos

» som philips FWM337 só em standby
Qua 13 Mar 2019, 08:01 por Nill

» TV LG 21fu4lg queimando horizontal
Ter 12 Mar 2019, 23:08 por MARIO Y. SEGAWA

Quem está conectado
204 usuários online :: 8 usuários cadastrados, Nenhum Invisível e 196 Visitantes :: 2 Motores de busca

francescomolinaro, jluizeletron, kir, Locomotiva do Brega, MARIO Y. SEGAWA, nagkiller, Paranista, tecnomaker

O recorde de usuários online foi de 1034 em Sex 24 Jul 2015, 10:41

Módulo Taramps TA2000D Chiado no Pré-Amplificador

Ir em baixo

Módulo Taramps TA2000D Chiado no Pré-Amplificador

Mensagem por zinafmx em Dom 25 Fev 2018, 12:38

Olá amigos, este modulo chegou já mexido, o rapaz nao conseguiu consertar, eu ja troquei o driver dos mosfets da fonte, os fets da saida e um diodo zener que tava faltando. Agora ele liga mas tem um chiado vindo do pre amplificador, ja entra nos drivers da saida chiando, este modulo veio faltando muitas peças, eu repuz todas, mas acho que esta faltando este resistor, que eu nao achei no esquema, a placa deste modulo é a revisao r7, e eu so tenho o esquema da revisao r5.
Algum amigo sabe se vai um resistor ai? e se tem qual o valor? é o "R47(OP,", esta assim na placa.

zinafmx
zinafmx
Participante
Participante

DESCRIÇÃO: : Técnico em Eletrônica e informática
TEMPO DE EXPERIÊNCIA : 7 anos
Sexo : Masculino
Número de Mensagens : 37
Idade : 32
Cidade/Estado: : Petropolis RJ
Data de inscrição : 14/08/2017

Voltar ao Topo Ir em baixo

Re: Módulo Taramps TA2000D Chiado no Pré-Amplificador

Mensagem por zinafmx em Dom 25 Fev 2018, 12:47

Ola amigos, achei o resistor no esquema, é o resistor de aterramento do rca, provavelmente de onde vem o chiado, mas no esquema nao marca a impedancia. alguem sabe?

zinafmx
zinafmx
Participante
Participante

DESCRIÇÃO: : Técnico em Eletrônica e informática
TEMPO DE EXPERIÊNCIA : 7 anos
Sexo : Masculino
Número de Mensagens : 37
Idade : 32
Cidade/Estado: : Petropolis RJ
Data de inscrição : 14/08/2017

Voltar ao Topo Ir em baixo

Re: Módulo Taramps TA2000D Chiado no Pré-Amplificador

Mensagem por BETO GOMES em Dom 25 Fev 2018, 13:33

o R47 OP e opicional ja vem sem ele mais pode colocar de 1k mais antes ve se tem aprocimadamente 23,5KOhms enttre o terra do conector ate o pino 3 do CI 1
BETO GOMES
BETO GOMES
Técnico
Técnico

DESCRIÇÃO: : Técnico em Eletrônica
TEMPO DE EXPERIÊNCIA : DESDE 1992
Sexo : Masculino
Número de Mensagens : 298
Idade : 40
Cidade/Estado: : JUAZEIRO BAHIA
Humor : BEM UMORADO
Data de inscrição : 05/03/2015

http://[url=https://servimg.com/view/18999155/97][img]http://

Voltar ao Topo Ir em baixo

Re: Módulo Taramps TA2000D Chiado no Pré-Amplificador

Mensagem por zinafmx em Seg 26 Fev 2018, 16:59

Ola amigo beto gomes, tem os 23,5 kohms sim, agora eu descobri que o chiado vem do circuito de realimentaçao, quando eu tiro a solda do feed para de chiar, entao vem desse circuito. Eu vi tb que nos gates dos fets de saida tem 4,5v em dois, e 52v em outros 2. É normal? Ta assim tb nas saidas dos ir2010s. To de cabelo em pé com esse chiado já.
zinafmx
zinafmx
Participante
Participante

DESCRIÇÃO: : Técnico em Eletrônica e informática
TEMPO DE EXPERIÊNCIA : 7 anos
Sexo : Masculino
Número de Mensagens : 37
Idade : 32
Cidade/Estado: : Petropolis RJ
Data de inscrição : 14/08/2017

Voltar ao Topo Ir em baixo

Re: Módulo Taramps TA2000D Chiado no Pré-Amplificador

Mensagem por BETO GOMES em Seg 26 Fev 2018, 18:38

@zinafmx escreveu:Ola amigo beto gomes, tem os 23,5 kohms sim, agora eu descobri que o chiado vem do circuito de realimentaçao, quando eu tiro a solda do feed para de chiar, entao vem desse circuito. Eu vi tb que nos gates dos fets de saida tem 4,5v em dois, e 52v em outros 2. É normal? Ta assim tb nas saidas dos ir2010s. To de cabelo em pé com esse chiado já.
 esses valores estão corretos troque CP11 CP12 e CP18 verifique as tenções nos borne de saida sem o falante Surprised
BETO GOMES
BETO GOMES
Técnico
Técnico

DESCRIÇÃO: : Técnico em Eletrônica
TEMPO DE EXPERIÊNCIA : DESDE 1992
Sexo : Masculino
Número de Mensagens : 298
Idade : 40
Cidade/Estado: : JUAZEIRO BAHIA
Humor : BEM UMORADO
Data de inscrição : 05/03/2015

http://[url=https://servimg.com/view/18999155/97][img]http://

Voltar ao Topo Ir em baixo

Re: Módulo Taramps TA2000D Chiado no Pré-Amplificador

Mensagem por zinafmx em Ter 27 Fev 2018, 19:24

Ola amigo beto, eu substituí os capacitores inclusive o smd, mas nao mudou nada. Eu tirei todos os smd do circuito de alimentaçao e medi 1 por 1 tudo perfeito. Procurei muito e não achei nada errado. E a voltagem na saida eu zerei no potenciometro que fica no pre amplificador, regulei ate ficar 0v dc. Fiz certo? Obrigado pela ajuda!
zinafmx
zinafmx
Participante
Participante

DESCRIÇÃO: : Técnico em Eletrônica e informática
TEMPO DE EXPERIÊNCIA : 7 anos
Sexo : Masculino
Número de Mensagens : 37
Idade : 32
Cidade/Estado: : Petropolis RJ
Data de inscrição : 14/08/2017

Voltar ao Topo Ir em baixo

Re: Módulo Taramps TA2000D Chiado no Pré-Amplificador

Mensagem por BETO GOMES em Ter 27 Fev 2018, 20:17

@zinafmx escreveu:Ola amigo beto, eu substituí os capacitores inclusive o smd, mas nao mudou nada. Eu tirei todos os smd do circuito de alimentaçao e medi 1 por 1 tudo perfeito. Procurei muito e não achei nada errado. E a voltagem na saida eu zerei no potenciometro que fica no pre amplificador, regulei ate ficar 0v dc. Fiz certo? Obrigado pela ajuda!
pos
BETO GOMES
BETO GOMES
Técnico
Técnico

DESCRIÇÃO: : Técnico em Eletrônica
TEMPO DE EXPERIÊNCIA : DESDE 1992
Sexo : Masculino
Número de Mensagens : 298
Idade : 40
Cidade/Estado: : JUAZEIRO BAHIA
Humor : BEM UMORADO
Data de inscrição : 05/03/2015

http://[url=https://servimg.com/view/18999155/97][img]http://

Voltar ao Topo Ir em baixo

Re: Módulo Taramps TA2000D Chiado no Pré-Amplificador

Mensagem por zinafmx em Ter 27 Fev 2018, 20:51

Mas o chiado continua!
zinafmx
zinafmx
Participante
Participante

DESCRIÇÃO: : Técnico em Eletrônica e informática
TEMPO DE EXPERIÊNCIA : 7 anos
Sexo : Masculino
Número de Mensagens : 37
Idade : 32
Cidade/Estado: : Petropolis RJ
Data de inscrição : 14/08/2017

Voltar ao Topo Ir em baixo

Re: Módulo Taramps TA2000D Chiado no Pré-Amplificador

Mensagem por BETO GOMES em Ter 27 Fev 2018, 21:16

@zinafmx escreveu:Mas o chiado continua!
troque o trimpot de ofset esse de metal costuma falhar troque por dos azul dos taramps HD    de  470r e bem provável que seja ele mesmo pos
BETO GOMES
BETO GOMES
Técnico
Técnico

DESCRIÇÃO: : Técnico em Eletrônica
TEMPO DE EXPERIÊNCIA : DESDE 1992
Sexo : Masculino
Número de Mensagens : 298
Idade : 40
Cidade/Estado: : JUAZEIRO BAHIA
Humor : BEM UMORADO
Data de inscrição : 05/03/2015

http://[url=https://servimg.com/view/18999155/97][img]http://

Voltar ao Topo Ir em baixo

Re: Módulo Taramps TA2000D Chiado no Pré-Amplificador

Mensagem por zinafmx em Ter 06 Mar 2018, 10:14

É amigos alguem tem mais alguma dica, já fiz de tudo e continua vindo um chiado do circuito de realimentaçao!
zinafmx
zinafmx
Participante
Participante

DESCRIÇÃO: : Técnico em Eletrônica e informática
TEMPO DE EXPERIÊNCIA : 7 anos
Sexo : Masculino
Número de Mensagens : 37
Idade : 32
Cidade/Estado: : Petropolis RJ
Data de inscrição : 14/08/2017

Voltar ao Topo Ir em baixo

Re: Módulo Taramps TA2000D Chiado no Pré-Amplificador

Mensagem por zinafmx em Qua 07 Mar 2018, 09:56

Agora amigos eu descobri que se tirar os fets de saida que são os irfb4227, o chiado no pré some, significa que o chiado vem da saida para o circuito de realimentaçao, sera que pode ser os ir2010?
zinafmx
zinafmx
Participante
Participante

DESCRIÇÃO: : Técnico em Eletrônica e informática
TEMPO DE EXPERIÊNCIA : 7 anos
Sexo : Masculino
Número de Mensagens : 37
Idade : 32
Cidade/Estado: : Petropolis RJ
Data de inscrição : 14/08/2017

Voltar ao Topo Ir em baixo

Re: Módulo Taramps TA2000D Chiado no Pré-Amplificador

Mensagem por zinafmx em Qua 16 Maio 2018, 00:36

Amigos eu coloquei outros fets que eu tinha aqui guardados, são mais fracos mas coloquei só para teste, e o chiado sumiu, será que os fets novos que eu comprei são falsos? Pode ter a ver com o chiado? Estou desconfiado que sim, vou comprar os fets novamente e trocar para ver, e posto aqui o resultado amigos, no outro modulo eu comprei fets falsos, to achando que esses tb são.
zinafmx
zinafmx
Participante
Participante

DESCRIÇÃO: : Técnico em Eletrônica e informática
TEMPO DE EXPERIÊNCIA : 7 anos
Sexo : Masculino
Número de Mensagens : 37
Idade : 32
Cidade/Estado: : Petropolis RJ
Data de inscrição : 14/08/2017

Voltar ao Topo Ir em baixo

Re: Módulo Taramps TA2000D Chiado no Pré-Amplificador

Mensagem por Conteúdo patrocinado


Conteúdo patrocinado


Voltar ao Topo Ir em baixo

Voltar ao Topo


 
Permissão deste fórum:
Você não pode responder aos tópicos neste fórum