Fórum Eletrônica2002 (Brasil)
Seja bem vindo ao fórum Eletrônica2002.

Para ter acesso a todo o conteúdo do fórum você precisa estar cadastrado e fazer o login!

Se não é cadastrado no fórum: aproveite e faça.

Para criar um tópico, você precisa se cadastrar e estar conectado.
Ao criar um tópico, vc deve colocar a marca/modelo/e defeito do aparelho no título do tópico. Isto é regra neste fórum!
http://eletronica2002.forumeiros.com/forum-de-reparacao-de-aparelhos-eletronicos-f1/regras-do-forum-t19731.htm

Falar com o administrador?
Mande um e-mail: valdeni@eletronica2002.com.br
.
Menu de navegação


Clique nas imagens abaixo para acessar os fóruns desejados.

Fóruns:





---------------------------

PARCEIROS

E PATROCINADORES

DO FÓRUM 2002:

================

Clique nos banners:




================

Quer ser um patrocinador do fórum?

Mande um e-mail para:

Valdeni@eletronica2002.com.br


_________________
Últimos assuntos
» Diodo smd E5.
Hoje à(s) 11:39 am por Maximilian Klem Mendonça

» Módulo Stetsom 3K7E Liga entra em proteção e Desliga
Hoje à(s) 9:45 am por eletronica novo som

» monitor samsung modelo 932b plus atela da uma piscada desliga
Hoje à(s) 9:12 am por Nill

» Modulo Taramps TA2700 2ohms - problema na fonte
Ontem à(s) 10:27 pm por Ohm

» tv semp 1453 com vertical esticado
Ontem à(s) 2:38 pm por johni

» som toshiba cm 7215 cd nao liga .
Qui Abr 19, 2018 11:59 pm por Jose Guilherme R

» (Encerrado) som philips fwm 9000/78r liga funciona cd sintoniza fm e am, mas nao sai som
Qui Abr 19, 2018 5:37 pm por Oficina do SOM

» modulo 1k5h 2 homs acendendo proteção
Qui Abr 19, 2018 3:37 pm por manin

» Xbox 360, fonte nao arma, só acende luz vermelha
Qui Abr 19, 2018 2:55 pm por rafaquino91

» SOM SONY HCD- GPX5G [SEM SOM]
Qui Abr 19, 2018 2:41 pm por Nill

» TV GRADIENTE TF2140 QUEIMANDO SAIDA VERTICAL
Qui Abr 19, 2018 11:50 am por divan de souza

» capacimetro ICEL CD-300A
Qui Abr 19, 2018 10:39 am por Nill

» Modulo Megacharge 400w - defeito na saida de audio
Qui Abr 19, 2018 8:36 am por aNderson [EkkiP CAR]

» Módulo Roadstar RS-400.1frd Resistor com faixa de cores apagadas. Não consigo identificar cores.
Qui Abr 19, 2018 8:30 am por aNderson [EkkiP CAR]

» TV CCE HPS 1471 QUANDO LIGA O SOM É MUITO BAIXO E NO DECORRER DE UNS DEZ SEGUNDOS VAI AUMENTANDO.
Qui Abr 19, 2018 8:30 am por Victor

» Ap.Som Sharp 3 CDs - Mod:CD-C580X - def:Vem em proteção.
Qua Abr 18, 2018 1:51 pm por Oficina do SOM

» Tv Philips 14PT314A/78R não liga LED acesso
Qua Abr 18, 2018 1:24 pm por centauro

» DVD/CD LG RECEIVER LH-D6530A
Ter Abr 17, 2018 9:15 pm por Oficina do SOM

» (Encerrado) Satellite Sub Woofer AS-878 2.1 Trafo em curto.
Ter Abr 17, 2018 9:08 pm por Oficina do SOM

» tv sony kv29fs105 com o tubo fraco
Ter Abr 17, 2018 7:03 pm por rogerio ataliba

» tv sony kv29fs105 com o tubo fraco
Seg Abr 16, 2018 11:03 pm por rogerio ataliba

» caixa de som philco pht 5000 sem audio na placa pricipal
Seg Abr 16, 2018 10:53 pm por Oficina do SOM

» som philips fwm 603 controle remoto não funciona
Seg Abr 16, 2018 10:51 pm por Oficina do SOM

» tv cce hps 2097 parte mas volta para stanbay
Dom Abr 15, 2018 11:50 pm por saitam

» mesa de som behringer xenyx 1202fx (queimando regulador de 12v)
Dom Abr 15, 2018 11:44 pm por claudinhosom

» (Encerrado) Home Theater Lenoxx HT-726, não liga.
Dom Abr 15, 2018 3:02 pm por Oficina do SOM

» Projeto como fazer um testador de fonte tv LED, LCD e PLASMA.
Sab Abr 14, 2018 7:11 pm por Francisco Marcleo

» MULTÍMETRO ANALÓGICO YU FONG 370 - ESCALA X10 NÃO FUNCIONA
Sex Abr 13, 2018 2:32 pm por BETO GOMES

» Microondas Brastemp - BMT45BRHNA não liga
Sex Abr 13, 2018 9:14 am por Paranista

» tv cineral tc 1470 sem audio
Sex Abr 13, 2018 9:13 am por Paranista

Quem está conectado
249 usuários online :: 10 usuários cadastrados, Nenhum Invisível e 239 Visitantes :: 2 Motores de busca

eletmoraes, ETFHOME, Geddson, GIORGIOCASTRO, guelmi, leprex, MARIO Y. SEGAWA, nilson reis, paulorfbm, sidinei gonçalves

O recorde de usuários online foi de 1034 em Sex Jul 24, 2015 10:41 am

Modulo Taramps TS 1200 2 ohms - saida de audio ruim

Ir em baixo

Modulo Taramps TS 1200 2 ohms - saida de audio ruim

Mensagem por juliocddc em Ter Fev 06, 2018 7:51 pm

galera este modulo chegou com as saidas queimadas, troquei todas, e troquei as chaves seletoras de frequencia tmb, dai ficou o canal 3 sem audio, troquei o ir2092s e os dois irfb5620e o som saiu mas esta baixo de distorcido. o que pode ser?


Última edição por juliocddc em Qua Fev 07, 2018 10:49 am, editado 1 vez(es)
avatar
juliocddc
Participante
Participante

DESCRIÇÃO: : Técnico em Eletrônica e informática
TEMPO DE EXPERIÊNCIA : 6 anos
Sexo : Masculino
Número de Mensagens : 174
Idade : 27
Cidade/Estado: : Rio Casca/MG
Data de inscrição : 17/11/2013

Voltar ao Topo Ir em baixo

Re: Modulo Taramps TS 1200 2 ohms - saida de audio ruim

Mensagem por marcio2009 em Qua Fev 07, 2018 1:20 am

qual a tensao vc tem no pino 12 do irs2092, mede com a ponta negativa no -b, tem que medir 15v, virifique tb a alimentacao do driver Pino 1 e 6    +/-5v6, verifique tb os resistores de aterramento do rca, e por ultimo verifique o pwm na bobina sinal quadrado de 400khz, tem tb um zener de 15v abaixo dos 5620 da uma olhada nele
avatar
marcio2009
Técnico
Técnico

DESCRIÇÃO: : Técnico em Eletrônica
TEMPO DE EXPERIÊNCIA : 3 anos
Sexo : Masculino
Número de Mensagens : 343
Idade : 34
Cidade/Estado: : juiz de fora-mg
Data de inscrição : 03/03/2015

Voltar ao Topo Ir em baixo

Re: Modulo Taramps TS 1200 2 ohms - saida de audio ruim

Mensagem por Nill em Qua Fev 07, 2018 7:59 am


Prezado(a) participante.

Observamos que esse tópico está em desacordo com as regras do Fórum. Pedimos a gentileza de clicar no botão  na primeira mensagem e realize a correção do título.

Os títulos devem ficar na seguinte ordem: Tipo de aparelho, marca, modelo e defeito (resumido).


EXEMPLO: TV PHILIPS 20PT3331 SEM SOM.

"Não postem comentários até que o autor faça a correção solicitada"

_________________

Sua participação para o Fórum é muito importante...
seu retorno com a conclusão do defeito é de grande importância...
participe,compartilhe...finalize seu Tópico.
avatar
Nill
Moderador do fórum
Moderador do fórum

DESCRIÇÃO: : Técnico em Eletrônica
TEMPO DE EXPERIÊNCIA : 23 anos
Sexo : Masculino
Número de Mensagens : 5044
Idade : 53
Cidade/Estado: : Promissão / SP
Data de inscrição : 12/04/2012

http://www.tecnilleletronica.com.br/

Voltar ao Topo Ir em baixo

Re: Modulo Taramps TS 1200 2 ohms - saida de audio ruim

Mensagem por juliocddc em Qui Fev 15, 2018 8:05 am

PINO 1 E 6 TINHAM 5V, O PINO 12 TEM 22V, MAS TA IGUAL EM TODOS QUE ESTAO FUNCIONANDO, SO MESMO O PWM QUE NAO TINHA, OS OUTROS CANAIS TEM 331KHZ, VOU TROCAR O IR2092S E O IRFB5620 POIS ESTRARAM EM CURTO DE NOVO.
avatar
juliocddc
Participante
Participante

DESCRIÇÃO: : Técnico em Eletrônica e informática
TEMPO DE EXPERIÊNCIA : 6 anos
Sexo : Masculino
Número de Mensagens : 174
Idade : 27
Cidade/Estado: : Rio Casca/MG
Data de inscrição : 17/11/2013

Voltar ao Topo Ir em baixo

Re: Modulo Taramps TS 1200 2 ohms - saida de audio ruim

Mensagem por marcio2009 em Qua Fev 21, 2018 11:21 pm

se eles estao entrando em curto troque os diodos zener de 15v
avatar
marcio2009
Técnico
Técnico

DESCRIÇÃO: : Técnico em Eletrônica
TEMPO DE EXPERIÊNCIA : 3 anos
Sexo : Masculino
Número de Mensagens : 343
Idade : 34
Cidade/Estado: : juiz de fora-mg
Data de inscrição : 03/03/2015

Voltar ao Topo Ir em baixo

Re: Modulo Taramps TS 1200 2 ohms - saida de audio ruim

Mensagem por BETO GOMES em Qui Fev 22, 2018 12:22 am

@juliocddc escreveu:PINO 1 E 6 TINHAM 5V, O PINO 12 TEM 22V, MAS TA IGUAL EM TODOS QUE ESTAO FUNCIONANDO, SO MESMO O PWM QUE NAO TINHA, OS OUTROS CANAIS TEM 331KHZ, VOU TROCAR O IR2092S E O IRFB5620 POIS ESTRARAM EM CURTO DE NOVO.
  use a ponteira preta no -B mais pra ta dando esse valo acredito que esta usando o GND como referencia  mais a tensão +B for 37v  menos 15 =22 do reg ks41c e zener 15v esta correta


Última edição por BETO GOMES em Qui Abr 12, 2018 11:14 pm, editado 1 vez(es)
avatar
BETO GOMES
Técnico
Técnico

DESCRIÇÃO: : Técnico em Eletrônica
TEMPO DE EXPERIÊNCIA : DESDE 1992
Sexo : Masculino
Número de Mensagens : 285
Idade : 39
Cidade/Estado: : JUAZEIRO BAHIA
Humor : BEM UMORADO
Data de inscrição : 05/03/2015

http://[url=https://servimg.com/view/18999155/97][img]http://

Voltar ao Topo Ir em baixo

Re: Modulo Taramps TS 1200 2 ohms - saida de audio ruim

Mensagem por BETO GOMES em Qui Fev 22, 2018 12:31 am

qual e a linha desse TS1200X4?
avatar
BETO GOMES
Técnico
Técnico

DESCRIÇÃO: : Técnico em Eletrônica
TEMPO DE EXPERIÊNCIA : DESDE 1992
Sexo : Masculino
Número de Mensagens : 285
Idade : 39
Cidade/Estado: : JUAZEIRO BAHIA
Humor : BEM UMORADO
Data de inscrição : 05/03/2015

http://[url=https://servimg.com/view/18999155/97][img]http://

Voltar ao Topo Ir em baixo

Re: Modulo Taramps TS 1200 2 ohms - saida de audio ruim

Mensagem por juliocddc em Qua Abr 11, 2018 8:14 am

pessoal, voltei a mexer neste modulo, comecei a arrumar ele mas acabei dando alguns vacilos, consertei o canal 3/4, agora o canal 2 que apresenta defeito pois nao sai audio e a luz vermelha nao apaga, o que acontece é que fechei curto em um irfb5620, troquei os dois substitui o ir2092 e uma resistencia de 22 ohms que vai para o irfb5620, ate ai tudo bem, mas o modulo te hora que libera o canal 2 e o led vermelho apaga, mas dai o circuito para de funcionar e o led vermelho volta, o CI ir2092 para de oscilar os 330khz, pq esta acontecendo isso?
avatar
juliocddc
Participante
Participante

DESCRIÇÃO: : Técnico em Eletrônica e informática
TEMPO DE EXPERIÊNCIA : 6 anos
Sexo : Masculino
Número de Mensagens : 174
Idade : 27
Cidade/Estado: : Rio Casca/MG
Data de inscrição : 17/11/2013

Voltar ao Topo Ir em baixo

Re: Modulo Taramps TS 1200 2 ohms - saida de audio ruim

Mensagem por juliocddc em Qua Abr 11, 2018 3:32 pm

modulo TS1200X4_R7_C 2ohms
avatar
juliocddc
Participante
Participante

DESCRIÇÃO: : Técnico em Eletrônica e informática
TEMPO DE EXPERIÊNCIA : 6 anos
Sexo : Masculino
Número de Mensagens : 174
Idade : 27
Cidade/Estado: : Rio Casca/MG
Data de inscrição : 17/11/2013

Voltar ao Topo Ir em baixo

Re: Modulo Taramps TS 1200 2 ohms - saida de audio ruim

Mensagem por marcio2009 em Qui Abr 12, 2018 1:50 am

verifique bobina de saida dos canais em protecao, se for o caso retire elas e veja se vai dar protecao, verifique tb o pwm delas
avatar
marcio2009
Técnico
Técnico

DESCRIÇÃO: : Técnico em Eletrônica
TEMPO DE EXPERIÊNCIA : 3 anos
Sexo : Masculino
Número de Mensagens : 343
Idade : 34
Cidade/Estado: : juiz de fora-mg
Data de inscrição : 03/03/2015

Voltar ao Topo Ir em baixo

Re: Modulo Taramps TS 1200 2 ohms - saida de audio ruim

Mensagem por juliocddc em Qui Abr 12, 2018 10:23 pm

retirei as bobinas e nao era elas, com o modulo ligado posicionei com o dedo em cima do tip41 e apertei, a luz vermelha saiu de proteção, mas fui testar o canal e os irfb5620 fecharam curto, esse canal ta bem complicado
avatar
juliocddc
Participante
Participante

DESCRIÇÃO: : Técnico em Eletrônica e informática
TEMPO DE EXPERIÊNCIA : 6 anos
Sexo : Masculino
Número de Mensagens : 174
Idade : 27
Cidade/Estado: : Rio Casca/MG
Data de inscrição : 17/11/2013

Voltar ao Topo Ir em baixo

Re: Modulo Taramps TS 1200 2 ohms - saida de audio ruim

Mensagem por marcio2009 em Qui Abr 12, 2018 10:29 pm

um problema que pego muito aki na assistencia nesse modelo sao fets quebrados ate mesmo ja peguei varios com o tip com as pernas quebradas apertava ele e saia a protecao, retire eles pra conferir se nao tem nenhum quebrado
avatar
marcio2009
Técnico
Técnico

DESCRIÇÃO: : Técnico em Eletrônica
TEMPO DE EXPERIÊNCIA : 3 anos
Sexo : Masculino
Número de Mensagens : 343
Idade : 34
Cidade/Estado: : juiz de fora-mg
Data de inscrição : 03/03/2015

Voltar ao Topo Ir em baixo

Re: Modulo Taramps TS 1200 2 ohms - saida de audio ruim

Mensagem por Conteúdo patrocinado


Conteúdo patrocinado


Voltar ao Topo Ir em baixo

Voltar ao Topo


 
Permissão deste fórum:
Você não pode responder aos tópicos neste fórum