Fórum Eletrônica2002 (Brasil)
Seja bem vindo ao fórum Eletrônica2002.

Para ter acesso a todo o conteúdo do fórum você precisa estar cadastrado e fazer o login!

Se não é cadastrado no fórum: aproveite e faça.

Para criar um tópico, você precisa se cadastrar e estar conectado.
Ao criar um tópico, vc deve colocar a marca/modelo/e defeito do aparelho no título do tópico. Isto é regra neste fórum!
http://eletronica2002.forumeiros.com/forum-de-reparacao-de-aparelhos-eletronicos-f1/regras-do-forum-t19731.htm

Falar com o administrador?
Mande um e-mail: valdeni@eletronica2002.com.br
.
Menu de navegação


Clique nas imagens abaixo para acessar os fóruns desejados.

Fóruns:





---------------------------

PARCEIROS

E PATROCINADORES

DO FÓRUM 2002:

================

Clique nos banners:




================

Quer ser um patrocinador do fórum?

Mande um e-mail para:

Valdeni@eletronica2002.com.br


_________________
Últimos assuntos
» Dúvida com cálculo com ci 555.
Hoje à(s) 21:07 por Valdeni Oliveira

» Som philco PMI-735 audio baixo e destorcido
Hoje à(s) 16:34 por Eletronica Martins2017

» Dvd Pioneer AVH-P5350DVD NAO RECONHECE USB
Hoje à(s) 13:45 por CARLITOJUNIOR2002

» Roadstar 1200D acendendo proteção direto e aparenta estar tudo ok
Hoje à(s) 12:01 por top10

» tv mitsubishi tc2098 liga mais depois de 4horas +ou-se desliga
Hoje à(s) 07:51 por Nill

» Tv semp Led 32 le 3256b/w só acende Black lite
Ontem à(s) 21:41 por Rosa e Rosa

» Receptor Century MidiaBox HDTVb2 nao liga
Ontem à(s) 18:34 por renato rolhak

» TV PHILCO PH29C com zumbido
Ontem à(s) 15:29 por Dirceu Joanim de Freitas

» home theater philco pht-n660 não liga
Ontem à(s) 14:49 por Nill

» tv philips 29pt5645/78 vertical fechado do meio pra cima.
Ontem à(s) 13:08 por santec

» Microondas electrolux mep41 defeito no painel
Ontem à(s) 08:21 por Nill

» substituto do flyback tfb4126br
Ontem à(s) 07:59 por baltazar alves da silva

» Estouro no som quando desliga o aparelho
Dom 14 Jan 2018, 22:33 por CACÁ

» Rádio Gravador Toshiba rt 6100 vu analogico colado no fundo
Dom 14 Jan 2018, 15:38 por luis tadeu

» tv semp chassi u9 led aceso direto
Sab 13 Jan 2018, 23:56 por saitam

» tv mitsubshi 2099 defeito de fonte
Sab 13 Jan 2018, 13:08 por MARIO Y. SEGAWA

» Tv aoc le32d1352 imagem invertida
Sex 12 Jan 2018, 21:46 por Naldo Oliveira

» Crossover Stetsom não sai som
Sex 12 Jan 2018, 13:42 por Nill

» Ln32r71 bax
Sex 12 Jan 2018, 13:40 por Nill

» Som Sony MHC-RG222 Posição do cooler
Sex 12 Jan 2018, 10:45 por Eduardo Toda

» esquema placa mae asus m2n68-am
Sex 12 Jan 2018, 08:52 por renatomasteline

» tv samsung cl21z58mq nao acende a tela
Qui 11 Jan 2018, 23:56 por saitam

» pioneer deh p6950ib - entrada usb (como adaptar)
Qui 11 Jan 2018, 22:51 por tomate

» tv samsung CL29K40mq horizontal se fechando
Qui 11 Jan 2018, 21:31 por rfneves

» Estação de Ar Quente yaxun 902 mostra no display 002.C, não regula temperatura
Qui 11 Jan 2018, 20:23 por Eduardo Toda

» Esquema climatizador consul C1R06Ab
Qui 11 Jan 2018, 16:52 por izair

» tv philco pcm-2046 atuando proteçao
Qui 11 Jan 2018, 10:25 por jaireletronica

» aquecedor a gás lorenzetti lz-2500d nao sobe temperatura
Qui 11 Jan 2018, 10:05 por edinaldo f m

» Multimetro Minipa ET-1600 Não atua tecla de seleção
Qui 11 Jan 2018, 09:35 por eduardo barbosa dos santo

» HCD GTR8 Desligando
Qui 11 Jan 2018, 02:21 por Marcio Roberto de Sousa

Quem está conectado
250 usuários online :: 11 usuários cadastrados, Nenhum Invisível e 239 Visitantes :: 2 Motores de busca

audio, BETO GOMES, jailton da silva santos, Jandui Cavalcante, Labolima, marcio2009, mareletronico, naldinhoeletronica, rafaquino91, santec, Valdeni Oliveira

O recorde de usuários online foi de 1034 em Sex 24 Jul 2015, 10:41

Módulo Booster BA4610D só fica em proteçao

Ver o tópico anterior Ver o tópico seguinte Ir em baixo

Módulo Booster BA4610D só fica em proteçao

Mensagem por LEONARDO MACHADO em Seg 18 Dez 2017, 01:50

Olá pessoal, queria a ajuda de vcs para poder achar o defeito desse módulo pois o mesmo só fica em proteção, liga ele vai direto pra proteção, retirei todos os transistores da saídas pra ver se desligava a proteção e nada, retirei todos os mosfets da fonte e testei um por um e todos estão bons, aí troquei o tl494 e nada, medi os eletrolíticas da fonte os 2200/35 e todos bons, retirei os 4 jumpers que sai da fonte para as saídas pra ver se o defeito era  na saída e nada. Se alguém tiver uma dica vai ser muito bem vinda.

LEONARDO MACHADO
Participante
Participante

DESCRIÇÃO: : Técnico em Eletrônica
TEMPO DE EXPERIÊNCIA : 1 ano
Sexo : Masculino
Número de Mensagens : 87
Idade : 33
Cidade/Estado: : uberlandia mg
Data de inscrição : 30/07/2010

Voltar ao Topo Ir em baixo

Re: Módulo Booster BA4610D só fica em proteçao

Mensagem por Nill em Seg 18 Dez 2017, 08:21

Verifique nas proximidades do TL494 se ñ há nenhum outro componente alterado ....principalmente transistores. Se esse modelo tiver um integrado de 8 pinos próximo do TL494 retire o CI e veja se aciona a fonte.

_________________

Sua participação para o Fórum é muito importante...
seu retorno com a conclusão do defeito é de grande importância...
participe,compartilhe...finalize seu Tópico.
avatar
Nill
Moderador do fórum
Moderador do fórum

DESCRIÇÃO: : Técnico em Eletrônica
TEMPO DE EXPERIÊNCIA : 23 anos
Sexo : Masculino
Número de Mensagens : 4897
Idade : 53
Cidade/Estado: : Promissão / SP
Data de inscrição : 12/04/2012

http://www.tecnilleletronica.com.br/

Voltar ao Topo Ir em baixo

Re: Módulo Booster BA4610D só fica em proteçao

Mensagem por LEONARDO MACHADO em Seg 18 Dez 2017, 09:55

Engraçado que está gerando onda dente de Serra no tl494 no RT, no Ct do tl494 que teria que ter onda quadrada não tem tensão e nenhuma forma de onds, as tensões estão normais, 5 de referência tensão da bateria nos pino vcc, agora no ct onde tá gerando s onda dente de Serra tá 1,8 se não me engano, to perdido com esse modulo

LEONARDO MACHADO
Participante
Participante

DESCRIÇÃO: : Técnico em Eletrônica
TEMPO DE EXPERIÊNCIA : 1 ano
Sexo : Masculino
Número de Mensagens : 87
Idade : 33
Cidade/Estado: : uberlandia mg
Data de inscrição : 30/07/2010

Voltar ao Topo Ir em baixo

Re: Módulo Booster BA4610D só fica em proteçao

Mensagem por Nill em Seg 18 Dez 2017, 10:00

@LEONARDO MACHADO escreveu:Engraçado que está gerando onda dente de Serra no tl494 no RT, no Ct do tl494 que teria que ter onda quadrada não tem tensão e nenhuma forma de onds, as tensões estão normais,  5 de referência tensão da bateria nos pino vcc, agora no ct onde tá gerando s onda dente de Serra tá 1,8 se não me engano, to perdido com esse modulo

Conferiu se o remoto esta chegando certo no TL494??? outro teste é usar um resistor de 68R ligado ao GND e com o circuito energizado tocar no pino 1 ou 14 do 494 (alguns modelos podem variar a pinagem) nesse teste se for algo de errado no estágio de proteção a fonte vai ativar pq é cancelado a proteção.

_________________

Sua participação para o Fórum é muito importante...
seu retorno com a conclusão do defeito é de grande importância...
participe,compartilhe...finalize seu Tópico.
avatar
Nill
Moderador do fórum
Moderador do fórum

DESCRIÇÃO: : Técnico em Eletrônica
TEMPO DE EXPERIÊNCIA : 23 anos
Sexo : Masculino
Número de Mensagens : 4897
Idade : 53
Cidade/Estado: : Promissão / SP
Data de inscrição : 12/04/2012

http://www.tecnilleletronica.com.br/

Voltar ao Topo Ir em baixo

Re: Módulo Booster BA4610D só fica em proteçao

Mensagem por LEONARDO MACHADO em Seg 18 Dez 2017, 10:03

Vou colocar uma fonte de maior amperagem pra ver, as vezes pode da amperagem que tá muito baixa né, ou trocar e te falo, blz mas obrigado por tá me ajudando

LEONARDO MACHADO
Participante
Participante

DESCRIÇÃO: : Técnico em Eletrônica
TEMPO DE EXPERIÊNCIA : 1 ano
Sexo : Masculino
Número de Mensagens : 87
Idade : 33
Cidade/Estado: : uberlandia mg
Data de inscrição : 30/07/2010

Voltar ao Topo Ir em baixo

Re: Módulo Booster BA4610D só fica em proteçao

Mensagem por Nill em Seg 18 Dez 2017, 10:09

@LEONARDO MACHADO escreveu:Vou colocar uma fonte de maior amperagem pra ver, as vezes pode da amperagem que tá muito baixa né,  ou trocar e te falo, blz mas obrigado por tá me ajudando

Alguns modelos q usam o TL494 logo ao ligar mesmo sem os FET´s o integrado já vai gerar o pulso PWM... sendo assim uma fonte de baixa corrente vai acionar o circuito. O q esta ocorrendo é, ou tem componente alterado ou o estágio de proteção esta atuando incorretamente. Bom verificar se ñ tem pontos de soldas frias ou trilhas oxidadas.

_________________

Sua participação para o Fórum é muito importante...
seu retorno com a conclusão do defeito é de grande importância...
participe,compartilhe...finalize seu Tópico.
avatar
Nill
Moderador do fórum
Moderador do fórum

DESCRIÇÃO: : Técnico em Eletrônica
TEMPO DE EXPERIÊNCIA : 23 anos
Sexo : Masculino
Número de Mensagens : 4897
Idade : 53
Cidade/Estado: : Promissão / SP
Data de inscrição : 12/04/2012

http://www.tecnilleletronica.com.br/

Voltar ao Topo Ir em baixo

Re: Módulo Booster BA4610D só fica em proteçao

Mensagem por Raimundo José santos em Seg 18 Dez 2017, 18:45

Pode ser a fonte vc arrumar uma bateria de nobrek
avatar
Raimundo José santos
NOVATO
NOVATO

DESCRIÇÃO: : Técnico em Eletrônica
TEMPO DE EXPERIÊNCIA : 5 anos
Sexo : Masculino
Número de Mensagens : 12
Idade : 24
Cidade/Estado: : jatoba Maranhão
Data de inscrição : 15/12/2017

Voltar ao Topo Ir em baixo

Re: Módulo Booster BA4610D só fica em proteçao

Mensagem por Conteúdo patrocinado


Conteúdo patrocinado


Voltar ao Topo Ir em baixo

Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo


 
Permissão deste fórum:
Você não pode responder aos tópicos neste fórum