Fórum Eletrônica2002 (Brasil)
Seja bem vindo ao fórum Eletrônica2002.

Para ter acesso a todo o conteúdo do fórum você precisa estar cadastrado e fazer o login!

Se não é cadastrado no fórum: aproveite e faça.

Para criar um tópico, você precisa se cadastrar e estar conectado.
Ao criar um tópico, vc deve colocar a marca/modelo/e defeito do aparelho no título do tópico. Isto é regra neste fórum!
http://eletronica2002.forumeiros.com/forum-de-reparacao-de-aparelhos-eletronicos-f1/regras-do-forum-t19731.htm

Falar com o administrador?
Mande um e-mail: valdeni@eletronica2002.com.br
.
Menu de navegação


Clique nas imagens abaixo para acessar os fóruns desejados.

Fóruns:





---------------------------

PARCEIROS

E PATROCINADORES

DO FÓRUM 2002:

================

Clique nos banners:




================

Quer ser um patrocinador do fórum?

Mande um e-mail para:

Valdeni@eletronica2002.com.br


_________________
Últimos assuntos
» Multimetro mede voltagem incorretamente
Hoje à(s) 15:42 por GIL1968

» Modulo Taramps 2.0KW 4ohms - Saida com defeito
Hoje à(s) 15:09 por juliocddc

» Fonte Stetsom 120a nao carrega
Hoje à(s) 15:08 por ballack

» power system a400 analogica esquentando transistores de saida
Hoje à(s) 14:54 por ballack

» MICROONDAS ELETROLUX - MOD: MEP37 ESQUENTA POUCO.
Hoje à(s) 10:50 por Viana*

» tv gradiente modelo 1421 nao liga
Hoje à(s) 01:00 por MARIO Y. SEGAWA

» Tv Philco ph43c21p sem imagem
Hoje à(s) 00:26 por Santosabc

» MODULO ROADSTAR RS2200 defeito na saida
Ontem à(s) 08:40 por yoppi

» Receiver Gradiente LS-90, Sem som nas caixas
Sab 21 Out 2017, 15:24 por João Daniel Mitzko

» caixa amplificada multiuso portatil lenoxx modelo ca 304 sem som nas caixas
Sab 21 Out 2017, 15:14 por João Daniel Mitzko

» HOME TEATHER PHILCO PHT 660N SEM SOM
Sab 21 Out 2017, 13:40 por J. Carlos

» microondas panasonic nn-st341wrun não funciona lampada ventilado e prato com display aceso
Sab 21 Out 2017, 13:37 por rjmagno

» tv toshiba tv 2998ds sem sincronsmo vertcal
Sab 21 Out 2017, 12:01 por borcinho

» ((ENCERRADO)) TV SEMP TOSHIBA 2916MSLEM10 IMAGEM AZUL
Sab 21 Out 2017, 11:38 por joaquimrosadesouza

» RECEPTOR PARABÓLICA ORBSAT S2200 PLUS SEM AUDIO NO MODO ANALÓGICO
Sex 20 Out 2017, 15:31 por Nelci

» Mini system Sony mhc-gtr66 com a intensidade do Led do volume e VU muito baixa
Sex 20 Out 2017, 14:41 por Eduardo Toda

» TV Toshiba tv2958ffs fs3 led aceso e não liga
Sex 20 Out 2017, 08:06 por alemos

» Mini system Xboom cm9730 travando os botões
Sex 20 Out 2017, 04:26 por Jonathan.b

» mini sister sony hcd ex6 entrando em proteção
Qui 19 Out 2017, 23:51 por Etherno_Crhistal

» som philco modelo ph 1100 defeito sem som nas caixas
Qui 19 Out 2017, 17:35 por WS.ELETRONICA

» HOME THEATER PANASONIC "SA-PT570"
Qui 19 Out 2017, 14:18 por Nill

» tv cce hps-1403
Qui 19 Out 2017, 08:39 por Nill

» TV de progesao samsung sp-50L3hr nao liga só fica piscando o stand by
Qui 19 Out 2017, 08:34 por Nill

» microondas panasonic nn-st341wrun não funciona lampada ventilado e prato com display aceso
Qua 18 Out 2017, 22:31 por tomate

» Modulo Taramps HD 10000 2 ohms - Defeito na fonte
Qua 18 Out 2017, 20:29 por BETO GOMES

» home theater philips hts2500 so aparece philips no display
Qua 18 Out 2017, 17:23 por Chagas Moura

» SOCORRO AMIGOS estou com uma tv LG modelo 42pj250 se imagem com som (defeito na Y sUS)
Qua 18 Out 2017, 15:16 por edson nunes

» som philips fwm 396-bk,,volume no ultimo,,audio bem baixinho,so da pra ouvir se colocar o ouvido na
Qua 18 Out 2017, 09:02 por jesus membribes

» TV SEMP 2052 U19 FONTES BAIXA
Qua 18 Out 2017, 02:14 por MARIO Y. SEGAWA

» System Sony modelo LBT-A495 com problema no stand by
Ter 17 Out 2017, 19:14 por Eduardo Toda

Quem está conectado
332 usuários online :: 23 usuários cadastrados, Nenhum Invisível e 309 Visitantes :: 2 Motores de busca

alamvictor, ballack, BETO GOMES, Chagas Moura, Denilson Araujo, eduardo barbosa dos santo, Eletronica Manoel, Euler Martins De Mello, gilmar viana de souza, helinho, klein, LIU, Lourivalsp, Léo E.R.P, marcosp, Nill, nilson alves, Paulo Cezar, Ricardo Luis Bomfim, ROBERTO CARLOS, sebastiao avelino pinto, tecsamp, WALTER JANSEN

O recorde de usuários online foi de 1034 em Sex 24 Jul 2015, 10:41

(Encerrado)Módulo Taramps HD 3000 liga sem som na saída

Ver o tópico anterior Ver o tópico seguinte Ir em baixo

(Encerrado)Módulo Taramps HD 3000 liga sem som na saída

Mensagem por murilo sestrem em Ter 08 Ago 2017, 19:22

Pessoal estou com dificuldade para conserto desse módulo, assim que liga ele dá a sequência dos led ficando somente o led azul acesso porém ele não está dando nada de som,a princípio chequei a fonte está dando as voltagem, testei a tensão do pré está dando os +- 15 volts por enquanto não encontrei mas nada de errado, se alguém puder me dá uma luz agradeço muito


Última edição por murilo sestrem em Dom 13 Ago 2017, 10:47, editado 1 vez(es)
avatar
murilo sestrem
Participante
Participante

DESCRIÇÃO: : Técnico em Eletrônica e informática
TEMPO DE EXPERIÊNCIA : 6 ano
Sexo : Masculino
Número de Mensagens : 263
Idade : 30
Cidade/Estado: : sc são joão batista
Data de inscrição : 17/05/2012

Voltar ao Topo Ir em baixo

Re: (Encerrado)Módulo Taramps HD 3000 liga sem som na saída

Mensagem por BETO GOMES em Ter 08 Ago 2017, 20:03

veja se o cooler funciona se nao e provavel que o 7812 ruim junto com um o os dois ir2010 ou 2010 mata os 12 voltes do regulador
avatar
BETO GOMES
Técnico
Técnico

DESCRIÇÃO: : Técnico em Eletrônica
TEMPO DE EXPERIÊNCIA : DESDE 1992
Sexo : Masculino
Número de Mensagens : 237
Idade : 39
Cidade/Estado: : JUAZEIRO BAHIA
Humor : BEM UMORADO
Data de inscrição : 05/03/2015

http://[url=https://servimg.com/view/18999155/97][img]http://

Voltar ao Topo Ir em baixo

Re: (Encerrado)Módulo Taramps HD 3000 liga sem som na saída

Mensagem por murilo sestrem em Ter 08 Ago 2017, 20:34

O cooler não está trabalhando, mas medi os 12 volts no reg está ok
avatar
murilo sestrem
Participante
Participante

DESCRIÇÃO: : Técnico em Eletrônica e informática
TEMPO DE EXPERIÊNCIA : 6 ano
Sexo : Masculino
Número de Mensagens : 263
Idade : 30
Cidade/Estado: : sc são joão batista
Data de inscrição : 17/05/2012

Voltar ao Topo Ir em baixo

Re: (Encerrado)Módulo Taramps HD 3000 liga sem som na saída

Mensagem por murilo sestrem em Ter 08 Ago 2017, 20:40

Notei agora que quando aumenta o volume ele clipa percebo então que a parte da entrada está ok, é o cooler começa a trabalhar indicando pulso de áudio
avatar
murilo sestrem
Participante
Participante

DESCRIÇÃO: : Técnico em Eletrônica e informática
TEMPO DE EXPERIÊNCIA : 6 ano
Sexo : Masculino
Número de Mensagens : 263
Idade : 30
Cidade/Estado: : sc são joão batista
Data de inscrição : 17/05/2012

Voltar ao Topo Ir em baixo

Re: (Encerrado)Módulo Taramps HD 3000 liga sem som na saída

Mensagem por murilo sestrem em Ter 08 Ago 2017, 21:27

Estou com um amplificador para ver até onde chega o sinal , percebi que ali próximo dia drivers ir 2010 está chegando som que atua conforme o volume e a frequência dos potenciômetro, mas não sei o ponto exato colocar a entrada do amplificador teste
avatar
murilo sestrem
Participante
Participante

DESCRIÇÃO: : Técnico em Eletrônica e informática
TEMPO DE EXPERIÊNCIA : 6 ano
Sexo : Masculino
Número de Mensagens : 263
Idade : 30
Cidade/Estado: : sc são joão batista
Data de inscrição : 17/05/2012

Voltar ao Topo Ir em baixo

Re: (Encerrado)Módulo Taramps HD 3000 liga sem som na saída

Mensagem por murilo sestrem em Ter 08 Ago 2017, 22:12

Pessoal estou com uma dúvida , é que esses módulos digitais não faz muito tempo que comecei a mexer, notei um detalhe, o ruim que ainda não possuo ociloscopio mas estou com um frequêncimetro e notei que na fonte gera 20 kHz nos gates e dreno dos fets quando encosto a ponta de prova + mesmo sem o negativo esta conectado, ( não sei se estou fazendo correto se não me corrija por favor) e quando encosto a ponta positivo do frequêncimetro no gate dos fets da saída o frequêncimetro fica no mesmo ou seja fica mostrando 39.99 kHz mesmo sem encostar em nada, e quando encosto a ponta de prova nos gates da saída fica igual, a impressão que tenho é que ali não tem a frequência para as saídas trabalhar
avatar
murilo sestrem
Participante
Participante

DESCRIÇÃO: : Técnico em Eletrônica e informática
TEMPO DE EXPERIÊNCIA : 6 ano
Sexo : Masculino
Número de Mensagens : 263
Idade : 30
Cidade/Estado: : sc são joão batista
Data de inscrição : 17/05/2012

Voltar ao Topo Ir em baixo

Re: (Encerrado)Módulo Taramps HD 3000 liga sem som na saída

Mensagem por BETO GOMES em Ter 08 Ago 2017, 23:30

murilo sestrem escreveu:Notei agora que quando aumenta o volume ele clipa percebo então que a parte da entrada está ok, é o cooler começa a trabalhar indicando pulso de áudio
segundo o esquema o cooler trabalha com ventilação forçada ou seja  quando liga aciona a ventoinha e alimenta os pinos 3 dos ir2010 atravez do 7812 cooler não e acionado por pulso retificado de audio    

voçe tem o esquema manda um MP que te passo o esquema pos
avatar
BETO GOMES
Técnico
Técnico

DESCRIÇÃO: : Técnico em Eletrônica
TEMPO DE EXPERIÊNCIA : DESDE 1992
Sexo : Masculino
Número de Mensagens : 237
Idade : 39
Cidade/Estado: : JUAZEIRO BAHIA
Humor : BEM UMORADO
Data de inscrição : 05/03/2015

http://[url=https://servimg.com/view/18999155/97][img]http://

Voltar ao Topo Ir em baixo

Re: (Encerrado)Módulo Taramps HD 3000 liga sem som na saída

Mensagem por BETO GOMES em Qua 09 Ago 2017, 00:01

murilo sestrem escreveu:Pessoal estou com uma dúvida , é que esses módulos digitais não faz muito tempo que comecei a mexer, notei um detalhe, o ruim que ainda não possuo ociloscopio mas estou com um frequêncimetro e notei que na fonte gera 20 kHz nos gates e dreno dos fets quando encosto a ponta de prova + mesmo sem o negativo esta conectado, ( não sei se estou fazendo correto se não me corrija por favor) e quando encosto a ponta positivo do frequêncimetro no gate dos fets da saída o frequêncimetro fica no mesmo ou seja fica mostrando 39.99 kHz mesmo sem encostar em nada, e quando encosto a ponta de prova nos gates da saída fica igual, a impressão que tenho é que ali não tem a frequência para as saídas trabalhar
muitas vezes a frequencia exata mas a forma de onda pode nao esta correta ou deformada mas acho que nao e o caso me diz quantos voltes tem em cada borne de saida com relação ao
gnd ?
avatar
BETO GOMES
Técnico
Técnico

DESCRIÇÃO: : Técnico em Eletrônica
TEMPO DE EXPERIÊNCIA : DESDE 1992
Sexo : Masculino
Número de Mensagens : 237
Idade : 39
Cidade/Estado: : JUAZEIRO BAHIA
Humor : BEM UMORADO
Data de inscrição : 05/03/2015

http://[url=https://servimg.com/view/18999155/97][img]http://

Voltar ao Topo Ir em baixo

Re: (Encerrado)Módulo Taramps HD 3000 liga sem som na saída

Mensagem por Nill em Qua 09 Ago 2017, 09:22

Pontos q devem ser verificados >> Se há modulação chegando aos drivers, se esta havendo pulso PWM de alta e baixa nos FET´s da saída, continuidade dos bornes de saída até os FET´s, os drivers estão recebendo tensão correta, identificar qual canal pode estar com falha. Esses itens devem ser avaliados com precisão pois se algum deles estiver ocorrendo não haverá processamento do áudio.

_________________

Sua participação para o Fórum é muito importante...
seu retorno com a conclusão do defeito é de grande importância...
participe,compartilhe...finalize seu Tópico.
avatar
Nill
Moderador do fórum
Moderador do fórum

DESCRIÇÃO: : Técnico em Eletrônica
TEMPO DE EXPERIÊNCIA : 23 anos
Sexo : Masculino
Número de Mensagens : 4725
Idade : 52
Cidade/Estado: : Promissão / SP
Data de inscrição : 12/04/2012

http://www.tecnilleletronica.com.br/

Voltar ao Topo Ir em baixo

Re: (Encerrado)Módulo Taramps HD 3000 liga sem som na saída

Mensagem por murilo sestrem em Qua 09 Ago 2017, 12:24

Pegando do negativo da entrada , cada Borne de saída consta 51,4 volts, irei fazer mais testes e retorno
avatar
murilo sestrem
Participante
Participante

DESCRIÇÃO: : Técnico em Eletrônica e informática
TEMPO DE EXPERIÊNCIA : 6 ano
Sexo : Masculino
Número de Mensagens : 263
Idade : 30
Cidade/Estado: : sc são joão batista
Data de inscrição : 17/05/2012

Voltar ao Topo Ir em baixo

Re: (Encerrado)Módulo Taramps HD 3000 liga sem som na saída

Mensagem por Nill em Qua 09 Ago 2017, 14:16

Pino 3 do PIC tem q gerar uma onda triângular de 40khz (modulação) sem esse pulso os drivers ñ serão excitados. Isso é apenas uma referência pode ser que o defeito esteja em outro ponto ..mas é bom conferir.

_________________

Sua participação para o Fórum é muito importante...
seu retorno com a conclusão do defeito é de grande importância...
participe,compartilhe...finalize seu Tópico.
avatar
Nill
Moderador do fórum
Moderador do fórum

DESCRIÇÃO: : Técnico em Eletrônica
TEMPO DE EXPERIÊNCIA : 23 anos
Sexo : Masculino
Número de Mensagens : 4725
Idade : 52
Cidade/Estado: : Promissão / SP
Data de inscrição : 12/04/2012

http://www.tecnilleletronica.com.br/

Voltar ao Topo Ir em baixo

Re: (Encerrado)Módulo Taramps HD 3000 liga sem som na saída

Mensagem por rafaquino91 em Qua 09 Ago 2017, 14:34

Um detalhe para esses modelos da linha HD são as bobinas de saída que costumam quebrar os terminais soldados na placa. Ressolde-os para ter certeza que estão firmes ainda.
avatar
rafaquino91
Técnico
Técnico

DESCRIÇÃO: : Técnico em Eletrônica
TEMPO DE EXPERIÊNCIA : 4 anos e 4 meses
Sexo : Masculino
Número de Mensagens : 461
Idade : 26
Cidade/Estado: : Sete Lagoas/MG
Data de inscrição : 21/01/2013

Voltar ao Topo Ir em baixo

Re: (Encerrado)Módulo Taramps HD 3000 liga sem som na saída

Mensagem por BETO GOMES em Qua 09 Ago 2017, 21:33

os pontos semi finais do audio e mdulação são pinos 2 e 3 dos TL712 comparadores aferições em pesquisa de audio e em frequencia e é muito comum indutores quebrar por vibração de grave verifique a tensão de saida sem o falante tem que ter valores +ou - 78.4v o mesmo valor se nao um dos indutores esta rompido o fio
avatar
BETO GOMES
Técnico
Técnico

DESCRIÇÃO: : Técnico em Eletrônica
TEMPO DE EXPERIÊNCIA : DESDE 1992
Sexo : Masculino
Número de Mensagens : 237
Idade : 39
Cidade/Estado: : JUAZEIRO BAHIA
Humor : BEM UMORADO
Data de inscrição : 05/03/2015

http://[url=https://servimg.com/view/18999155/97][img]http://

Voltar ao Topo Ir em baixo

Re: (Encerrado)Módulo Taramps HD 3000 liga sem som na saída

Mensagem por BETO GOMES em Qua 09 Ago 2017, 21:41

os pontos semi finais do audio e mdulação antes de ser misturado são pinos 2 e 3 dos TL712   comparadores  aferições em pesquisa de audio e em frequencia     e é muito comum indutores quebrar por vibração de grave verifique a tensão de saida sem o falante tem que ter valores +ou - 68.75v o mesmo valor se nao um dos indutores esta rompido o fio
avatar
BETO GOMES
Técnico
Técnico

DESCRIÇÃO: : Técnico em Eletrônica
TEMPO DE EXPERIÊNCIA : DESDE 1992
Sexo : Masculino
Número de Mensagens : 237
Idade : 39
Cidade/Estado: : JUAZEIRO BAHIA
Humor : BEM UMORADO
Data de inscrição : 05/03/2015

http://[url=https://servimg.com/view/18999155/97][img]http://

Voltar ao Topo Ir em baixo

Re: (Encerrado)Módulo Taramps HD 3000 liga sem som na saída

Mensagem por murilo sestrem em Dom 13 Ago 2017, 10:46

Olá amigos do fórum me desculpem a demora pelo retorno, primeiramente quero agradecer a todos vcs pelas dicas que Deus lhes abençoe, o cliente quer aumentar a potência do módulo também, e como eu não fasso esse trabalho ele preferiu levar para um outro técnico numa cidade próxima que (supostamente aumenta a potência dos módulo), ai como eu estava um pouco apurado deixei parado apesar da curiosidade de saber realmente o defeito, pena que não conclui para postar aqui o que era , deixo então como encerrado obrigada a todos.
avatar
murilo sestrem
Participante
Participante

DESCRIÇÃO: : Técnico em Eletrônica e informática
TEMPO DE EXPERIÊNCIA : 6 ano
Sexo : Masculino
Número de Mensagens : 263
Idade : 30
Cidade/Estado: : sc são joão batista
Data de inscrição : 17/05/2012

Voltar ao Topo Ir em baixo

Re: (Encerrado)Módulo Taramps HD 3000 liga sem som na saída

Mensagem por Roberto Soares em Dom 13 Ago 2017, 21:20

murilo sestrem escreveu:Olá amigos do fórum me desculpem a demora pelo retorno, primeiramente quero agradecer a todos vcs pelas dicas que Deus lhes abençoe, o cliente quer aumentar a potência do módulo também, e como eu  não fasso esse trabalho ele preferiu levar para um outro técnico numa cidade próxima que (supostamente aumenta a potência dos módulo), ai como eu estava um pouco apurado deixei parado apesar da curiosidade de saber realmente o defeito, pena que não conclui para postar aqui o que era , deixo então como encerrado obrigada a todos.

_________________
Agradecemos pelo retorno! pos
Só estamos ajudando a manter o fórum organizado! pos

Agradecemos a compreensão!

Este fórum destina-se a reparação de aparelhos eletrônicos (destinado a técnicos de eletrônica). Nossa intenção é ajudar nossos colegas de profissão. Sejam bem vindos ao fórum da eletrônica 2002.

Tenho capa miter2002

avatar
Roberto Soares
Moderador do fórum
Moderador do fórum

DESCRIÇÃO: : Técnico em Eletrônica
TEMPO DE EXPERIÊNCIA : 34 anos
Sexo : Masculino
Número de Mensagens : 33610
Idade : 54
Cidade/Estado: : C.A. - R. - RJ
Humor : bom
Data de inscrição : 15/01/2010

Voltar ao Topo Ir em baixo

Re: (Encerrado)Módulo Taramps HD 3000 liga sem som na saída

Mensagem por Conteúdo patrocinado


Conteúdo patrocinado


Voltar ao Topo Ir em baixo

Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo


 
Permissão deste fórum:
Você não pode responder aos tópicos neste fórum