Fórum Eletrônica2002 (Brasil)
Seja bem vindo ao fórum Eletrônica2002.

Para ter acesso a todo o conteúdo do fórum você precisa estar cadastrado e fazer o login!

Se não é cadastrado no fórum: aproveite e faça.

Para criar um tópico, você precisa se cadastrar e estar conectado.
Ao criar um tópico, vc deve colocar a marca/modelo/e defeito do aparelho no título do tópico. Isto é regra neste fórum!
http://eletronica2002.forumeiros.com/forum-de-reparacao-de-aparelhos-eletronicos-f1/regras-do-forum-t19731.htm

Falar com o administrador?
Mande um e-mail: valdeni@eletronica2002.com.br
.
Menu de navegação


Clique nas imagens abaixo para acessar os fóruns desejados.

Fóruns:





---------------------------

PARCEIROS

E PATROCINADORES

DO FÓRUM 2002:

================

Clique nos banners:




================

Quer ser um patrocinador do fórum?

Mande um e-mail para:

Valdeni@eletronica2002.com.br


_________________
Últimos assuntos
» RECEIVER GRADIENTE 1300 DEFEITO SAIDA DE SOM.
Hoje à(s) 16:46 por marcurito

» Amplificador Ampeg BA115 Problema: esquentando as saídas
Hoje à(s) 14:09 por Marciel Dias

» Mini System Gradiente Energy E-550 não aciona a ventuinha e bandeja abrindo toda hora!!!
Hoje à(s) 13:37 por eder j de souza

» Módulo Taramps TA2000D Chiado no Pré-Amplificador
Hoje à(s) 13:33 por BETO GOMES

» dvd automotivo positron sp 6551dtv nao recolhe a tela
Hoje à(s) 11:18 por raio x eletronica

» Soundigital SD250.2D em proteção
Hoje à(s) 09:08 por Nill

» amplificador Soundigital Sd250.d2 em curto.
Hoje à(s) 09:05 por Nill

» Reticador inversor vonder RIV 160 a fonte falta peças
Hoje à(s) 01:36 por Alberico da Silva Farias

» Módulo B-buster bb-2400gl sem resistores do crossover
Ontem à(s) 19:11 por zinafmx

» Som Sony fst zx80d não ler cd nem dvd
Ontem à(s) 18:40 por tomate

» TV PHILIPS 20PT529A DESLIGANDO COM CORES NA TELA
Ontem à(s) 17:52 por mario satake

» Placa fonte micro system MD 270
Ontem à(s) 14:28 por luis adair

» nobreak mcm ups 600 nao liga
Ontem à(s) 13:07 por Nill

» mini systen gradiente e550 nao funciona a ventuinha
Ontem à(s) 13:06 por Nill

» display acende fraco philips as675c
Ontem à(s) 11:52 por eli candido pereira

» tv lcd marca lg modelo 32ld350 defeito desligando sozinha
Ontem à(s) 10:21 por Nill

» TV SEMP MODELO 2080E FECHADA IMAGERM VERTICAL COM SOM
Ontem à(s) 08:48 por Paranista

» TV Toshiba TV2090HAV desligando em poucos segundos.
Sex 23 Fev 2018, 19:29 por MARIO Y. SEGAWA

» receptor hicom rci 3800 não desliga outlet
Sex 23 Fev 2018, 16:19 por PDSDENIVAL

» MONITOR PROVIEW 18 POL COMO ABRIR.
Sex 23 Fev 2018, 13:54 por Nill

» Mini System Sony,Modelo HCD - GTR6H, defeito: Ao ligar apesenta, PLEASE WAIT,e desliga.
Sex 23 Fev 2018, 10:17 por jailton da silva santos

» SMS Station II uST800Bi-PCIV006305 Oscilando para modo bateria quando ligado a rede.
Sex 23 Fev 2018, 08:35 por Costelinha10

» Tv Sony kdl 32bx355 não liga.
Qui 22 Fev 2018, 23:18 por pmaurycosta

» TV SEMP MAX COLOR 2080E CAPACITOR CERAMICO 500
Qui 22 Fev 2018, 23:02 por MARIO Y. SEGAWA

» Mini System Panasonic Sa Akx12 - audios com estalos
Qui 22 Fev 2018, 16:16 por Elizeu Ramos

» Tv lg 29fu6tl chassi cw-62d defeito no av sem som mais com imagem
Qui 22 Fev 2018, 13:46 por MARIO Y. SEGAWA

» TC-L32C5B PANASONIC
Qui 22 Fev 2018, 13:15 por Nill

» Módulo SD250-1D piscando led 4x
Qui 22 Fev 2018, 11:25 por Nill

» TV PHILCO MOD TPF 2940 COM DEFEITO NÃO TEM ÁUDIO
Qui 22 Fev 2018, 07:54 por Nill

» TV CEE32" stile d3201 defeito:Não Liga
Qui 22 Fev 2018, 04:43 por Gilson Macedo

Quem está conectado
186 usuários online :: 6 usuários cadastrados, Nenhum Invisível e 180 Visitantes :: 2 Motores de busca

adilson reis, audio, Igor_2015, luis adair, MARIO Y. SEGAWA, Phatal

O recorde de usuários online foi de 1034 em Sex 24 Jul 2015, 10:41

[Encerrado] Amplificador Borne modelo Gladiator 1200 - Queimando saída

Ir em baixo

[Encerrado] Amplificador Borne modelo Gladiator 1200 - Queimando saída

Mensagem por Aslem em Ter 01 Ago 2017, 22:46

Pessoal, troquei a saída que estava queimada (TDA 7294) e fica zuuummm no alto-falante. Coloquei uma saída comprada na autorizada e ela explodiu.Já olhei os diodos, resistores e não vi nada em curto que justificasse essa baderna.Coloquei a chave seletora em 220V ficou assim esquentando, aí coloquei em 110V que é a tensão aqui e ficou pior. Alguém me ajuda aí por gentileza?


Última edição por Aslem em Qui 10 Ago 2017, 08:07, editado 1 vez(es) (Razão : tópico encerrado)
avatar
Aslem
Técnico
Técnico

DESCRIÇÃO: : Técnico em Eletrônica e informática
TEMPO DE EXPERIÊNCIA : 13 anos
Sexo : Masculino
Número de Mensagens : 400
Idade : 29
Cidade/Estado: : Uberaba -MG
Humor : Rir é o melhor remédio
Data de inscrição : 23/03/2011

Voltar ao Topo Ir em baixo

Re: [Encerrado] Amplificador Borne modelo Gladiator 1200 - Queimando saída

Mensagem por WALTER JANSEN em Qua 02 Ago 2017, 07:52

Olá Aslem, não tenho o esquema deste amplificador mas usando a lógica, o que faz ocorrer um aumento de corrente?
Tensão alta, diminuição da carga ou submeter equipamento fora dos limites definidos pelo fabricante.
Sugiro trabalhar com carga resistiva no lugar dos falantes e partir para medidas e após isso análise dos valores encontrados.
wj

WALTER JANSEN
Técnico
Técnico

DESCRIÇÃO: : Técnico em Eletrônica
TEMPO DE EXPERIÊNCIA : 39 ANOS
Sexo : Masculino
Número de Mensagens : 773
Idade : 63
Cidade/Estado: : CANOAS/RS
Humor : total
Data de inscrição : 05/04/2011

Voltar ao Topo Ir em baixo

Re: [Encerrado] Amplificador Borne modelo Gladiator 1200 - Queimando saída

Mensagem por Aslem em Qua 02 Ago 2017, 13:31

to usando +12 e -12V externos, já que pelo datasheet o mínimo é 10V, mesmo assim esquenta, cheguei a deixar apenas a alimentação e o GND (desliguei mute, stdby, etc) mesmo assim não resolveu, continua esquentando
avatar
Aslem
Técnico
Técnico

DESCRIÇÃO: : Técnico em Eletrônica e informática
TEMPO DE EXPERIÊNCIA : 13 anos
Sexo : Masculino
Número de Mensagens : 400
Idade : 29
Cidade/Estado: : Uberaba -MG
Humor : Rir é o melhor remédio
Data de inscrição : 23/03/2011

Voltar ao Topo Ir em baixo

Re: [Encerrado] Amplificador Borne modelo Gladiator 1200 - Queimando saída

Mensagem por WALTER JANSEN em Qua 02 Ago 2017, 13:54

Olá Aslem, pelo que você coloca, você já eliminou uma possível causa (tensão alta) mas e a carga, deve ter componentes pendurados no pino 14 do IC, Já ligou uma carga resistiva no lugar dos falantes? Teu resistor de realimentação não está aberto ou alterada para mais? Qual a tensão nos pinos de entrada, saída e bootstrap?
wj

WALTER JANSEN
Técnico
Técnico

DESCRIÇÃO: : Técnico em Eletrônica
TEMPO DE EXPERIÊNCIA : 39 ANOS
Sexo : Masculino
Número de Mensagens : 773
Idade : 63
Cidade/Estado: : CANOAS/RS
Humor : total
Data de inscrição : 05/04/2011

Voltar ao Topo Ir em baixo

Re: [Encerrado] Amplificador Borne modelo Gladiator 1200 - Queimando saída

Mensagem por Aslem em Qua 02 Ago 2017, 15:22

pois é...desliguei os pinos 7 e 8 depois que notei que a resistência em cima do capacitor da fonte estava muito baixa e adivinhe: parou de aquecer...
avatar
Aslem
Técnico
Técnico

DESCRIÇÃO: : Técnico em Eletrônica e informática
TEMPO DE EXPERIÊNCIA : 13 anos
Sexo : Masculino
Número de Mensagens : 400
Idade : 29
Cidade/Estado: : Uberaba -MG
Humor : Rir é o melhor remédio
Data de inscrição : 23/03/2011

Voltar ao Topo Ir em baixo

Re: [Encerrado] Amplificador Borne modelo Gladiator 1200 - Queimando saída

Mensagem por Oficina do SOM em Qui 10 Ago 2017, 00:15

E então caso já encontrado?

_________________
Att.
Eduardo Passos

Não dou dicas por MP, apenas via tópico!
E também não trabalho com linha automotiva.
avatar
Oficina do SOM
Moderador do fórum
Moderador do fórum

DESCRIÇÃO: : Técnico em Eletrônica
TEMPO DE EXPERIÊNCIA : Desde 2003
Sexo : Masculino
Número de Mensagens : 7902
Idade : 32
Cidade/Estado: : Florianópolis - SC
Data de inscrição : 23/06/2011

Voltar ao Topo Ir em baixo

Re: [Encerrado] Amplificador Borne modelo Gladiator 1200 - Queimando saída

Mensagem por Aslem em Qui 10 Ago 2017, 08:07

Vou encerrar o tópico, não consegui achar nada com defeito, colocando a saída ficava esquentando, devolvi ao cliente que me falou que ia levar na autorizada.
avatar
Aslem
Técnico
Técnico

DESCRIÇÃO: : Técnico em Eletrônica e informática
TEMPO DE EXPERIÊNCIA : 13 anos
Sexo : Masculino
Número de Mensagens : 400
Idade : 29
Cidade/Estado: : Uberaba -MG
Humor : Rir é o melhor remédio
Data de inscrição : 23/03/2011

Voltar ao Topo Ir em baixo

Re: [Encerrado] Amplificador Borne modelo Gladiator 1200 - Queimando saída

Mensagem por Oficina do SOM em Qui 10 Ago 2017, 08:33

@Aslem escreveu:Vou encerrar o tópico, não consegui achar nada com defeito, colocando a saída ficava esquentando, devolvi ao cliente que me falou que ia levar na autorizada.

Sou uma delas.

_________________
Att.
Eduardo Passos

Não dou dicas por MP, apenas via tópico!
E também não trabalho com linha automotiva.
avatar
Oficina do SOM
Moderador do fórum
Moderador do fórum

DESCRIÇÃO: : Técnico em Eletrônica
TEMPO DE EXPERIÊNCIA : Desde 2003
Sexo : Masculino
Número de Mensagens : 7902
Idade : 32
Cidade/Estado: : Florianópolis - SC
Data de inscrição : 23/06/2011

Voltar ao Topo Ir em baixo

Re: [Encerrado] Amplificador Borne modelo Gladiator 1200 - Queimando saída

Mensagem por Conteúdo patrocinado


Conteúdo patrocinado


Voltar ao Topo Ir em baixo

Voltar ao Topo


 
Permissão deste fórum:
Você não pode responder aos tópicos neste fórum