Fórum Eletrônica2002 (Brasil)
Seja bem vindo ao fórum Eletrônica2002.

Para ter acesso a todo o conteúdo do fórum você precisa estar cadastrado e fazer o login!

Se não é cadastrado no fórum: aproveite e faça.

Para criar um tópico, você precisa se cadastrar e estar conectado.
Ao criar um tópico, vc deve colocar a marca/modelo/e defeito do aparelho no título do tópico. Isto é regra neste fórum!
http://eletronica2002.forumeiros.com/forum-de-reparacao-de-aparelhos-eletronicos-f1/regras-do-forum-t19731.htm

Falar com o administrador?
Mande um e-mail: valdeni@eletronica2002.com.br
.
Menu de navegação


Clique nas imagens abaixo para acessar os fóruns desejados.

Fóruns:





---------------------------

PARCEIROS

E PATROCINADORES

DO FÓRUM 2002:

================

Clique nos banners:




================

Quer ser um patrocinador do fórum?

Mande um e-mail para:

Valdeni@eletronica2002.com.br


_________________
Últimos assuntos
» SERÁ MESMO QUE “SUCATA” É MESMO CONSIDERADA S-U-C-A-T-A POR “TODOS”?!
Hoje à(s) 10:31 por kir

» Mini Systen LG CM9520 Não liga
Hoje à(s) 10:22 por brlac3rda

» LEDs – Como ligar, sem queimar
Hoje à(s) 10:20 por kir

» Tv mitsubishi TC2098 sem imagem, som e caracteres normais.
Hoje à(s) 09:48 por JR Silva

» TV2988MMS a fonte liga e depois desliga
Hoje à(s) 09:18 por Eletronica Martins2017

» tv semp modelo= tv2934 (b)sl sk-91 com uma linha vertical na parte de cima do tubo
Hoje à(s) 07:19 por isaquewallker

» tv semp 2134 queimando fusivel
Hoje à(s) 07:08 por isaquewallker

» TV SAMSUNG LN32C400E4M APÓS FUNCIONAMENTO DESLIGA
Hoje à(s) 06:51 por Eletronica Zukata

» Tv Samsung 40" modelo un40d5500rg led fica piscando e não parte
Ontem à(s) 22:57 por verino

» MINI SISTEM PHILCO PH400N não liga só em standby
Ontem à(s) 20:26 por Speed

» Precisa de uma Fonte Ajustável com correção automática de erro para Bancada?
Ontem à(s) 19:07 por kir

» COMO FAZER TRANSFORMADORES (CÁLCULOS E CONSTRUÇÃO PASSO A PASSO)
Ontem à(s) 18:48 por kir

» TV PHILCO PH 29P NÃO LIGA
Ontem à(s) 18:27 por Paranista

» TV CCE HPS 2003 COR (encerrado)
Ontem à(s) 17:51 por Raimundo Tiago

» CAFETEIRA JAVA WSD18-010 FIOS DESCONECTADOS DA PLACA
Ontem à(s) 16:44 por joaquimjs

» tvphilips29pt9457b/78 nao liga
Ontem à(s) 12:08 por nailtonmouratec

» Tv Semp 40l2400 desligando
Ontem à(s) 11:12 por echevengua

» DVD automotivo Positron SP6900NAV - Não memoriza calibração do touch-screen
Ontem à(s) 10:57 por rafaquino91

» TV CCE HPS 2003 COM VERTICAL FECHADO
Ontem à(s) 10:20 por Rodrigo V F

» Tv philco modelo: ph21m2 defeito: efeito almofada
Qui 19 Jul 2018, 21:41 por juniorjerdai@gmail.com

» Modulo amplificador b buster 1600 gl em proteçaoquando isolo a fonte o led da proteçao apaga.
Qui 19 Jul 2018, 19:52 por BETO GOMES

» System Aiwa Z-M2500 som baixo em fm!
Qui 19 Jul 2018, 17:16 por eder j de souza

» SOM SONY MHC-GRX700 NÃO ACENDE O DISPLAY
Qui 19 Jul 2018, 16:59 por Oficina do SOM

» power play behringer HA4700 trafo comproblema
Qui 19 Jul 2018, 16:41 por alissonkaue

»  SOM LG MCD 703 NAO LIGA
Qui 19 Jul 2018, 16:33 por Oficina do SOM

» Carregador de cadeira de rodas freedom 4 ano não funciona.
Qui 19 Jul 2018, 16:13 por Wellington Geraldo

» maquina de fumaça klight fm2000 não aciona
Qui 19 Jul 2018, 12:12 por alissonkaue

» TV LG 14SB1RB trocando de canal sozinho o tempo todo
Qua 18 Jul 2018, 20:40 por WALTER JANSEN

» Som Sony MHC-EX6BR Sem som
Qua 18 Jul 2018, 20:24 por tomate

» multímetro experimental de baixo custo e fácil construção.
Qua 18 Jul 2018, 18:09 por kir

Quem está conectado
280 usuários online :: 16 usuários cadastrados, Nenhum Invisível e 264 Visitantes :: 1 Motor de busca

brlac3rda, CACÁ, david2008, Fernando Gustavo, Gabriel Mendes, JR Silva, KAPUT, kir, MARIO Y. SEGAWA, maxciel, nilson10, Paulo Jordao, portela, ratts, Rodrigo V F, wolbertz

O recorde de usuários online foi de 1034 em Sex 24 Jul 2015, 10:41

[Encerrado] Amplificador Borne modelo Gladiator 1200 - Queimando saída

Ir em baixo

[Encerrado] Amplificador Borne modelo Gladiator 1200 - Queimando saída

Mensagem por Aslem em Ter 01 Ago 2017, 22:46

Pessoal, troquei a saída que estava queimada (TDA 7294) e fica zuuummm no alto-falante. Coloquei uma saída comprada na autorizada e ela explodiu.Já olhei os diodos, resistores e não vi nada em curto que justificasse essa baderna.Coloquei a chave seletora em 220V ficou assim esquentando, aí coloquei em 110V que é a tensão aqui e ficou pior. Alguém me ajuda aí por gentileza?


Última edição por Aslem em Qui 10 Ago 2017, 08:07, editado 1 vez(es) (Razão : tópico encerrado)
avatar
Aslem
Técnico
Técnico

DESCRIÇÃO: : Técnico em Eletrônica e informática
TEMPO DE EXPERIÊNCIA : 13 anos
Sexo : Masculino
Número de Mensagens : 413
Idade : 30
Cidade/Estado: : Uberaba -MG
Humor : Rir é o melhor remédio
Data de inscrição : 23/03/2011

Voltar ao Topo Ir em baixo

Re: [Encerrado] Amplificador Borne modelo Gladiator 1200 - Queimando saída

Mensagem por WALTER JANSEN em Qua 02 Ago 2017, 07:52

Olá Aslem, não tenho o esquema deste amplificador mas usando a lógica, o que faz ocorrer um aumento de corrente?
Tensão alta, diminuição da carga ou submeter equipamento fora dos limites definidos pelo fabricante.
Sugiro trabalhar com carga resistiva no lugar dos falantes e partir para medidas e após isso análise dos valores encontrados.
wj

WALTER JANSEN
Técnico
Técnico

DESCRIÇÃO: : Técnico em Eletrônica
TEMPO DE EXPERIÊNCIA : 39 ANOS
Sexo : Masculino
Número de Mensagens : 844
Idade : 64
Cidade/Estado: : CANOAS/RS
Humor : total
Data de inscrição : 05/04/2011

Voltar ao Topo Ir em baixo

Re: [Encerrado] Amplificador Borne modelo Gladiator 1200 - Queimando saída

Mensagem por Aslem em Qua 02 Ago 2017, 13:31

to usando +12 e -12V externos, já que pelo datasheet o mínimo é 10V, mesmo assim esquenta, cheguei a deixar apenas a alimentação e o GND (desliguei mute, stdby, etc) mesmo assim não resolveu, continua esquentando
avatar
Aslem
Técnico
Técnico

DESCRIÇÃO: : Técnico em Eletrônica e informática
TEMPO DE EXPERIÊNCIA : 13 anos
Sexo : Masculino
Número de Mensagens : 413
Idade : 30
Cidade/Estado: : Uberaba -MG
Humor : Rir é o melhor remédio
Data de inscrição : 23/03/2011

Voltar ao Topo Ir em baixo

Re: [Encerrado] Amplificador Borne modelo Gladiator 1200 - Queimando saída

Mensagem por WALTER JANSEN em Qua 02 Ago 2017, 13:54

Olá Aslem, pelo que você coloca, você já eliminou uma possível causa (tensão alta) mas e a carga, deve ter componentes pendurados no pino 14 do IC, Já ligou uma carga resistiva no lugar dos falantes? Teu resistor de realimentação não está aberto ou alterada para mais? Qual a tensão nos pinos de entrada, saída e bootstrap?
wj

WALTER JANSEN
Técnico
Técnico

DESCRIÇÃO: : Técnico em Eletrônica
TEMPO DE EXPERIÊNCIA : 39 ANOS
Sexo : Masculino
Número de Mensagens : 844
Idade : 64
Cidade/Estado: : CANOAS/RS
Humor : total
Data de inscrição : 05/04/2011

Voltar ao Topo Ir em baixo

Re: [Encerrado] Amplificador Borne modelo Gladiator 1200 - Queimando saída

Mensagem por Aslem em Qua 02 Ago 2017, 15:22

pois é...desliguei os pinos 7 e 8 depois que notei que a resistência em cima do capacitor da fonte estava muito baixa e adivinhe: parou de aquecer...
avatar
Aslem
Técnico
Técnico

DESCRIÇÃO: : Técnico em Eletrônica e informática
TEMPO DE EXPERIÊNCIA : 13 anos
Sexo : Masculino
Número de Mensagens : 413
Idade : 30
Cidade/Estado: : Uberaba -MG
Humor : Rir é o melhor remédio
Data de inscrição : 23/03/2011

Voltar ao Topo Ir em baixo

Re: [Encerrado] Amplificador Borne modelo Gladiator 1200 - Queimando saída

Mensagem por Oficina do SOM em Qui 10 Ago 2017, 00:15

E então caso já encontrado?

_________________
Att.
Eduardo Passos

Não dou dicas por MP, apenas via tópico!
E também não trabalho com linha automotiva.
avatar
Oficina do SOM
Moderador do fórum
Moderador do fórum

DESCRIÇÃO: : Técnico em Eletrônica
TEMPO DE EXPERIÊNCIA : Desde 2003
Sexo : Masculino
Número de Mensagens : 8350
Idade : 32
Cidade/Estado: : Florianópolis - SC
Data de inscrição : 23/06/2011

Voltar ao Topo Ir em baixo

Re: [Encerrado] Amplificador Borne modelo Gladiator 1200 - Queimando saída

Mensagem por Aslem em Qui 10 Ago 2017, 08:07

Vou encerrar o tópico, não consegui achar nada com defeito, colocando a saída ficava esquentando, devolvi ao cliente que me falou que ia levar na autorizada.
avatar
Aslem
Técnico
Técnico

DESCRIÇÃO: : Técnico em Eletrônica e informática
TEMPO DE EXPERIÊNCIA : 13 anos
Sexo : Masculino
Número de Mensagens : 413
Idade : 30
Cidade/Estado: : Uberaba -MG
Humor : Rir é o melhor remédio
Data de inscrição : 23/03/2011

Voltar ao Topo Ir em baixo

Re: [Encerrado] Amplificador Borne modelo Gladiator 1200 - Queimando saída

Mensagem por Oficina do SOM em Qui 10 Ago 2017, 08:33

@Aslem escreveu:Vou encerrar o tópico, não consegui achar nada com defeito, colocando a saída ficava esquentando, devolvi ao cliente que me falou que ia levar na autorizada.

Sou uma delas.

_________________
Att.
Eduardo Passos

Não dou dicas por MP, apenas via tópico!
E também não trabalho com linha automotiva.
avatar
Oficina do SOM
Moderador do fórum
Moderador do fórum

DESCRIÇÃO: : Técnico em Eletrônica
TEMPO DE EXPERIÊNCIA : Desde 2003
Sexo : Masculino
Número de Mensagens : 8350
Idade : 32
Cidade/Estado: : Florianópolis - SC
Data de inscrição : 23/06/2011

Voltar ao Topo Ir em baixo

Re: [Encerrado] Amplificador Borne modelo Gladiator 1200 - Queimando saída

Mensagem por Conteúdo patrocinado


Conteúdo patrocinado


Voltar ao Topo Ir em baixo

Voltar ao Topo


 
Permissão deste fórum:
Você não pode responder aos tópicos neste fórum