Fórum Eletrônica2002 (Brasil)
Seja bem vindo ao fórum Eletrônica2002.

Para ter acesso a todo o conteúdo do fórum você precisa estar cadastrado e fazer o login!

Se não é cadastrado no fórum: aproveite e faça.

Para criar um tópico, você precisa se cadastrar e estar conectado.
Ao criar um tópico, vc deve colocar a marca/modelo/e defeito do aparelho no título do tópico. Isto é regra neste fórum!
http://eletronica2002.forumeiros.com/forum-de-reparacao-de-aparelhos-eletronicos-f1/regras-do-forum-t19731.htm

Falar com o administrador?
Mande um e-mail: valdeni@eletronica2002.com.br
.
Menu de navegação


Clique nas imagens abaixo para acessar os fóruns desejados.

Fóruns:





---------------------------

PARCEIROS

E PATROCINADORES

DO FÓRUM 2002:

================

Clique nos banners:




================

Quer ser um patrocinador do fórum?

Mande um e-mail para:

Valdeni@eletronica2002.com.br


_________________
Últimos assuntos
» TV Sony KV29FS100 só liga aquecendo a fonte
Hoje à(s) 15:19 por trendset

» TV AIWA AR205 - Não Liga, Sem Stand-By
Hoje à(s) 14:58 por trendset

» Mini HIFI SYSTEM TOSHIBA MS7816MU não lê cd nem pen drive
Hoje à(s) 14:44 por danielpessoa37

» Fonte soundigital FT 120 não liga
Hoje à(s) 12:49 por ninis

» Tv philco tv pcs 3320v aquecendo muito os transistores RGB
Hoje à(s) 12:35 por MARIO Y. SEGAWA

»  Nobreak sms net4+ 1400 bifx Nao Carrega as Baterias
Hoje à(s) 10:54 por Geddson

» som Philips NTRX500X/78 liga, mas os botões de função A e B não funcionam
Hoje à(s) 10:03 por Rodrigo Marcos

» TV Philco TV PH21 MSS Desligando
Hoje à(s) 09:03 por Léo E.R.P

» Help monitor AOC 2236 wva congela imagem no logo AOC
Hoje à(s) 08:38 por Nuneseaugusto

» Aparelho de som desligando Gradiente RUSH RS-21
Hoje à(s) 00:22 por alexnbk

» caixa aplificada ll140 som baixo e roco
Ontem à(s) 20:30 por rafinha443

» BEBEDOURO Purificador Latina Mod:LAPAPUTsR oscilando voltagem de 12v e não refrigera.
Ontem à(s) 20:25 por franterra

» Modulo Booster 5.1ch Não liga um lado da fonte
Ontem à(s) 20:11 por dionatha14

» tv toshiba 2098 lms não da imagem só fica na tela azul
Ontem à(s) 18:35 por MARIO Y. SEGAWA

» MULTIMETRO ANALOGICO HIKARI - MOD. HM-202A+ RESISTORES CARBONIZADOS
Ontem à(s) 15:56 por rafaquino91

» TV TOSHIBA 1415NMU18 SEM VIDEO
Ontem à(s) 15:47 por carlinhos eletronic

» Esteira Houston ea35a erro01
Ontem à(s) 15:26 por WALTER JANSEN

» Tv Magnavox 14mt2131 só permanece ligada se ficar trocando de canal
Ontem à(s) 12:34 por R.Barros

» tv cce LN244-nao liga
Ontem à(s) 11:34 por kasley

» Potencia Wattsom DBS 3000 - Jogando voltagem na saida
Ontem à(s) 08:26 por WALTER JANSEN

» Estou com uma tv semp tv2134c queimando o vertical
Ontem à(s) 00:10 por paulorfbm

» Som Philips FX30X/78 faltando os 12V apagdo
Qui 17 Ago 2017, 22:34 por René Souza do Nascimento

» Monitor Marca AOC modelo 2236VWa , congela imagem na inicialização
Qui 17 Ago 2017, 22:02 por Nuneseaugusto

» LCD tv SnycMaster T240 com traços coloridos na Vertical e sem imagem
Qui 17 Ago 2017, 21:59 por Nuneseaugusto

» Tv Magnavox 14mt2131 só permanece ligada se ficar trocando de canal
Qui 17 Ago 2017, 21:47 por R.Barros

» mini system philips fwm9000x/78
Qui 17 Ago 2017, 20:12 por cientista da nasa

» Sim Sony GTZ3 áudio não chega na saida
Qui 17 Ago 2017, 19:37 por luis aquino sparapan

» Som Samsung MX-F850 Liga, mas fica travado, desconfio de memoria flash corrompida.
Qui 17 Ago 2017, 17:01 por Emerson Rodrigo Santos

» TV PANASONIC TC-20C4 SEM IMAGEM SÓ TEM CHUVISCO
Qui 17 Ago 2017, 12:30 por ANTRNIO09

» adega DYNASTY MOD.25221
Qui 17 Ago 2017, 11:39 por Nill

Quem está conectado
304 usuários online :: 11 usuários cadastrados, Nenhum Invisível e 293 Visitantes :: 2 Motores de busca

AS, CAMPOS, computiniki, Cristiano/Fortaleza, danielpessoa37, helinho, jrpaula2006, Julioc3, MARIO Y. SEGAWA, paulo eletronica, trendset

O recorde de usuários online foi de 1034 em Sex 24 Jul 2015, 10:41

Som Sony HCD-SHAKE 5 - PROTECT E05

Ver o tópico anterior Ver o tópico seguinte Ir em baixo

Som Sony HCD-SHAKE 5 - PROTECT E05

Mensagem por rafaquino91 em Ter 01 Ago 2017, 17:14

Boa tarde, turma.

Gostaria da ajuda de vocês para resolver esse Shake 5 com essa proteção que indica problema com temperatura, ou nos termistores.
Já verifiquei todos os transistores e diodos da linha de proteção e os próprios termistores e ainda assim não encontrei nenhum problema.

Será que alguém tem conhecimento sobre esse modelo de aparelho? Talvez se alguém puder informar se pode ser defeito de software ou ter que regravar a eeprom.

Obs.: Já tentei o Cold Reset, mas ao fazer só da o tempo de aparecer a mensagem "Cold Reset" e logo volta ao Protect E05.
avatar
rafaquino91
Técnico
Técnico

DESCRIÇÃO: : Técnico em Eletrônica
TEMPO DE EXPERIÊNCIA : 4 anos e 4 meses
Sexo : Masculino
Número de Mensagens : 458
Idade : 26
Cidade/Estado: : Sete Lagoas/MG
Data de inscrição : 21/01/2013

Voltar ao Topo Ir em baixo

Re: Som Sony HCD-SHAKE 5 - PROTECT E05

Mensagem por rafaquino91 em Qui 03 Ago 2017, 13:26

Boa tarde, turma.

Consegui "burlar a proteção de termistor do Shake 5 Removendo o Q1030 e o resistor R1251 e colocando um "jump" entre coletor e emissor do Q1030.



Porém mesmo o aparelho ligando sem proteção a fonte não libera as tensões altas para o amplificador, caso esteja plugada na placa principal. Não consegui encontrar fuga nem curto nenhum onde vão essas alimentações.

Alguém sabe me dizer se o "main on" da fonte pode estar controlando isso por estar com 2,6v ao invés de 3,3v?

Caso alguém tiver o esquema da fonte e puder me fornecer eu agradeço bastante.
avatar
rafaquino91
Técnico
Técnico

DESCRIÇÃO: : Técnico em Eletrônica
TEMPO DE EXPERIÊNCIA : 4 anos e 4 meses
Sexo : Masculino
Número de Mensagens : 458
Idade : 26
Cidade/Estado: : Sete Lagoas/MG
Data de inscrição : 21/01/2013

Voltar ao Topo Ir em baixo

Re: Som Sony HCD-SHAKE 5 - PROTECT E05

Mensagem por Oficina do SOM em Qui 10 Ago 2017, 00:13

O main on recebe da placa principal pra armar a fonte. Faz um teste com a fonte sozinha, ao ligar vai ter 7V de stand-by, ligue outra fonte de 3V3 nesse main on ou num outro pino alguma coisa on vai subir os 7V pra 13V. Fonte ok. Mas tem esse outro pino de controle alguma coisa ON que também tem de receber 3V3 pra daí liberar a fonte do amplificador. Com isso tu já mata se eh fonte ou não. E quanto ao esquema até hoje não achei nada de fonte.

_________________
Att.
Eduardo Passos

Não dou dicas por MP, apenas via tópico!
E também não trabalho com linha automotiva.
avatar
Oficina do SOM
Moderador do fórum
Moderador do fórum

DESCRIÇÃO: : Técnico em Eletrônica
TEMPO DE EXPERIÊNCIA : Desde 2003
Sexo : Masculino
Número de Mensagens : 7900
Idade : 32
Cidade/Estado: : Florianópolis - SC
Data de inscrição : 23/06/2011

Voltar ao Topo Ir em baixo

Re: Som Sony HCD-SHAKE 5 - PROTECT E05

Mensagem por rafaquino91 em Qui 10 Ago 2017, 22:25

Muito obrigado pelas dicas, amigo.

O outro pino da fonte é o AC DET. Então ele também deve receber esses 3.3v para ter a alimentação do amplificador?

No caso vou tentar colocar esses 3.3v com a fonte fora do aparelho, para saber se ela vai liberar essas tensões, pois no aparelho não tem esse retorno do micro na placa principal.
avatar
rafaquino91
Técnico
Técnico

DESCRIÇÃO: : Técnico em Eletrônica
TEMPO DE EXPERIÊNCIA : 4 anos e 4 meses
Sexo : Masculino
Número de Mensagens : 458
Idade : 26
Cidade/Estado: : Sete Lagoas/MG
Data de inscrição : 21/01/2013

Voltar ao Topo Ir em baixo

Re: Som Sony HCD-SHAKE 5 - PROTECT E05

Mensagem por Oficina do SOM em Qui 10 Ago 2017, 22:39

Não, o AC DET é o sinal que sai da fonte para o micro, indicando que o equipamento esta energizado. Vou tentar ver o esquema aqui...

_________________
Att.
Eduardo Passos

Não dou dicas por MP, apenas via tópico!
E também não trabalho com linha automotiva.
avatar
Oficina do SOM
Moderador do fórum
Moderador do fórum

DESCRIÇÃO: : Técnico em Eletrônica
TEMPO DE EXPERIÊNCIA : Desde 2003
Sexo : Masculino
Número de Mensagens : 7900
Idade : 32
Cidade/Estado: : Florianópolis - SC
Data de inscrição : 23/06/2011

Voltar ao Topo Ir em baixo

Re: Som Sony HCD-SHAKE 5 - PROTECT E05

Mensagem por Oficina do SOM em Qui 10 Ago 2017, 22:42

Pelo diagrama em blocos, pino 77 do micro envia 3V3 para um pino na fonte chamado VC ON, esse vai armar os 7V do stand by em 13V.
Depois tem o pino 78 do micro que vai ao P-C ON que vai armar as tensões do amplificador. Usei os nomes que estão no esquema, na placa me lembro que existem dois alguma coisa ON.

_________________
Att.
Eduardo Passos

Não dou dicas por MP, apenas via tópico!
E também não trabalho com linha automotiva.
avatar
Oficina do SOM
Moderador do fórum
Moderador do fórum

DESCRIÇÃO: : Técnico em Eletrônica
TEMPO DE EXPERIÊNCIA : Desde 2003
Sexo : Masculino
Número de Mensagens : 7900
Idade : 32
Cidade/Estado: : Florianópolis - SC
Data de inscrição : 23/06/2011

Voltar ao Topo Ir em baixo

Re: Som Sony HCD-SHAKE 5 - PROTECT E05

Mensagem por rafaquino91 em Qui 10 Ago 2017, 22:59

O pino 78 é o que vai ao Main On, ele inicia com 3.3v e depois cai para 2.6v, nisso acaba por não liberar a fonte para o amplificador.

O pino 77 no micro está como não utilizado.

Na fonte só tem o Main on e o Ac Det de pinos diferentes. O resto é alimentação, inclusive é liberado os 13v, só não libera as tensões para o amplificador ainda.

Você é bom em analisar o circuito, vou voltar neste som e ver o que mais descubro. Qualquer coisa diferente vou postando aqui.
avatar
rafaquino91
Técnico
Técnico

DESCRIÇÃO: : Técnico em Eletrônica
TEMPO DE EXPERIÊNCIA : 4 anos e 4 meses
Sexo : Masculino
Número de Mensagens : 458
Idade : 26
Cidade/Estado: : Sete Lagoas/MG
Data de inscrição : 21/01/2013

Voltar ao Topo Ir em baixo

Re: Som Sony HCD-SHAKE 5 - PROTECT E05

Mensagem por Oficina do SOM em Qui 10 Ago 2017, 23:08

Você consegue retirar uma foto da fonte pra tentar lembrar dela, pois ou minha memória tá começando a falhar ou o esquema tambem está errado, kkkk

_________________
Att.
Eduardo Passos

Não dou dicas por MP, apenas via tópico!
E também não trabalho com linha automotiva.
avatar
Oficina do SOM
Moderador do fórum
Moderador do fórum

DESCRIÇÃO: : Técnico em Eletrônica
TEMPO DE EXPERIÊNCIA : Desde 2003
Sexo : Masculino
Número de Mensagens : 7900
Idade : 32
Cidade/Estado: : Florianópolis - SC
Data de inscrição : 23/06/2011

Voltar ao Topo Ir em baixo

Re: Som Sony HCD-SHAKE 5 - PROTECT E05

Mensagem por rafaquino91 em Qui 10 Ago 2017, 23:09

kkkkkk vou tirar uma foto amanhã para te mostrar.
avatar
rafaquino91
Técnico
Técnico

DESCRIÇÃO: : Técnico em Eletrônica
TEMPO DE EXPERIÊNCIA : 4 anos e 4 meses
Sexo : Masculino
Número de Mensagens : 458
Idade : 26
Cidade/Estado: : Sete Lagoas/MG
Data de inscrição : 21/01/2013

Voltar ao Topo Ir em baixo

Re: Som Sony HCD-SHAKE 5 - PROTECT E05

Mensagem por j.izildo em Seg 14 Ago 2017, 20:05

boa noite a maioria dos defeito de proteçao vem da fonte de alimentaçao verifica vai ter um fusistor aberto no secundario

j.izildo
Participante
Participante

TEMPO DE EXPERIÊNCIA : 20 anos
Sexo : Masculino
Número de Mensagens : 33
Idade : 63
Cidade/Estado: : Uberaba MG
Data de inscrição : 14/01/2011

Voltar ao Topo Ir em baixo

Re: Som Sony HCD-SHAKE 5 - PROTECT E05

Mensagem por Conteúdo patrocinado


Conteúdo patrocinado


Voltar ao Topo Ir em baixo

Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo


 
Permissão deste fórum:
Você não pode responder aos tópicos neste fórum