Fórum Eletrônica2002 (Brasil)
Seja bem vindo ao fórum Eletrônica2002.

Para ter acesso a todo o conteúdo do fórum você precisa estar cadastrado e fazer o login!

Se não é cadastrado no fórum: aproveite e faça.

Para criar um tópico, você precisa se cadastrar e estar conectado.
Ao criar um tópico, vc deve colocar a marca/modelo/e defeito do aparelho no título do tópico. Isto é regra neste fórum!
http://eletronica2002.forumeiros.com/forum-de-reparacao-de-aparelhos-eletronicos-f1/regras-do-forum-t19731.htm

Falar com o administrador?
Mande um e-mail: valdeni@eletronica2002.com.br
.
Menu de navegação


Clique nas imagens abaixo para acessar os fóruns desejados.

Fóruns:





---------------------------

PARCEIROS

E PATROCINADORES

DO FÓRUM 2002:

================

Clique nos banners:




================

Quer ser um patrocinador do fórum?

Mande um e-mail para:

Valdeni@eletronica2002.com.br


_________________
Últimos assuntos
» RECEPTOR PARABÓLICA ORBSAT S2200 PLUS SEM AUDIO NO MODO ANALÓGICO
Hoje à(s) 15:31 por Nelci

» Mini system Sony mhc-gtr66 com a intensidade do Led do volume e VU muito baixa
Hoje à(s) 14:41 por Eduardo Toda

» microondas panasonic nn-st341wrun não funciona lampada ventilado e prato com display aceso
Hoje à(s) 13:16 por Clemilton Martins de Lima

» tv philips 21pt54338r nao liga
Hoje à(s) 08:09 por alemos

» TV Toshiba tv2958ffs fs3 led aceso e não liga
Hoje à(s) 08:06 por alemos

» Mini system Xboom cm9730 travando os botões
Hoje à(s) 04:26 por Jonathan.b

» mini sister sony hcd ex6 entrando em proteção
Ontem à(s) 23:51 por Etherno_Crhistal

» som philco modelo ph 1100 defeito sem som nas caixas
Ontem à(s) 17:35 por WS.ELETRONICA

» HOME THEATER PANASONIC "SA-PT570"
Ontem à(s) 14:18 por Nill

» tv cce hps-1403
Ontem à(s) 08:39 por Nill

» TV de progesao samsung sp-50L3hr nao liga só fica piscando o stand by
Ontem à(s) 08:34 por Nill

» microondas panasonic nn-st341wrun não funciona lampada ventilado e prato com display aceso
Qua 18 Out 2017, 22:31 por tomate

» Modulo Taramps HD 10000 2 ohms - Defeito na fonte
Qua 18 Out 2017, 20:29 por BETO GOMES

» modulo stetsom 5kes armando proteção
Qua 18 Out 2017, 17:27 por wandsonpiane

» home theater philips hts2500 so aparece philips no display
Qua 18 Out 2017, 17:23 por Chagas Moura

» SOCORRO AMIGOS estou com uma tv LG modelo 42pj250 se imagem com som (defeito na Y sUS)
Qua 18 Out 2017, 15:16 por edson nunes

» Caixa amplificada oneal ocm 1060 zumbido no effect level
Qua 18 Out 2017, 15:11 por Juninho Silva

» som philips fwm 396-bk,,volume no ultimo,,audio bem baixinho,so da pra ouvir se colocar o ouvido na
Qua 18 Out 2017, 09:02 por jesus membribes

» TV SEMP 2052 U19 FONTES BAIXA
Qua 18 Out 2017, 02:14 por MARIO Y. SEGAWA

» System Sony modelo LBT-A495 com problema no stand by
Ter 17 Out 2017, 19:14 por Eduardo Toda

» tv gradiente TFH-2970 faixas na horizontal
Ter 17 Out 2017, 17:31 por Nill

» Aiwa NSX T96 Display fraco
Ter 17 Out 2017, 17:19 por ki susto

» modulo taramps HD10000 1ohm transistor de saida queimado
Ter 17 Out 2017, 15:41 por juliocddc

» Monitor LCD- Marca AOC - Mod. 2219V1 Sem Contraste.
Ter 17 Out 2017, 14:03 por Nill

» TV Toshiba 2079fms sem caracteres
Ter 17 Out 2017, 13:55 por baltazar alves da silva

» TV SONY KDL-40R485A
Seg 16 Out 2017, 23:09 por CACÁ

» Ap. de som philips carrocel - Mod: 593/BK - defeito: INTERMITENCIA.
Seg 16 Out 2017, 22:35 por QUIQUE

» MÀQUINA DE LAVAR ROUPAS ESMALTEC EW50 NÂO CENTRIFUGA
Seg 16 Out 2017, 20:56 por flavio aguiar

» midia box century shd 7100n nao sai do boot
Seg 16 Out 2017, 13:42 por Teimoso

» [encerrado]tv sharp c14 rs03 com piado na fonte
Seg 16 Out 2017, 13:05 por Paranista

Quem está conectado
252 usuários online :: 11 usuários cadastrados, Nenhum Invisível e 241 Visitantes :: 2 Motores de busca

Eletronica Manoel, helinho, Jonathan.b, jw-jorge, Porto, Ricardo Luis Bomfim, ricorrea, sandrotv, sebastiao avelino pinto, teixeira, vadinho

O recorde de usuários online foi de 1034 em Sex 24 Jul 2015, 10:41

modulo taramps hd1600 problema no pwm de saida

Ver o tópico anterior Ver o tópico seguinte Ir em baixo

modulo taramps hd1600 problema no pwm de saida

Mensagem por daniel secco em Qua 14 Jun 2017, 21:37

esse modulo chegou com par de fets saida encurto pois retirei troquei o ir2010 soque ao testar o pwm dos 2 canais sem os 4 fets ha uma diferença no pino 1 do ir2010 tem os 39khz no pino 8 tenho 3,40 khz isso nos 2 ir2010 a mesma coiza.  nos pinos 12 e 14 dos 2 componentes tem os 39khz ,pino 3 tendo os 12v   ja verifiquei todos diodos resistores dos canais mas nao encontrei nada 
avatar
daniel secco
Técnico
Técnico

DESCRIÇÃO: : Técnico em Eletrônica
TEMPO DE EXPERIÊNCIA : 4 anos
Sexo : Masculino
Número de Mensagens : 273
Idade : 26
Cidade/Estado: : Encantado RS
Data de inscrição : 28/02/2014

Voltar ao Topo Ir em baixo

Re: modulo taramps hd1600 problema no pwm de saida

Mensagem por ninis em Sex 16 Jun 2017, 02:16

Bom , como vc tá executando esse teste sem os MOSFETs?, Se vc não aterrar os indutores ,não terá pwm nos pinos 8 , pois fica sem realimentação.
avatar
ninis
Técnico
Técnico

DESCRIÇÃO: : Técnico em Eletrônica
TEMPO DE EXPERIÊNCIA : 12 anos
Sexo : Masculino
Número de Mensagens : 142
Idade : 29
Cidade/Estado: : jacobina-BA
Data de inscrição : 01/08/2011

Voltar ao Topo Ir em baixo

Re: modulo taramps hd1600 problema no pwm de saida

Mensagem por daniel secco em Sex 16 Jun 2017, 20:35

muito obrigado pela ajuda , no caso vc dis aterar os 2 indutores entao seria so aterar os 2  bornes da saida
avatar
daniel secco
Técnico
Técnico

DESCRIÇÃO: : Técnico em Eletrônica
TEMPO DE EXPERIÊNCIA : 4 anos
Sexo : Masculino
Número de Mensagens : 273
Idade : 26
Cidade/Estado: : Encantado RS
Data de inscrição : 28/02/2014

Voltar ao Topo Ir em baixo

Re: modulo taramps hd1600 problema no pwm de saida

Mensagem por ninis em Sab 17 Jun 2017, 00:15

não, acho que não expressei corretamente,sem os mosfets da saida vc vai fazer um jumper entre dreno e source dos mosfets que estao com o source no terra, no seu caso é fet15 e fet7 se não me falha a memoria acho que no blog do nill, tem algo explicando melhor esse assunto.
avatar
ninis
Técnico
Técnico

DESCRIÇÃO: : Técnico em Eletrônica
TEMPO DE EXPERIÊNCIA : 12 anos
Sexo : Masculino
Número de Mensagens : 142
Idade : 29
Cidade/Estado: : jacobina-BA
Data de inscrição : 01/08/2011

Voltar ao Topo Ir em baixo

Re: modulo taramps hd1600 problema no pwm de saida

Mensagem por daniel secco em Seg 19 Jun 2017, 20:42

tudo certo fiz como o colega NILL esplicou no blog  funcionou todos canais com pwm iguais de 39khz obrigado pela ajuda NINIS
avatar
daniel secco
Técnico
Técnico

DESCRIÇÃO: : Técnico em Eletrônica
TEMPO DE EXPERIÊNCIA : 4 anos
Sexo : Masculino
Número de Mensagens : 273
Idade : 26
Cidade/Estado: : Encantado RS
Data de inscrição : 28/02/2014

Voltar ao Topo Ir em baixo

Re: modulo taramps hd1600 problema no pwm de saida

Mensagem por daniel secco em Qua 28 Jun 2017, 21:36

ja consertei 2 vezes testei por varias horas ta queimando a saida de audio troquei os 2 ir2010 eos 4fets da saida verifiquei tudo resistores diodos o pwm tudo serto sen aquecimento dos fets ai o cara levou para uma loja de son e quando ligou o som ja queimou isso 2 vezes já
avatar
daniel secco
Técnico
Técnico

DESCRIÇÃO: : Técnico em Eletrônica
TEMPO DE EXPERIÊNCIA : 4 anos
Sexo : Masculino
Número de Mensagens : 273
Idade : 26
Cidade/Estado: : Encantado RS
Data de inscrição : 28/02/2014

Voltar ao Topo Ir em baixo

Re: modulo taramps hd1600 problema no pwm de saida

Mensagem por Conteúdo patrocinado


Conteúdo patrocinado


Voltar ao Topo Ir em baixo

Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo


 
Permissão deste fórum:
Você não pode responder aos tópicos neste fórum