Fórum Eletrônica2002 (Brasil)
Seja bem vindo ao fórum Eletrônica2002.

Para ter acesso a todo o conteúdo do fórum você precisa estar cadastrado e fazer o login!

Se não é cadastrado no fórum: aproveite e faça.

Para criar um tópico, você precisa se cadastrar e estar conectado.
Ao criar um tópico, vc deve colocar a marca/modelo/e defeito do aparelho no título do tópico. Isto é regra neste fórum!
http://eletronica2002.forumeiros.com/forum-de-reparacao-de-aparelhos-eletronicos-f1/regras-do-forum-t19731.htm

Falar com o administrador?
Mande um e-mail: valdeni@eletronica2002.com.br
.
Menu de navegação


Clique nas imagens abaixo para acessar os fóruns desejados.

Fóruns:





---------------------------

PARCEIROS

E PATROCINADORES

DO FÓRUM 2002:

================

Clique nos banners:




================

Quer ser um patrocinador do fórum?

Mande um e-mail para:

Valdeni@eletronica2002.com.br


_________________
Últimos assuntos
» Multimetro mede voltagem incorretamente
Hoje à(s) 15:42 por GIL1968

» Modulo Taramps 2.0KW 4ohms - Saida com defeito
Hoje à(s) 15:09 por juliocddc

» Fonte Stetsom 120a nao carrega
Hoje à(s) 15:08 por ballack

» power system a400 analogica esquentando transistores de saida
Hoje à(s) 14:54 por ballack

» MICROONDAS ELETROLUX - MOD: MEP37 ESQUENTA POUCO.
Hoje à(s) 10:50 por Viana*

» tv gradiente modelo 1421 nao liga
Hoje à(s) 01:00 por MARIO Y. SEGAWA

» Tv Philco ph43c21p sem imagem
Hoje à(s) 00:26 por Santosabc

» MODULO ROADSTAR RS2200 defeito na saida
Ontem à(s) 08:40 por yoppi

» Receiver Gradiente LS-90, Sem som nas caixas
Sab 21 Out 2017, 15:24 por João Daniel Mitzko

» caixa amplificada multiuso portatil lenoxx modelo ca 304 sem som nas caixas
Sab 21 Out 2017, 15:14 por João Daniel Mitzko

» HOME TEATHER PHILCO PHT 660N SEM SOM
Sab 21 Out 2017, 13:40 por J. Carlos

» microondas panasonic nn-st341wrun não funciona lampada ventilado e prato com display aceso
Sab 21 Out 2017, 13:37 por rjmagno

» tv toshiba tv 2998ds sem sincronsmo vertcal
Sab 21 Out 2017, 12:01 por borcinho

» ((ENCERRADO)) TV SEMP TOSHIBA 2916MSLEM10 IMAGEM AZUL
Sab 21 Out 2017, 11:38 por joaquimrosadesouza

» RECEPTOR PARABÓLICA ORBSAT S2200 PLUS SEM AUDIO NO MODO ANALÓGICO
Sex 20 Out 2017, 15:31 por Nelci

» Mini system Sony mhc-gtr66 com a intensidade do Led do volume e VU muito baixa
Sex 20 Out 2017, 14:41 por Eduardo Toda

» TV Toshiba tv2958ffs fs3 led aceso e não liga
Sex 20 Out 2017, 08:06 por alemos

» Mini system Xboom cm9730 travando os botões
Sex 20 Out 2017, 04:26 por Jonathan.b

» mini sister sony hcd ex6 entrando em proteção
Qui 19 Out 2017, 23:51 por Etherno_Crhistal

» som philco modelo ph 1100 defeito sem som nas caixas
Qui 19 Out 2017, 17:35 por WS.ELETRONICA

» HOME THEATER PANASONIC "SA-PT570"
Qui 19 Out 2017, 14:18 por Nill

» tv cce hps-1403
Qui 19 Out 2017, 08:39 por Nill

» TV de progesao samsung sp-50L3hr nao liga só fica piscando o stand by
Qui 19 Out 2017, 08:34 por Nill

» microondas panasonic nn-st341wrun não funciona lampada ventilado e prato com display aceso
Qua 18 Out 2017, 22:31 por tomate

» Modulo Taramps HD 10000 2 ohms - Defeito na fonte
Qua 18 Out 2017, 20:29 por BETO GOMES

» home theater philips hts2500 so aparece philips no display
Qua 18 Out 2017, 17:23 por Chagas Moura

» SOCORRO AMIGOS estou com uma tv LG modelo 42pj250 se imagem com som (defeito na Y sUS)
Qua 18 Out 2017, 15:16 por edson nunes

» som philips fwm 396-bk,,volume no ultimo,,audio bem baixinho,so da pra ouvir se colocar o ouvido na
Qua 18 Out 2017, 09:02 por jesus membribes

» TV SEMP 2052 U19 FONTES BAIXA
Qua 18 Out 2017, 02:14 por MARIO Y. SEGAWA

» System Sony modelo LBT-A495 com problema no stand by
Ter 17 Out 2017, 19:14 por Eduardo Toda

Quem está conectado
436 usuários online :: 28 usuários cadastrados, Nenhum Invisível e 408 Visitantes :: 2 Motores de busca

ademir feil, athayde, ballack, BETO GOMES, Betonatal, Bruske, Denilson Araujo, Diegotrr, eduardo barbosa dos santo, Eletrônica Soares, fuscao, jailton da silva santos, jl manutec, Jose Geraldo de oliveira, Labolima, Marcelo Minas, marcio.kikugawa, marmazzo, NACIRAM, Nill, nilson10, Porto, Ricardo Luis Bomfim, rjmagno, rogerio ataliba, RonaldoPestana, sebastiao avelino pinto, WALTER JANSEN

O recorde de usuários online foi de 1034 em Sex 24 Jul 2015, 10:41

(((Resolvido))) Módulo Soundigital SD2000.1D - Morta não liga nenhum led

Ver o tópico anterior Ver o tópico seguinte Ir em baixo

(((Resolvido))) Módulo Soundigital SD2000.1D - Morta não liga nenhum led

Mensagem por Eletronica_Bartolomeu em Qua 17 Maio 2017, 22:54

Olá meus nobres, estou com este módulo na bancada totalmente inoperante, PIC sendo alimentado com 5v normalmente no pino 1, linha do remoto normal mas achei estranho o diodo 1n4148 inverso retificando negativo na linha do remoto é normal? medindo em relação ao terra comum o pós diodo assim não dá nada como o módulo é acionando então...??? nenhum regulador em curto, está faltando alimentação no regulador 7912 porém esta só é gerada se o pwm estiver funcionando o ir4427s está ok porém não chega pwm nos pinos 2 e 4 que vem do próprio PIC, creio que seja o próprio PIC que queimou, alguém teria este PIC gravado para venda? ou alguma outra dica?


Última edição por Eletronica_Bartolomeu em Seg 22 Maio 2017, 14:47, editado 1 vez(es)
avatar
Eletronica_Bartolomeu
NOVATO
NOVATO

DESCRIÇÃO: : Técnico em Eletrônica
TEMPO DE EXPERIÊNCIA : 16 Anos
Sexo : Masculino
Número de Mensagens : 12
Idade : 32
Cidade/Estado: : Iporá - GO
Data de inscrição : 26/06/2012

http://www.brasil-sites.com

Voltar ao Topo Ir em baixo

Re: (((Resolvido))) Módulo Soundigital SD2000.1D - Morta não liga nenhum led

Mensagem por wandsonpiane em Qui 18 Maio 2017, 09:15

BOM DIA. o diodo relatado é totalmente normal na soundigital. mas já houve uma vez em que tive um problema igual ao seu que, chegava os 5v no pic (o diodo inverso junto com os resistores que trabalham em serie com e outro da saida dele para o gnd) mas de maneira que a corrente ficava tal baixa que ele nem ligava, considerie que fosse o o diodo em fuga mas não era, por fim coloquei um 7805 no lugar do diodo e os resistores (o modelo que coloquei do7805 foi do formato do BC) e voltou ao normal. talvez seja o seu caso já que uma vez que vc colocar o 12v no remoto e nem chegar alimentação no ir4427. faça um teste.
avatar
wandsonpiane
Participante
Participante

DESCRIÇÃO: : Técnico em Eletrônica e informática
TEMPO DE EXPERIÊNCIA : 15 anos
Sexo : Masculino
Número de Mensagens : 42
Idade : 39
Cidade/Estado: : castanhal/pa
Data de inscrição : 11/02/2015

Voltar ao Topo Ir em baixo

Re: (((Resolvido))) Módulo Soundigital SD2000.1D - Morta não liga nenhum led

Mensagem por Eletronica_Bartolomeu em Qui 18 Maio 2017, 16:48

wandsonpiane escreveu:BOM DIA.  o diodo relatado é totalmente normal na soundigital. mas já houve uma vez em que tive um problema igual ao seu que, chegava os 5v no pic (o diodo inverso junto com os resistores que trabalham em serie com e outro da saida dele para o gnd) mas de maneira que a corrente ficava tal baixa que ele nem ligava, considerie que fosse o o diodo em fuga mas não era, por fim coloquei um 7805 no lugar do diodo e os resistores (o modelo que coloquei do7805 foi do formato do BC) e voltou ao normal. talvez seja o seu caso já que uma vez que vc colocar o 12v no remoto e nem chegar alimentação no ir4427. faça um teste.

Então amigão, mas o 7805 é positivo ele vai regular de 12 para 5v na linha do remoto porém o remoto que chega no aparelho não tem tensão positiva em relação ao terra comum pois o diodo 1n4148 é colocado inverso na placa... acho que isto não funcionaria... vou fazer um teste e já posto o resultado aqui... obrigado parceiro.
avatar
Eletronica_Bartolomeu
NOVATO
NOVATO

DESCRIÇÃO: : Técnico em Eletrônica
TEMPO DE EXPERIÊNCIA : 16 Anos
Sexo : Masculino
Número de Mensagens : 12
Idade : 32
Cidade/Estado: : Iporá - GO
Data de inscrição : 26/06/2012

http://www.brasil-sites.com

Voltar ao Topo Ir em baixo

Re: (((Resolvido))) Módulo Soundigital SD2000.1D - Morta não liga nenhum led

Mensagem por Eletronica_Bartolomeu em Qui 18 Maio 2017, 17:34

Fiz o teste aqui com o regulador nada também de acionar o módulo, continua morto sem nenhum sinal, nada de pwm... Já estou vendo se acho o microcontrolador para compra.
avatar
Eletronica_Bartolomeu
NOVATO
NOVATO

DESCRIÇÃO: : Técnico em Eletrônica
TEMPO DE EXPERIÊNCIA : 16 Anos
Sexo : Masculino
Número de Mensagens : 12
Idade : 32
Cidade/Estado: : Iporá - GO
Data de inscrição : 26/06/2012

http://www.brasil-sites.com

Voltar ao Topo Ir em baixo

Re: (((Resolvido))) Módulo Soundigital SD2000.1D - Morta não liga nenhum led

Mensagem por daniel secco em Qui 18 Maio 2017, 22:05

amigo é o modelo smd ? verifique solda fria nos componentes proximos do pic pequei um asim que era solda fria , nunca vi aconteser do pic pifar a nao ser um outro componente driver pifar e ai sim queimar o pic mas cada caso é um entao nao se descarta possibilidade
avatar
daniel secco
Técnico
Técnico

DESCRIÇÃO: : Técnico em Eletrônica
TEMPO DE EXPERIÊNCIA : 4 anos
Sexo : Masculino
Número de Mensagens : 273
Idade : 26
Cidade/Estado: : Encantado RS
Data de inscrição : 28/02/2014

Voltar ao Topo Ir em baixo

Re: (((Resolvido))) Módulo Soundigital SD2000.1D - Morta não liga nenhum led

Mensagem por Ohm em Qui 18 Maio 2017, 22:33

Amigo,

De uma conferida no circuito de reset do pic. Caso não tenha o esquema, olhe o datasheet que lhe dará uma base. Comumente são usados resistores e capacitores.
avatar
Ohm
Técnico
Técnico

DESCRIÇÃO: : Técnico em Eletrônica
TEMPO DE EXPERIÊNCIA : 10 anos
Sexo : Masculino
Número de Mensagens : 154
Idade : 31
Cidade/Estado: : alfenas/mg
Data de inscrição : 29/08/2012

Voltar ao Topo Ir em baixo

Re: (((Resolvido))) Módulo Soundigital SD2000.1D - Morta não liga nenhum led

Mensagem por Eletronica_Bartolomeu em Sex 19 Maio 2017, 08:43

daniel secco escreveu:amigo é o modelo smd ? verifique solda fria nos componentes proximos do pic pequei um asim que era solda fria , nunca vi aconteser do pic pifar a nao ser um outro componente driver pifar e ai sim queimar o pic mas cada caso é um entao nao se descarta possibilidade

Opa amigo, sim SMD já ressoldei no entorno dele já retirei alguns smds capas e resistores para medir e ver se não tinha nada matando... mas sem sucesso obrigado!!!
avatar
Eletronica_Bartolomeu
NOVATO
NOVATO

DESCRIÇÃO: : Técnico em Eletrônica
TEMPO DE EXPERIÊNCIA : 16 Anos
Sexo : Masculino
Número de Mensagens : 12
Idade : 32
Cidade/Estado: : Iporá - GO
Data de inscrição : 26/06/2012

http://www.brasil-sites.com

Voltar ao Topo Ir em baixo

Re: (((Resolvido))) Módulo Soundigital SD2000.1D - Morta não liga nenhum led

Mensagem por Eletronica_Bartolomeu em Sex 19 Maio 2017, 08:44

Ohm escreveu:Amigo,

De uma conferida no circuito de reset do pic. Caso não tenha o esquema, olhe o datasheet que lhe dará uma base. Comumente são usados resistores e capacitores.

Olá amigo, o esquema não consegui vou baixar o datasheet dele aqui pra dar uma analisada obrigado!!!
avatar
Eletronica_Bartolomeu
NOVATO
NOVATO

DESCRIÇÃO: : Técnico em Eletrônica
TEMPO DE EXPERIÊNCIA : 16 Anos
Sexo : Masculino
Número de Mensagens : 12
Idade : 32
Cidade/Estado: : Iporá - GO
Data de inscrição : 26/06/2012

http://www.brasil-sites.com

Voltar ao Topo Ir em baixo

Re: (((Resolvido))) Módulo Soundigital SD2000.1D - Morta não liga nenhum led

Mensagem por Eletronica_Bartolomeu em Sab 20 Maio 2017, 18:57

Bom... como já era esperado o PIC realmente estava ruim, comprei outro versão 8K V1.7 e coloquei zerou ligou e deu som belezinha, mas as bobinas filtro da saída estão aquecendo muito notei que estão meio escurecidas já, será que o verniz perdeu o isolamento? compensa retirá-las e dar um banho de verniz ou melhor fazer outro enrolamento com cobre novo?
avatar
Eletronica_Bartolomeu
NOVATO
NOVATO

DESCRIÇÃO: : Técnico em Eletrônica
TEMPO DE EXPERIÊNCIA : 16 Anos
Sexo : Masculino
Número de Mensagens : 12
Idade : 32
Cidade/Estado: : Iporá - GO
Data de inscrição : 26/06/2012

http://www.brasil-sites.com

Voltar ao Topo Ir em baixo

Re: (((Resolvido))) Módulo Soundigital SD2000.1D - Morta não liga nenhum led

Mensagem por Eletronica_Bartolomeu em Seg 22 Maio 2017, 14:46

Bom... finalmente venho comunicar que os problemas foram resolvidos módulo funcionando perfeitamente agora, então em resumo o problema de não ligar nada, módulo totalmente morto sem nenhum led acesso era o pic microcontrolador troquei o pic o módulo ligou deu som porém com os indutores da saída aquecendo fora do normal, depois de trocar os capas poliester sem resultado e verificar bem as bobinas nada encontrado então em teste mais aprofundado identifiquei o capa smd de 1nf que vai ao pino 14 do TL074 no circuito pré, com a capacitância alterada dando em torno de 700pf apenas... fiz a substituição e zerou módulo agora em pleno funcionamento, obrigado á todos amigos pela colaboração.
avatar
Eletronica_Bartolomeu
NOVATO
NOVATO

DESCRIÇÃO: : Técnico em Eletrônica
TEMPO DE EXPERIÊNCIA : 16 Anos
Sexo : Masculino
Número de Mensagens : 12
Idade : 32
Cidade/Estado: : Iporá - GO
Data de inscrição : 26/06/2012

http://www.brasil-sites.com

Voltar ao Topo Ir em baixo

Re: (((Resolvido))) Módulo Soundigital SD2000.1D - Morta não liga nenhum led

Mensagem por Roberto Soares em Seg 22 Maio 2017, 14:54

Eletronica_Bartolomeu escreveu:Bom... finalmente venho comunicar que os problemas foram resolvidos módulo funcionando perfeitamente agora, então em resumo o problema de não ligar nada, módulo totalmente morto sem nenhum led acesso era o pic microcontrolador troquei o pic o módulo ligou deu som porém com os indutores da saída aquecendo fora do normal, depois de trocar os capas poliester sem resultado e verificar bem as bobinas nada encontrado então em teste mais aprofundado identifiquei o capa smd de 1nf que vai ao pino 14 do TL074 no circuito pré, com a capacitância alterada dando em torno de 700pf apenas... fiz a substituição e zerou módulo agora em pleno funcionamento, obrigado á todos amigos pela colaboração.

_________________
Agradecemos pelo retorno! pos
Só estamos ajudando a manter o fórum organizado! pos

Agradecemos a compreensão!

Este fórum destina-se a reparação de aparelhos eletrônicos (destinado a técnicos de eletrônica). Nossa intenção é ajudar nossos colegas de profissão. Sejam bem vindos ao fórum da eletrônica 2002.

Tenho capa miter2002

avatar
Roberto Soares
Moderador do fórum
Moderador do fórum

DESCRIÇÃO: : Técnico em Eletrônica
TEMPO DE EXPERIÊNCIA : 34 anos
Sexo : Masculino
Número de Mensagens : 33610
Idade : 54
Cidade/Estado: : C.A. - R. - RJ
Humor : bom
Data de inscrição : 15/01/2010

Voltar ao Topo Ir em baixo

Re: (((Resolvido))) Módulo Soundigital SD2000.1D - Morta não liga nenhum led

Mensagem por Conteúdo patrocinado


Conteúdo patrocinado


Voltar ao Topo Ir em baixo

Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo


 
Permissão deste fórum:
Você não pode responder aos tópicos neste fórum