Fórum Eletrônica2002 (Brasil)
Seja bem vindo ao fórum Eletrônica2002.

Para ter acesso a todo o conteúdo do fórum você precisa estar cadastrado e fazer o login!

Se não é cadastrado no fórum: aproveite e faça.

Para criar um tópico, você precisa se cadastrar e estar conectado.
Ao criar um tópico, vc deve colocar a marca/modelo/e defeito do aparelho no título do tópico. Isto é regra neste fórum!
http://eletronica2002.forumeiros.com/forum-de-reparacao-de-aparelhos-eletronicos-f1/regras-do-forum-t19731.htm

Falar com o administrador?
Mande um e-mail: valdeni@eletronica2002.com.br
.
Menu de navegação


Clique nas imagens abaixo para acessar os fóruns desejados.

Fóruns:





---------------------------

PARCEIROS

E PATROCINADORES

DO FÓRUM 2002:

================

Clique nos banners:




================

Quer ser um patrocinador do fórum?

Mande um e-mail para:

Valdeni@eletronica2002.com.br


_________________
Últimos assuntos
» TV Philco TV PH21 MSS Desligando
Hoje à(s) 11:48 por jailton da silva santos

» adega DYNASTY MOD.25221
Hoje à(s) 11:39 por Nill

» Módulo Power system A3500 sem áudio
Hoje à(s) 11:36 por CARLITOJUNIOR2002

» tv semp toshiba 2934b com tela azul
Hoje à(s) 11:32 por jailton da silva santos

» MULTIMETRO ANALOGICO HIKARI - MOD. HM-202A+ RESISTORES CARBONIZADOS
Hoje à(s) 11:20 por Ozenir Ferreira da Silva

» TV Philips 21PT9467C/78 liga com fonte normal logo se desliga ficando em standby
Hoje à(s) 08:27 por NiemeyerD

» AUTO-RÁDIO + CD/MP3/USB/SD PLAYER AR-582
Hoje à(s) 08:18 por Nill

» ((ENCERRADO)) Mesa som novik evo 410 inoperante
Hoje à(s) 08:15 por Nill

» Forno Microondas Sanyo - sem a placa do modelo
Ontem à(s) 19:37 por lasiluz

» tv panasonica sem imagem
Ontem à(s) 14:55 por Nill

» Receiver Yamaha RX-V577 Proteção
Ontem à(s) 14:21 por briangg191

» Modúlo automotivo stetsom 3k7 es componentes carbonizados
Ontem à(s) 12:54 por Nill

» Potência LL 1200 Audio Tecnology Resistor torrado
Ontem à(s) 11:59 por jailton da silva santos

» System Gradiente,modelo AS 580,defeito entra em proteção ao acionar funções do equalizador...
Ontem à(s) 11:54 por jailton da silva santos

» multimetro minipa ET2055 medindo errado na função ohmimetro
Ontem à(s) 11:20 por benep2

» Sim Sony GTZ3 áudio não chega na saida
Ontem à(s) 11:12 por luis aquino sparapan

» potência oneal op2700,sem audio nas saídas
Ontem à(s) 10:14 por aldomoura

» micro onda Electrolux Mod ME47X não esquenta
Ontem à(s) 10:13 por marcelo2011

» tv panasonic tc20rm10l bloqueada
Ontem à(s) 08:28 por jesus membribes

» Inversor de frequencia Weg modelo ADW-05, sobrecorrente no link CC.
Ontem à(s) 07:43 por Nill

» Amplificador Taramps HD1200 esquentando os fet saida
Ter 15 Ago 2017, 23:57 por BETO GOMES

» Som panasonic sa-akx36 não liga
Ter 15 Ago 2017, 23:31 por lidereletronica2009

» RECEPTOR CENTURY BR2014 SEM IMAGEM
Ter 15 Ago 2017, 22:27 por rdoantonio2010...

» tv toshiba 2098 lms não só fica na tela azul
Ter 15 Ago 2017, 21:12 por MARIO Y. SEGAWA

» Modulo soundigital 1200.4 evo estalo na saida
Ter 15 Ago 2017, 20:28 por marcio2009

» TV PANASONICA TC-20C4 SEM IMAGEM
Ter 15 Ago 2017, 20:09 por ANTRNIO09

» tv lg modelo 15q90a defeito não desliga .
Ter 15 Ago 2017, 17:56 por licivaldocas

» TV PANASONIC TC-21FJ30L ESQUENTANDO SAÍDA VERTICAL
Ter 15 Ago 2017, 17:37 por Hermann B. B. Souza

» Microsystem Philips AZ1123/78 sem audio
Ter 15 Ago 2017, 16:30 por Alex Macedo

» Som Lg Modelo: FFH-986A Defeito: AM/FM não pega só chia bem baixo
Ter 15 Ago 2017, 15:41 por Marciel Dias

Quem está conectado
437 usuários online :: 23 usuários cadastrados, Nenhum Invisível e 414 Visitantes :: 2 Motores de busca

AILTON2009, Albino, ANTRNIO09, Asergio, CARLITOJUNIOR2002, Chagas Moura, combo 15, DANE, EDYZF, israel barbosa, jailton da silva santos, Jandui Cavalcante, juarezcardoso, jw, Marcelo Minas, marcio2009, Nill, OTAVIO EP, portela, reinaldolozano, SILVIO CURITIBA, syrley, vdldj

O recorde de usuários online foi de 1034 em Sex 24 Jul 2015, 10:41

(((Resolvido))) Módulo Soundigital SD2000.1D - Morta não liga nenhum led

Ver o tópico anterior Ver o tópico seguinte Ir em baixo

(((Resolvido))) Módulo Soundigital SD2000.1D - Morta não liga nenhum led

Mensagem por Eletronica_Bartolomeu em Qua 17 Maio 2017, 22:54

Olá meus nobres, estou com este módulo na bancada totalmente inoperante, PIC sendo alimentado com 5v normalmente no pino 1, linha do remoto normal mas achei estranho o diodo 1n4148 inverso retificando negativo na linha do remoto é normal? medindo em relação ao terra comum o pós diodo assim não dá nada como o módulo é acionando então...??? nenhum regulador em curto, está faltando alimentação no regulador 7912 porém esta só é gerada se o pwm estiver funcionando o ir4427s está ok porém não chega pwm nos pinos 2 e 4 que vem do próprio PIC, creio que seja o próprio PIC que queimou, alguém teria este PIC gravado para venda? ou alguma outra dica?


Última edição por Eletronica_Bartolomeu em Seg 22 Maio 2017, 14:47, editado 1 vez(es)
avatar
Eletronica_Bartolomeu
NOVATO
NOVATO

DESCRIÇÃO: : Técnico em Eletrônica
TEMPO DE EXPERIÊNCIA : 16 Anos
Sexo : Masculino
Número de Mensagens : 12
Idade : 31
Cidade/Estado: : Iporá - GO
Data de inscrição : 26/06/2012

http://www.brasil-sites.com

Voltar ao Topo Ir em baixo

Re: (((Resolvido))) Módulo Soundigital SD2000.1D - Morta não liga nenhum led

Mensagem por wandsonpiane em Qui 18 Maio 2017, 09:15

BOM DIA. o diodo relatado é totalmente normal na soundigital. mas já houve uma vez em que tive um problema igual ao seu que, chegava os 5v no pic (o diodo inverso junto com os resistores que trabalham em serie com e outro da saida dele para o gnd) mas de maneira que a corrente ficava tal baixa que ele nem ligava, considerie que fosse o o diodo em fuga mas não era, por fim coloquei um 7805 no lugar do diodo e os resistores (o modelo que coloquei do7805 foi do formato do BC) e voltou ao normal. talvez seja o seu caso já que uma vez que vc colocar o 12v no remoto e nem chegar alimentação no ir4427. faça um teste.
avatar
wandsonpiane
Participante
Participante

DESCRIÇÃO: : Técnico em Eletrônica e informática
TEMPO DE EXPERIÊNCIA : 15 anos
Sexo : Masculino
Número de Mensagens : 42
Idade : 39
Cidade/Estado: : castanhal/pa
Data de inscrição : 11/02/2015

Voltar ao Topo Ir em baixo

Re: (((Resolvido))) Módulo Soundigital SD2000.1D - Morta não liga nenhum led

Mensagem por Eletronica_Bartolomeu em Qui 18 Maio 2017, 16:48

@wandsonpiane escreveu:BOM DIA.  o diodo relatado é totalmente normal na soundigital. mas já houve uma vez em que tive um problema igual ao seu que, chegava os 5v no pic (o diodo inverso junto com os resistores que trabalham em serie com e outro da saida dele para o gnd) mas de maneira que a corrente ficava tal baixa que ele nem ligava, considerie que fosse o o diodo em fuga mas não era, por fim coloquei um 7805 no lugar do diodo e os resistores (o modelo que coloquei do7805 foi do formato do BC) e voltou ao normal. talvez seja o seu caso já que uma vez que vc colocar o 12v no remoto e nem chegar alimentação no ir4427. faça um teste.

Então amigão, mas o 7805 é positivo ele vai regular de 12 para 5v na linha do remoto porém o remoto que chega no aparelho não tem tensão positiva em relação ao terra comum pois o diodo 1n4148 é colocado inverso na placa... acho que isto não funcionaria... vou fazer um teste e já posto o resultado aqui... obrigado parceiro.
avatar
Eletronica_Bartolomeu
NOVATO
NOVATO

DESCRIÇÃO: : Técnico em Eletrônica
TEMPO DE EXPERIÊNCIA : 16 Anos
Sexo : Masculino
Número de Mensagens : 12
Idade : 31
Cidade/Estado: : Iporá - GO
Data de inscrição : 26/06/2012

http://www.brasil-sites.com

Voltar ao Topo Ir em baixo

Re: (((Resolvido))) Módulo Soundigital SD2000.1D - Morta não liga nenhum led

Mensagem por Eletronica_Bartolomeu em Qui 18 Maio 2017, 17:34

Fiz o teste aqui com o regulador nada também de acionar o módulo, continua morto sem nenhum sinal, nada de pwm... Já estou vendo se acho o microcontrolador para compra.
avatar
Eletronica_Bartolomeu
NOVATO
NOVATO

DESCRIÇÃO: : Técnico em Eletrônica
TEMPO DE EXPERIÊNCIA : 16 Anos
Sexo : Masculino
Número de Mensagens : 12
Idade : 31
Cidade/Estado: : Iporá - GO
Data de inscrição : 26/06/2012

http://www.brasil-sites.com

Voltar ao Topo Ir em baixo

Re: (((Resolvido))) Módulo Soundigital SD2000.1D - Morta não liga nenhum led

Mensagem por daniel secco em Qui 18 Maio 2017, 22:05

amigo é o modelo smd ? verifique solda fria nos componentes proximos do pic pequei um asim que era solda fria , nunca vi aconteser do pic pifar a nao ser um outro componente driver pifar e ai sim queimar o pic mas cada caso é um entao nao se descarta possibilidade
avatar
daniel secco
Técnico
Técnico

DESCRIÇÃO: : Técnico em Eletrônica
TEMPO DE EXPERIÊNCIA : 4 anos
Sexo : Masculino
Número de Mensagens : 269
Idade : 26
Cidade/Estado: : Encantado RS
Data de inscrição : 28/02/2014

Voltar ao Topo Ir em baixo

Re: (((Resolvido))) Módulo Soundigital SD2000.1D - Morta não liga nenhum led

Mensagem por Ohm em Qui 18 Maio 2017, 22:33

Amigo,

De uma conferida no circuito de reset do pic. Caso não tenha o esquema, olhe o datasheet que lhe dará uma base. Comumente são usados resistores e capacitores.
avatar
Ohm
Técnico
Técnico

DESCRIÇÃO: : Técnico em Eletrônica
TEMPO DE EXPERIÊNCIA : 10 anos
Sexo : Masculino
Número de Mensagens : 138
Idade : 31
Cidade/Estado: : alfenas/mg
Data de inscrição : 29/08/2012

Voltar ao Topo Ir em baixo

Re: (((Resolvido))) Módulo Soundigital SD2000.1D - Morta não liga nenhum led

Mensagem por Eletronica_Bartolomeu em Sex 19 Maio 2017, 08:43

@daniel secco escreveu:amigo é o modelo smd ? verifique solda fria nos componentes proximos do pic pequei um asim que era solda fria , nunca vi aconteser do pic pifar a nao ser um outro componente driver pifar e ai sim queimar o pic mas cada caso é um entao nao se descarta possibilidade

Opa amigo, sim SMD já ressoldei no entorno dele já retirei alguns smds capas e resistores para medir e ver se não tinha nada matando... mas sem sucesso obrigado!!!
avatar
Eletronica_Bartolomeu
NOVATO
NOVATO

DESCRIÇÃO: : Técnico em Eletrônica
TEMPO DE EXPERIÊNCIA : 16 Anos
Sexo : Masculino
Número de Mensagens : 12
Idade : 31
Cidade/Estado: : Iporá - GO
Data de inscrição : 26/06/2012

http://www.brasil-sites.com

Voltar ao Topo Ir em baixo

Re: (((Resolvido))) Módulo Soundigital SD2000.1D - Morta não liga nenhum led

Mensagem por Eletronica_Bartolomeu em Sex 19 Maio 2017, 08:44

@Ohm escreveu:Amigo,

De uma conferida no circuito de reset do pic. Caso não tenha o esquema, olhe o datasheet que lhe dará uma base. Comumente são usados resistores e capacitores.

Olá amigo, o esquema não consegui vou baixar o datasheet dele aqui pra dar uma analisada obrigado!!!
avatar
Eletronica_Bartolomeu
NOVATO
NOVATO

DESCRIÇÃO: : Técnico em Eletrônica
TEMPO DE EXPERIÊNCIA : 16 Anos
Sexo : Masculino
Número de Mensagens : 12
Idade : 31
Cidade/Estado: : Iporá - GO
Data de inscrição : 26/06/2012

http://www.brasil-sites.com

Voltar ao Topo Ir em baixo

Re: (((Resolvido))) Módulo Soundigital SD2000.1D - Morta não liga nenhum led

Mensagem por Eletronica_Bartolomeu em Sab 20 Maio 2017, 18:57

Bom... como já era esperado o PIC realmente estava ruim, comprei outro versão 8K V1.7 e coloquei zerou ligou e deu som belezinha, mas as bobinas filtro da saída estão aquecendo muito notei que estão meio escurecidas já, será que o verniz perdeu o isolamento? compensa retirá-las e dar um banho de verniz ou melhor fazer outro enrolamento com cobre novo?
avatar
Eletronica_Bartolomeu
NOVATO
NOVATO

DESCRIÇÃO: : Técnico em Eletrônica
TEMPO DE EXPERIÊNCIA : 16 Anos
Sexo : Masculino
Número de Mensagens : 12
Idade : 31
Cidade/Estado: : Iporá - GO
Data de inscrição : 26/06/2012

http://www.brasil-sites.com

Voltar ao Topo Ir em baixo

Re: (((Resolvido))) Módulo Soundigital SD2000.1D - Morta não liga nenhum led

Mensagem por Eletronica_Bartolomeu em Seg 22 Maio 2017, 14:46

Bom... finalmente venho comunicar que os problemas foram resolvidos módulo funcionando perfeitamente agora, então em resumo o problema de não ligar nada, módulo totalmente morto sem nenhum led acesso era o pic microcontrolador troquei o pic o módulo ligou deu som porém com os indutores da saída aquecendo fora do normal, depois de trocar os capas poliester sem resultado e verificar bem as bobinas nada encontrado então em teste mais aprofundado identifiquei o capa smd de 1nf que vai ao pino 14 do TL074 no circuito pré, com a capacitância alterada dando em torno de 700pf apenas... fiz a substituição e zerou módulo agora em pleno funcionamento, obrigado á todos amigos pela colaboração.
avatar
Eletronica_Bartolomeu
NOVATO
NOVATO

DESCRIÇÃO: : Técnico em Eletrônica
TEMPO DE EXPERIÊNCIA : 16 Anos
Sexo : Masculino
Número de Mensagens : 12
Idade : 31
Cidade/Estado: : Iporá - GO
Data de inscrição : 26/06/2012

http://www.brasil-sites.com

Voltar ao Topo Ir em baixo

Re: (((Resolvido))) Módulo Soundigital SD2000.1D - Morta não liga nenhum led

Mensagem por Roberto Soares em Seg 22 Maio 2017, 14:54

@Eletronica_Bartolomeu escreveu:Bom... finalmente venho comunicar que os problemas foram resolvidos módulo funcionando perfeitamente agora, então em resumo o problema de não ligar nada, módulo totalmente morto sem nenhum led acesso era o pic microcontrolador troquei o pic o módulo ligou deu som porém com os indutores da saída aquecendo fora do normal, depois de trocar os capas poliester sem resultado e verificar bem as bobinas nada encontrado então em teste mais aprofundado identifiquei o capa smd de 1nf que vai ao pino 14 do TL074 no circuito pré, com a capacitância alterada dando em torno de 700pf apenas... fiz a substituição e zerou módulo agora em pleno funcionamento, obrigado á todos amigos pela colaboração.

_________________
Agradecemos pelo retorno! pos
Só estamos ajudando a manter o fórum organizado! pos

Agradecemos a compreensão!

Este fórum destina-se a reparação de aparelhos eletrônicos (destinado a técnicos de eletrônica). Nossa intenção é ajudar nossos colegas de profissão. Sejam bem vindos ao fórum da eletrônica 2002.

Tenho capa miter2002

avatar
Roberto Soares
Moderador do fórum
Moderador do fórum

DESCRIÇÃO: : Técnico em Eletrônica
TEMPO DE EXPERIÊNCIA : 34 anos
Sexo : Masculino
Número de Mensagens : 33546
Idade : 54
Cidade/Estado: : C.A. - R. - RJ
Humor : bom
Data de inscrição : 15/01/2010

Voltar ao Topo Ir em baixo

Re: (((Resolvido))) Módulo Soundigital SD2000.1D - Morta não liga nenhum led

Mensagem por Conteúdo patrocinado


Conteúdo patrocinado


Voltar ao Topo Ir em baixo

Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo


 
Permissão deste fórum:
Você não pode responder aos tópicos neste fórum