Fórum Eletrônica2002 (Brasil)
Seja bem vindo ao fórum Eletrônica2002.

Para ter acesso a todo o conteúdo do fórum você precisa estar cadastrado e fazer o login!

Se não é cadastrado no fórum: aproveite e faça.

Para criar um tópico, você precisa se cadastrar e estar conectado.
Ao criar um tópico, vc deve colocar a marca/modelo/e defeito do aparelho no título do tópico. Isto é regra neste fórum!
http://eletronica2002.forumeiros.com/forum-de-reparacao-de-aparelhos-eletronicos-f1/regras-do-forum-t19731.htm

Falar com o administrador?
Mande um e-mail: valdeni@eletronica2002.com.br
.
Menu de navegação


Clique nas imagens abaixo para acessar os fóruns desejados.

Fóruns:





---------------------------

PARCEIROS

E PATROCINADORES

DO FÓRUM 2002:

================

Clique nos banners:




================

Quer ser um patrocinador do fórum?

Mande um e-mail para:

Valdeni@eletronica2002.com.br


_________________
Últimos assuntos
» Multimetro mede voltagem incorretamente
Hoje à(s) 15:42 por GIL1968

» Modulo Taramps 2.0KW 4ohms - Saida com defeito
Hoje à(s) 15:09 por juliocddc

» Fonte Stetsom 120a nao carrega
Hoje à(s) 15:08 por ballack

» power system a400 analogica esquentando transistores de saida
Hoje à(s) 14:54 por ballack

» MICROONDAS ELETROLUX - MOD: MEP37 ESQUENTA POUCO.
Hoje à(s) 10:50 por Viana*

» tv gradiente modelo 1421 nao liga
Hoje à(s) 01:00 por MARIO Y. SEGAWA

» Tv Philco ph43c21p sem imagem
Hoje à(s) 00:26 por Santosabc

» MODULO ROADSTAR RS2200 defeito na saida
Ontem à(s) 08:40 por yoppi

» Receiver Gradiente LS-90, Sem som nas caixas
Sab 21 Out 2017, 15:24 por João Daniel Mitzko

» caixa amplificada multiuso portatil lenoxx modelo ca 304 sem som nas caixas
Sab 21 Out 2017, 15:14 por João Daniel Mitzko

» HOME TEATHER PHILCO PHT 660N SEM SOM
Sab 21 Out 2017, 13:40 por J. Carlos

» microondas panasonic nn-st341wrun não funciona lampada ventilado e prato com display aceso
Sab 21 Out 2017, 13:37 por rjmagno

» tv toshiba tv 2998ds sem sincronsmo vertcal
Sab 21 Out 2017, 12:01 por borcinho

» ((ENCERRADO)) TV SEMP TOSHIBA 2916MSLEM10 IMAGEM AZUL
Sab 21 Out 2017, 11:38 por joaquimrosadesouza

» RECEPTOR PARABÓLICA ORBSAT S2200 PLUS SEM AUDIO NO MODO ANALÓGICO
Sex 20 Out 2017, 15:31 por Nelci

» Mini system Sony mhc-gtr66 com a intensidade do Led do volume e VU muito baixa
Sex 20 Out 2017, 14:41 por Eduardo Toda

» TV Toshiba tv2958ffs fs3 led aceso e não liga
Sex 20 Out 2017, 08:06 por alemos

» Mini system Xboom cm9730 travando os botões
Sex 20 Out 2017, 04:26 por Jonathan.b

» mini sister sony hcd ex6 entrando em proteção
Qui 19 Out 2017, 23:51 por Etherno_Crhistal

» som philco modelo ph 1100 defeito sem som nas caixas
Qui 19 Out 2017, 17:35 por WS.ELETRONICA

» HOME THEATER PANASONIC "SA-PT570"
Qui 19 Out 2017, 14:18 por Nill

» tv cce hps-1403
Qui 19 Out 2017, 08:39 por Nill

» TV de progesao samsung sp-50L3hr nao liga só fica piscando o stand by
Qui 19 Out 2017, 08:34 por Nill

» microondas panasonic nn-st341wrun não funciona lampada ventilado e prato com display aceso
Qua 18 Out 2017, 22:31 por tomate

» Modulo Taramps HD 10000 2 ohms - Defeito na fonte
Qua 18 Out 2017, 20:29 por BETO GOMES

» home theater philips hts2500 so aparece philips no display
Qua 18 Out 2017, 17:23 por Chagas Moura

» SOCORRO AMIGOS estou com uma tv LG modelo 42pj250 se imagem com som (defeito na Y sUS)
Qua 18 Out 2017, 15:16 por edson nunes

» som philips fwm 396-bk,,volume no ultimo,,audio bem baixinho,so da pra ouvir se colocar o ouvido na
Qua 18 Out 2017, 09:02 por jesus membribes

» TV SEMP 2052 U19 FONTES BAIXA
Qua 18 Out 2017, 02:14 por MARIO Y. SEGAWA

» System Sony modelo LBT-A495 com problema no stand by
Ter 17 Out 2017, 19:14 por Eduardo Toda

Quem está conectado
435 usuários online :: 28 usuários cadastrados, Nenhum Invisível e 407 Visitantes :: 2 Motores de busca

ademir feil, athayde, ballack, BETO GOMES, Betonatal, Bruske, Denilson Araujo, Diegotrr, eduardo barbosa dos santo, Eletrônica Soares, fuscao, jailton da silva santos, jl manutec, Jose Geraldo de oliveira, Labolima, Marcelo Minas, marcio.kikugawa, marmazzo, NACIRAM, Nill, nilson10, Porto, Ricardo Luis Bomfim, rjmagno, rogerio ataliba, RonaldoPestana, sebastiao avelino pinto, WALTER JANSEN

O recorde de usuários online foi de 1034 em Sex 24 Jul 2015, 10:41

Modulo Taramps 2.0KW 4ohms - Saida com defeito

Ver o tópico anterior Ver o tópico seguinte Ir em baixo

Modulo Taramps 2.0KW 4ohms - Saida com defeito

Mensagem por juliocddc em Ter 09 Maio 2017, 18:12

esse modulo chegou aqui ligando normal mas nao da audio, abri ele e achei duas resistencias de 10r 5w do shunt queimadas, tentei substituir mas o modulo nao aceita e entra em proteção, tem mais defeito, o que posso estar olhando nele.
avatar
juliocddc
Participante
Participante

DESCRIÇÃO: : Técnico em Eletrônica e informática
TEMPO DE EXPERIÊNCIA : 6 anos
Sexo : Masculino
Número de Mensagens : 158
Idade : 26
Cidade/Estado: : Rio Casca/MG
Data de inscrição : 17/11/2013

Voltar ao Topo Ir em baixo

Re: Modulo Taramps 2.0KW 4ohms - Saida com defeito

Mensagem por BETO GOMES em Ter 09 Maio 2017, 20:51

juliocddc escreveu:esse modulo chegou aqui ligando normal mas nao da audio, abri ele e achei duas resistencias de 10r 5w do shunt queimadas, tentei substituir mas o modulo nao aceita e entra em proteção, tem mais defeito, o que posso estar olhando nele.
   acho que os resistores shunts são dois de 0,10r 5W?


Última edição por BETO GOMES em Qui 05 Out 2017, 13:51, editado 1 vez(es)
avatar
BETO GOMES
Técnico
Técnico

DESCRIÇÃO: : Técnico em Eletrônica
TEMPO DE EXPERIÊNCIA : DESDE 1992
Sexo : Masculino
Número de Mensagens : 237
Idade : 39
Cidade/Estado: : JUAZEIRO BAHIA
Humor : BEM UMORADO
Data de inscrição : 05/03/2015

http://[url=https://servimg.com/view/18999155/97][img]http://

Voltar ao Topo Ir em baixo

Re: Modulo Taramps 2.0KW 4ohms - Saida com defeito

Mensagem por juliocddc em Qua 10 Maio 2017, 17:32

ola, sobre o resistor é 0r10r 5w mesmo ok, errei era pra ter colocado 0,1r né Surprised , mas dai dei mais uma olhada nesse modulo e achei 2 x irfb4227 com defeito, usa 4 nesse modulo, troquei eles e consegui colocar os resistores, coloquei dois de 15r pra testar pq to em falta do 0.1, nao sei se pode, mas enfim, fui testar e ta saindo um ronco continuo na saida e nao tem audio.
avatar
juliocddc
Participante
Participante

DESCRIÇÃO: : Técnico em Eletrônica e informática
TEMPO DE EXPERIÊNCIA : 6 anos
Sexo : Masculino
Número de Mensagens : 158
Idade : 26
Cidade/Estado: : Rio Casca/MG
Data de inscrição : 17/11/2013

Voltar ao Topo Ir em baixo

Re: Modulo Taramps 2.0KW 4ohms - Saida com defeito

Mensagem por rafaquino91 em Sex 12 Maio 2017, 16:08

Eu te indico colocar os resistores corretos para fazer o teste novamente.
avatar
rafaquino91
Técnico
Técnico

DESCRIÇÃO: : Técnico em Eletrônica
TEMPO DE EXPERIÊNCIA : 4 anos e 4 meses
Sexo : Masculino
Número de Mensagens : 461
Idade : 26
Cidade/Estado: : Sete Lagoas/MG
Data de inscrição : 21/01/2013

Voltar ao Topo Ir em baixo

Re: Modulo Taramps 2.0KW 4ohms - Saida com defeito

Mensagem por juliocddc em Sab 13 Maio 2017, 06:36

troquei os resistores e quando conecto o audio parece que ta faltando aterramento, verifiquei se estava quebrado o conector rca mas esta normal, quando aumento o ganho do aparelho de som o audio funciona mas mesmo assim tem um ronco.
avatar
juliocddc
Participante
Participante

DESCRIÇÃO: : Técnico em Eletrônica e informática
TEMPO DE EXPERIÊNCIA : 6 anos
Sexo : Masculino
Número de Mensagens : 158
Idade : 26
Cidade/Estado: : Rio Casca/MG
Data de inscrição : 17/11/2013

Voltar ao Topo Ir em baixo

Re: Modulo Taramps 2.0KW 4ohms - Saida com defeito

Mensagem por rafaquino91 em Sab 13 Maio 2017, 08:05

O aterramento tem que ser único, ou seja, O rádio que estiver saindo os RCAs tem que ter o mesmo terra do módulo e ambos ligados com a mesma fonte.
avatar
rafaquino91
Técnico
Técnico

DESCRIÇÃO: : Técnico em Eletrônica
TEMPO DE EXPERIÊNCIA : 4 anos e 4 meses
Sexo : Masculino
Número de Mensagens : 461
Idade : 26
Cidade/Estado: : Sete Lagoas/MG
Data de inscrição : 21/01/2013

Voltar ao Topo Ir em baixo

Re: Modulo Taramps 2.0KW 4ohms - Saida com defeito

Mensagem por juliocddc em Dom 14 Maio 2017, 09:56

ta com algum problema no aterramento mesmo, mas eu uso um mp3 antigo pra colocar o audio, funciona perfeito em qualquer modulo automotivo, ja testei em outros modulos e funciona perfeito, neste modulo inclusive ja veio pra mim com outros defeitos e funcionou, entao nao vai ser o aterramento que vem desse mp3 pois usa fonte independente, voltando no modulo retirei o conector RCA e fui na resistencia de 22k que é do GND e 22k para a entrada( + ), e da uma interferência alta, o som(musica) sai mais baixo no fundo deste ruido, sera que pode ser algum tlo72, conferi a tensao de entrada deles e estao chegando os 15v, lembrando que este modulo chegou com a saida queimada bash
avatar
juliocddc
Participante
Participante

DESCRIÇÃO: : Técnico em Eletrônica e informática
TEMPO DE EXPERIÊNCIA : 6 anos
Sexo : Masculino
Número de Mensagens : 158
Idade : 26
Cidade/Estado: : Rio Casca/MG
Data de inscrição : 17/11/2013

Voltar ao Topo Ir em baixo

Re: Modulo Taramps 2.0KW 4ohms - Saida com defeito

Mensagem por marcj em Seg 15 Maio 2017, 19:00

amigo,teste se esta chegando 50k nos pinos 10 e 12 dos 2010

marcj
Participante
Participante

DESCRIÇÃO: : Técnico em Eletrônica
TEMPO DE EXPERIÊNCIA : 10 anos
Sexo : Masculino
Número de Mensagens : 170
Idade : 32
Cidade/Estado: : nossa senhora de lourdes/sergipe
Data de inscrição : 18/10/2012

Voltar ao Topo Ir em baixo

Re: Modulo Taramps 2.0KW 4ohms - Saida com defeito

Mensagem por juliocddc em Ter 16 Maio 2017, 12:51

opa esta com 50khz nos dois ir2010, tensao chegando variando ate 150v nos irfb4227, ta tendo som mas ta com algum problema de aterramento eu acho, so nao to sabendo onde procurar isso.
avatar
juliocddc
Participante
Participante

DESCRIÇÃO: : Técnico em Eletrônica e informática
TEMPO DE EXPERIÊNCIA : 6 anos
Sexo : Masculino
Número de Mensagens : 158
Idade : 26
Cidade/Estado: : Rio Casca/MG
Data de inscrição : 17/11/2013

Voltar ao Topo Ir em baixo

Re: Modulo Taramps 2.0KW 4ohms - Saida com defeito

Mensagem por rafaquino91 em Ter 16 Maio 2017, 22:01

As Taramps são chatas com isso. O aterramento deve ser único com a fonte que alimenta o módulo e o rádio que estiver ligado nele.
avatar
rafaquino91
Técnico
Técnico

DESCRIÇÃO: : Técnico em Eletrônica
TEMPO DE EXPERIÊNCIA : 4 anos e 4 meses
Sexo : Masculino
Número de Mensagens : 461
Idade : 26
Cidade/Estado: : Sete Lagoas/MG
Data de inscrição : 21/01/2013

Voltar ao Topo Ir em baixo

Re: Modulo Taramps 2.0KW 4ohms - Saida com defeito

Mensagem por BETO GOMES em Qua 17 Maio 2017, 00:33

precisa fazer um rastreamento de audio com um aplificador e auxilio do esquema nos ponto de teste veja se o audio chega perfeito no pino 7 do CI 18 =TL072 pos
avatar
BETO GOMES
Técnico
Técnico

DESCRIÇÃO: : Técnico em Eletrônica
TEMPO DE EXPERIÊNCIA : DESDE 1992
Sexo : Masculino
Número de Mensagens : 237
Idade : 39
Cidade/Estado: : JUAZEIRO BAHIA
Humor : BEM UMORADO
Data de inscrição : 05/03/2015

http://[url=https://servimg.com/view/18999155/97][img]http://

Voltar ao Topo Ir em baixo

Re: Modulo Taramps 2.0KW 4ohms - Saida com defeito

Mensagem por ballack em Sex 19 Maio 2017, 12:33

ja aconteceu comigo de um resistor proximo a saida esta alterado, e alterava o pulso... verifique o pulso de entrada e saida no ir2010,e nos fets d saida
avatar
ballack
Técnico
Técnico

DESCRIÇÃO: : Técnico em Eletrônica
TEMPO DE EXPERIÊNCIA : 2 anos
Sexo : Masculino
Número de Mensagens : 376
Idade : 26
Cidade/Estado: : manaus
Data de inscrição : 03/04/2013

Voltar ao Topo Ir em baixo

Re: Modulo Taramps 2.0KW 4ohms - Saida com defeito

Mensagem por juliocddc em Ter 06 Jun 2017, 12:10

to ficando de cabeça quente com esse modulo, sao 4 x irfb4227, e sempre dois queimam, confiro as tensoes do primeiro par com o segundo e estao iguais, mas n entendo pq apenas dois estao queimando, ja troquei o ir2010, mas estao bons dando os 50k  bash
avatar
juliocddc
Participante
Participante

DESCRIÇÃO: : Técnico em Eletrônica e informática
TEMPO DE EXPERIÊNCIA : 6 anos
Sexo : Masculino
Número de Mensagens : 158
Idade : 26
Cidade/Estado: : Rio Casca/MG
Data de inscrição : 17/11/2013

Voltar ao Topo Ir em baixo

Re: Modulo Taramps 2.0KW 4ohms - Saida com defeito

Mensagem por rafaquino91 em Ter 06 Jun 2017, 21:31

Será que as bobinas de saídas estão bem isoladas? Elas esquentam também?
avatar
rafaquino91
Técnico
Técnico

DESCRIÇÃO: : Técnico em Eletrônica
TEMPO DE EXPERIÊNCIA : 4 anos e 4 meses
Sexo : Masculino
Número de Mensagens : 461
Idade : 26
Cidade/Estado: : Sete Lagoas/MG
Data de inscrição : 21/01/2013

Voltar ao Topo Ir em baixo

Re: Modulo Taramps 2.0KW 4ohms - Saida com defeito

Mensagem por juliocddc em Sex 23 Jun 2017, 11:56

fiz minha ultima tentativa em colocar os 4 x irf4227, verifiquei tudinho e nao achei nada, e o modulo insistiu em fechar curto e 2 deles, retirei eles e fui fazer um teste mas deixei uma solda minuscula encostando no dreno 150v e no gate, saiu fumaça no meio do modulo e ja nao ligou mais, vou dar como encerrado pois ficou complicado pra mim sem o oscilospio para ter certeza dos devidos defeitos.
avatar
juliocddc
Participante
Participante

DESCRIÇÃO: : Técnico em Eletrônica e informática
TEMPO DE EXPERIÊNCIA : 6 anos
Sexo : Masculino
Número de Mensagens : 158
Idade : 26
Cidade/Estado: : Rio Casca/MG
Data de inscrição : 17/11/2013

Voltar ao Topo Ir em baixo

Re: Modulo Taramps 2.0KW 4ohms - Saida com defeito

Mensagem por juliocddc em Dom 20 Ago 2017, 14:39

galera eu fiz algo de errado na saida e o modulo parou de funcionar todo, nao acende mais os leds e os CI estao esquentando, to achando que o PIC queimou, queria saber qual CI é usado na posição C16 e C!7 estes estao raspados, e em questao do PIC onde acho pra comprar, ou se tem alguma outra forma de aferir se ele esta funcionando, lembrando que o modulo parou, e achei tensao de 12v no pino 1 do PIC
avatar
juliocddc
Participante
Participante

DESCRIÇÃO: : Técnico em Eletrônica e informática
TEMPO DE EXPERIÊNCIA : 6 anos
Sexo : Masculino
Número de Mensagens : 158
Idade : 26
Cidade/Estado: : Rio Casca/MG
Data de inscrição : 17/11/2013

Voltar ao Topo Ir em baixo

Re: Modulo Taramps 2.0KW 4ohms - Saida com defeito

Mensagem por marcj em Qua 30 Ago 2017, 23:00

ja testou se o pic tem os 5v no pino 1, pois pode ter dado problema no regulador de 5v,quanto aos cis acho que sao tl712.

marcj
Participante
Participante

DESCRIÇÃO: : Técnico em Eletrônica
TEMPO DE EXPERIÊNCIA : 10 anos
Sexo : Masculino
Número de Mensagens : 170
Idade : 32
Cidade/Estado: : nossa senhora de lourdes/sergipe
Data de inscrição : 18/10/2012

Voltar ao Topo Ir em baixo

Re: Modulo Taramps 2.0KW 4ohms - Saida com defeito

Mensagem por juliocddc em Seg 02 Out 2017, 18:47

ola, voltei a mexer neste modulo, conferi o regulador de 5v e realmente estava em curto, troquei ele e voltou a dar os 5 volts no pino 1 do PIC, mas o modulo por enquanto nao ligou, estou com um pic novo e os outros CI da placa para poder substituir, queria mais uma dica antes de colocar o PIC novo para ter certeza que o mesmo nao entre em curto
avatar
juliocddc
Participante
Participante

DESCRIÇÃO: : Técnico em Eletrônica e informática
TEMPO DE EXPERIÊNCIA : 6 anos
Sexo : Masculino
Número de Mensagens : 158
Idade : 26
Cidade/Estado: : Rio Casca/MG
Data de inscrição : 17/11/2013

Voltar ao Topo Ir em baixo

Re: Modulo Taramps 2.0KW 4ohms - Saida com defeito

Mensagem por ballack Hoje à(s) 15:05

https://www.youtube.com/watch?v=H0BmzwW7yqI
retira as saidas e os drivers ir2010
o modelo e diferente, mas o funcionamente e basicamente o mesmo...
se tiver onda quadrada na saida do TL712, e a fonte oscilar e gerar a tensao +15v e -15v
e so conferir os diodos e resistores na saida. e trocar os drivers geralmente alteram...
avatar
ballack
Técnico
Técnico

DESCRIÇÃO: : Técnico em Eletrônica
TEMPO DE EXPERIÊNCIA : 2 anos
Sexo : Masculino
Número de Mensagens : 376
Idade : 26
Cidade/Estado: : manaus
Data de inscrição : 03/04/2013

Voltar ao Topo Ir em baixo

Re: Modulo Taramps 2.0KW 4ohms - Saida com defeito

Mensagem por juliocddc Hoje à(s) 15:09

Eu retirei os drivers e mosfet de saida, coloquei o pic e funcionou o modulo, dai tinha uns zener de 15volts queimados e troquei, pareci q ta tendo as frequencias certas mas acabei ficando sem o 6n139, quando chegar vou postar mais progressos
avatar
juliocddc
Participante
Participante

DESCRIÇÃO: : Técnico em Eletrônica e informática
TEMPO DE EXPERIÊNCIA : 6 anos
Sexo : Masculino
Número de Mensagens : 158
Idade : 26
Cidade/Estado: : Rio Casca/MG
Data de inscrição : 17/11/2013

Voltar ao Topo Ir em baixo

Re: Modulo Taramps 2.0KW 4ohms - Saida com defeito

Mensagem por Conteúdo patrocinado


Conteúdo patrocinado


Voltar ao Topo Ir em baixo

Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo


 
Permissão deste fórum:
Você não pode responder aos tópicos neste fórum