Fórum Eletrônica2002 (Brasil)
Seja bem vindo ao fórum Eletrônica2002.

Para ter acesso a todo o conteúdo do fórum você precisa estar cadastrado e fazer o login!

Se não é cadastrado no fórum: aproveite e faça.

Para criar um tópico, você precisa se cadastrar e estar conectado.
Ao criar um tópico, vc deve colocar a marca/modelo/e defeito do aparelho no título do tópico. Isto é regra neste fórum!
http://eletronica2002.forumeiros.com/forum-de-reparacao-de-aparelhos-eletronicos-f1/regras-do-forum-t19731.htm

Falar com o administrador?
Mande um e-mail: valdeni@eletronica2002.com.br
.
Menu de navegação


Clique nas imagens abaixo para acessar os fóruns desejados.

Fóruns:





---------------------------

PARCEIROS

E PATROCINADORES

DO FÓRUM 2002:

================

Clique nos banners:




================

Quer ser um patrocinador do fórum?

Mande um e-mail para:

Valdeni@eletronica2002.com.br


_________________
Últimos assuntos
» Potência ciclotron dbk6000 em curto.
Hoje à(s) 00:55 por Benilson Amorim cantão

» Dvd lg modelo DN1FOH-Como sair de progresive scan
Ontem à(s) 23:01 por Oficina do SOM

» (Encerrado) SOM PHILIPS FWP2000/78 LIGA E DESLIGA
Ontem à(s) 22:46 por iclair viana

» SOM TOSHIBA MS9050 DISPLAY SO EXIBE LOAD
Ontem à(s) 21:51 por iclair viana

» som system AS675C nao esta ligando!
Ontem à(s) 21:12 por Oficina do SOM

» som philco ph200N liga e fica travado em rello
Ontem à(s) 21:07 por Oficina do SOM

» Fonte ATX Marca DR Hank com tensao alta na saida que vai para a placa mae
Ontem à(s) 18:50 por megaeletro123

» placa LTE06 lavadora eletrolux
Ontem à(s) 17:38 por francisco trigueiro

» TV Philips 29PT4631 duvidas com pecas
Ontem à(s) 14:44 por mario satake

» [Resolvido]MESA DE SOM WATSSOM-CMBW 24XDF/RUIDO DE FALTA DE ATERRAMENTO
Ontem à(s) 14:25 por Roberto Soares

» tv lg 29fx5cl chassis cw62a,não liga nem acende led estand bay
Ontem à(s) 14:13 por valdeci_o

» modulo stetson 4k2es em proteçao
Ontem à(s) 09:12 por Naldo Oliveira

» system philco ph400 som baixo
Ontem à(s) 01:09 por Oficina do SOM

» home theater gradiente hts 100 com zunbido nas saidas
Ontem à(s) 00:32 por Oficina do SOM

» SOM PHILIPS FWT9200X/78 - Chaves de toque não funcionam
Ontem à(s) 00:27 por Oficina do SOM

» mini sistem philco sem som PH650M
Ontem à(s) 00:25 por Oficina do SOM

» minisystem panasonic sa-ak200 cd lê normal somente se inclinar o aparelho para trás
Ontem à(s) 00:17 por Oficina do SOM

» SOM PHILCO PH650 - Não liga
Ontem à(s) 00:12 por Oficina do SOM

» Panasonic SA-Ak750 defeito usb over current error
Ontem à(s) 00:11 por Oficina do SOM

» MESA DE SOM BEHRING 1204 USB jogo de luz inoperante
Ontem à(s) 00:08 por Oficina do SOM

» Aparelho de som GRADIENTE AT-70 3 em1 nao sai de standby
Seg 22 Maio 2017, 23:54 por Oficina do SOM

» SOM LG CM 4430 SEM ÁUDIO APARECENDO S-PROTECTION
Seg 22 Maio 2017, 23:49 por Oficina do SOM

» tv toshiba tv2916mms - não liga, led piscando e fonte piando
Seg 22 Maio 2017, 19:08 por lasiluz

» TV PHILCO TP1452N - NÃO SAI DO STAND BY
Seg 22 Maio 2017, 15:13 por Samuel_enfotec

» (((Resolvido))) Módulo Soundigital SD2000.1D - Morta não liga nenhum led
Seg 22 Maio 2017, 14:54 por Roberto Soares

» TV LG 21FU1RLG com efeito almofada
Seg 22 Maio 2017, 14:09 por Talys Silva

» Tv Toshiba tv2934 com nome (aging)
Seg 22 Maio 2017, 11:16 por Recruta 0

» [Encerrado]tv semp modelo 2098 u16 não abri vertical
Seg 22 Maio 2017, 11:02 por Paranista

» som philips fw m570 não sintoniza radios(resolvido)
Seg 22 Maio 2017, 08:38 por Roberto Soares

» tv toshiba tv2916mms - não liga, led piscando e fonte piando
Dom 21 Maio 2017, 20:56 por lasiluz

Quem está conectado
55 usuários online :: 2 usuários cadastrados, 1 Invisível e 52 Visitantes :: 2 Motores de busca

Jandui Cavalcante, tecsamp

O recorde de usuários online foi de 1034 em Sex 24 Jul 2015, 10:41

Modulo Taramps 2.0KW 4ohms - Saida com defeito

Ver o tópico anterior Ver o tópico seguinte Ir em baixo

Modulo Taramps 2.0KW 4ohms - Saida com defeito

Mensagem por juliocddc em Ter 09 Maio 2017, 18:12

esse modulo chegou aqui ligando normal mas nao da audio, abri ele e achei duas resistencias de 10r 5w do shunt queimadas, tentei substituir mas o modulo nao aceita e entra em proteção, tem mais defeito, o que posso estar olhando nele.
avatar
juliocddc
Participante
Participante

DESCRIÇÃO: : Técnico em Eletrônica e informática
TEMPO DE EXPERIÊNCIA : 6 anos
Sexo : Masculino
Número de Mensagens : 104
Idade : 26
Cidade/Estado: : Rio Casca/MG
Data de inscrição : 17/11/2013

Voltar ao Topo Ir em baixo

Re: Modulo Taramps 2.0KW 4ohms - Saida com defeito

Mensagem por BETO GOMES em Ter 09 Maio 2017, 20:51

@juliocddc escreveu:esse modulo chegou aqui ligando normal mas nao da audio, abri ele e achei duas resistencias de 10r 5w do shunt queimadas, tentei substituir mas o modulo nao aceita e entra em proteção, tem mais defeito, o que posso estar olhando nele.
acho que os resistores shunts não 0R10 5W?
avatar
BETO GOMES
Técnico
Técnico

DESCRIÇÃO: : Técnico em Eletrônica
TEMPO DE EXPERIÊNCIA : DESDE 1992
Sexo : Masculino
Número de Mensagens : 183
Idade : 38
Cidade/Estado: : JUAZEIRO BAHIA
Humor : BEM UMORADO
Data de inscrição : 05/03/2015

http://[url=https://servimg.com/view/18999155/97][img]http://

Voltar ao Topo Ir em baixo

Re: Modulo Taramps 2.0KW 4ohms - Saida com defeito

Mensagem por juliocddc em Qua 10 Maio 2017, 17:32

ola, sobre o resistor é 0r10r 5w mesmo ok, errei era pra ter colocado 0,1r né Surprised , mas dai dei mais uma olhada nesse modulo e achei 2 x irfb4227 com defeito, usa 4 nesse modulo, troquei eles e consegui colocar os resistores, coloquei dois de 15r pra testar pq to em falta do 0.1, nao sei se pode, mas enfim, fui testar e ta saindo um ronco continuo na saida e nao tem audio.
avatar
juliocddc
Participante
Participante

DESCRIÇÃO: : Técnico em Eletrônica e informática
TEMPO DE EXPERIÊNCIA : 6 anos
Sexo : Masculino
Número de Mensagens : 104
Idade : 26
Cidade/Estado: : Rio Casca/MG
Data de inscrição : 17/11/2013

Voltar ao Topo Ir em baixo

Re: Modulo Taramps 2.0KW 4ohms - Saida com defeito

Mensagem por rafaquino91 em Sex 12 Maio 2017, 16:08

Eu te indico colocar os resistores corretos para fazer o teste novamente.
avatar
rafaquino91
Técnico
Técnico

DESCRIÇÃO: : Técnico em Eletrônica
TEMPO DE EXPERIÊNCIA : 4 anos e 1 mês
Sexo : Masculino
Número de Mensagens : 436
Idade : 25
Cidade/Estado: : Sete Lagoas/MG
Data de inscrição : 21/01/2013

Voltar ao Topo Ir em baixo

Re: Modulo Taramps 2.0KW 4ohms - Saida com defeito

Mensagem por juliocddc em Sab 13 Maio 2017, 06:36

troquei os resistores e quando conecto o audio parece que ta faltando aterramento, verifiquei se estava quebrado o conector rca mas esta normal, quando aumento o ganho do aparelho de som o audio funciona mas mesmo assim tem um ronco.
avatar
juliocddc
Participante
Participante

DESCRIÇÃO: : Técnico em Eletrônica e informática
TEMPO DE EXPERIÊNCIA : 6 anos
Sexo : Masculino
Número de Mensagens : 104
Idade : 26
Cidade/Estado: : Rio Casca/MG
Data de inscrição : 17/11/2013

Voltar ao Topo Ir em baixo

Re: Modulo Taramps 2.0KW 4ohms - Saida com defeito

Mensagem por rafaquino91 em Sab 13 Maio 2017, 08:05

O aterramento tem que ser único, ou seja, O rádio que estiver saindo os RCAs tem que ter o mesmo terra do módulo e ambos ligados com a mesma fonte.
avatar
rafaquino91
Técnico
Técnico

DESCRIÇÃO: : Técnico em Eletrônica
TEMPO DE EXPERIÊNCIA : 4 anos e 1 mês
Sexo : Masculino
Número de Mensagens : 436
Idade : 25
Cidade/Estado: : Sete Lagoas/MG
Data de inscrição : 21/01/2013

Voltar ao Topo Ir em baixo

Re: Modulo Taramps 2.0KW 4ohms - Saida com defeito

Mensagem por juliocddc em Dom 14 Maio 2017, 09:56

ta com algum problema no aterramento mesmo, mas eu uso um mp3 antigo pra colocar o audio, funciona perfeito em qualquer modulo automotivo, ja testei em outros modulos e funciona perfeito, neste modulo inclusive ja veio pra mim com outros defeitos e funcionou, entao nao vai ser o aterramento que vem desse mp3 pois usa fonte independente, voltando no modulo retirei o conector RCA e fui na resistencia de 22k que é do GND e 22k para a entrada( + ), e da uma interferência alta, o som(musica) sai mais baixo no fundo deste ruido, sera que pode ser algum tlo72, conferi a tensao de entrada deles e estao chegando os 15v, lembrando que este modulo chegou com a saida queimada bash
avatar
juliocddc
Participante
Participante

DESCRIÇÃO: : Técnico em Eletrônica e informática
TEMPO DE EXPERIÊNCIA : 6 anos
Sexo : Masculino
Número de Mensagens : 104
Idade : 26
Cidade/Estado: : Rio Casca/MG
Data de inscrição : 17/11/2013

Voltar ao Topo Ir em baixo

Re: Modulo Taramps 2.0KW 4ohms - Saida com defeito

Mensagem por marcj em Seg 15 Maio 2017, 19:00

amigo,teste se esta chegando 50k nos pinos 10 e 12 dos 2010

marcj
Participante
Participante

DESCRIÇÃO: : Técnico em Eletrônica
TEMPO DE EXPERIÊNCIA : 10 anos
Sexo : Masculino
Número de Mensagens : 155
Idade : 31
Cidade/Estado: : nossa senhora de lourdes/sergipe
Data de inscrição : 18/10/2012

Voltar ao Topo Ir em baixo

Re: Modulo Taramps 2.0KW 4ohms - Saida com defeito

Mensagem por juliocddc em Ter 16 Maio 2017, 12:51

opa esta com 50khz nos dois ir2010, tensao chegando variando ate 150v nos irfb4227, ta tendo som mas ta com algum problema de aterramento eu acho, so nao to sabendo onde procurar isso.
avatar
juliocddc
Participante
Participante

DESCRIÇÃO: : Técnico em Eletrônica e informática
TEMPO DE EXPERIÊNCIA : 6 anos
Sexo : Masculino
Número de Mensagens : 104
Idade : 26
Cidade/Estado: : Rio Casca/MG
Data de inscrição : 17/11/2013

Voltar ao Topo Ir em baixo

Re: Modulo Taramps 2.0KW 4ohms - Saida com defeito

Mensagem por rafaquino91 em Ter 16 Maio 2017, 22:01

As Taramps são chatas com isso. O aterramento deve ser único com a fonte que alimenta o módulo e o rádio que estiver ligado nele.
avatar
rafaquino91
Técnico
Técnico

DESCRIÇÃO: : Técnico em Eletrônica
TEMPO DE EXPERIÊNCIA : 4 anos e 1 mês
Sexo : Masculino
Número de Mensagens : 436
Idade : 25
Cidade/Estado: : Sete Lagoas/MG
Data de inscrição : 21/01/2013

Voltar ao Topo Ir em baixo

Re: Modulo Taramps 2.0KW 4ohms - Saida com defeito

Mensagem por BETO GOMES em Qua 17 Maio 2017, 00:33

precisa fazer um rastreamento de audio com um aplificador e auxilio do esquema nos ponto de teste veja se o audio chega perfeito no pino 7 do CI 18 =TL072 pos
avatar
BETO GOMES
Técnico
Técnico

DESCRIÇÃO: : Técnico em Eletrônica
TEMPO DE EXPERIÊNCIA : DESDE 1992
Sexo : Masculino
Número de Mensagens : 183
Idade : 38
Cidade/Estado: : JUAZEIRO BAHIA
Humor : BEM UMORADO
Data de inscrição : 05/03/2015

http://[url=https://servimg.com/view/18999155/97][img]http://

Voltar ao Topo Ir em baixo

Re: Modulo Taramps 2.0KW 4ohms - Saida com defeito

Mensagem por ballack em Sex 19 Maio 2017, 12:33

ja aconteceu comigo de um resistor proximo a saida esta alterado, e alterava o pulso... verifique o pulso de entrada e saida no ir2010,e nos fets d saida
avatar
ballack
Técnico
Técnico

DESCRIÇÃO: : Técnico em Eletrônica
TEMPO DE EXPERIÊNCIA : 2 anos
Sexo : Masculino
Número de Mensagens : 352
Idade : 26
Cidade/Estado: : manaus
Data de inscrição : 03/04/2013

Voltar ao Topo Ir em baixo

Re: Modulo Taramps 2.0KW 4ohms - Saida com defeito

Mensagem por Conteúdo patrocinado


Conteúdo patrocinado


Voltar ao Topo Ir em baixo

Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo


 
Permissão deste fórum:
Você não pode responder aos tópicos neste fórum