Fórum Eletrônica2002 (Brasil)
Seja bem vindo ao fórum Eletrônica2002.

Para ter acesso a todo o conteúdo do fórum você precisa estar cadastrado e fazer o login!

Se não é cadastrado no fórum: aproveite e faça.

Para criar um tópico, você precisa se cadastrar e estar conectado.
Ao criar um tópico, vc deve colocar a marca/modelo/e defeito do aparelho no título do tópico. Isto é regra neste fórum!
http://eletronica2002.forumeiros.com/forum-de-reparacao-de-aparelhos-eletronicos-f1/regras-do-forum-t19731.htm

Falar com o administrador?
Mande um e-mail: valdeni@eletronica2002.com.br
.
Menu de navegação


Clique nas imagens abaixo para acessar os fóruns desejados.

Fóruns:





---------------------------

PARCEIROS

E PATROCINADORES

DO FÓRUM 2002:

================

Clique nos banners:




================

Quer ser um patrocinador do fórum?

Mande um e-mail para:

Valdeni@eletronica2002.com.br


_________________
Últimos assuntos
» tv philco modelo ph21ss defeito nao liga
Hoje à(s) 20:17 por osmar ebani

» tv semp chassi u8 vertical fechado
Hoje à(s) 19:19 por taciso

» Fonte usina 60ah nao liga
Hoje à(s) 19:04 por marcio2009

» Fonte alta em TV Samsung CL29Z 43MQ
Hoje à(s) 18:24 por Joh Carvalho

» tv samsung 29z43 defeito na fonte com 163 volts
Hoje à(s) 17:57 por marco paulo

» Duvida flayback gradiente gbt2010
Hoje à(s) 17:17 por Marcelo Minas

» som toshiba ms 7916mu so sai som em uma saida peço ajuda
Hoje à(s) 16:02 por waldik

» system sharp xl-dx257 deligando
Hoje à(s) 14:49 por lott

» receptor Bedinsat BS2500 não liga
Hoje à(s) 10:04 por dxboy21

» tv Gradiente TF2953 Armando proteção
Hoje à(s) 09:41 por tecnico carlos

» TV Philips 14pt418 veneziana vermelho na tela
Hoje à(s) 09:40 por Atulio

» tv philips 29pt5642/78 com mancha
Ontem à(s) 22:32 por JVEletrônica

» modulo stetsom 2 ohm 6k5 es estorando capacitor poliester
Ontem à(s) 19:49 por cientista martins martins

» tv samsung cl21z58mq nao liga
Ontem à(s) 18:21 por marco paulo

» Modulo Taramps 1600 DSP, sem audio
Ontem à(s) 12:01 por juliocddc

» Modulo Taramps 2.0KW 4ohms - Saida com defeito
Ontem à(s) 11:56 por juliocddc

» tv led Samsung Mod: UN46F6400AG piscando os leds e desarmando. ( Resolvido )
Ontem à(s) 11:37 por Roberto Soares

» home theater gradiente modelo ( hts 100 ) zunbido nas caixas
Ontem à(s) 10:12 por CACÁ

» (ENCERRADO)Tv lg 32ln546b voltagem dos leds
Ontem à(s) 08:32 por Roberto Soares

» TV PHILCO PH21US A1 FAIXA DO LADO DIREITO
Qui 22 Jun 2017, 20:13 por ANTONYEL

» Módulo Amplificador de Potência Roadstar 4210AMP - Não liga após Injetar 24V.
Qui 22 Jun 2017, 17:42 por o__rionTG

» sd 8000 evolution com problemas no ci de audio smd
Qui 22 Jun 2017, 14:28 por jose junior filho

» TV TOSHIBA MODELO 2999LMS LEM8. VERTICAL FECHADO
Qui 22 Jun 2017, 13:07 por Mauricio emb

» Filizola CS-15 não calibra
Qui 22 Jun 2017, 11:48 por Nill

» PESSOAL POR FAVOR NÃO CRIEM TÓPICOS PARA TVS PLASMA LCD/LED AQUI
Qui 22 Jun 2017, 11:16 por Roberto Soares

» TV PHILCO MODELO TV´PH29 com um ruido forte tipo piando.
Qui 22 Jun 2017, 07:51 por eletronica do valmir

» Gradiente modelo: AS-M890 LIGA, TOCA POR UM TEMPO, MAS RAPIDAMENTE PERDE O GRAVE, OQUE POSSO FAZER?
Qua 21 Jun 2017, 23:19 por Valdir Soares

» Tablet Lenoxx TB 55 V.mp fica só com o Nome Lenoxx na tela
Qua 21 Jun 2017, 21:34 por vanskymaster

» Som sharp cd-x 1600z volume baixo
Qua 21 Jun 2017, 19:55 por antonio benedito de queir

» SONY MHC-GTX787 LIGA E DESLIGA FICANDO EM STANDBY
Qua 21 Jun 2017, 17:20 por kemesson

Quem está conectado
247 usuários online :: 18 usuários cadastrados, Nenhum Invisível e 229 Visitantes :: 2 Motores de busca

André Felipe Seixas, Apoliano Sousa, BETO GOMES, davirsn, Etherno_Crhistal, Glailson ceara, jose alves, maucorreia, murilo sestrem, nagkiller, necoactv, olnei, oscartressa, osmar ebani, ricorrea, taciso, Valdeni Oliveira, wilsinho

O recorde de usuários online foi de 1034 em Sex 24 Jul 2015, 10:41

modulo hurricane 4.250 acende o led verde e desliga

Ver o tópico anterior Ver o tópico seguinte Ir em baixo

modulo hurricane 4.250 acende o led verde e desliga

Mensagem por gleison1001 em Qui 13 Abr 2017, 11:42

ja fiz toda a resolda conferi todos os transistores da fonte os pres reguladores mosfets da fonte e nada simplismente ele aciona ligando normal ai o led verde apaga tipo como se fosse falta de tençao mais a fonte e boa nao entra em proteçao so acende e logo apaga questao de 1 segundo gostaria de uma forcinha pois ja troquei todos os capacitores ja troquei o tl494 e nada alguem tem alguma dica para me dar
avatar
gleison1001
Participante
Participante

DESCRIÇÃO: : Técnico em Eletrônica e informática
TEMPO DE EXPERIÊNCIA : mais de 2 anos
Sexo : Masculino
Número de Mensagens : 84
Idade : 34
Cidade/Estado: : sao joa do manteninha mg
Data de inscrição : 08/08/2014

Voltar ao Topo Ir em baixo

Re: modulo hurricane 4.250 acende o led verde e desliga

Mensagem por Nill em Qui 13 Abr 2017, 15:50

Solte o terminal do meio dos retificadores do secundário pra ver se a fonte se mantém.

_________________
Sua participação para o Fórum é muito importante...
seu retorno com a conclusão do defeito é de grande importância...
participe,compartilhe...finalize seu Tópico.
avatar
Nill
Moderador do fórum
Moderador do fórum

DESCRIÇÃO: : Técnico em Eletrônica
TEMPO DE EXPERIÊNCIA : 23 anos
Sexo : Masculino
Número de Mensagens : 4525
Idade : 52
Cidade/Estado: : Promissão / SP
Data de inscrição : 12/04/2012

http://www.tecnilleletronica.com.br/

Voltar ao Topo Ir em baixo

Re: modulo hurricane 4.250 acende o led verde e desliga

Mensagem por gleison1001 em Sab 15 Abr 2017, 10:00

bom feito o procedimento a fonte se manteve com o lede um pouco mais fraco tem aguma dica pois ja revisei os diodos troquei o secundario capacitores 471 e nada to sem noçao pois nao e o meu forte eu trabalho mais com mobo placas de video fontes mais esse modulo e meu e deu esse problema se poder me ajudar agradeço e se precisar de alguma ajuda na minha area estou a disposicao
avatar
gleison1001
Participante
Participante

DESCRIÇÃO: : Técnico em Eletrônica e informática
TEMPO DE EXPERIÊNCIA : mais de 2 anos
Sexo : Masculino
Número de Mensagens : 84
Idade : 34
Cidade/Estado: : sao joa do manteninha mg
Data de inscrição : 08/08/2014

Voltar ao Topo Ir em baixo

Re: modulo hurricane 4.250 acende o led verde e desliga

Mensagem por Nill em Sab 15 Abr 2017, 10:05

@gleison1001 escreveu:bom feito o procedimento a fonte se manteve com o lede um pouco mais fraco tem aguma dica pois ja revisei os diodos troquei o secundario capacitores 471 e nada to sem noçao pois nao e o meu forte eu trabalho mais com mobo placas de video fontes mais esse modulo e meu e deu esse problema se poder me ajudar agradeço e se precisar de alguma ajuda na minha area estou a disposicao

Ao soltar o terminal do meio verificou qual a voltagem de saída nos retificadores? Seria útil avaliar o sinal PWM nos gates dos FET´s assim saberá se o pulso está operando corretamente. Se a fonte se manter estável e não cair...certamente pode estar havendo algum pblema em algum setor pré ou canal.

_________________
Sua participação para o Fórum é muito importante...
seu retorno com a conclusão do defeito é de grande importância...
participe,compartilhe...finalize seu Tópico.
avatar
Nill
Moderador do fórum
Moderador do fórum

DESCRIÇÃO: : Técnico em Eletrônica
TEMPO DE EXPERIÊNCIA : 23 anos
Sexo : Masculino
Número de Mensagens : 4525
Idade : 52
Cidade/Estado: : Promissão / SP
Data de inscrição : 12/04/2012

http://www.tecnilleletronica.com.br/

Voltar ao Topo Ir em baixo

Re: modulo hurricane 4.250 acende o led verde e desliga

Mensagem por gleison1001 em Sab 15 Abr 2017, 10:59

na saida dos retificadores tem 8 volts nos gates dos fets tem 13.6 que e a voltagem da minha fonte ela te 30 amperes dei uma averiguada no pre e nao achei nada o problema que este modulo tem muita solda fria pessima construçao mais alguma dica
avatar
gleison1001
Participante
Participante

DESCRIÇÃO: : Técnico em Eletrônica e informática
TEMPO DE EXPERIÊNCIA : mais de 2 anos
Sexo : Masculino
Número de Mensagens : 84
Idade : 34
Cidade/Estado: : sao joa do manteninha mg
Data de inscrição : 08/08/2014

Voltar ao Topo Ir em baixo

Re: modulo hurricane 4.250 acende o led verde e desliga

Mensagem por Nill em Sab 15 Abr 2017, 11:08

@gleison1001 escreveu:na saida dos retificadores tem 8 volts nos gates dos fets tem 13.6 que e a voltagem da minha fonte ela te 30 amperes dei uma averiguada no pre e nao achei nada o problema que este modulo tem muita solda fria pessima construçao mais alguma dica

O defeito esta na fonte de entrada...essa tensão de 8 vcc esta irregular e nos gates dos FET´s a tensão deve ser em média 5,6 vcc.
Verifica esses pontos de soldas frias, pode ser q algum esteja dificultando o trabalho do integrado...o TL494.
A medição da tensão nos terminais de saída dos retificadores deve ser feita usando o GND q está no secundário e não o que está na entrada de 12V. A medição do FET é: Gate 5,6 >> Dreno 12V >> Source GND (negativo). Em ultimo caso se não resolver a ressoldagem tente a troca do TL494.

_________________
Sua participação para o Fórum é muito importante...
seu retorno com a conclusão do defeito é de grande importância...
participe,compartilhe...finalize seu Tópico.
avatar
Nill
Moderador do fórum
Moderador do fórum

DESCRIÇÃO: : Técnico em Eletrônica
TEMPO DE EXPERIÊNCIA : 23 anos
Sexo : Masculino
Número de Mensagens : 4525
Idade : 52
Cidade/Estado: : Promissão / SP
Data de inscrição : 12/04/2012

http://www.tecnilleletronica.com.br/

Voltar ao Topo Ir em baixo

Re: modulo hurricane 4.250 acende o led verde e desliga

Mensagem por gleison1001 em Seg 17 Abr 2017, 11:14

os fets estao dando gate 0 Dreno 12V fiz a troquei pela segunda vez o tl por garantia e nada como te falei nao e a minha area espessifica enta os retificadores que tu fala e os transistores diodados correto
avatar
gleison1001
Participante
Participante

DESCRIÇÃO: : Técnico em Eletrônica e informática
TEMPO DE EXPERIÊNCIA : mais de 2 anos
Sexo : Masculino
Número de Mensagens : 84
Idade : 34
Cidade/Estado: : sao joa do manteninha mg
Data de inscrição : 08/08/2014

Voltar ao Topo Ir em baixo

Re: modulo hurricane 4.250 acende o led verde e desliga

Mensagem por gleison1001 em Seg 17 Abr 2017, 11:21

o pior e que a luz verde acende normar e da uma enfraquecida depois
avatar
gleison1001
Participante
Participante

DESCRIÇÃO: : Técnico em Eletrônica e informática
TEMPO DE EXPERIÊNCIA : mais de 2 anos
Sexo : Masculino
Número de Mensagens : 84
Idade : 34
Cidade/Estado: : sao joa do manteninha mg
Data de inscrição : 08/08/2014

Voltar ao Topo Ir em baixo

Re: modulo hurricane 4.250 acende o led verde e desliga

Mensagem por Nill em Seg 17 Abr 2017, 11:42

O correto é saber se há pulso PWM chegando nos gates...ao meu ver ñ esta havendo oscilação. O indicado seria ter um Osciloscópio para apurar a frequência.

_________________
Sua participação para o Fórum é muito importante...
seu retorno com a conclusão do defeito é de grande importância...
participe,compartilhe...finalize seu Tópico.
avatar
Nill
Moderador do fórum
Moderador do fórum

DESCRIÇÃO: : Técnico em Eletrônica
TEMPO DE EXPERIÊNCIA : 23 anos
Sexo : Masculino
Número de Mensagens : 4525
Idade : 52
Cidade/Estado: : Promissão / SP
Data de inscrição : 12/04/2012

http://www.tecnilleletronica.com.br/

Voltar ao Topo Ir em baixo

Re: modulo hurricane 4.250 acende o led verde e desliga

Mensagem por gleison1001 em Seg 17 Abr 2017, 12:15

esse e o problema na minha regiao que pequena nao ninguen que tenha
avatar
gleison1001
Participante
Participante

DESCRIÇÃO: : Técnico em Eletrônica e informática
TEMPO DE EXPERIÊNCIA : mais de 2 anos
Sexo : Masculino
Número de Mensagens : 84
Idade : 34
Cidade/Estado: : sao joa do manteninha mg
Data de inscrição : 08/08/2014

Voltar ao Topo Ir em baixo

Re: modulo hurricane 4.250 acende o led verde e desliga

Mensagem por gleison1001 em Seg 17 Abr 2017, 12:15

nao a tensao nenhuma nos gates do fet
avatar
gleison1001
Participante
Participante

DESCRIÇÃO: : Técnico em Eletrônica e informática
TEMPO DE EXPERIÊNCIA : mais de 2 anos
Sexo : Masculino
Número de Mensagens : 84
Idade : 34
Cidade/Estado: : sao joa do manteninha mg
Data de inscrição : 08/08/2014

Voltar ao Topo Ir em baixo

Re: modulo hurricane 4.250 acende o led verde e desliga

Mensagem por gleison1001 em Seg 17 Abr 2017, 12:17

as voltagens estao incorretas nas saidas nao esta dando voltagem negativa e esta dando so 13 vcc era pra ter 28 volts

avatar
gleison1001
Participante
Participante

DESCRIÇÃO: : Técnico em Eletrônica e informática
TEMPO DE EXPERIÊNCIA : mais de 2 anos
Sexo : Masculino
Número de Mensagens : 84
Idade : 34
Cidade/Estado: : sao joa do manteninha mg
Data de inscrição : 08/08/2014

Voltar ao Topo Ir em baixo

Re: modulo hurricane 4.250 acende o led verde e desliga

Mensagem por Nill em Seg 17 Abr 2017, 13:11

@gleison1001 escreveu:as voltagens estao incorretas nas saidas nao esta dando voltagem negativa e esta dando so 13 vcc era pra ter 28 volts


Verifica se nesse modelo tem alguns transístores driver no caminho entre os gate dos FET´s até o TL494, saída de pulso PWM.
Se houver...verifica se ñ estão alterados. Outro fator é resistores abertos nos gates dos FET´s. Esses resistores estão na função de receber o pulso, se abertos ñ vai passar o pulso.

_________________
Sua participação para o Fórum é muito importante...
seu retorno com a conclusão do defeito é de grande importância...
participe,compartilhe...finalize seu Tópico.
avatar
Nill
Moderador do fórum
Moderador do fórum

DESCRIÇÃO: : Técnico em Eletrônica
TEMPO DE EXPERIÊNCIA : 23 anos
Sexo : Masculino
Número de Mensagens : 4525
Idade : 52
Cidade/Estado: : Promissão / SP
Data de inscrição : 12/04/2012

http://www.tecnilleletronica.com.br/

Voltar ao Topo Ir em baixo

Re: modulo hurricane 4.250 acende o led verde e desliga

Mensagem por Conteúdo patrocinado


Conteúdo patrocinado


Voltar ao Topo Ir em baixo

Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo


 
Permissão deste fórum:
Você não pode responder aos tópicos neste fórum