Fórum Eletrônica2002 (Brasil)
Seja bem vindo ao fórum Eletrônica2002.

Para ter acesso a todo o conteúdo do fórum você precisa estar cadastrado e fazer o login!

Se não é cadastrado no fórum: aproveite e faça.

Para criar um tópico, você precisa se cadastrar e estar conectado.
Ao criar um tópico, vc deve colocar a marca/modelo/e defeito do aparelho no título do tópico. Isto é regra neste fórum!
http://eletronica2002.forumeiros.com/forum-de-reparacao-de-aparelhos-eletronicos-f1/regras-do-forum-t19731.htm

Falar com o administrador?
Mande um e-mail: valdeni@eletronica2002.com.br
.
Menu de navegação


Clique nas imagens abaixo para acessar os fóruns desejados.

Fóruns:





---------------------------

PARCEIROS

E PATROCINADORES

DO FÓRUM 2002:

================

Clique nos banners:




================

Quer ser um patrocinador do fórum?

Mande um e-mail para:

Valdeni@eletronica2002.com.br


_________________
Últimos assuntos
» tv philips 21pt54338r nao liga
Hoje à(s) 18:59 por saitam

» MODULO ROADSTAR RS2200 defeito na saida
Hoje à(s) 16:20 por yoppi

» Receiver Gradiente LS-90, Sem som nas caixas
Hoje à(s) 15:24 por João Daniel Mitzko

» caixa amplificada multiuso portatil modelo ca 304 sem som nas caixas
Hoje à(s) 15:14 por João Daniel Mitzko

» HOME TEATHER PHILCO PHT 660N SEM SOM
Hoje à(s) 13:40 por J. Carlos

» microondas panasonic nn-st341wrun não funciona lampada ventilado e prato com display aceso
Hoje à(s) 13:37 por rjmagno

» tv toshiba tv 2998ds sem sincronsmo vertcal
Hoje à(s) 12:01 por borcinho

»  TV SEMP TOSHIBA 2916MSLEM10 IMAGEM AZUL
Hoje à(s) 11:38 por joaquimrosadesouza

» RECEPTOR PARABÓLICA ORBSAT S2200 PLUS SEM AUDIO NO MODO ANALÓGICO
Ontem à(s) 15:31 por Nelci

» Mini system Sony mhc-gtr66 com a intensidade do Led do volume e VU muito baixa
Ontem à(s) 14:41 por Eduardo Toda

» TV Toshiba tv2958ffs fs3 led aceso e não liga
Ontem à(s) 08:06 por alemos

» Mini system Xboom cm9730 travando os botões
Ontem à(s) 04:26 por Jonathan.b

» mini sister sony hcd ex6 entrando em proteção
Qui 19 Out 2017, 23:51 por Etherno_Crhistal

» som philco modelo ph 1100 defeito sem som nas caixas
Qui 19 Out 2017, 17:35 por WS.ELETRONICA

» HOME THEATER PANASONIC "SA-PT570"
Qui 19 Out 2017, 14:18 por Nill

» tv cce hps-1403
Qui 19 Out 2017, 08:39 por Nill

» TV de progesao samsung sp-50L3hr nao liga só fica piscando o stand by
Qui 19 Out 2017, 08:34 por Nill

» microondas panasonic nn-st341wrun não funciona lampada ventilado e prato com display aceso
Qua 18 Out 2017, 22:31 por tomate

» Modulo Taramps HD 10000 2 ohms - Defeito na fonte
Qua 18 Out 2017, 20:29 por BETO GOMES

» modulo stetsom 5kes armando proteção
Qua 18 Out 2017, 17:27 por wandsonpiane

» home theater philips hts2500 so aparece philips no display
Qua 18 Out 2017, 17:23 por Chagas Moura

» SOCORRO AMIGOS estou com uma tv LG modelo 42pj250 se imagem com som (defeito na Y sUS)
Qua 18 Out 2017, 15:16 por edson nunes

» som philips fwm 396-bk,,volume no ultimo,,audio bem baixinho,so da pra ouvir se colocar o ouvido na
Qua 18 Out 2017, 09:02 por jesus membribes

» TV SEMP 2052 U19 FONTES BAIXA
Qua 18 Out 2017, 02:14 por MARIO Y. SEGAWA

» System Sony modelo LBT-A495 com problema no stand by
Ter 17 Out 2017, 19:14 por Eduardo Toda

» tv gradiente TFH-2970 faixas na horizontal
Ter 17 Out 2017, 17:31 por Nill

» Aiwa NSX T96 Display fraco
Ter 17 Out 2017, 17:19 por ki susto

» modulo taramps HD10000 1ohm transistor de saida queimado
Ter 17 Out 2017, 15:41 por juliocddc

» Monitor LCD- Marca AOC - Mod. 2219V1 Sem Contraste.
Ter 17 Out 2017, 14:03 por Nill

» TV Toshiba 2079fms sem caracteres
Ter 17 Out 2017, 13:55 por baltazar alves da silva

Quem está conectado
215 usuários online :: 11 usuários cadastrados, 1 Invisível e 203 Visitantes :: 2 Motores de busca

BETO GOMES, Francisco Coelho, Jazbinsek, jrpaula2006, leprex, MARIO Y. SEGAWA, murilo sestrem, nagkiller, nostalgico, psocorroeletronico, verino

O recorde de usuários online foi de 1034 em Sex 24 Jul 2015, 10:41

modulo hurricane 4.250 acende o led verde e desliga

Ver o tópico anterior Ver o tópico seguinte Ir em baixo

modulo hurricane 4.250 acende o led verde e desliga

Mensagem por gleison1001 em Qui 13 Abr 2017, 11:42

ja fiz toda a resolda conferi todos os transistores da fonte os pres reguladores mosfets da fonte e nada simplismente ele aciona ligando normal ai o led verde apaga tipo como se fosse falta de tençao mais a fonte e boa nao entra em proteçao so acende e logo apaga questao de 1 segundo gostaria de uma forcinha pois ja troquei todos os capacitores ja troquei o tl494 e nada alguem tem alguma dica para me dar
avatar
gleison1001
Participante
Participante

DESCRIÇÃO: : Técnico em Eletrônica e informática
TEMPO DE EXPERIÊNCIA : mais de 2 anos
Sexo : Masculino
Número de Mensagens : 84
Idade : 34
Cidade/Estado: : sao joa do manteninha mg
Data de inscrição : 08/08/2014

Voltar ao Topo Ir em baixo

Re: modulo hurricane 4.250 acende o led verde e desliga

Mensagem por Nill em Qui 13 Abr 2017, 15:50

Solte o terminal do meio dos retificadores do secundário pra ver se a fonte se mantém.

_________________

Sua participação para o Fórum é muito importante...
seu retorno com a conclusão do defeito é de grande importância...
participe,compartilhe...finalize seu Tópico.
avatar
Nill
Moderador do fórum
Moderador do fórum

DESCRIÇÃO: : Técnico em Eletrônica
TEMPO DE EXPERIÊNCIA : 23 anos
Sexo : Masculino
Número de Mensagens : 4724
Idade : 52
Cidade/Estado: : Promissão / SP
Data de inscrição : 12/04/2012

http://www.tecnilleletronica.com.br/

Voltar ao Topo Ir em baixo

Re: modulo hurricane 4.250 acende o led verde e desliga

Mensagem por gleison1001 em Sab 15 Abr 2017, 10:00

bom feito o procedimento a fonte se manteve com o lede um pouco mais fraco tem aguma dica pois ja revisei os diodos troquei o secundario capacitores 471 e nada to sem noçao pois nao e o meu forte eu trabalho mais com mobo placas de video fontes mais esse modulo e meu e deu esse problema se poder me ajudar agradeço e se precisar de alguma ajuda na minha area estou a disposicao
avatar
gleison1001
Participante
Participante

DESCRIÇÃO: : Técnico em Eletrônica e informática
TEMPO DE EXPERIÊNCIA : mais de 2 anos
Sexo : Masculino
Número de Mensagens : 84
Idade : 34
Cidade/Estado: : sao joa do manteninha mg
Data de inscrição : 08/08/2014

Voltar ao Topo Ir em baixo

Re: modulo hurricane 4.250 acende o led verde e desliga

Mensagem por Nill em Sab 15 Abr 2017, 10:05

gleison1001 escreveu:bom feito o procedimento a fonte se manteve com o lede um pouco mais fraco tem aguma dica pois ja revisei os diodos troquei o secundario capacitores 471 e nada to sem noçao pois nao e o meu forte eu trabalho mais com mobo placas de video fontes mais esse modulo e meu e deu esse problema se poder me ajudar agradeço e se precisar de alguma ajuda na minha area estou a disposicao

Ao soltar o terminal do meio verificou qual a voltagem de saída nos retificadores? Seria útil avaliar o sinal PWM nos gates dos FET´s assim saberá se o pulso está operando corretamente. Se a fonte se manter estável e não cair...certamente pode estar havendo algum pblema em algum setor pré ou canal.

_________________

Sua participação para o Fórum é muito importante...
seu retorno com a conclusão do defeito é de grande importância...
participe,compartilhe...finalize seu Tópico.
avatar
Nill
Moderador do fórum
Moderador do fórum

DESCRIÇÃO: : Técnico em Eletrônica
TEMPO DE EXPERIÊNCIA : 23 anos
Sexo : Masculino
Número de Mensagens : 4724
Idade : 52
Cidade/Estado: : Promissão / SP
Data de inscrição : 12/04/2012

http://www.tecnilleletronica.com.br/

Voltar ao Topo Ir em baixo

Re: modulo hurricane 4.250 acende o led verde e desliga

Mensagem por gleison1001 em Sab 15 Abr 2017, 10:59

na saida dos retificadores tem 8 volts nos gates dos fets tem 13.6 que e a voltagem da minha fonte ela te 30 amperes dei uma averiguada no pre e nao achei nada o problema que este modulo tem muita solda fria pessima construçao mais alguma dica
avatar
gleison1001
Participante
Participante

DESCRIÇÃO: : Técnico em Eletrônica e informática
TEMPO DE EXPERIÊNCIA : mais de 2 anos
Sexo : Masculino
Número de Mensagens : 84
Idade : 34
Cidade/Estado: : sao joa do manteninha mg
Data de inscrição : 08/08/2014

Voltar ao Topo Ir em baixo

Re: modulo hurricane 4.250 acende o led verde e desliga

Mensagem por Nill em Sab 15 Abr 2017, 11:08

gleison1001 escreveu:na saida dos retificadores tem 8 volts nos gates dos fets tem 13.6 que e a voltagem da minha fonte ela te 30 amperes dei uma averiguada no pre e nao achei nada o problema que este modulo tem muita solda fria pessima construçao mais alguma dica

O defeito esta na fonte de entrada...essa tensão de 8 vcc esta irregular e nos gates dos FET´s a tensão deve ser em média 5,6 vcc.
Verifica esses pontos de soldas frias, pode ser q algum esteja dificultando o trabalho do integrado...o TL494.
A medição da tensão nos terminais de saída dos retificadores deve ser feita usando o GND q está no secundário e não o que está na entrada de 12V. A medição do FET é: Gate 5,6 >> Dreno 12V >> Source GND (negativo). Em ultimo caso se não resolver a ressoldagem tente a troca do TL494.

_________________

Sua participação para o Fórum é muito importante...
seu retorno com a conclusão do defeito é de grande importância...
participe,compartilhe...finalize seu Tópico.
avatar
Nill
Moderador do fórum
Moderador do fórum

DESCRIÇÃO: : Técnico em Eletrônica
TEMPO DE EXPERIÊNCIA : 23 anos
Sexo : Masculino
Número de Mensagens : 4724
Idade : 52
Cidade/Estado: : Promissão / SP
Data de inscrição : 12/04/2012

http://www.tecnilleletronica.com.br/

Voltar ao Topo Ir em baixo

Re: modulo hurricane 4.250 acende o led verde e desliga

Mensagem por gleison1001 em Seg 17 Abr 2017, 11:14

os fets estao dando gate 0 Dreno 12V fiz a troquei pela segunda vez o tl por garantia e nada como te falei nao e a minha area espessifica enta os retificadores que tu fala e os transistores diodados correto
avatar
gleison1001
Participante
Participante

DESCRIÇÃO: : Técnico em Eletrônica e informática
TEMPO DE EXPERIÊNCIA : mais de 2 anos
Sexo : Masculino
Número de Mensagens : 84
Idade : 34
Cidade/Estado: : sao joa do manteninha mg
Data de inscrição : 08/08/2014

Voltar ao Topo Ir em baixo

Re: modulo hurricane 4.250 acende o led verde e desliga

Mensagem por gleison1001 em Seg 17 Abr 2017, 11:21

o pior e que a luz verde acende normar e da uma enfraquecida depois
avatar
gleison1001
Participante
Participante

DESCRIÇÃO: : Técnico em Eletrônica e informática
TEMPO DE EXPERIÊNCIA : mais de 2 anos
Sexo : Masculino
Número de Mensagens : 84
Idade : 34
Cidade/Estado: : sao joa do manteninha mg
Data de inscrição : 08/08/2014

Voltar ao Topo Ir em baixo

Re: modulo hurricane 4.250 acende o led verde e desliga

Mensagem por Nill em Seg 17 Abr 2017, 11:42

O correto é saber se há pulso PWM chegando nos gates...ao meu ver ñ esta havendo oscilação. O indicado seria ter um Osciloscópio para apurar a frequência.

_________________

Sua participação para o Fórum é muito importante...
seu retorno com a conclusão do defeito é de grande importância...
participe,compartilhe...finalize seu Tópico.
avatar
Nill
Moderador do fórum
Moderador do fórum

DESCRIÇÃO: : Técnico em Eletrônica
TEMPO DE EXPERIÊNCIA : 23 anos
Sexo : Masculino
Número de Mensagens : 4724
Idade : 52
Cidade/Estado: : Promissão / SP
Data de inscrição : 12/04/2012

http://www.tecnilleletronica.com.br/

Voltar ao Topo Ir em baixo

Re: modulo hurricane 4.250 acende o led verde e desliga

Mensagem por gleison1001 em Seg 17 Abr 2017, 12:15

esse e o problema na minha regiao que pequena nao ninguen que tenha
avatar
gleison1001
Participante
Participante

DESCRIÇÃO: : Técnico em Eletrônica e informática
TEMPO DE EXPERIÊNCIA : mais de 2 anos
Sexo : Masculino
Número de Mensagens : 84
Idade : 34
Cidade/Estado: : sao joa do manteninha mg
Data de inscrição : 08/08/2014

Voltar ao Topo Ir em baixo

Re: modulo hurricane 4.250 acende o led verde e desliga

Mensagem por gleison1001 em Seg 17 Abr 2017, 12:15

nao a tensao nenhuma nos gates do fet
avatar
gleison1001
Participante
Participante

DESCRIÇÃO: : Técnico em Eletrônica e informática
TEMPO DE EXPERIÊNCIA : mais de 2 anos
Sexo : Masculino
Número de Mensagens : 84
Idade : 34
Cidade/Estado: : sao joa do manteninha mg
Data de inscrição : 08/08/2014

Voltar ao Topo Ir em baixo

Re: modulo hurricane 4.250 acende o led verde e desliga

Mensagem por gleison1001 em Seg 17 Abr 2017, 12:17

as voltagens estao incorretas nas saidas nao esta dando voltagem negativa e esta dando so 13 vcc era pra ter 28 volts

avatar
gleison1001
Participante
Participante

DESCRIÇÃO: : Técnico em Eletrônica e informática
TEMPO DE EXPERIÊNCIA : mais de 2 anos
Sexo : Masculino
Número de Mensagens : 84
Idade : 34
Cidade/Estado: : sao joa do manteninha mg
Data de inscrição : 08/08/2014

Voltar ao Topo Ir em baixo

Re: modulo hurricane 4.250 acende o led verde e desliga

Mensagem por Nill em Seg 17 Abr 2017, 13:11

gleison1001 escreveu:as voltagens estao incorretas nas saidas nao esta dando voltagem negativa e esta dando so 13 vcc era pra ter 28 volts


Verifica se nesse modelo tem alguns transístores driver no caminho entre os gate dos FET´s até o TL494, saída de pulso PWM.
Se houver...verifica se ñ estão alterados. Outro fator é resistores abertos nos gates dos FET´s. Esses resistores estão na função de receber o pulso, se abertos ñ vai passar o pulso.

_________________

Sua participação para o Fórum é muito importante...
seu retorno com a conclusão do defeito é de grande importância...
participe,compartilhe...finalize seu Tópico.
avatar
Nill
Moderador do fórum
Moderador do fórum

DESCRIÇÃO: : Técnico em Eletrônica
TEMPO DE EXPERIÊNCIA : 23 anos
Sexo : Masculino
Número de Mensagens : 4724
Idade : 52
Cidade/Estado: : Promissão / SP
Data de inscrição : 12/04/2012

http://www.tecnilleletronica.com.br/

Voltar ao Topo Ir em baixo

Re: modulo hurricane 4.250 acende o led verde e desliga

Mensagem por Conteúdo patrocinado


Conteúdo patrocinado


Voltar ao Topo Ir em baixo

Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo


 
Permissão deste fórum:
Você não pode responder aos tópicos neste fórum