Fórum Eletrônica2002 (Brasil)
Seja bem vindo ao fórum Eletrônica2002.

Para ter acesso a todo o conteúdo do fórum você precisa estar cadastrado e fazer o login!

Se não é cadastrado no fórum: aproveite e faça.

Para criar um tópico, você precisa se cadastrar e estar conectado.
Ao criar um tópico, vc deve colocar a marca/modelo/e defeito do aparelho no título do tópico. Isto é regra neste fórum!
http://eletronica2002.forumeiros.com/forum-de-reparacao-de-aparelhos-eletronicos-f1/regras-do-forum-t19731.htm

Falar com o administrador?
Mande um e-mail: valdeni@eletronica2002.com.br
.
Menu de navegação


Clique nas imagens abaixo para acessar os fóruns desejados.

Fóruns:





---------------------------

PARCEIROS

E PATROCINADORES

DO FÓRUM 2002:

================

Clique nos banners:




================

Quer ser um patrocinador do fórum?

Mande um e-mail para:

Valdeni@eletronica2002.com.br


_________________
Últimos assuntos
» Módulo soundigital sd8000.1d após determinado volume do som desarma e fica piscando led clip
Hoje à(s) 07:26 por murilo sestrem

» tv philco modelo ph21ss defeito nao liga
Ontem à(s) 21:21 por osmar ebani

» TV Phico TPF2130 com riscas hor. e barulho
Ontem à(s) 20:53 por Phatal

» tv Gradiente TF2953 Armando proteção
Ontem à(s) 19:04 por bileu

» tv philips 29pt5642/78 com imagem expandida
Ontem à(s) 18:29 por eletronica JF

» ((RESOLVIDO)) TV PHILCO PH-21M2 COM LINHAS HORIZONTAIS AO LGAR
Ontem à(s) 18:20 por Gil-guerrero

» FONTE TARAMPS TEF 120A,,,DEFEITO NA SAIDA
Ontem à(s) 17:23 por vdldj

» TV GRADIENTE 2920 COM FAIXAS MEIA LUA
Ontem à(s) 16:19 por aparecido donizeti pontes

» TV Aiko fp2901 efeito almofada
Ontem à(s) 13:29 por siriboy

» som toshiba ms 7916mu so sai som em uma saida peço ajuda
Ontem à(s) 09:26 por waldik

» Módulo somdigital sd 5000 RMS sem som
Ontem à(s) 09:13 por Nill

» TV Mitsubishi TC-2098 Sem cor
Ontem à(s) 08:54 por Mastersom

» tv philips 29pt5642/78 com mancha
Seg 26 Jun 2017, 21:48 por JVEletrônica

» modulo amplificador automotivo(12v) B.Buster,SS1 Sensitive BB-3000GL, led vermelho e verde aceso
Seg 26 Jun 2017, 20:22 por luiz da eletronica

» Fonte alta em TV Samsung CL29Z 43MQ
Seg 26 Jun 2017, 20:04 por ARCENIO

» modulo stetsom 2 ohm 6k5 es estorando capacitor poliester
Seg 26 Jun 2017, 19:55 por luiz da eletronica

» fonte usina 150A plus com amperímetro travado
Seg 26 Jun 2017, 19:27 por BETO GOMES

» tv philips 29pt5642/78 só dá imagem no av.
Seg 26 Jun 2017, 15:08 por CACÁ

» Stetsom V900.1 - Armando proteção indicando curto na saída
Seg 26 Jun 2017, 10:21 por rafaquino91

» tv philco ph24A cadeado na tela
Seg 26 Jun 2017, 07:30 por Roberto Soares

» [Resolvido]Duvida flayback gradiente gbt2010
Seg 26 Jun 2017, 07:29 por Roberto Soares

» TV Philco modelo TP3320 - como desbloquear o painel
Seg 26 Jun 2017, 00:03 por Reginaldo Barreto Sales

» Fonte usina 60ah nao liga
Sab 24 Jun 2017, 21:17 por BETO GOMES

» tv semp chassi u8 vertical fechado
Sab 24 Jun 2017, 19:19 por taciso

» tv samsung 29z43 defeito na fonte com 163 volts
Sab 24 Jun 2017, 17:57 por marco paulo

» system sharp xl-dx257 deligando
Sab 24 Jun 2017, 14:49 por lott

» receptor Bedinsat BS2500 não liga
Sab 24 Jun 2017, 10:04 por dxboy21

» TV Philips 14pt418 veneziana vermelho na tela
Sab 24 Jun 2017, 09:40 por Atulio

» tv samsung cl21z58mq nao liga
Sex 23 Jun 2017, 18:21 por marco paulo

» Modulo Taramps 1600 DSP, sem audio
Sex 23 Jun 2017, 12:01 por juliocddc

Quem está conectado
92 usuários online :: 3 usuários cadastrados, Nenhum Invisível e 89 Visitantes :: 2 Motores de busca

MarceloMatos, murilo sestrem, tecnico carlos

O recorde de usuários online foi de 1034 em Sex 24 Jul 2015, 10:41

Fonte taramps tef50 nao liga

Ver o tópico anterior Ver o tópico seguinte Ir em baixo

Fonte taramps tef50 nao liga

Mensagem por marcio2009 em Ter 14 Fev 2017, 10:11

Bom dia, essa fonte entrou com os mbr1545 com as pernas do meio arrebentadas fiz a substituicao dos mesmos mas a fonte nao arma nem se quer o rele ja testei tudo e nao encontro nada estou desconfiado do ir2113 pode ser ele? Ou ate mesmo o rele?


Última edição por marcio2009 em Ter 14 Fev 2017, 11:10, editado 1 vez(es)
avatar
marcio2009
Técnico
Técnico

DESCRIÇÃO: : Técnico em Eletrônica
TEMPO DE EXPERIÊNCIA : 2 anos
Sexo : Masculino
Número de Mensagens : 270
Idade : 33
Cidade/Estado: : juiz de fora-mg
Data de inscrição : 03/03/2015

Voltar ao Topo Ir em baixo

Re: Fonte taramps tef50 nao liga

Mensagem por marcio2009 em Ter 14 Fev 2017, 11:08

descartei o rele e o ir2113 troquei e ficou na mesma
avatar
marcio2009
Técnico
Técnico

DESCRIÇÃO: : Técnico em Eletrônica
TEMPO DE EXPERIÊNCIA : 2 anos
Sexo : Masculino
Número de Mensagens : 270
Idade : 33
Cidade/Estado: : juiz de fora-mg
Data de inscrição : 03/03/2015

Voltar ao Topo Ir em baixo

Re: Fonte taramps tef50 nao liga

Mensagem por marcio2009 em Ter 14 Fev 2017, 11:56

efetuei tb a troca do sg3524 e nada
avatar
marcio2009
Técnico
Técnico

DESCRIÇÃO: : Técnico em Eletrônica
TEMPO DE EXPERIÊNCIA : 2 anos
Sexo : Masculino
Número de Mensagens : 270
Idade : 33
Cidade/Estado: : juiz de fora-mg
Data de inscrição : 03/03/2015

Voltar ao Topo Ir em baixo

Re: Fonte taramps tef50 nao liga

Mensagem por ballack em Ter 14 Fev 2017, 13:28

verifica alimentação 12-15v no pino 15 do SG. e os pulsos nos pinos 11/14 em torno d 6v.

110v o rele atraca e fecha contato
220v o rele se mantem aberto
avatar
ballack
Técnico
Técnico

DESCRIÇÃO: : Técnico em Eletrônica
TEMPO DE EXPERIÊNCIA : 2 anos
Sexo : Masculino
Número de Mensagens : 361
Idade : 26
Cidade/Estado: : manaus
Data de inscrição : 03/04/2013

Voltar ao Topo Ir em baixo

Re: Fonte taramps tef50 nao liga

Mensagem por marcio2009 em Ter 14 Fev 2017, 13:44

Nao tenho nenhuma tensão no pino 15 e nem os de 11 a 14
avatar
marcio2009
Técnico
Técnico

DESCRIÇÃO: : Técnico em Eletrônica
TEMPO DE EXPERIÊNCIA : 2 anos
Sexo : Masculino
Número de Mensagens : 270
Idade : 33
Cidade/Estado: : juiz de fora-mg
Data de inscrição : 03/03/2015

Voltar ao Topo Ir em baixo

Re: Fonte taramps tef50 nao liga

Mensagem por ballack em Ter 14 Fev 2017, 13:54

pino 15 e alimentação do SG siga essa trilha ai e verifica pq nao esta chegando alimentação
avatar
ballack
Técnico
Técnico

DESCRIÇÃO: : Técnico em Eletrônica
TEMPO DE EXPERIÊNCIA : 2 anos
Sexo : Masculino
Número de Mensagens : 361
Idade : 26
Cidade/Estado: : manaus
Data de inscrição : 03/04/2013

Voltar ao Topo Ir em baixo

Re: Fonte taramps tef50 nao liga

Mensagem por ballack em Ter 14 Fev 2017, 13:54

manda fotos da PCI
avatar
ballack
Técnico
Técnico

DESCRIÇÃO: : Técnico em Eletrônica
TEMPO DE EXPERIÊNCIA : 2 anos
Sexo : Masculino
Número de Mensagens : 361
Idade : 26
Cidade/Estado: : manaus
Data de inscrição : 03/04/2013

Voltar ao Topo Ir em baixo

Re: Fonte taramps tef50 nao liga

Mensagem por Ohm em Ter 14 Fev 2017, 13:55

Amigo, pino 15 é a alimentação do sg3524 (controlador PWM). Revise sua alimentação. Certamente sem alimentação não vai haver pulsos no pino 11 e 14.

Atente ao gnd (negativo) correto ao medir a tensão neste circuito integrado. Veja em relação ao pino 8 (gnd).
avatar
Ohm
Técnico
Técnico

DESCRIÇÃO: : Técnico em Eletrônica
TEMPO DE EXPERIÊNCIA : 10 anos
Sexo : Masculino
Número de Mensagens : 136
Idade : 30
Cidade/Estado: : alfenas/mg
Data de inscrição : 29/08/2012

Voltar ao Topo Ir em baixo

Re: Fonte taramps tef50 nao liga

Mensagem por marcio2009 em Ter 14 Fev 2017, 14:00

Nem nos mbr 1545 nao tem nada de tensao
avatar
marcio2009
Técnico
Técnico

DESCRIÇÃO: : Técnico em Eletrônica
TEMPO DE EXPERIÊNCIA : 2 anos
Sexo : Masculino
Número de Mensagens : 270
Idade : 33
Cidade/Estado: : juiz de fora-mg
Data de inscrição : 03/03/2015

Voltar ao Topo Ir em baixo

Re: Fonte taramps tef50 nao liga

Mensagem por marcio2009 em Ter 14 Fev 2017, 14:05

avatar
marcio2009
Técnico
Técnico

DESCRIÇÃO: : Técnico em Eletrônica
TEMPO DE EXPERIÊNCIA : 2 anos
Sexo : Masculino
Número de Mensagens : 270
Idade : 33
Cidade/Estado: : juiz de fora-mg
Data de inscrição : 03/03/2015

Voltar ao Topo Ir em baixo

Re: Fonte taramps tef50 nao liga

Mensagem por Ohm em Ter 14 Fev 2017, 14:09

Observei no esquema que existe um transformador auxiliar para alimentar o circuito de controle. Existe tensão no emisor do TIP41?
avatar
Ohm
Técnico
Técnico

DESCRIÇÃO: : Técnico em Eletrônica
TEMPO DE EXPERIÊNCIA : 10 anos
Sexo : Masculino
Número de Mensagens : 136
Idade : 30
Cidade/Estado: : alfenas/mg
Data de inscrição : 29/08/2012

Voltar ao Topo Ir em baixo

Re: Fonte taramps tef50 nao liga

Mensagem por marcio2009 em Ter 14 Fev 2017, 14:11

Nao a tensao esta zerada no tip41
avatar
marcio2009
Técnico
Técnico

DESCRIÇÃO: : Técnico em Eletrônica
TEMPO DE EXPERIÊNCIA : 2 anos
Sexo : Masculino
Número de Mensagens : 270
Idade : 33
Cidade/Estado: : juiz de fora-mg
Data de inscrição : 03/03/2015

Voltar ao Topo Ir em baixo

Re: Fonte taramps tef50 nao liga

Mensagem por Ohm em Ter 14 Fev 2017, 14:13

Amigo, o NBR está no secundário da fonte. Se não existir alimentação no circuito de controle PWM certamente o secundário vai estar inerte!
avatar
Ohm
Técnico
Técnico

DESCRIÇÃO: : Técnico em Eletrônica
TEMPO DE EXPERIÊNCIA : 10 anos
Sexo : Masculino
Número de Mensagens : 136
Idade : 30
Cidade/Estado: : alfenas/mg
Data de inscrição : 29/08/2012

Voltar ao Topo Ir em baixo

Re: Fonte taramps tef50 nao liga

Mensagem por marcio2009 em Ter 14 Fev 2017, 14:14

Seria o casa trocar esse transformador?
avatar
marcio2009
Técnico
Técnico

DESCRIÇÃO: : Técnico em Eletrônica
TEMPO DE EXPERIÊNCIA : 2 anos
Sexo : Masculino
Número de Mensagens : 270
Idade : 33
Cidade/Estado: : juiz de fora-mg
Data de inscrição : 03/03/2015

Voltar ao Topo Ir em baixo

Re: Fonte taramps tef50 nao liga

Mensagem por Ohm em Ter 14 Fev 2017, 14:14

Então está facil! Confira retificadores e o transformador auxiliar

avatar
Ohm
Técnico
Técnico

DESCRIÇÃO: : Técnico em Eletrônica
TEMPO DE EXPERIÊNCIA : 10 anos
Sexo : Masculino
Número de Mensagens : 136
Idade : 30
Cidade/Estado: : alfenas/mg
Data de inscrição : 29/08/2012

Voltar ao Topo Ir em baixo

Re: Fonte taramps tef50 nao liga

Mensagem por ballack em Ter 14 Fev 2017, 14:15

Retira os Igbts 4063D(ou equivalente) e o driver IR2110... deixando somente o SG, verifica a alimentação do Regulador LM 7815 entrada e saida
avatar
ballack
Técnico
Técnico

DESCRIÇÃO: : Técnico em Eletrônica
TEMPO DE EXPERIÊNCIA : 2 anos
Sexo : Masculino
Número de Mensagens : 361
Idade : 26
Cidade/Estado: : manaus
Data de inscrição : 03/04/2013

Voltar ao Topo Ir em baixo

Re: Fonte taramps tef50 nao liga

Mensagem por Ohm em Ter 14 Fev 2017, 14:15

Sim, se não haver tensão AC no secundário desse transformador.
avatar
Ohm
Técnico
Técnico

DESCRIÇÃO: : Técnico em Eletrônica
TEMPO DE EXPERIÊNCIA : 10 anos
Sexo : Masculino
Número de Mensagens : 136
Idade : 30
Cidade/Estado: : alfenas/mg
Data de inscrição : 29/08/2012

Voltar ao Topo Ir em baixo

Re: Fonte taramps tef50 nao liga

Mensagem por marcio2009 em Ter 14 Fev 2017, 14:19

Tensao ac zero tb no secundario
avatar
marcio2009
Técnico
Técnico

DESCRIÇÃO: : Técnico em Eletrônica
TEMPO DE EXPERIÊNCIA : 2 anos
Sexo : Masculino
Número de Mensagens : 270
Idade : 33
Cidade/Estado: : juiz de fora-mg
Data de inscrição : 03/03/2015

Voltar ao Topo Ir em baixo

Re: Fonte taramps tef50 nao liga

Mensagem por marcio2009 em Ter 14 Fev 2017, 14:20

No primario ja tenho 130v
avatar
marcio2009
Técnico
Técnico

DESCRIÇÃO: : Técnico em Eletrônica
TEMPO DE EXPERIÊNCIA : 2 anos
Sexo : Masculino
Número de Mensagens : 270
Idade : 33
Cidade/Estado: : juiz de fora-mg
Data de inscrição : 03/03/2015

Voltar ao Topo Ir em baixo

Re: Fonte taramps tef50 nao liga

Mensagem por ballack em Ter 14 Fev 2017, 14:21

troque o trafo. nao esqueça de ligar a fonte Com uma lampada em serie para evitar danos.
avatar
ballack
Técnico
Técnico

DESCRIÇÃO: : Técnico em Eletrônica
TEMPO DE EXPERIÊNCIA : 2 anos
Sexo : Masculino
Número de Mensagens : 361
Idade : 26
Cidade/Estado: : manaus
Data de inscrição : 03/04/2013

Voltar ao Topo Ir em baixo

Re: Fonte taramps tef50 nao liga

Mensagem por Ohm em Ter 14 Fev 2017, 14:31

Se há tensão no primário e não existe no secundário, ele está danificado. Lembrando, transformador auxiliar (o pequeno que vai direto na rede ac).

Lembre, revise para ver se não existe curto nos retificadores desse trafo.
avatar
Ohm
Técnico
Técnico

DESCRIÇÃO: : Técnico em Eletrônica
TEMPO DE EXPERIÊNCIA : 10 anos
Sexo : Masculino
Número de Mensagens : 136
Idade : 30
Cidade/Estado: : alfenas/mg
Data de inscrição : 29/08/2012

Voltar ao Topo Ir em baixo

Re: Fonte taramps tef50 nao liga

Mensagem por marcio2009 em Ter 14 Fev 2017, 14:36

Os retificadores estao ok
avatar
marcio2009
Técnico
Técnico

DESCRIÇÃO: : Técnico em Eletrônica
TEMPO DE EXPERIÊNCIA : 2 anos
Sexo : Masculino
Número de Mensagens : 270
Idade : 33
Cidade/Estado: : juiz de fora-mg
Data de inscrição : 03/03/2015

Voltar ao Topo Ir em baixo

Re: Fonte taramps tef50 nao liga

Mensagem por marcio2009 em Ter 14 Fev 2017, 14:36

Sim estou falando do transformador da rede mesmo so existe 1 tensao em um pino nele so oque entra
avatar
marcio2009
Técnico
Técnico

DESCRIÇÃO: : Técnico em Eletrônica
TEMPO DE EXPERIÊNCIA : 2 anos
Sexo : Masculino
Número de Mensagens : 270
Idade : 33
Cidade/Estado: : juiz de fora-mg
Data de inscrição : 03/03/2015

Voltar ao Topo Ir em baixo

Re: Fonte taramps tef50 nao liga

Mensagem por marcio2009 em Qui 16 Fev 2017, 00:21

efetuei a troca do transformador e a mesma voltou a ligar, porem nao gera tensao na saida, o pino 15 do sg3524 aparece a voltagem de 13,7v o led vermelho que tem ao lado do sg tb acende mas logo se apaga em menos de 2 segundos.
o led azul power da fonte fica aceso mas como dito nao gera nada de tensao na saida
avatar
marcio2009
Técnico
Técnico

DESCRIÇÃO: : Técnico em Eletrônica
TEMPO DE EXPERIÊNCIA : 2 anos
Sexo : Masculino
Número de Mensagens : 270
Idade : 33
Cidade/Estado: : juiz de fora-mg
Data de inscrição : 03/03/2015

Voltar ao Topo Ir em baixo

Re: Fonte taramps tef50 nao liga

Mensagem por Ohm em Sex 17 Fev 2017, 08:45

No pino 15 do ic Sg3524 era para haver 12v pois existe um regulador de 12. Enfim, qual a tensão no pino 10? Chega a existir alguma tensão no secundário da fonte na hora que liga?
avatar
Ohm
Técnico
Técnico

DESCRIÇÃO: : Técnico em Eletrônica
TEMPO DE EXPERIÊNCIA : 10 anos
Sexo : Masculino
Número de Mensagens : 136
Idade : 30
Cidade/Estado: : alfenas/mg
Data de inscrição : 29/08/2012

Voltar ao Topo Ir em baixo

Re: Fonte taramps tef50 nao liga

Mensagem por marcio2009 em Seg 10 Abr 2017, 11:00

Desculpe pela demora, agora a fonte esta ligando mas só fica com 6,5 v na saída já troquei o 431 a chave do ajuste de vomtagrm e nada
avatar
marcio2009
Técnico
Técnico

DESCRIÇÃO: : Técnico em Eletrônica
TEMPO DE EXPERIÊNCIA : 2 anos
Sexo : Masculino
Número de Mensagens : 270
Idade : 33
Cidade/Estado: : juiz de fora-mg
Data de inscrição : 03/03/2015

Voltar ao Topo Ir em baixo

Re: Fonte taramps tef50 nao liga

Mensagem por marcio2009 em Seg 10 Abr 2017, 11:44

No pino 10 tenho 12v
avatar
marcio2009
Técnico
Técnico

DESCRIÇÃO: : Técnico em Eletrônica
TEMPO DE EXPERIÊNCIA : 2 anos
Sexo : Masculino
Número de Mensagens : 270
Idade : 33
Cidade/Estado: : juiz de fora-mg
Data de inscrição : 03/03/2015

Voltar ao Topo Ir em baixo

Re: Fonte taramps tef50 nao liga

Mensagem por marcio2009 em Ter 11 Abr 2017, 01:12

esqueci de mencionar tb agora ate a ventuinha esta ligando um pouco fraca mas liga acompanhando os 6,5v
avatar
marcio2009
Técnico
Técnico

DESCRIÇÃO: : Técnico em Eletrônica
TEMPO DE EXPERIÊNCIA : 2 anos
Sexo : Masculino
Número de Mensagens : 270
Idade : 33
Cidade/Estado: : juiz de fora-mg
Data de inscrição : 03/03/2015

Voltar ao Topo Ir em baixo

Re: Fonte taramps tef50 nao liga

Mensagem por Ohm em Ter 11 Abr 2017, 21:32

Amigo, revise polarização do fotoacoplador. Os resistores são de precisão, troque os TL431.
Não deveria haver 12v no pino 10 do sg3524.
avatar
Ohm
Técnico
Técnico

DESCRIÇÃO: : Técnico em Eletrônica
TEMPO DE EXPERIÊNCIA : 10 anos
Sexo : Masculino
Número de Mensagens : 136
Idade : 30
Cidade/Estado: : alfenas/mg
Data de inscrição : 29/08/2012

Voltar ao Topo Ir em baixo

Re: Fonte taramps tef50 nao liga

Mensagem por marcio2009 em Qui 13 Abr 2017, 00:18

revisei a polaridade do fotoacoplador e esta ok, substitui dos 2 foto por desencargo, troquei todos os tl431,revisei minunciosamente os resitores capacitores e nada, o secundario da fonte esta ok, e nada fonte continua dando 6,9v, nos mbr1545 a tensao tb e de 6,9v
na cheve de ajuste de tensao se coloco em 12.6 fica em 6,5v, em 13.8 fica em 6,7 e em 14.4 fica em 6,9v
avatar
marcio2009
Técnico
Técnico

DESCRIÇÃO: : Técnico em Eletrônica
TEMPO DE EXPERIÊNCIA : 2 anos
Sexo : Masculino
Número de Mensagens : 270
Idade : 33
Cidade/Estado: : juiz de fora-mg
Data de inscrição : 03/03/2015

Voltar ao Topo Ir em baixo

Re: Fonte taramps tef50 nao liga

Mensagem por Ohm em Qui 13 Abr 2017, 11:41

O pino 10 do controlador PWM tem que está com a tensão próxima dos 0V para funcionar normalmente.

Pontos a terem atenção:
1-Capacitor de 6n8 e resistor de 3K01 1% ao pino 7 e 6 que determinam a frequência da onda dente de serra,
2- existe 5v no catodo do 1N4148 que polariza o TL431 do primário,
3- os resistores que polarizam os foto acopladores tem precisão de 1%
4- 5v no pino 16 (tensão referencia gerada internamente pelo ci),
5- qual a tensão no pino 1 ?
avatar
Ohm
Técnico
Técnico

DESCRIÇÃO: : Técnico em Eletrônica
TEMPO DE EXPERIÊNCIA : 10 anos
Sexo : Masculino
Número de Mensagens : 136
Idade : 30
Cidade/Estado: : alfenas/mg
Data de inscrição : 29/08/2012

Voltar ao Topo Ir em baixo

Re: Fonte taramps tef50 nao liga

Mensagem por marcio2009 em Qui 13 Abr 2017, 13:05

No pino 1 tenho 2,5v tenho os 5v no cátodo do 1n4148 e no pino 16 tenho 0,5v
avatar
marcio2009
Técnico
Técnico

DESCRIÇÃO: : Técnico em Eletrônica
TEMPO DE EXPERIÊNCIA : 2 anos
Sexo : Masculino
Número de Mensagens : 270
Idade : 33
Cidade/Estado: : juiz de fora-mg
Data de inscrição : 03/03/2015

Voltar ao Topo Ir em baixo

Re: Fonte taramps tef50 nao liga

Mensagem por Ohm em Qui 13 Abr 2017, 15:19

No pino 16 deveria haver 5v. Essa tensão é gerada no interior do ci e é fundamental para seu funcionamento.
Troque sem medir o capacitor de 47uF e o de 100nF (vão no pino 16). Caso não reestabeleça os 5V no pino 16, troque novamente o ci por de outro fabricante.
avatar
Ohm
Técnico
Técnico

DESCRIÇÃO: : Técnico em Eletrônica
TEMPO DE EXPERIÊNCIA : 10 anos
Sexo : Masculino
Número de Mensagens : 136
Idade : 30
Cidade/Estado: : alfenas/mg
Data de inscrição : 29/08/2012

Voltar ao Topo Ir em baixo

Re: Fonte taramps tef50 nao liga

Mensagem por BETO GOMES em Qui 13 Abr 2017, 17:16

o bivolt automatico lm393 usa como referecia a tensão do secundario do transfomador com um resistor de 18k nos pinos 6e3 do lm393  se a rede for 127v ac o rele arma eo banco de capacitor 170 rede 220vac 370vdc em fim se o trafo nao for original isso pode acontecer deve ser substiudo por equivalente com as mesmas carateristicas ou original
avatar
BETO GOMES
Técnico
Técnico

DESCRIÇÃO: : Técnico em Eletrônica
TEMPO DE EXPERIÊNCIA : DESDE 1992
Sexo : Masculino
Número de Mensagens : 201
Idade : 38
Cidade/Estado: : JUAZEIRO BAHIA
Humor : BEM UMORADO
Data de inscrição : 05/03/2015

http://[url=https://servimg.com/view/18999155/97][img]http://

Voltar ao Topo Ir em baixo

Re: Fonte taramps tef50 nao liga

Mensagem por marcio2009 em Qui 20 Abr 2017, 00:39

@Ohm escreveu:No pino 16 deveria haver 5v. Essa tensão é gerada no interior do ci e é fundamental para seu funcionamento.
Troque sem medir o capacitor de 47uF e o de 100nF (vão no pino 16). Caso não reestabeleça os 5V no pino 16, troque novamente o ci por de outro fabricante.

fiz a troca dos 2 capacitores e nao apareceu os 5v no pino 16, troquei tb o ci e nada, agora a fonte zerou a tensao na saida nao tenho mais os 6v, ai voltei com os anteriores e os 6v voltaram na saida, testei 3 componentes de cada os 3 zeraram a tensao na saida quando volto com oque estava volta a tensao baixa
avatar
marcio2009
Técnico
Técnico

DESCRIÇÃO: : Técnico em Eletrônica
TEMPO DE EXPERIÊNCIA : 2 anos
Sexo : Masculino
Número de Mensagens : 270
Idade : 33
Cidade/Estado: : juiz de fora-mg
Data de inscrição : 03/03/2015

Voltar ao Topo Ir em baixo

Re: Fonte taramps tef50 nao liga

Mensagem por marcio2009 em Qui 20 Abr 2017, 00:40

@BETO GOMES escreveu:o bivolt automatico lm393 usa como referecia a tensão do secundario do transfomador com um resistor de 18k nos pinos 6e3 do lm393  se a rede for 127v ac o rele arma eo banco de capacitor 170 rede 220vac 370vdc em fim se o trafo nao for original isso pode acontecer deve ser substiudo por equivalente com as mesmas carateristicas ou original
trafo e original foi adquirido em uma assistencia taramps
avatar
marcio2009
Técnico
Técnico

DESCRIÇÃO: : Técnico em Eletrônica
TEMPO DE EXPERIÊNCIA : 2 anos
Sexo : Masculino
Número de Mensagens : 270
Idade : 33
Cidade/Estado: : juiz de fora-mg
Data de inscrição : 03/03/2015

Voltar ao Topo Ir em baixo

Re: Fonte taramps tef50 nao liga

Mensagem por Ohm em Qui 20 Abr 2017, 05:51

@marcio2009 escreveu:
@Ohm escreveu:No pino 16 deveria haver 5v. Essa tensão é gerada no interior do ci e é fundamental para seu funcionamento.
Troque sem medir o capacitor de 47uF e o de 100nF (vão no pino 16). Caso não reestabeleça os 5V no pino 16, troque novamente o ci por de outro fabricante.

fiz a troca dos 2 capacitores e nao apareceu os 5v no pino 16, troquei tb o ci e nada, agora a fonte zerou a tensao na saida nao tenho mais os 6v, ai voltei com os anteriores e os 6v voltaram na saida, testei 3 componentes de cada os 3 zeraram a tensao na saida quando volto com oque estava volta a tensao baixa

Os capacitores foram substituídos por de mesmo fabricante? Talvez o que tenha colocado esteja com a ESR alta, mesmo sendo novo. Tem que existis os 5v no pino 16 para a fonte oscilar corretamente.
avatar
Ohm
Técnico
Técnico

DESCRIÇÃO: : Técnico em Eletrônica
TEMPO DE EXPERIÊNCIA : 10 anos
Sexo : Masculino
Número de Mensagens : 136
Idade : 30
Cidade/Estado: : alfenas/mg
Data de inscrição : 29/08/2012

Voltar ao Topo Ir em baixo

Re: Fonte taramps tef50 nao liga

Mensagem por marcio2009 em Sex 21 Abr 2017, 01:30

@Ohm escreveu:
@marcio2009 escreveu:
@Ohm escreveu:No pino 16 deveria haver 5v. Essa tensão é gerada no interior do ci e é fundamental para seu funcionamento.
Troque sem medir o capacitor de 47uF e o de 100nF (vão no pino 16). Caso não reestabeleça os 5V no pino 16, troque novamente o ci por de outro fabricante.

fiz a troca dos 2 capacitores e nao apareceu os 5v no pino 16, troquei tb o ci e nada, agora a fonte zerou a tensao na saida nao tenho mais os 6v, ai voltei com os anteriores e os 6v voltaram na saida, testei 3 componentes de cada os 3 zeraram a tensao na saida quando volto com oque estava volta a tensao baixa

Os capacitores foram substituídos por de mesmo fabricante? Talvez o que tenha colocado esteja com a ESR alta, mesmo sendo novo. Tem que existis os 5v no pino 16 para a fonte oscilar corretamente.

troquei novamente os capacitores e agora tenho 4,5v no pino 16, mas sem tensao na saida e a ventuinha nao liga, se colocado uma carga na saida ai sim a ventuinha arma, mas a tensao no pino 16 zera
avatar
marcio2009
Técnico
Técnico

DESCRIÇÃO: : Técnico em Eletrônica
TEMPO DE EXPERIÊNCIA : 2 anos
Sexo : Masculino
Número de Mensagens : 270
Idade : 33
Cidade/Estado: : juiz de fora-mg
Data de inscrição : 03/03/2015

Voltar ao Topo Ir em baixo

Re: Fonte taramps tef50 nao liga

Mensagem por Conteúdo patrocinado


Conteúdo patrocinado


Voltar ao Topo Ir em baixo

Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo


 
Permissão deste fórum:
Você não pode responder aos tópicos neste fórum