Fórum Eletrônica2002 (Brasil)
Seja bem vindo ao fórum Eletrônica2002.

Para ter acesso a todo o conteúdo do fórum você precisa estar cadastrado e fazer o login!

Se não é cadastrado no fórum: aproveite e faça.

Para criar um tópico, você precisa se cadastrar e estar conectado.
Ao criar um tópico, vc deve colocar a marca/modelo/e defeito do aparelho no título do tópico. Isto é regra neste fórum!
http://eletronica2002.forumeiros.com/forum-de-reparacao-de-aparelhos-eletronicos-f1/regras-do-forum-t19731.htm

Falar com o administrador?
Mande um e-mail: valdeni@eletronica2002.com.br
.
Menu de navegação


Clique nas imagens abaixo para acessar os fóruns desejados.

Fóruns:





---------------------------

PARCEIROS

E PATROCINADORES

DO FÓRUM 2002:

================

Clique nos banners:




================

Quer ser um patrocinador do fórum?

Mande um e-mail para:

Valdeni@eletronica2002.com.br


_________________
Últimos assuntos
» TV CCE HPS2003 DADOS DA EPROM
Hoje à(s) 11:22 por eletronica do valmir

» Tv Semp 40l2400 desligando
Hoje à(s) 11:12 por echevengua

» DVD automotivo Positron SP6900NAV - Não memoriza calibração do touch-screen
Hoje à(s) 10:57 por rafaquino91

» CCE HPS 2003 COM VERTICAL FECHADO
Hoje à(s) 10:20 por Rodrigo V F

» tv semp 2134 queimando fusivel
Hoje à(s) 10:19 por edsonRN

» Tv philco modelo: ph21m2 defeito: efeito almofada
Ontem à(s) 21:41 por juniorjerdai@gmail.com

» Modulo amplificador b buster 1600 gl em proteçaoquando isolo a fonte o led da proteçao apaga.
Ontem à(s) 19:52 por BETO GOMES

» como consertar placas eletrónicas sem esquema elétrico .!
Ontem à(s) 18:51 por nagkiller

» System Aiwa Z-M2500 som baixo em fm!
Ontem à(s) 17:16 por eder j de souza

» SOM SONY MHC-GRX700 NÃO ACENDE O DISPLAY
Ontem à(s) 16:59 por Oficina do SOM

» power play behringer HA4700 trafo comproblema
Ontem à(s) 16:41 por alissonkaue

»  SOM LG MCD 703 NAO LIGA
Ontem à(s) 16:33 por Oficina do SOM

» Carregador de cadeira de rodas freedom 4 ano não funciona.
Ontem à(s) 16:13 por Wellington Geraldo

» maquina de fumaça klight fm2000 não aciona
Ontem à(s) 12:12 por alissonkaue

» tv semp modelo= tv2934 (b)sl sk-91 com uma linha vertical na parte de cima do tubo
Ontem à(s) 11:32 por Paranista

» TV CCE HPS 2003 COR
Ontem à(s) 08:02 por Raimundo Tiago

» TV LG 14SB1RB trocando de canal sozinho o tempo todo
Qua 18 Jul 2018, 20:40 por WALTER JANSEN

» Som Sony MHC-EX6BR Sem som
Qua 18 Jul 2018, 20:24 por tomate

» multímetro experimental de baixo custo e fácil construção.
Qua 18 Jul 2018, 18:09 por kir

»  TV Samsung CL 29Z 43 MQ TROCANDO DE COR.
Qua 18 Jul 2018, 16:54 por jailton da silva santos

» tv lg 32lv3500 def: led acende mais nao liga a tv
Qua 18 Jul 2018, 15:44 por marquinhos led

» tv toshiba 2999jms lem6 defeito nao liga led so stand bay
Qua 18 Jul 2018, 11:39 por gerldo

» som panasonic sa akx36 defeito nao liga
Qua 18 Jul 2018, 11:37 por Oficina do SOM

» TV Semp TV 2134 (C) SL Chassi SK 11 Dados da memória
Qua 18 Jul 2018, 09:57 por Léo E.R.P

» modulo de potencia banda audioparts ice 2500Wrms sem som
Qua 18 Jul 2018, 08:06 por Nill

» RECEPTOR CENTURY BR 2014 (PCB SH8) NÃO LIGA PELO TECLADO
Ter 17 Jul 2018, 16:28 por joaquimrosadesouza

» Sony LBT-N355 não liga
Ter 17 Jul 2018, 15:27 por Oficina do SOM

» TV LG 21FJ8RL com problema na imagem.
Ter 17 Jul 2018, 13:06 por MARIO Y. SEGAWA

» AUTORADIO DVD PHILCO PCA530 TELA COM FALHAS
Ter 17 Jul 2018, 11:22 por marcos menoti

» tv sanyo c2796 queima saida horizontal
Ter 17 Jul 2018, 09:39 por Roberto Soares

Quem está conectado
359 usuários online :: 27 usuários cadastrados, Nenhum Invisível e 332 Visitantes :: 1 Motor de busca

alexsandro rodrigues de a, Antonio carlos 1979, BetoBrusque, CACÁ, Chagas Moura, Denilson Araujo, Donizete Lopes da Silveir, echevengua, eletronica do valmir, GENIVALDO HERCULANO, joaquimjs, JPPereira, Julioc3, kir, nascimentotec, Nelci, Nill, nilson10, Porto, rafaquino91, reparador, Rodrigo V F, rogeriomeiralima, ROGÉRIO SILVA, tecnoarteletronica, teixeira, Victor

O recorde de usuários online foi de 1034 em Sex 24 Jul 2015, 10:41

Caixa amplificada Staner SR315 Ronco no Auto falante

Ir em baixo

Caixa amplificada Staner SR315 Ronco no Auto falante

Mensagem por João Paulo SENAI SUL em Seg 13 Fev 2017, 11:09

olá galera chegou uma caixa deste modelo aqui na assistencia. com um ronco forte no auto falante e com 52VDC na saida. verifiquei os transistores 5200 e 1943 ambos estao bons troquei os capacitores da fonte de 3300X63V e mesmo assim nada. tenho as tensoes nos operacionais +15V e -15V tenho as tensoes no transformador, os resistores ao redor dos transistores de saida foram testados e tambem estao bons, porem o defeito persiste.
avatar
João Paulo SENAI SUL
Técnico
Técnico

DESCRIÇÃO: : Técnico em Eletrônica
TEMPO DE EXPERIÊNCIA : 2 anos
Sexo : Masculino
Número de Mensagens : 91
Idade : 21
Cidade/Estado: : Ilhéus Bahia
Data de inscrição : 23/09/2015

Voltar ao Topo Ir em baixo

Re: Caixa amplificada Staner SR315 Ronco no Auto falante

Mensagem por Paranista em Seg 13 Fev 2017, 12:13

Se tens tensão DC na saida, ou os TRs de saída estão em curto ou algum driver!
Ronco de ripple é diferente do de curto!

_________________
Tenho osciloscópio


A receita de vida melhor será sempre melhorar-nos, através da melhora que venhamos a realizar para os outros.
                                  
avatar
Paranista
Moderador do fórum
Moderador do fórum

DESCRIÇÃO: : Técnico em Eletrônica
TEMPO DE EXPERIÊNCIA : 22 anos
Sexo : Masculino
Número de Mensagens : 18788
Idade : 55
Cidade/Estado: : Curitiba/Parana
Humor : ótimo
Data de inscrição : 04/04/2012

Voltar ao Topo Ir em baixo

Re: Caixa amplificada Staner SR315 Ronco no Auto falante

Mensagem por João Paulo SENAI SUL em Seg 13 Fev 2017, 15:43

verifiquei os drivers da saida fora da placa e todos estao bons testei a saida denovo. e nos terminais do alto falante tenho os 52Vdc
avatar
João Paulo SENAI SUL
Técnico
Técnico

DESCRIÇÃO: : Técnico em Eletrônica
TEMPO DE EXPERIÊNCIA : 2 anos
Sexo : Masculino
Número de Mensagens : 91
Idade : 21
Cidade/Estado: : Ilhéus Bahia
Data de inscrição : 23/09/2015

Voltar ao Topo Ir em baixo

Re: Caixa amplificada Staner SR315 Ronco no Auto falante

Mensagem por João Paulo SENAI SUL em Seg 13 Fev 2017, 16:17

no transistor 5200 tenho na Base -53VDC no Coletor +53VDC e no Emissor tenho -53VDC
no transistor 1943 tenho na Base -53VDC no Coletor -53VDC e no Emissor tenho -53VDC
avatar
João Paulo SENAI SUL
Técnico
Técnico

DESCRIÇÃO: : Técnico em Eletrônica
TEMPO DE EXPERIÊNCIA : 2 anos
Sexo : Masculino
Número de Mensagens : 91
Idade : 21
Cidade/Estado: : Ilhéus Bahia
Data de inscrição : 23/09/2015

Voltar ao Topo Ir em baixo

Re: Caixa amplificada Staner SR315 Ronco no Auto falante

Mensagem por Nill em Ter 14 Fev 2017, 07:58

@João Paulo SENAI SUL escreveu:no transistor 5200 tenho na Base -53VDC no Coletor +53VDC e no Emissor tenho -53VDC
no transistor 1943 tenho na Base -53VDC no Coletor -53VDC e no Emissor tenho -53VDC


Os valores de base estão irregulares, precisa verificar se o ajuste de Bias está atuando. Desconecte o pré da placa de potência para verificar se vai permanecer o sintoma.

_________________

Sua participação para o Fórum é muito importante...
seu retorno com a conclusão do defeito é de grande importância...
participe,compartilhe...finalize seu Tópico.
avatar
Nill
Moderador do fórum
Moderador do fórum

DESCRIÇÃO: : Técnico em Eletrônica
TEMPO DE EXPERIÊNCIA : 23 anos
Sexo : Masculino
Número de Mensagens : 5127
Idade : 53
Cidade/Estado: : Promissão / SP
Data de inscrição : 12/04/2012

http://www.tecnilleletronica.com.br/

Voltar ao Topo Ir em baixo

Re: Caixa amplificada Staner SR315 Ronco no Auto falante

Mensagem por João Paulo SENAI SUL em Seg 20 Fev 2017, 12:24

boa tarde nill consegui o esquema elétrico da caixa. o pré vem de outra pci pra essa pci. nessa pci e esta somente a parte de potencia e de fonte e nos testes que fiz o pré estava desconectado. nela so tem 2 operaçionais TL072C.
avatar
João Paulo SENAI SUL
Técnico
Técnico

DESCRIÇÃO: : Técnico em Eletrônica
TEMPO DE EXPERIÊNCIA : 2 anos
Sexo : Masculino
Número de Mensagens : 91
Idade : 21
Cidade/Estado: : Ilhéus Bahia
Data de inscrição : 23/09/2015

Voltar ao Topo Ir em baixo

Re: Caixa amplificada Staner SR315 Ronco no Auto falante

Mensagem por Nill em Seg 20 Fev 2017, 13:36

@João Paulo SENAI SUL escreveu:boa tarde nill consegui o esquema elétrico da caixa. o pré vem de outra pci pra essa pci. nessa pci e esta somente a parte de potencia e de fonte e nos testes que fiz o pré estava desconectado. nela so tem 2 operaçionais TL072C.



Esse circuito é de fácil manutenção, defeitos mto comum são: resistores abertos, soldas frias, trilhas rompidas e casos de transístores alterados. Eu indico uma inspeção pente fino que certamente vai encontrar o defeito.

_________________

Sua participação para o Fórum é muito importante...
seu retorno com a conclusão do defeito é de grande importância...
participe,compartilhe...finalize seu Tópico.
avatar
Nill
Moderador do fórum
Moderador do fórum

DESCRIÇÃO: : Técnico em Eletrônica
TEMPO DE EXPERIÊNCIA : 23 anos
Sexo : Masculino
Número de Mensagens : 5127
Idade : 53
Cidade/Estado: : Promissão / SP
Data de inscrição : 12/04/2012

http://www.tecnilleletronica.com.br/

Voltar ao Topo Ir em baixo

Re: Caixa amplificada Staner SR315 Ronco no Auto falante

Mensagem por João Paulo SENAI SUL em Ter 21 Fev 2017, 09:05

galera passei um pente fino encontrei algumas trilhas rompidas, refiz as trilhas mas mesmo assim continuo com essa tensao de 52V na base do transistor C5200 que vai diretamente pro alto falante. vou retirar todos os driver pra medir denovo eles agora.
avatar
João Paulo SENAI SUL
Técnico
Técnico

DESCRIÇÃO: : Técnico em Eletrônica
TEMPO DE EXPERIÊNCIA : 2 anos
Sexo : Masculino
Número de Mensagens : 91
Idade : 21
Cidade/Estado: : Ilhéus Bahia
Data de inscrição : 23/09/2015

Voltar ao Topo Ir em baixo

Re: Caixa amplificada Staner SR315 Ronco no Auto falante

Mensagem por João Paulo SENAI SUL em Ter 21 Fev 2017, 10:44

testei novamente todos os drivers mas estao todos bons. ao remover o Q3 e o Q6 a tensao de 52V para de chega na base do transistor de saida
avatar
João Paulo SENAI SUL
Técnico
Técnico

DESCRIÇÃO: : Técnico em Eletrônica
TEMPO DE EXPERIÊNCIA : 2 anos
Sexo : Masculino
Número de Mensagens : 91
Idade : 21
Cidade/Estado: : Ilhéus Bahia
Data de inscrição : 23/09/2015

Voltar ao Topo Ir em baixo

Re: Caixa amplificada Staner SR315 Ronco no Auto falante

Mensagem por Nill em Ter 21 Fev 2017, 10:55

@João Paulo SENAI SUL escreveu:testei novamente todos os drivers mas estao todos bons. ao remover o Q3 e o Q6 a tensao de 52V para de chega na base do transistor de saida

Essa tensão esta na base pq ñ está havendo o ajuste..ou seja, o circuito de ajuste ñ está atuando.

Coloque um amperímetro em série com a alimentação +vcc e ajuste o trimpot para ver se o mesmo está atuando.
Já tentou trocar o integrado q faz o fechamento do canal? se ñ o fez é bom fazer.

_________________

Sua participação para o Fórum é muito importante...
seu retorno com a conclusão do defeito é de grande importância...
participe,compartilhe...finalize seu Tópico.
avatar
Nill
Moderador do fórum
Moderador do fórum

DESCRIÇÃO: : Técnico em Eletrônica
TEMPO DE EXPERIÊNCIA : 23 anos
Sexo : Masculino
Número de Mensagens : 5127
Idade : 53
Cidade/Estado: : Promissão / SP
Data de inscrição : 12/04/2012

http://www.tecnilleletronica.com.br/

Voltar ao Topo Ir em baixo

Re: Caixa amplificada Staner SR315 Ronco no Auto falante

Mensagem por Paranista em Ter 21 Fev 2017, 11:45

Retirando a polarização, faz isso mesmo!
Eu nao consigo ver a posição desse TR (está circundado e com um cap entre coletor /emissor), confira se não está com fuga.
O esquema fica desfocado.

_________________
Tenho osciloscópio


A receita de vida melhor será sempre melhorar-nos, através da melhora que venhamos a realizar para os outros.
                                  
avatar
Paranista
Moderador do fórum
Moderador do fórum

DESCRIÇÃO: : Técnico em Eletrônica
TEMPO DE EXPERIÊNCIA : 22 anos
Sexo : Masculino
Número de Mensagens : 18788
Idade : 55
Cidade/Estado: : Curitiba/Parana
Humor : ótimo
Data de inscrição : 04/04/2012

Voltar ao Topo Ir em baixo

Re: Caixa amplificada Staner SR315 Ronco no Auto falante

Mensagem por João Paulo SENAI SUL em Ter 21 Fev 2017, 12:17

esse TR e o Q12 ja testei ele fora da pci e o smd tbm mas ambos estao bons tambem
avatar
João Paulo SENAI SUL
Técnico
Técnico

DESCRIÇÃO: : Técnico em Eletrônica
TEMPO DE EXPERIÊNCIA : 2 anos
Sexo : Masculino
Número de Mensagens : 91
Idade : 21
Cidade/Estado: : Ilhéus Bahia
Data de inscrição : 23/09/2015

Voltar ao Topo Ir em baixo

Re: Caixa amplificada Staner SR315 Ronco no Auto falante

Mensagem por João Paulo SENAI SUL em Ter 21 Fev 2017, 12:22

@Nill escreveu:
@João Paulo SENAI SUL escreveu:testei novamente todos os drivers mas estao todos bons. ao remover o Q3 e o Q6 a tensao de 52V para de chega na base do transistor de saida

Essa tensão esta na base pq ñ está havendo o ajuste..ou seja, o circuito de ajuste ñ está atuando.

Coloque um amperímetro em série com a alimentação +vcc e ajuste o trimpot para ver se o mesmo está atuando.
Já tentou trocar o integrado q faz o fechamento do canal? se ñ o fez é bom fazer.

já nessa placa eu ja troquei os operacionais que chaveam o audio pra o tweeter e pro alto falante mas nada adiantou. testando audio o mesmo nao chega na saida dos operacionais a falta do sinal de audio causaria esta falha no circuito? mesmo com o pré desconectado?. Nao encontrei trimpot para fazer o ajuste no esquema tbm nao encontrei. sao 2 esquemas o da etapa da fonte + saidas e o do pré.
avatar
João Paulo SENAI SUL
Técnico
Técnico

DESCRIÇÃO: : Técnico em Eletrônica
TEMPO DE EXPERIÊNCIA : 2 anos
Sexo : Masculino
Número de Mensagens : 91
Idade : 21
Cidade/Estado: : Ilhéus Bahia
Data de inscrição : 23/09/2015

Voltar ao Topo Ir em baixo

Re: Caixa amplificada Staner SR315 Ronco no Auto falante

Mensagem por Nill em Ter 21 Fev 2017, 13:09

@João Paulo SENAI SUL escreveu:
@Nill escreveu:
@João Paulo SENAI SUL escreveu:testei novamente todos os drivers mas estao todos bons. ao remover o Q3 e o Q6 a tensao de 52V para de chega na base do transistor de saida

Essa tensão esta na base pq ñ está havendo o ajuste..ou seja, o circuito de ajuste ñ está atuando.

Coloque um amperímetro em série com a alimentação +vcc e ajuste o trimpot para ver se o mesmo está atuando.
Já tentou trocar o integrado q faz o fechamento do canal? se ñ o fez é bom fazer.

já nessa placa eu ja troquei os operacionais que chaveam o audio pra o tweeter e pro alto falante mas nada adiantou. testando audio o mesmo nao chega na saida dos operacionais a falta do sinal de audio causaria esta falha no circuito? mesmo com o pré desconectado?. Nao encontrei trimpot para fazer o ajuste no esquema tbm nao encontrei. sao 2 esquemas o da etapa da fonte + saidas e o do pré.

Pelo q mostra no esquema esse modelo tem o valor fixo de ajuste de Bias. Em relação a falta de áudio...isso ñ seria o motivo da falha, pois esta ocorrendo pq esta sem ajuste de base nos transístores de saída. Algum ponto ainda está com falha...pode esquentar um pouco a cabeça...mas chega lá.

_________________

Sua participação para o Fórum é muito importante...
seu retorno com a conclusão do defeito é de grande importância...
participe,compartilhe...finalize seu Tópico.
avatar
Nill
Moderador do fórum
Moderador do fórum

DESCRIÇÃO: : Técnico em Eletrônica
TEMPO DE EXPERIÊNCIA : 23 anos
Sexo : Masculino
Número de Mensagens : 5127
Idade : 53
Cidade/Estado: : Promissão / SP
Data de inscrição : 12/04/2012

http://www.tecnilleletronica.com.br/

Voltar ao Topo Ir em baixo

Caixa Amplificada SR 315A

Mensagem por Helio Magahães em Qua 12 Jul 2017, 15:16

Boa Tarde @ João Paulo SENAI SUL !
Você teria o esquema da PCI do pré dessa caixa?
Desde já agradeço.
avatar
Helio Magahães
NOVATO
NOVATO

DESCRIÇÃO: : Técnico em Eletrônica
TEMPO DE EXPERIÊNCIA : 40 anos
Sexo : Masculino
Número de Mensagens : 2
Idade : 60
Cidade/Estado: : Rio de Janeiro
Data de inscrição : 20/01/2017

Voltar ao Topo Ir em baixo

Re: Caixa amplificada Staner SR315 Ronco no Auto falante

Mensagem por WALTER JANSEN em Qua 12 Jul 2017, 15:40

Olá João Paulo, pelas tensões que colocas, o transistor 5200 está sem polarização na base e esta depende da condução dos transistores que vem antes. Seria bom que você colocasse as tensões de todos os transistores (base, emissor e coletor) ficaria mais fácil ajudar na análise.
Você coloque que conseguiu o esquema. Será que no arquivo que tens está mais legível do que esta imagem? Se sim, poderias disponibilizar?
wj

WALTER JANSEN
Técnico
Técnico

DESCRIÇÃO: : Técnico em Eletrônica
TEMPO DE EXPERIÊNCIA : 39 ANOS
Sexo : Masculino
Número de Mensagens : 844
Idade : 64
Cidade/Estado: : CANOAS/RS
Humor : total
Data de inscrição : 05/04/2011

Voltar ao Topo Ir em baixo

Re: Caixa amplificada Staner SR315 Ronco no Auto falante

Mensagem por Conteúdo patrocinado


Conteúdo patrocinado


Voltar ao Topo Ir em baixo

Voltar ao Topo


 
Permissão deste fórum:
Você não pode responder aos tópicos neste fórum