Fórum Eletrônica2002 (Brasil)
Seja bem vindo ao fórum Eletrônica2002.

Para ter acesso a todo o conteúdo do fórum você precisa estar cadastrado e fazer o login!

Se não é cadastrado no fórum: aproveite e faça.

Para criar um tópico, você precisa se cadastrar e estar conectado.
Ao criar um tópico, vc deve colocar a marca/modelo/e defeito do aparelho no título do tópico. Isto é regra neste fórum!
http://eletronica2002.forumeiros.com/forum-de-reparacao-de-aparelhos-eletronicos-f1/regras-do-forum-t19731.htm

Falar com o administrador?
Mande um e-mail: valdeni@eletronica2002.com.br
.
Menu de navegação


Clique nas imagens abaixo para acessar os fóruns desejados.

Fóruns:





---------------------------

PARCEIROS

E PATROCINADORES

DO FÓRUM 2002:

================

Clique nos banners:




================

Quer ser um patrocinador do fórum?

Mande um e-mail para:

Valdeni@eletronica2002.com.br


_________________
Últimos assuntos
» Microsistem Sony modelo hcd GTR 8 sem som na saída
Hoje à(s) 21:08 por Dangelo Rodrigues

» Sony LBT-N355 não liga
Hoje à(s) 14:59 por Roger Rodrigues

» MEV41 Eletrolux 700016820 ou 70001681 - Não aceita comandos
Hoje à(s) 14:47 por maneosi

» som panasonic sa akx36 defeito nao liga
Hoje à(s) 12:43 por gerldo

» TV SEMP LC3245W TELA ESCURA LIGA E DESLIGA (RESOLVIDO)
Hoje à(s) 10:53 por Roberto Soares

» Som Aiwa NSX F12 não toca cd
Hoje à(s) 10:26 por Maru

» Som da sony hcd-sh2000 o lede so da uma piscada e nada mas
Hoje à(s) 09:47 por Oficina do SOM

» APARELHO DE SOM SONY MHC GRX SEM SOM
Hoje à(s) 09:41 por Oficina do SOM

» tv toshiba 2959ifsfs7 defeito nao liga
Hoje à(s) 08:50 por Paranista

» tv semp modelo= tv2934 (b)sl sk-91 com uma linha vertical na parte de cima do tubo
Ontem à(s) 21:46 por Evandro Barbosa

» TV PHILCO PCS-2976S NÃO LIGA, FONTE CHIANDO
Ontem à(s) 21:37 por eletronica pastor

» caixa amplificada beat sound bs 5000 com som baixo e rouco
Ontem à(s) 21:33 por eletronica pastor

» Tv Philips 29PT4635/78 não salva dados no modo de serviço
Ontem à(s) 21:20 por Evandro Barbosa

» Como testar diodo de microondas com multímetro digital
Ontem à(s) 11:33 por kir

» Como Fazer Um teste de Microondas Uma ferramenta Útil!
Ontem à(s) 10:56 por kir

» RECEPTOR CENTURY BR 2014 (PCB SH8) NÃO LIGA PELO TECLADO
Sab 14 Jul 2018, 14:59 por joaquimrosadesouza

» forno micro onda brastemp bms25ab as vezes teclado não atua
Sab 14 Jul 2018, 14:56 por joaquimrosadesouza

» HOME THEATER PHILIPS MOD.HTS3510/78 COM DISPLAY BEM APAGADO AS OUTRAS FUNÇÕES OK
Sab 14 Jul 2018, 10:56 por Oficina do SOM

» MINI SYSTEM LG CM8440 não liga display apagado
Sab 14 Jul 2018, 07:32 por luis freitas

» Modulo amplificador b buster 1600 gl em proteçaoquando isolo a fonte o led da proteçao apaga.
Sex 13 Jul 2018, 22:14 por ayslan souza

»  Aparelho de DVD automotivo lenoxx stadium st-1751 liga e depois desliga.
Sex 13 Jul 2018, 15:55 por Nill

» LAVADORA BRASTEMP 7KG AUTOAQUECIMENTO MOD BWQ24ABANA 110v
Sex 13 Jul 2018, 09:05 por Nill

» Como Fazer Um Teste De Rotor Caseiro
Qui 12 Jul 2018, 15:44 por kir

» TV PHILCO PH 29P NÃO LIGA
Qui 12 Jul 2018, 14:27 por Paranista

» maquina de fumaça klight fm2000 não aciona
Qui 12 Jul 2018, 09:06 por Oficina do SOM

» auto radio toca discos digital laser panasonic 86120-ok280fazendo barulho quando liga o pos chave
Ter 10 Jul 2018, 23:30 por luiz da eletronica

» Radio-relógio Coby modelo CRA108BR display com alguns seguimentos fracos
Ter 10 Jul 2018, 14:16 por wilsoulei

» tv panasonic p1401 mn vertical fechado com linha
Ter 10 Jul 2018, 12:34 por ademar gomes moreira

» Modulo Hurricane H1 650.4 codigo da saida
Ter 10 Jul 2018, 10:04 por marcio.kikugawa

» tv philco TP14U56 nao sai de stand bay
Ter 10 Jul 2018, 08:03 por Nill

Quem está conectado
295 usuários online :: 18 usuários cadastrados, Nenhum Invisível e 277 Visitantes :: 2 Motores de busca

Adalberto c. Albuquerque, CACÁ, Chagas Moura, Dangelo Rodrigues, fanatinha, Igo Ales, Joseni Luiz, José de Carvalho, Labolima, Leandro Ramos, MARIO Y. SEGAWA, mi_fabbi, ms.eletronica, SILVIO CURITIBA, tomate, TvCrow, Unitecnet, vitor-tx

O recorde de usuários online foi de 1034 em Sex 24 Jul 2015, 10:41

Módulo Taramps 10.9KW Leds azul amarelo vermelho aceso fixo

Ir em baixo

Módulo Taramps 10.9KW Leds azul amarelo vermelho aceso fixo

Mensagem por yoppi em Dom 08 Jan 2017, 22:31

Olá

Eu sou novo no forum. Espero ajudar em qualquer maneira que eu puder.

Neste caso, eu trouxe para reparar um Taramps 10.9KW, que já teve uma tentativa de reparação por outro técnico, quando cheguei, tive a transistores IRF540N removido e alguns resistores.
O problema é os transistores de saída eles são curto circuito.
Agora que você tenha removido todos os transistores de saída ea 2 IR2010.

Quando você iniciar o amplificador é iniciado normalmente, e usar a led azul, em um segundo, as led se aceso fixo: azul, amarelo e vermelho. Quando passa algum tempo, ele é curto e transistores de potência IRF1404 começar a aquecer.

Eu revi a fonte, mas não tem curto transistor IRF1404.

alguém pode ajudar-me?


Saudações.


Última edição por yoppi em Ter 31 Jan 2017, 10:08, editado 1 vez(es)
avatar
yoppi
Participante
Participante

DESCRIÇÃO: : Técnico em Eletrônica e informática
TEMPO DE EXPERIÊNCIA : 5
Sexo : Masculino
Número de Mensagens : 21
Idade : 29
Cidade/Estado: : spain
Data de inscrição : 08/01/2017

Voltar ao Topo Ir em baixo

Re: Módulo Taramps 10.9KW Leds azul amarelo vermelho aceso fixo

Mensagem por arthurnerd em Seg 09 Jan 2017, 07:43

eles acende todos e por motivo que esta sem saida de som troque as danificadas mais antes  confira diodo de gate e os zener de 15volts depois troque o ir2010 veja se as peças onde removeram coloque elas e ver se a fonte de baixa gera no causo os 15 e -15 e veja se a fonte alta gera confira os dois lm7812 que alimenta os ir2010 troque eles e o 7805 veja se nao aquece pois  se aquecer nao monte as saida pois vai acaba queimando pois o pic pode esta danificado veja a tensao que sai do lm 7805 .
avatar
arthurnerd
Participante
Participante

DESCRIÇÃO: : Técnico em Eletrônica e informática
TEMPO DE EXPERIÊNCIA : 3 anos
Sexo : Masculino
Número de Mensagens : 274
Idade : 19
Cidade/Estado: : tucumã
Data de inscrição : 25/12/2015

Voltar ao Topo Ir em baixo

Re: Módulo Taramps 10.9KW Leds azul amarelo vermelho aceso fixo

Mensagem por daniel secco em Seg 09 Jan 2017, 21:01

se queimou a saida tem grande chanse de ter retificadores abertos ou com fulga , retire todos e teste um por um os u1660
avatar
daniel secco
Técnico
Técnico

DESCRIÇÃO: : Técnico em Eletrônica
TEMPO DE EXPERIÊNCIA : 4 anos
Sexo : Masculino
Número de Mensagens : 286
Idade : 27
Cidade/Estado: : Encantado RS
Data de inscrição : 28/02/2014

Voltar ao Topo Ir em baixo

Re: Módulo Taramps 10.9KW Leds azul amarelo vermelho aceso fixo

Mensagem por yoppi em Seg 09 Jan 2017, 22:02

Olá

Eu removi 2 ir2010 que controla IRF1404 o fornecimento de energia. já não vem mais curto-circuito, uma vez que a fonte não oscila.
Eu verifiquei, a fonte de baixa tensão, gera 26V, fornecendo todos os reguladores de 5V, 12V e 15V.

Rever todos os reguladores, o único que não gera tensão de 15V é o 79L15. I irá substituir e testar se o erro desaparece.

Eu também irá verificar o retificador U1660 para se houver danificado.

Eu ainda estou investigando. Vou mantê-lo informado.


Cumprimentos e obrigado pela ajuda.
avatar
yoppi
Participante
Participante

DESCRIÇÃO: : Técnico em Eletrônica e informática
TEMPO DE EXPERIÊNCIA : 5
Sexo : Masculino
Número de Mensagens : 21
Idade : 29
Cidade/Estado: : spain
Data de inscrição : 08/01/2017

Voltar ao Topo Ir em baixo

Re: Módulo Taramps 10.9KW Leds azul amarelo vermelho aceso fixo

Mensagem por yoppi em Seg 30 Jan 2017, 20:21

Olá

Eu substituí o 79L15 e 78L15 reguladores. Eu também substituiu o IR2010 da fonte de alimentação e o diodo 1660G foi curta.

o amplificador, o LED azul e vermelho aceso eles ficaram, mas depois de 5 segundos, todos os LEDs estão desligados e transistores tem 24 IRF1404 em curto-circuito. O que poderia ter acontecido?

Saudações.
avatar
yoppi
Participante
Participante

DESCRIÇÃO: : Técnico em Eletrônica e informática
TEMPO DE EXPERIÊNCIA : 5
Sexo : Masculino
Número de Mensagens : 21
Idade : 29
Cidade/Estado: : spain
Data de inscrição : 08/01/2017

Voltar ao Topo Ir em baixo

Re: Módulo Taramps 10.9KW Leds azul amarelo vermelho aceso fixo

Mensagem por arthurnerd em Seg 30 Jan 2017, 22:46

mano se tem osciloscopio
avatar
arthurnerd
Participante
Participante

DESCRIÇÃO: : Técnico em Eletrônica e informática
TEMPO DE EXPERIÊNCIA : 3 anos
Sexo : Masculino
Número de Mensagens : 274
Idade : 19
Cidade/Estado: : tucumã
Data de inscrição : 25/12/2015

Voltar ao Topo Ir em baixo

Re: Módulo Taramps 10.9KW Leds azul amarelo vermelho aceso fixo

Mensagem por Nill em Ter 31 Jan 2017, 09:29

O titulo precisa ser corrigido, acrescente (Módulo) na descrição do aparelho, vá na primeira msg em editar para realizar a correção. Surprised

_________________

Sua participação para o Fórum é muito importante...
seu retorno com a conclusão do defeito é de grande importância...
participe,compartilhe...finalize seu Tópico.
avatar
Nill
Moderador do fórum
Moderador do fórum

DESCRIÇÃO: : Técnico em Eletrônica
TEMPO DE EXPERIÊNCIA : 23 anos
Sexo : Masculino
Número de Mensagens : 5126
Idade : 53
Cidade/Estado: : Promissão / SP
Data de inscrição : 12/04/2012

http://www.tecnilleletronica.com.br/

Voltar ao Topo Ir em baixo

Re: Módulo Taramps 10.9KW Leds azul amarelo vermelho aceso fixo

Mensagem por yoppi em Ter 31 Jan 2017, 10:31

Olá

Eliminado ou 24 transistores IRF1404. Liguei o módulo, iluminação LED azul e vermelho constante.
Fiz algumas medições com um osciloscópio, 2 IR2010 não gera onda quadrada para os transistores IRF1404.
Eu também verificado a fonte de baixa. Quando eu ligar o módulo, em seguida gera 24V, em seguida, baixa a 10V.
Alguma ideia?

Saudações.
avatar
yoppi
Participante
Participante

DESCRIÇÃO: : Técnico em Eletrônica e informática
TEMPO DE EXPERIÊNCIA : 5
Sexo : Masculino
Número de Mensagens : 21
Idade : 29
Cidade/Estado: : spain
Data de inscrição : 08/01/2017

Voltar ao Topo Ir em baixo

Re: Módulo Taramps 10.9KW Leds azul amarelo vermelho aceso fixo

Mensagem por Nill em Ter 31 Jan 2017, 10:37

Grato pela correção amigo!!! curtir

_________________

Sua participação para o Fórum é muito importante...
seu retorno com a conclusão do defeito é de grande importância...
participe,compartilhe...finalize seu Tópico.
avatar
Nill
Moderador do fórum
Moderador do fórum

DESCRIÇÃO: : Técnico em Eletrônica
TEMPO DE EXPERIÊNCIA : 23 anos
Sexo : Masculino
Número de Mensagens : 5126
Idade : 53
Cidade/Estado: : Promissão / SP
Data de inscrição : 12/04/2012

http://www.tecnilleletronica.com.br/

Voltar ao Topo Ir em baixo

Re: Módulo Taramps 10.9KW Leds azul amarelo vermelho aceso fixo

Mensagem por ballack em Ter 31 Jan 2017, 13:50

Retire todos os FETS da fonte e os Drives ir2010 da fonte e saida.
com o ociloscopio ao ligar monitore os pulsos nos pinos 25 e 26 do pic.
tem q esta em torno d 26Khz.
se estiver OK, troque os IR2010 e verifique os resistores dos gates de 10R. coloque Fets irf1404 originais.
avatar
ballack
Técnico
Técnico

DESCRIÇÃO: : Técnico em Eletrônica
TEMPO DE EXPERIÊNCIA : 2 anos
Sexo : Masculino
Número de Mensagens : 383
Idade : 27
Cidade/Estado: : manaus
Data de inscrição : 03/04/2013

Voltar ao Topo Ir em baixo

Re: Módulo Taramps 10.9KW Leds azul amarelo vermelho aceso fixo

Mensagem por rafaquino91 em Ter 31 Jan 2017, 15:33

Eu já peguei Taramp's que acendiam os três leds e era o micro controlador que estava ruim. Ou talvez esteja com o micro controlador de outro modelo de Taramp's.
avatar
rafaquino91
Técnico
Técnico

DESCRIÇÃO: : Técnico em Eletrônica
TEMPO DE EXPERIÊNCIA : 4 anos e 7 meses
Sexo : Masculino
Número de Mensagens : 480
Idade : 27
Cidade/Estado: : Sete Lagoas/MG
Data de inscrição : 21/01/2013

Voltar ao Topo Ir em baixo

Re: Módulo Taramps 10.9KW Leds azul amarelo vermelho aceso fixo

Mensagem por yoppi em Ter 31 Jan 2017, 18:06

Olá

Eu testei os pinos 25 e 26 do DSP (03 rev. 1) e sem pulso. Eu verifiquei o pino 23 e tem uma onda quadrada e 50kHz.
Agora, o LED amarelo é desligado

É o DSP danificado?
avatar
yoppi
Participante
Participante

DESCRIÇÃO: : Técnico em Eletrônica e informática
TEMPO DE EXPERIÊNCIA : 5
Sexo : Masculino
Número de Mensagens : 21
Idade : 29
Cidade/Estado: : spain
Data de inscrição : 08/01/2017

Voltar ao Topo Ir em baixo

Re: Módulo Taramps 10.9KW Leds azul amarelo vermelho aceso fixo

Mensagem por ballack em Ter 31 Jan 2017, 20:12

pode trocar o Microcontrolador
avatar
ballack
Técnico
Técnico

DESCRIÇÃO: : Técnico em Eletrônica
TEMPO DE EXPERIÊNCIA : 2 anos
Sexo : Masculino
Número de Mensagens : 383
Idade : 27
Cidade/Estado: : manaus
Data de inscrição : 03/04/2013

Voltar ao Topo Ir em baixo

Re: Módulo Taramps 10.9KW Leds azul amarelo vermelho aceso fixo

Mensagem por yoppi em Ter 31 Jan 2017, 20:23

Olá

Sim, mas aqui na Espanha não é fácil de encontrar as Taramps microcontrolador originais.
Como eu poderia obtê-lo? Tem que ser obrigatoriamente perguntou Taramps?

Saudações.
avatar
yoppi
Participante
Participante

DESCRIÇÃO: : Técnico em Eletrônica e informática
TEMPO DE EXPERIÊNCIA : 5
Sexo : Masculino
Número de Mensagens : 21
Idade : 29
Cidade/Estado: : spain
Data de inscrição : 08/01/2017

Voltar ao Topo Ir em baixo

Re: Módulo Taramps 10.9KW Leds azul amarelo vermelho aceso fixo

Mensagem por rafaquino91 em Ter 31 Jan 2017, 21:27

Talvez consiga pelo mercado livre, então. Mas tem que ser especificamente do modelo de sua Taramp's (10.9KW).
avatar
rafaquino91
Técnico
Técnico

DESCRIÇÃO: : Técnico em Eletrônica
TEMPO DE EXPERIÊNCIA : 4 anos e 7 meses
Sexo : Masculino
Número de Mensagens : 480
Idade : 27
Cidade/Estado: : Sete Lagoas/MG
Data de inscrição : 21/01/2013

Voltar ao Topo Ir em baixo

Re: Módulo Taramps 10.9KW Leds azul amarelo vermelho aceso fixo

Mensagem por yoppi em Qui 02 Fev 2017, 20:49

Você poderia me dizer um vendedor de confiança no Mercado Livre?
Para comprar o PIC DSP
avatar
yoppi
Participante
Participante

DESCRIÇÃO: : Técnico em Eletrônica e informática
TEMPO DE EXPERIÊNCIA : 5
Sexo : Masculino
Número de Mensagens : 21
Idade : 29
Cidade/Estado: : spain
Data de inscrição : 08/01/2017

Voltar ao Topo Ir em baixo

Re: Módulo Taramps 10.9KW Leds azul amarelo vermelho aceso fixo

Mensagem por arthurnerd em Qui 02 Fev 2017, 22:45

se quiser posso vender o dsp sou autorizada faço anuncio no mercado livre vc  so precisa me tira foto da placa e foto do dsp para ver qual o modelo
avatar
arthurnerd
Participante
Participante

DESCRIÇÃO: : Técnico em Eletrônica e informática
TEMPO DE EXPERIÊNCIA : 3 anos
Sexo : Masculino
Número de Mensagens : 274
Idade : 19
Cidade/Estado: : tucumã
Data de inscrição : 25/12/2015

Voltar ao Topo Ir em baixo

Re: Módulo Taramps 10.9KW Leds azul amarelo vermelho aceso fixo

Mensagem por yoppi em Dom 05 Fev 2017, 11:03

Olá

arthurnerd, poderia me envie seu e-mail, para enviar fotos do modulo?


saudação
avatar
yoppi
Participante
Participante

DESCRIÇÃO: : Técnico em Eletrônica e informática
TEMPO DE EXPERIÊNCIA : 5
Sexo : Masculino
Número de Mensagens : 21
Idade : 29
Cidade/Estado: : spain
Data de inscrição : 08/01/2017

Voltar ao Topo Ir em baixo

Re: Módulo Taramps 10.9KW Leds azul amarelo vermelho aceso fixo

Mensagem por arthurnerd em Dom 05 Fev 2017, 11:47

arthurbecker16@outlook.com
avatar
arthurnerd
Participante
Participante

DESCRIÇÃO: : Técnico em Eletrônica e informática
TEMPO DE EXPERIÊNCIA : 3 anos
Sexo : Masculino
Número de Mensagens : 274
Idade : 19
Cidade/Estado: : tucumã
Data de inscrição : 25/12/2015

Voltar ao Topo Ir em baixo

Re: Módulo Taramps 10.9KW Leds azul amarelo vermelho aceso fixo

Mensagem por arthurnerd em Dom 05 Fev 2017, 11:49

galera eu sou assitencia tecnica stetsom,taramps,soundigital,jfa
avatar
arthurnerd
Participante
Participante

DESCRIÇÃO: : Técnico em Eletrônica e informática
TEMPO DE EXPERIÊNCIA : 3 anos
Sexo : Masculino
Número de Mensagens : 274
Idade : 19
Cidade/Estado: : tucumã
Data de inscrição : 25/12/2015

Voltar ao Topo Ir em baixo

Re: Módulo Taramps 10.9KW Leds azul amarelo vermelho aceso fixo

Mensagem por yoppi em Seg 03 Jul 2017, 16:33

Olá

O que maneira eu posso ligar o PIC sem MOSFETs no a fonte?
Já vi métodos de ligação de uma resistência em certas áreas perto para o PIC.
Mas nenhum para este PIC nomeadamente

Saudações.
avatar
yoppi
Participante
Participante

DESCRIÇÃO: : Técnico em Eletrônica e informática
TEMPO DE EXPERIÊNCIA : 5
Sexo : Masculino
Número de Mensagens : 21
Idade : 29
Cidade/Estado: : spain
Data de inscrição : 08/01/2017

Voltar ao Topo Ir em baixo

Re: Módulo Taramps 10.9KW Leds azul amarelo vermelho aceso fixo

Mensagem por BETO GOMES em Seg 03 Jul 2017, 21:50

[quote="yoppi"]Olá



Última edição por BETO GOMES em Qui 06 Jul 2017, 17:02, editado 2 vez(es)
avatar
BETO GOMES
Técnico
Técnico

DESCRIÇÃO: : Técnico em Eletrônica
TEMPO DE EXPERIÊNCIA : DESDE 1992
Sexo : Masculino
Número de Mensagens : 293
Idade : 39
Cidade/Estado: : JUAZEIRO BAHIA
Humor : BEM UMORADO
Data de inscrição : 05/03/2015

http://[url=https://servimg.com/view/18999155/97][img]http://

Voltar ao Topo Ir em baixo

Re: Módulo Taramps 10.9KW Leds azul amarelo vermelho aceso fixo

Mensagem por yoppi em Ter 04 Jul 2017, 07:42

Deixo vídeo para que eles possam ver o comportamento do PIC. Além disso, se esquenta muito após 30 segundos.

https://www.youtube.com/watch?v=ffL2mS4_Gsc&feature=youtu.be
avatar
yoppi
Participante
Participante

DESCRIÇÃO: : Técnico em Eletrônica e informática
TEMPO DE EXPERIÊNCIA : 5
Sexo : Masculino
Número de Mensagens : 21
Idade : 29
Cidade/Estado: : spain
Data de inscrição : 08/01/2017

Voltar ao Topo Ir em baixo

Re: Módulo Taramps 10.9KW Leds azul amarelo vermelho aceso fixo

Mensagem por Conteúdo patrocinado


Conteúdo patrocinado


Voltar ao Topo Ir em baixo

Voltar ao Topo


 
Permissão deste fórum:
Você não pode responder aos tópicos neste fórum