Fórum Eletrônica2002 (Brasil)
Seja bem vindo ao fórum Eletrônica2002.

Para ter acesso a todo o conteúdo do fórum você precisa estar cadastrado e fazer o login!

Se não é cadastrado no fórum: aproveite e faça.

Para criar um tópico, você precisa se cadastrar e estar conectado.
Ao criar um tópico, vc deve colocar a marca/modelo/e defeito do aparelho no título do tópico. Isto é regra neste fórum!
http://eletronica2002.forumeiros.com/forum-de-reparacao-de-aparelhos-eletronicos-f1/regras-do-forum-t19731.htm

Falar com o administrador?
Mande um e-mail: valdeni@eletronica2002.com.br
.
Menu de navegação


Clique nas imagens abaixo para acessar os fóruns desejados.

Fóruns:





---------------------------

PARCEIROS

E PATROCINADORES

DO FÓRUM 2002:

================

Clique nos banners:




================

Quer ser um patrocinador do fórum?

Mande um e-mail para:

Valdeni@eletronica2002.com.br


_________________
Últimos assuntos
» RECEIVER GRADIENTE 1300 DEFEITO SAIDA DE SOM.
Hoje à(s) 16:46 por marcurito

» Amplificador Ampeg BA115 Problema: esquentando as saídas
Hoje à(s) 14:09 por Marciel Dias

» Mini System Gradiente Energy E-550 não aciona a ventuinha e bandeja abrindo toda hora!!!
Hoje à(s) 13:37 por eder j de souza

» Módulo Taramps TA2000D Chiado no Pré-Amplificador
Hoje à(s) 13:33 por BETO GOMES

» dvd automotivo positron sp 6551dtv nao recolhe a tela
Hoje à(s) 11:18 por raio x eletronica

» Soundigital SD250.2D em proteção
Hoje à(s) 09:08 por Nill

» amplificador Soundigital Sd250.d2 em curto.
Hoje à(s) 09:05 por Nill

» Reticador inversor vonder RIV 160 a fonte falta peças
Hoje à(s) 01:36 por Alberico da Silva Farias

» Módulo B-buster bb-2400gl sem resistores do crossover
Ontem à(s) 19:11 por zinafmx

» Som Sony fst zx80d não ler cd nem dvd
Ontem à(s) 18:40 por tomate

» TV PHILIPS 20PT529A DESLIGANDO COM CORES NA TELA
Ontem à(s) 17:52 por mario satake

» Placa fonte micro system MD 270
Ontem à(s) 14:28 por luis adair

» nobreak mcm ups 600 nao liga
Ontem à(s) 13:07 por Nill

» mini systen gradiente e550 nao funciona a ventuinha
Ontem à(s) 13:06 por Nill

» display acende fraco philips as675c
Ontem à(s) 11:52 por eli candido pereira

» tv lcd marca lg modelo 32ld350 defeito desligando sozinha
Ontem à(s) 10:21 por Nill

» TV SEMP MODELO 2080E FECHADA IMAGERM VERTICAL COM SOM
Ontem à(s) 08:48 por Paranista

» TV Toshiba TV2090HAV desligando em poucos segundos.
Sex 23 Fev 2018, 19:29 por MARIO Y. SEGAWA

» receptor hicom rci 3800 não desliga outlet
Sex 23 Fev 2018, 16:19 por PDSDENIVAL

» MONITOR PROVIEW 18 POL COMO ABRIR.
Sex 23 Fev 2018, 13:54 por Nill

» Mini System Sony,Modelo HCD - GTR6H, defeito: Ao ligar apesenta, PLEASE WAIT,e desliga.
Sex 23 Fev 2018, 10:17 por jailton da silva santos

» SMS Station II uST800Bi-PCIV006305 Oscilando para modo bateria quando ligado a rede.
Sex 23 Fev 2018, 08:35 por Costelinha10

» Tv Sony kdl 32bx355 não liga.
Qui 22 Fev 2018, 23:18 por pmaurycosta

» TV SEMP MAX COLOR 2080E CAPACITOR CERAMICO 500
Qui 22 Fev 2018, 23:02 por MARIO Y. SEGAWA

» Mini System Panasonic Sa Akx12 - audios com estalos
Qui 22 Fev 2018, 16:16 por Elizeu Ramos

» Tv lg 29fu6tl chassi cw-62d defeito no av sem som mais com imagem
Qui 22 Fev 2018, 13:46 por MARIO Y. SEGAWA

» TC-L32C5B PANASONIC
Qui 22 Fev 2018, 13:15 por Nill

» Módulo SD250-1D piscando led 4x
Qui 22 Fev 2018, 11:25 por Nill

» TV PHILCO MOD TPF 2940 COM DEFEITO NÃO TEM ÁUDIO
Qui 22 Fev 2018, 07:54 por Nill

» TV CEE32" stile d3201 defeito:Não Liga
Qui 22 Fev 2018, 04:43 por Gilson Macedo

Quem está conectado
185 usuários online :: 6 usuários cadastrados, Nenhum Invisível e 179 Visitantes :: 2 Motores de busca

adilson reis, audio, Igor_2015, luis adair, MARIO Y. SEGAWA, Phatal

O recorde de usuários online foi de 1034 em Sex 24 Jul 2015, 10:41

((ENCERRADO)) Módulo Taramp's TA-1000 Alternando LED's

Ir em baixo

((ENCERRADO)) Módulo Taramp's TA-1000 Alternando LED's

Mensagem por Marcio.74-Alves em Qui 28 Abr 2016, 16:58

Boa trade,
Estou com este módulo, que chegou alternando os led's amarelo e vermelo. Quando ligo a fonte, ele faz a sequência como se fosse ligar e depois, em milésimo de segundo acende o led azul e apaga, depois passa para alternar os led's amarelo e vermelho.
Troquei os IR2010S, medi os quatros IRF8010 da saída, verifiquei pelo o esquema que faltava o DZ16 e substitui por três DZ15V em paralelo, troquei o IR4427S e capacitores próximos aos IR2010s, o regulador REG5 +12V e contiuna...
Tirei os IRF8010 e os IR2010S também continua o defeito... verifiquei que nas saídas dos REG1 e REG2 +10,18V e +0,72V medindo com a ponta de prova preta no chassis.
Peço ajuda quem já pegou algum com esse defeito pois estou pensando que pode ser o MC1 PIC16F616.
Desde de já obrigado!


Última edição por Marcio.74-Alves em Ter 08 Ago 2017, 10:07, editado 1 vez(es)
avatar
Marcio.74-Alves
Técnico
Técnico

DESCRIÇÃO: : Técnico em Eletrônica
TEMPO DE EXPERIÊNCIA : 9 Anos
Sexo : Masculino
Número de Mensagens : 144
Idade : 34
Cidade/Estado: : Casa Nova - BA
Humor : Ótimo
Data de inscrição : 04/08/2013

Voltar ao Topo Ir em baixo

Re: ((ENCERRADO)) Módulo Taramp's TA-1000 Alternando LED's

Mensagem por Marcio.74-Alves em Sex 29 Abr 2016, 12:25

De fato se for o PIC16F616 (MC1) não encontrei no comércio local não mas preciso analisar se realmente é o referido.
Vou fazer mais umas medições e se alguém tiver alguma dica pode postar, obrigado!
avatar
Marcio.74-Alves
Técnico
Técnico

DESCRIÇÃO: : Técnico em Eletrônica
TEMPO DE EXPERIÊNCIA : 9 Anos
Sexo : Masculino
Número de Mensagens : 144
Idade : 34
Cidade/Estado: : Casa Nova - BA
Humor : Ótimo
Data de inscrição : 04/08/2013

Voltar ao Topo Ir em baixo

Re: ((ENCERRADO)) Módulo Taramp's TA-1000 Alternando LED's

Mensagem por André Battini em Sex 29 Abr 2016, 15:23

Leds alternando não é ausência de uma das tensões -15 e +15?
avatar
André Battini
Participante
Participante

DESCRIÇÃO: : Técnico em Eletrônica e informática
TEMPO DE EXPERIÊNCIA : 9 anos informática/1 ano eletronica
Sexo : Masculino
Número de Mensagens : 192
Idade : 29
Cidade/Estado: : Londrina/PR
Data de inscrição : 01/09/2014

Voltar ao Topo Ir em baixo

Re: ((ENCERRADO)) Módulo Taramp's TA-1000 Alternando LED's

Mensagem por Marcio.74-Alves em Sex 29 Abr 2016, 15:56

Verifiquei que REG1 (78L15) +15V só tem +10,18V e REG2 (79L15) -15V só com +0,72V nas saídas.
Mas para eles tem uma tensão de +20V que não está chegando devido a fonte alta não segurar armada.
Essa tensão vem do toroidal em uma derivação do enrolamento que é ligado no terra. Seguindo logo temos os dois diodos retificadores D12,D16 MURS120T3 sendo assim alimentados os reguladores.
Neste caso posso retirar da placa os reguladores e ver se fonte arma e segura para medir se o toroidal está mandando os 20V~ ou seja se está com +20V e -20V de entrada dos reguladores.


Última edição por Marcio.74-Alves em Sab 30 Abr 2016, 00:32, editado 1 vez(es)
avatar
Marcio.74-Alves
Técnico
Técnico

DESCRIÇÃO: : Técnico em Eletrônica
TEMPO DE EXPERIÊNCIA : 9 Anos
Sexo : Masculino
Número de Mensagens : 144
Idade : 34
Cidade/Estado: : Casa Nova - BA
Humor : Ótimo
Data de inscrição : 04/08/2013

Voltar ao Topo Ir em baixo

Re: ((ENCERRADO)) Módulo Taramp's TA-1000 Alternando LED's

Mensagem por André Battini em Sex 29 Abr 2016, 17:15

TA1000 é um bom amplificador, peguei um esses tempos com defeito de fonte, e por incrível que parece tiver que trocar o PIC.
avatar
André Battini
Participante
Participante

DESCRIÇÃO: : Técnico em Eletrônica e informática
TEMPO DE EXPERIÊNCIA : 9 anos informática/1 ano eletronica
Sexo : Masculino
Número de Mensagens : 192
Idade : 29
Cidade/Estado: : Londrina/PR
Data de inscrição : 01/09/2014

Voltar ao Topo Ir em baixo

Re: ((ENCERRADO)) Módulo Taramp's TA-1000 Alternando LED's

Mensagem por jucesar em Dom 01 Maio 2016, 03:04

Pisca vermelho (prot) e amarelo (clip). quando acontece isso não temos alimentação no pré de áudio está faltando -15 ou +15 ou pode ser que temos DC no pré de áudio. vamos aos testes: verificar se antes de começar a piscar está entrando o -20 e +20 nos reguladores se está ta ok então se mede a saída do regulador se não tiver a tensão na saída troque o regulador, mais se tiver a tensão o problema é um dos TL 072 ou outra peça do pré troque todas elas pois são peças baratas então vale a pena trocar pois estão saturadas, pode tentar se ressoldar todas elas e SOQUETES pois pode ser solda fria também então ressolde e de uma boa lavada com fluxo de solda ou tinner, feito isso em 99% dos casos resolve, se no tiver os 20 mais e menos verifique o trafo e driver, se não for isso é algum resistor.
avatar
jucesar
Técnico
Técnico

DESCRIÇÃO: : Técnico em Eletrônica
TEMPO DE EXPERIÊNCIA : 29 anos - 23 anos em som automotivo
Sexo : Masculino
Número de Mensagens : 2295
Idade : 48
Cidade/Estado: : Santa Barbara / MG
Data de inscrição : 17/06/2010

http://jceletronica.2k00.com/

Voltar ao Topo Ir em baixo

Re: ((ENCERRADO)) Módulo Taramp's TA-1000 Alternando LED's

Mensagem por André Battini em Dom 01 Maio 2016, 13:09

Falou tudo amigo Jucesar Very Happy Very Happy
avatar
André Battini
Participante
Participante

DESCRIÇÃO: : Técnico em Eletrônica e informática
TEMPO DE EXPERIÊNCIA : 9 anos informática/1 ano eletronica
Sexo : Masculino
Número de Mensagens : 192
Idade : 29
Cidade/Estado: : Londrina/PR
Data de inscrição : 01/09/2014

Voltar ao Topo Ir em baixo

Re: ((ENCERRADO)) Módulo Taramp's TA-1000 Alternando LED's

Mensagem por Marcio.74-Alves em Seg 02 Maio 2016, 16:34

Obrigado, jucesar e André Battini, vou fazer os testes logo já volto com retorno.
avatar
Marcio.74-Alves
Técnico
Técnico

DESCRIÇÃO: : Técnico em Eletrônica
TEMPO DE EXPERIÊNCIA : 9 Anos
Sexo : Masculino
Número de Mensagens : 144
Idade : 34
Cidade/Estado: : Casa Nova - BA
Humor : Ótimo
Data de inscrição : 04/08/2013

Voltar ao Topo Ir em baixo

Re: ((ENCERRADO)) Módulo Taramp's TA-1000 Alternando LED's

Mensagem por Marcio.74-Alves em Seg 02 Maio 2016, 17:15

Fiz as medições no momento em que o led azu fica aceso:
toroidal: 20ACV caindo para 0ACV;
DCV+20: +22,7 caindo para +11,6;
DCV-20: -22 a -24,1 caindo para -1,5.
Só lembrando que as tensões inferiores são as que ficam, são quando o led amarelo fica alternando com o vermelho.
avatar
Marcio.74-Alves
Técnico
Técnico

DESCRIÇÃO: : Técnico em Eletrônica
TEMPO DE EXPERIÊNCIA : 9 Anos
Sexo : Masculino
Número de Mensagens : 144
Idade : 34
Cidade/Estado: : Casa Nova - BA
Humor : Ótimo
Data de inscrição : 04/08/2013

Voltar ao Topo Ir em baixo

Re: ((ENCERRADO)) Módulo Taramp's TA-1000 Alternando LED's

Mensagem por Marcio.74-Alves em Sab 14 Maio 2016, 08:54

Desculpem a demora,
Fiz limpeza na placa utilizando fluxo em líquido ressoldando o bloco do pre, uma boa parte do bloco de saída e nada de funcionar. Testei novamente as saídas diodos retificadores da fonte alta também não funcionou, continuando o mesmo código de piscadas.
Tive dúvidas do CI driver da fonte ( IC 4 ) RI4427S e troquei por um novo, então modificou o defeito para curto na fonte podendo chegar a queimar dois IRF1404 ( MFT7 e MFT5 ) neste instante em que é acionada a alimentação os IRF aquecem rapidinho um zumbido no toroidal. Só não está estourando os os IRF porqur estou ligando com uma lâmpada 12V/65W em série.
Já verifiquei e troquei: R90,R93,R123,R124,( 4R7/1W ) C40,C41,C53,C54 ( 68nF ).
avatar
Marcio.74-Alves
Técnico
Técnico

DESCRIÇÃO: : Técnico em Eletrônica
TEMPO DE EXPERIÊNCIA : 9 Anos
Sexo : Masculino
Número de Mensagens : 144
Idade : 34
Cidade/Estado: : Casa Nova - BA
Humor : Ótimo
Data de inscrição : 04/08/2013

Voltar ao Topo Ir em baixo

Re: ((ENCERRADO)) Módulo Taramp's TA-1000 Alternando LED's

Mensagem por Nill em Sab 14 Maio 2016, 09:22

Se ao trocar o IR4427 apresentou o defeito é certo que o componente ou algo ocorreu de errado no momento da troca. Na descrição relacionado as tensões que estão acima, se nota uma queda na tensão de -15, o que certamente pode ser a causa do defeito. A tensão de -15 pode cair devido algum integrado, capacitor ou até mesmo o regulador alterado. Nesse caso é bom fazer uma operação "pente fino".

_________________

Sua participação para o Fórum é muito importante...
seu retorno com a conclusão do defeito é de grande importância...
participe,compartilhe...finalize seu Tópico.
avatar
Nill
Moderador do fórum
Moderador do fórum

DESCRIÇÃO: : Técnico em Eletrônica
TEMPO DE EXPERIÊNCIA : 23 anos
Sexo : Masculino
Número de Mensagens : 4979
Idade : 53
Cidade/Estado: : Promissão / SP
Data de inscrição : 12/04/2012

http://www.tecnilleletronica.com.br/

Voltar ao Topo Ir em baixo

Re: ((ENCERRADO)) Módulo Taramp's TA-1000 Alternando LED's

Mensagem por Marcio.74-Alves em Ter 08 Ago 2017, 10:05

Obrigado caros colegas, por tetar me ajudar, mas este aparelho o dono não teve paciência e levou embora sem concerto.
avatar
Marcio.74-Alves
Técnico
Técnico

DESCRIÇÃO: : Técnico em Eletrônica
TEMPO DE EXPERIÊNCIA : 9 Anos
Sexo : Masculino
Número de Mensagens : 144
Idade : 34
Cidade/Estado: : Casa Nova - BA
Humor : Ótimo
Data de inscrição : 04/08/2013

Voltar ao Topo Ir em baixo

Re: ((ENCERRADO)) Módulo Taramp's TA-1000 Alternando LED's

Mensagem por Nill em Ter 08 Ago 2017, 10:18

@Marcio.74-Alves escreveu:Obrigado caros colegas, por tetar me ajudar, mas este aparelho o dono não teve paciência e levou embora sem concerto.



curtir curtir Surprised

_________________

Sua participação para o Fórum é muito importante...
seu retorno com a conclusão do defeito é de grande importância...
participe,compartilhe...finalize seu Tópico.
avatar
Nill
Moderador do fórum
Moderador do fórum

DESCRIÇÃO: : Técnico em Eletrônica
TEMPO DE EXPERIÊNCIA : 23 anos
Sexo : Masculino
Número de Mensagens : 4979
Idade : 53
Cidade/Estado: : Promissão / SP
Data de inscrição : 12/04/2012

http://www.tecnilleletronica.com.br/

Voltar ao Topo Ir em baixo

Re: ((ENCERRADO)) Módulo Taramp's TA-1000 Alternando LED's

Mensagem por Conteúdo patrocinado


Conteúdo patrocinado


Voltar ao Topo Ir em baixo

Voltar ao Topo


 
Permissão deste fórum:
Você não pode responder aos tópicos neste fórum