Fórum Eletrônica2002 (Brasil)
Seja bem vindo ao fórum Eletrônica2002.

Para ter acesso a todo o conteúdo do fórum você precisa estar cadastrado e fazer o login!

Se não é cadastrado no fórum: aproveite e faça.

Para criar um tópico, você precisa se cadastrar e estar conectado.
Ao criar um tópico, vc deve colocar a marca/modelo/e defeito do aparelho no título do tópico. Isto é regra neste fórum!
http://eletronica2002.forumeiros.com/forum-de-reparacao-de-aparelhos-eletronicos-f1/regras-do-forum-t19731.htm

Falar com o administrador?
Mande um e-mail: valdeni@eletronica2002.com.br
.
Menu de navegação


Clique nas imagens abaixo para acessar os fóruns desejados.

Fóruns:




Vendas do Fórum 2002:

Capa-miter2002 original.


---------------------------

PARCEIROS

E PATROCINADORES

DO FÓRUM 2002:

================

Clique nos banners:



================

Quer ser um patrocinador do fórum?

Mande um e-mail para:

Valdeni@eletronica2002.com.br


_________________
Últimos assuntos
» CAIXA AMPLIFICADORA NKS PK 1000 - FONTE QUEIMADA EM 220
Hoje à(s) 11:08 por NITRO

» Tv semp modelo tv 2134 (c) sl desligando.
Hoje à(s) 10:56 por centauro

» tv philips 47pfl4007g liga e trava funções
Hoje à(s) 09:22 por ARMENLINDO VIEIRA

» Módulo Taramps TS-400X4, saída queimada...
Hoje à(s) 09:03 por marcj

» [Resolvido]TV SONY-kdl32bx355 IMAGEM CAMERA LENTA.
Hoje à(s) 08:10 por Speed

» TV Samsung ln40b530p2m sem audio
Hoje à(s) 04:58 por Deni

» tv toshiba tv2089 u13 esta com cor mais nao atua nem pra + e nem pra -
Hoje à(s) 02:28 por Heleno

» TV SONY KV-29FS100 LED PISCA 5 VEZES E NÃO LIGA
Hoje à(s) 01:51 por Heleno

» [Encerrado]TV Philips 20PT529A com linhas de retraço e tela azul
Hoje à(s) 01:07 por ALOIZIO LIMA

» [Encerrado]RECEPTOR BEDIN SAT BS 3100 ,NAO LIGA
Hoje à(s) 01:02 por ALOIZIO LIMA

» [Encerrado]ventilador arno MOD LAVEO 40cm enguiçado.
Hoje à(s) 01:00 por ALOIZIO LIMA

» [Encerrado]tv philips 29pt4635 78 batendo rele
Hoje à(s) 00:58 por ALOIZIO LIMA

» [Encerrado]TV LG 29FU1RS NAO LIGA
Hoje à(s) 00:57 por ALOIZIO LIMA

» tv toshiba modelo tv 2157mfs chassi u17 nao tem som
Hoje à(s) 00:34 por Dario de andrade carvalho

» tv toshiba 2957 fs gerando muito baixo
Hoje à(s) 00:21 por Dario de andrade carvalho

» tv gradiente tvd 2951 esquentando saida h
Ontem à(s) 23:39 por wagnernepo

» TV PHILIPS 29PT5642/78 Vertical fechado pela metade
Ontem à(s) 23:35 por Igor Cristiano

» Aparelho Mini System Marca Philco Defeito: Liga com display sem caracteres e azul sem som.
Ontem à(s) 22:58 por Heleno

» radio de carro pioneer deh-3700mp nao liga com 12v
Ontem à(s) 22:35 por Heleno

» Modulo Taramps 1200 com som fraco e roco .. Já fiz a troda de todos os fets novos e os irf1404
Ontem à(s) 22:29 por NITRO

» tv toshiba 2999jms não sai de standbay
Ontem à(s) 22:01 por santec

» Modulo de SOM alpine 3554 nao liga
Ontem à(s) 21:33 por NITRO

» TV Philco PH21MG SS Fica piscando standby e não liga.
Ontem à(s) 21:17 por Tecnico Miguel

» tv toshiba chassi u11 defeito n liga
Ontem à(s) 21:07 por Tecnico Miguel

» modulo taramps hd3000 vazamento de dc
Ontem à(s) 20:39 por marcj

» tV GRADIENTE TV 2925 VERTICAL FECHADO.
Ontem à(s) 19:54 por mapower

» tv gradiente tc 2033 nao liga
Ontem à(s) 18:06 por Bruno Capozzoli

» modulo stetsom v900.1 vazamento de dc.
Ontem à(s) 13:59 por marcj

» Ajuda som falhando Napoli 7968 som automotivo
Ontem à(s) 13:22 por Falcopro

» S2200 plus lll quando conectado a parabolica (desliga)
Ontem à(s) 12:07 por flawio

Quem está conectado
66 usuários online :: 24 usuários cadastrados, 2 Invisíveis e 40 Visitantes :: 2 Motores de busca

andrecuiabá, Antônio Aragão Filho, Assuero, Betonatal, CACÁ, centauro, galardo11, jaireletronica, JEAN ALVES DOS REIS, jo bueno, LEONARDO DE FREITAS, magno coutinho, Marcio.74-Alves, monobloco1000, nagkiller, NITRO, nostalgico, perlatto, Rafael Silveira, Ricardo Luis Bomfim, Roberto Soares, Tiago de paula da silva, Tulio Moreira, Vava Sousa

O recorde de usuários online foi de 950 em Qua 30 Maio 2012, 15:38

(ENCERRADO) Som Lenoxx MS-840E não acende display e não funciona o CD

Ver o tópico anterior Ver o tópico seguinte Ir em baixo

(ENCERRADO) Som Lenoxx MS-840E não acende display e não funciona o CD

Mensagem por Rafael Silveira em Ter 21 Jan 2014, 10:07

Esse aparelho veio de outra eletrônica. Na verdade veio de outras 2 eletrônicas. Diz a cliente que ela levou o aparelho na primeira eletrônica e o técnico fez alguma coisa que estourou um capacitor da fonte. Ainda tem restos do miolo do capacitor dentro do aparelho e pelo que vi, foi o C46 (100uF x 35V) que foi trocado. Aí esse técnico mandou a cliente levar o aparelho em outra eletrônica indicada por ele e o outro técnico também não arrumou o aparelho. Agora ela trouxe aqui pra mim dar uma olhada. O aparelho não está bagunçado e nem fuçado, parece que só mexeram na parte da fonte e amplificação dele.

Eu desmontei ele todo e testei a placa do display e aparentemente está tudo certo. Tem os +25V, -25V, +5V e +9V.
Nos pinos 31 e 32 do display está chegando a alimentação de +5V, o zener de 6,8V está bom, no emissor do Q703 tem tensão de 9V, ao pressionar a tecla open/close do cd a gaveta abre, mas ele não gira o cd e nem lê. O rádio funciona normal. O USB eu ainda não testei, mas parece que ele também não funciona.
Agora não sei se pode ser que o micro da pci do display queimou ou se há algum componente que eu ainda não testei que possa estar causando esse defeito.
Não sei quais as principais alimentações do micro, quais os pinos principais dele, no esquema não explica bem...

_________________
“O covarde nunca tenta, o fracassado nunca termina e o vencedor nunca desiste.”



Deus, obrigado por tudo.

Rafael Silveira
Moderador do fórum
Moderador do fórum

DESCRIÇÃO:: Técnico em Eletrônica e informática
TEMPO DE EXPERIÊNCIA: Desde 2012
Sexo: Masculino
Número de Mensagens: 8389
Idade: 23
Cidade/Estado:: Doutor Pedrinho - SC
Humor: Bom
Data de inscrição: 01/01/2010

Voltar ao Topo Ir em baixo

Re: (ENCERRADO) Som Lenoxx MS-840E não acende display e não funciona o CD

Mensagem por Rafael Silveira em Ter 21 Jan 2014, 17:49

Reparei que esse aparelho, ao colocar o cd, a unidade óptica se move, mas o motor não gira. Troquei o cabo flat da óptica porque o que estava nela parecia quebrado e não mudou nada.

Os botões Open/Close, CD/USB/CARD, Play e Stop acendem os leds, mas o led do botão "Tunner" não acende.

_________________
“O covarde nunca tenta, o fracassado nunca termina e o vencedor nunca desiste.”



Deus, obrigado por tudo.

Rafael Silveira
Moderador do fórum
Moderador do fórum

DESCRIÇÃO:: Técnico em Eletrônica e informática
TEMPO DE EXPERIÊNCIA: Desde 2012
Sexo: Masculino
Número de Mensagens: 8389
Idade: 23
Cidade/Estado:: Doutor Pedrinho - SC
Humor: Bom
Data de inscrição: 01/01/2010

Voltar ao Topo Ir em baixo

Re: (ENCERRADO) Som Lenoxx MS-840E não acende display e não funciona o CD

Mensagem por Oficina do SOM em Ter 21 Jan 2014, 17:58

Rafa, você tem o esquema desta versão?
Tenho apenas, D, G e sem letra.

_________________
Att.
Eduardo Passos

Não dou dicas por MP, apenas via tópico!
E também não trabalho com linha automotiva.

Oficina do SOM
Moderador do fórum
Moderador do fórum

DESCRIÇÃO:: Técnico em Eletrônica
TEMPO DE EXPERIÊNCIA: 11 Anos
Sexo: Masculino
Número de Mensagens: 6736
Idade: 29
Cidade/Estado:: Florianópolis - SC
Data de inscrição: 23/06/2011

Voltar ao Topo Ir em baixo

Re: (ENCERRADO) Som Lenoxx MS-840E não acende display e não funciona o CD

Mensagem por Rafael Silveira em Ter 21 Jan 2014, 18:01

Oficina do SOM escreveu:Rafa, você tem o esquema desta versão?
Tenho apenas, D, G e sem letra.

Não... Baixei um esquema que achei aqui no fórum e que está no seu disco virtual...

_________________
“O covarde nunca tenta, o fracassado nunca termina e o vencedor nunca desiste.”



Deus, obrigado por tudo.

Rafael Silveira
Moderador do fórum
Moderador do fórum

DESCRIÇÃO:: Técnico em Eletrônica e informática
TEMPO DE EXPERIÊNCIA: Desde 2012
Sexo: Masculino
Número de Mensagens: 8389
Idade: 23
Cidade/Estado:: Doutor Pedrinho - SC
Humor: Bom
Data de inscrição: 01/01/2010

Voltar ao Topo Ir em baixo

Re: (ENCERRADO) Som Lenoxx MS-840E não acende display e não funciona o CD

Mensagem por Oficina do SOM em Ter 21 Jan 2014, 18:42

Rafael Silveira escreveu:
Oficina do SOM escreveu:Rafa, você tem o esquema desta versão?
Tenho apenas, D, G e sem letra.

Não... Baixei um esquema que achei aqui no fórum e que está no seu disco virtual...

Isso é um problema estes LENOX são umas M.....

Vou ver o esquema.

_________________
Att.
Eduardo Passos

Não dou dicas por MP, apenas via tópico!
E também não trabalho com linha automotiva.

Oficina do SOM
Moderador do fórum
Moderador do fórum

DESCRIÇÃO:: Técnico em Eletrônica
TEMPO DE EXPERIÊNCIA: 11 Anos
Sexo: Masculino
Número de Mensagens: 6736
Idade: 29
Cidade/Estado:: Florianópolis - SC
Data de inscrição: 23/06/2011

Voltar ao Topo Ir em baixo

Re: (ENCERRADO) Som Lenoxx MS-840E não acende display e não funciona o CD

Mensagem por Oficina do SOM em Ter 21 Jan 2014, 18:53

Este IC702 na PCI display é um PT6315 ou algo do tipo, não?
Se for ele apenas cuida o display e o teclado. Não administra funções do aparelho.

O aparelho pelo que entendi esta sem acender o display e sem funcionar CD/USB?

_________________
Att.
Eduardo Passos

Não dou dicas por MP, apenas via tópico!
E também não trabalho com linha automotiva.

Oficina do SOM
Moderador do fórum
Moderador do fórum

DESCRIÇÃO:: Técnico em Eletrônica
TEMPO DE EXPERIÊNCIA: 11 Anos
Sexo: Masculino
Número de Mensagens: 6736
Idade: 29
Cidade/Estado:: Florianópolis - SC
Data de inscrição: 23/06/2011

Voltar ao Topo Ir em baixo

Re: (ENCERRADO) Som Lenoxx MS-840E não acende display e não funciona o CD

Mensagem por Emerson Rodrigo Santos em Ter 21 Jan 2014, 19:16

Consertei um som Lenoxx modelo parecido com esse ai e o mesmo sintoma! No meu caso foi coisa simples era somente mau contato em uma bobina toroidal que tinha na placa da fonte, próximo a um CI

Emerson Rodrigo Santos
Técnico
Técnico

DESCRIÇÃO:: Técnico em Eletrônica
TEMPO DE EXPERIÊNCIA: 10 anos
Sexo: Masculino
Número de Mensagens: 2086
Idade: 28
Cidade/Estado:: Carandai/MG
Humor: divertido
Data de inscrição: 18/11/2011

Voltar ao Topo Ir em baixo

Re: (ENCERRADO) Som Lenoxx MS-840E não acende display e não funciona o CD

Mensagem por Rafael Silveira em Ter 21 Jan 2014, 19:18

Oficina do SOM escreveu:Este IC702 na PCI display é um PT6315 ou algo do tipo, não?
Se for ele apenas cuida o display e o teclado. Não administra funções do aparelho.

O aparelho pelo que entendi esta sem acender o display e sem funcionar CD/USB?

Aqui nesse aparelho, IC702 creio ser o micro, é smd com terminais nos 4 lados, numeração dele:
CS16312EN
K540.

Então, o display não acende e nem o led do botão tunner (das estações do rádio).
O rádio funciona, não lê cd, apenas o leitor se move pra cima e pra baixo, mas não gira o cd.
Ao pressionar as teclas CD/USB não muda nada, até porque não dá de ver nada no display. Teclas play e stop também não muda nada ao pressionar.
O ruim desse aparelho é que tem que desmontar tod e pra testar ele é meio complicado quando está desmontado.

_________________
“O covarde nunca tenta, o fracassado nunca termina e o vencedor nunca desiste.”



Deus, obrigado por tudo.

Rafael Silveira
Moderador do fórum
Moderador do fórum

DESCRIÇÃO:: Técnico em Eletrônica e informática
TEMPO DE EXPERIÊNCIA: Desde 2012
Sexo: Masculino
Número de Mensagens: 8389
Idade: 23
Cidade/Estado:: Doutor Pedrinho - SC
Humor: Bom
Data de inscrição: 01/01/2010

Voltar ao Topo Ir em baixo

Re: (ENCERRADO) Som Lenoxx MS-840E não acende display e não funciona o CD

Mensagem por Rafael Silveira em Ter 21 Jan 2014, 19:44

Emerson Rodrigo Santos escreveu: Consertei um som Lenoxx  modelo parecido com esse ai e o mesmo sintoma! No meu caso foi coisa simples era somente mau contato em uma bobina toroidal que tinha na placa da fonte, próximo a um CI

Verifiquei aqui, mas está tudo certo.
Outra coisa, acho que a saída de som tinha queimado, parece que foram trocados.

_________________
“O covarde nunca tenta, o fracassado nunca termina e o vencedor nunca desiste.”



Deus, obrigado por tudo.

Rafael Silveira
Moderador do fórum
Moderador do fórum

DESCRIÇÃO:: Técnico em Eletrônica e informática
TEMPO DE EXPERIÊNCIA: Desde 2012
Sexo: Masculino
Número de Mensagens: 8389
Idade: 23
Cidade/Estado:: Doutor Pedrinho - SC
Humor: Bom
Data de inscrição: 01/01/2010

Voltar ao Topo Ir em baixo

Re: (ENCERRADO) Som Lenoxx MS-840E não acende display e não funciona o CD

Mensagem por Rafael André em Ter 21 Jan 2014, 21:34

Como estão os reguladores da fonte ?

Rafael André
Participante
Participante

DESCRIÇÃO:: Técnico em Eletrônica
TEMPO DE EXPERIÊNCIA: 5 anos
Sexo: Masculino
Número de Mensagens: 67
Idade: 27
Cidade/Estado:: Belo Jardim / PE
Data de inscrição: 17/10/2013

Voltar ao Topo Ir em baixo

Re: (ENCERRADO) Som Lenoxx MS-840E não acende display e não funciona o CD

Mensagem por Rafael Silveira em Qua 22 Jan 2014, 14:23

Será que para testar a fonte, é necessário ligar a placa do painel, placa do rádio e cd? Porque liguei a fonte isolada, só com o botão power e as medições da fonte só dão 20V eu tudo que é ponto, tanto no regulador de 12V, quando no conector de 5v, etc...

_________________
“O covarde nunca tenta, o fracassado nunca termina e o vencedor nunca desiste.”



Deus, obrigado por tudo.

Rafael Silveira
Moderador do fórum
Moderador do fórum

DESCRIÇÃO:: Técnico em Eletrônica e informática
TEMPO DE EXPERIÊNCIA: Desde 2012
Sexo: Masculino
Número de Mensagens: 8389
Idade: 23
Cidade/Estado:: Doutor Pedrinho - SC
Humor: Bom
Data de inscrição: 01/01/2010

Voltar ao Topo Ir em baixo

Re: (ENCERRADO) Som Lenoxx MS-840E não acende display e não funciona o CD

Mensagem por Oficina do SOM em Qua 22 Jan 2014, 14:56

Rafael Silveira escreveu:Será que para testar a fonte, é necessário ligar a placa do painel, placa do rádio e cd? Porque liguei a fonte isolada, só com o botão power e as medições da fonte só dão 20V eu tudo que é ponto, tanto no regulador de 12V, quando no conector de 5v, etc...

Eu consertei apenas um aparelho deste até hoje, e era defeito de raio, queimou o trafo.
Tive que trocar por 4 trafos, visto que o original carbonizou tudo, mais C18 e chave power.
E quando fiz este aparelho observei que sem a PCI do CD o display não acendia.
Mas a versão que peguei não tinha letra no final.


Datasheet do IC702:
http://www.ic-on-line.cn/view_download.php?id=1098724&file=0051%5Ccs16312en_388777.pdf

Veja pela própria numeração que ele é um PT6312, ou seja cuida teclas e display, então se tiver alimentação, linhas KEY com mesmo potencial e comunicação com o micro OK, pode ser ele. Atente apenas para o pino 9 STB.
Não vi o datasheet do PT mas parece ser stand by.

_________________
Att.
Eduardo Passos

Não dou dicas por MP, apenas via tópico!
E também não trabalho com linha automotiva.

Oficina do SOM
Moderador do fórum
Moderador do fórum

DESCRIÇÃO:: Técnico em Eletrônica
TEMPO DE EXPERIÊNCIA: 11 Anos
Sexo: Masculino
Número de Mensagens: 6736
Idade: 29
Cidade/Estado:: Florianópolis - SC
Data de inscrição: 23/06/2011

Voltar ao Topo Ir em baixo

Re: (ENCERRADO) Som Lenoxx MS-840E não acende display e não funciona o CD

Mensagem por Rafael Silveira em Qua 22 Jan 2014, 16:57

Oficina do SOM escreveu:
Rafael Silveira escreveu:Será que para testar a fonte, é necessário ligar a placa do painel, placa do rádio e cd? Porque liguei a fonte isolada, só com o botão power e as medições da fonte só dão 20V eu tudo que é ponto, tanto no regulador de 12V, quando no conector de 5v, etc...

Eu consertei apenas um aparelho deste até hoje, e era defeito de raio, queimou o trafo.
Tive que trocar por 4 trafos, visto que o original carbonizou tudo, mais C18 e chave power.
E quando fiz este aparelho observei que sem a PCI do CD o display não acendia.
Mas a versão que peguei não tinha letra no final.


Datasheet do IC702:
http://www.ic-on-line.cn/view_download.php?id=1098724&file=0051%5Ccs16312en_388777.pdf

Veja pela própria numeração que ele é um PT6312, ou seja cuida teclas e display, então se tiver alimentação, linhas KEY com mesmo potencial e comunicação com o micro OK, pode ser ele. Atente apenas para o pino 9 STB.
Não vi o datasheet do PT mas parece ser stand by.

Beleza, a dona do aparelho me disse que não tem muita pressa, vou deixar ele um pouco de lado pra ajeitar um Sony com problema no mecanismo e final de semana volto a mexer nele. Vou dar um jeito de conseguir testar ele com tudo conectado pra não haver dúvidas. Por enquanto muito obrigado pelas dicas, vou usa-las pra ver se consigo achar o defeito.

_________________
“O covarde nunca tenta, o fracassado nunca termina e o vencedor nunca desiste.”



Deus, obrigado por tudo.

Rafael Silveira
Moderador do fórum
Moderador do fórum

DESCRIÇÃO:: Técnico em Eletrônica e informática
TEMPO DE EXPERIÊNCIA: Desde 2012
Sexo: Masculino
Número de Mensagens: 8389
Idade: 23
Cidade/Estado:: Doutor Pedrinho - SC
Humor: Bom
Data de inscrição: 01/01/2010

Voltar ao Topo Ir em baixo

Re: (ENCERRADO) Som Lenoxx MS-840E não acende display e não funciona o CD

Mensagem por Rafael Silveira em Qui 30 Jan 2014, 09:32

Oficina do SOM escreveu:
Rafael Silveira escreveu:Será que para testar a fonte, é necessário ligar a placa do painel, placa do rádio e cd? Porque liguei a fonte isolada, só com o botão power e as medições da fonte só dão 20V eu tudo que é ponto, tanto no regulador de 12V, quando no conector de 5v, etc...

Eu consertei apenas um aparelho deste até hoje, e era defeito de raio, queimou o trafo.
Tive que trocar por 4 trafos, visto que o original carbonizou tudo, mais C18 e chave power.
E quando fiz este aparelho observei que sem a PCI do CD o display não acendia.
Mas a versão que peguei não tinha letra no final.


Datasheet do IC702:
http://www.ic-on-line.cn/view_download.php?id=1098724&file=0051%5Ccs16312en_388777.pdf

Veja pela própria numeração que ele é um PT6312, ou seja cuida teclas e display, então se tiver alimentação, linhas KEY com mesmo potencial e comunicação com o micro OK, pode ser ele. Atente apenas para o pino 9 STB.
Não vi o datasheet do PT mas parece ser stand by.

Hoje vou pegar no som de novo, mas agora re-lendo sua postagem que marquei em negrito fiquei pensando aqui comigo, como o aparelho não está lendo o CD, pode ser que o defeito esteja na parte da placa da unidade óptica e motores e se tiver algum defeito ali, o CD não funciona e consequentemente não acende o display. Vou dar uma boa verificada nessa parte pra ver.  Very Happy 

_________________
“O covarde nunca tenta, o fracassado nunca termina e o vencedor nunca desiste.”



Deus, obrigado por tudo.

Rafael Silveira
Moderador do fórum
Moderador do fórum

DESCRIÇÃO:: Técnico em Eletrônica e informática
TEMPO DE EXPERIÊNCIA: Desde 2012
Sexo: Masculino
Número de Mensagens: 8389
Idade: 23
Cidade/Estado:: Doutor Pedrinho - SC
Humor: Bom
Data de inscrição: 01/01/2010

Voltar ao Topo Ir em baixo

Re: (ENCERRADO) Som Lenoxx MS-840E não acende display e não funciona o CD

Mensagem por eduardo barbosa dos santo em Qui 30 Jan 2014, 10:02

Amigo, já me deparei com um tipo similar, solução: Falta de aterramento na placa frontal e CD, fica ai essa dica.

eduardo barbosa dos santo
Técnico
Técnico

DESCRIÇÃO:: Técnico em Eletrônica e informática
TEMPO DE EXPERIÊNCIA: 22 anos
Sexo: Masculino
Número de Mensagens: 795
Idade: 45
Cidade/Estado:: chapada dos guimarães mt
Humor: ótimo
Data de inscrição: 22/01/2010

http://www.4shared.com/dir/abYCEyjh/sharing.html

Voltar ao Topo Ir em baixo

Re: (ENCERRADO) Som Lenoxx MS-840E não acende display e não funciona o CD

Mensagem por Rafael Silveira em Qui 30 Jan 2014, 15:49

Pelo que vi os terras estão tudo certos.
Agora eu coloquei um pendrive, pois eu ainda não havia testado com ele e o pendrive funciona, toca músicas. O controle remoto e as teclas do painel como Stop, Play, Open/Close e USB/SD funcionam também.
Medi as tensões na placa da unidade de cd e estão tudo normais e na fonte também. Achei um capacitor cerâmico de 100kpf que vai ligado em paralelo com um diodo da fonte de +5V esgotado, mas não fez diferença ao trocar ele.
Vi que as borrachinhas amortecedoras da unidade óptica estão bem gastas e pensei, se as borrachas estão assim, então talvez o leitor óptico que esteja ruim e por isso não toca o cd. Até troquei o cabo flat da óptica e não resolveu. Ela se movimenta, tenta ler, mas o cd não gira e o motor está bom.
Já sobre o display não acender...Faço nem ideia do que possa ser...

_________________
“O covarde nunca tenta, o fracassado nunca termina e o vencedor nunca desiste.”



Deus, obrigado por tudo.

Rafael Silveira
Moderador do fórum
Moderador do fórum

DESCRIÇÃO:: Técnico em Eletrônica e informática
TEMPO DE EXPERIÊNCIA: Desde 2012
Sexo: Masculino
Número de Mensagens: 8389
Idade: 23
Cidade/Estado:: Doutor Pedrinho - SC
Humor: Bom
Data de inscrição: 01/01/2010

Voltar ao Topo Ir em baixo

Re: (ENCERRADO) Som Lenoxx MS-840E não acende display e não funciona o CD

Mensagem por Rafael Silveira em Qui 30 Jan 2014, 17:59

Eu vi que a unidade de cd desse aparelho é a SF-P101N 16Vias, pesquisando no Google, vi que o BS140N usa a mesma unidade de cd. Eu tenho 2 desses aparelhos para consertar, então peguei uma unidade um aparelho desses e coloquei no som Lenoxx e funcionou. Eu fiz a troca da unidade completa e o motor girou, mas o CD ficou parado, a unidade não levantou o suficiente para levantar o cd. Então coloquei a unidade velha com os motores e troquei só a óptica e nada. Voltei com a unidade completa do outro aparelho para o Lenoxx e vi que se as "borrachinhas amortecedoras" fossem mais altas o CD levantava o suficiente para girar, então usei as "borrachinhas amortecedoras" do Britânia mais 2 borrachinhas do Lenoxx, mas só na parte da frente, onde fica o motor e ele está tocando o CD.
Como eu tenho um aparelho desse mesmo modelo que está muito "feio" e com a unidade de cd boa, irei colocar essa, caso a cliente aceite ou então se ela preferir, tem nova completa para comprar na Eletro-Parts.

O display não arrumei, mas pelo menos se o CD funcionar a dona do aparelho vai gostar muito. Very Happy

_________________
“O covarde nunca tenta, o fracassado nunca termina e o vencedor nunca desiste.”



Deus, obrigado por tudo.

Rafael Silveira
Moderador do fórum
Moderador do fórum

DESCRIÇÃO:: Técnico em Eletrônica e informática
TEMPO DE EXPERIÊNCIA: Desde 2012
Sexo: Masculino
Número de Mensagens: 8389
Idade: 23
Cidade/Estado:: Doutor Pedrinho - SC
Humor: Bom
Data de inscrição: 01/01/2010

Voltar ao Topo Ir em baixo

Re: (ENCERRADO) Som Lenoxx MS-840E não acende display e não funciona o CD

Mensagem por Rafael Silveira em Sab 01 Fev 2014, 10:56

O dona do aparelho aceitou a unidade de CD usada, sem garantia e levou o aparelho assim. Gostou por eu conseguir fazer funcionar o CD. Ela disse que o display não importa, porque ela liga o aparelho e deixa tocando e nem fica olhando em que música está. Até achou barato o valor que cobrei pela unidade de cd usada.
Menos mal, pelo menos ela ficou satisfeita.
Vou colocar o tópico como resolvido, mas vocês, moderadores vejam qual a melhor forma de terminar o tópico, se é dar por resolvido ou encerrado. Very Happy

Obrigado a todos que postaram dicas aqui.

_________________
“O covarde nunca tenta, o fracassado nunca termina e o vencedor nunca desiste.”



Deus, obrigado por tudo.

Rafael Silveira
Moderador do fórum
Moderador do fórum

DESCRIÇÃO:: Técnico em Eletrônica e informática
TEMPO DE EXPERIÊNCIA: Desde 2012
Sexo: Masculino
Número de Mensagens: 8389
Idade: 23
Cidade/Estado:: Doutor Pedrinho - SC
Humor: Bom
Data de inscrição: 01/01/2010

Voltar ao Topo Ir em baixo

Re: (ENCERRADO) Som Lenoxx MS-840E não acende display e não funciona o CD

Mensagem por Oficina do SOM em Sab 01 Fev 2014, 17:14

Quanto ao display era só usar sua nova ferramenta e trocar o PT6312.
Vou deixar como encerrado.

_________________
Att.
Eduardo Passos

Não dou dicas por MP, apenas via tópico!
E também não trabalho com linha automotiva.

Oficina do SOM
Moderador do fórum
Moderador do fórum

DESCRIÇÃO:: Técnico em Eletrônica
TEMPO DE EXPERIÊNCIA: 11 Anos
Sexo: Masculino
Número de Mensagens: 6736
Idade: 29
Cidade/Estado:: Florianópolis - SC
Data de inscrição: 23/06/2011

Voltar ao Topo Ir em baixo

Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo


Permissão deste fórum:
Você não pode responder aos tópicos neste fórum