Fórum Eletrônica2002 (Brasil)
Seja bem vindo ao fórum Eletrônica2002.

Para ter acesso a todo o conteúdo do fórum você precisa estar cadastrado e fazer o login!

Se não é cadastrado no fórum: aproveite e faça.

Para criar um tópico, você precisa se cadastrar e estar conectado.
Ao criar um tópico, vc deve colocar a marca/modelo/e defeito do aparelho no título do tópico. Isto é regra neste fórum!
http://eletronica2002.forumeiros.com/forum-de-reparacao-de-aparelhos-eletronicos-f1/regras-do-forum-t19731.htm

Falar com o administrador?
Mande um e-mail: valdeni@eletronica2002.com.br
.
Menu de navegação


Clique nas imagens abaixo para acessar os fóruns desejados.

Fóruns:





---------------------------

PARCEIROS

E PATROCINADORES

DO FÓRUM 2002:

================

Clique nos banners:




================

Quer ser um patrocinador do fórum?

Mande um e-mail para:

Valdeni@eletronica2002.com.br


_________________
Últimos assuntos
» tv philips 21pt54338r nao liga
Hoje à(s) 18:59 por saitam

» MODULO ROADSTAR RS2200 defeito na saida
Hoje à(s) 16:20 por yoppi

» Receiver Gradiente LS-90, Sem som nas caixas
Hoje à(s) 15:24 por João Daniel Mitzko

» caixa amplificada multiuso portatil modelo ca 304 sem som nas caixas
Hoje à(s) 15:14 por João Daniel Mitzko

» HOME TEATHER PHILCO PHT 660N SEM SOM
Hoje à(s) 13:40 por J. Carlos

» microondas panasonic nn-st341wrun não funciona lampada ventilado e prato com display aceso
Hoje à(s) 13:37 por rjmagno

» tv toshiba tv 2998ds sem sincronsmo vertcal
Hoje à(s) 12:01 por borcinho

»  TV SEMP TOSHIBA 2916MSLEM10 IMAGEM AZUL
Hoje à(s) 11:38 por joaquimrosadesouza

» RECEPTOR PARABÓLICA ORBSAT S2200 PLUS SEM AUDIO NO MODO ANALÓGICO
Ontem à(s) 15:31 por Nelci

» Mini system Sony mhc-gtr66 com a intensidade do Led do volume e VU muito baixa
Ontem à(s) 14:41 por Eduardo Toda

» TV Toshiba tv2958ffs fs3 led aceso e não liga
Ontem à(s) 08:06 por alemos

» Mini system Xboom cm9730 travando os botões
Ontem à(s) 04:26 por Jonathan.b

» mini sister sony hcd ex6 entrando em proteção
Qui 19 Out 2017, 23:51 por Etherno_Crhistal

» som philco modelo ph 1100 defeito sem som nas caixas
Qui 19 Out 2017, 17:35 por WS.ELETRONICA

» HOME THEATER PANASONIC "SA-PT570"
Qui 19 Out 2017, 14:18 por Nill

» tv cce hps-1403
Qui 19 Out 2017, 08:39 por Nill

» TV de progesao samsung sp-50L3hr nao liga só fica piscando o stand by
Qui 19 Out 2017, 08:34 por Nill

» microondas panasonic nn-st341wrun não funciona lampada ventilado e prato com display aceso
Qua 18 Out 2017, 22:31 por tomate

» Modulo Taramps HD 10000 2 ohms - Defeito na fonte
Qua 18 Out 2017, 20:29 por BETO GOMES

» modulo stetsom 5kes armando proteção
Qua 18 Out 2017, 17:27 por wandsonpiane

» home theater philips hts2500 so aparece philips no display
Qua 18 Out 2017, 17:23 por Chagas Moura

» SOCORRO AMIGOS estou com uma tv LG modelo 42pj250 se imagem com som (defeito na Y sUS)
Qua 18 Out 2017, 15:16 por edson nunes

» som philips fwm 396-bk,,volume no ultimo,,audio bem baixinho,so da pra ouvir se colocar o ouvido na
Qua 18 Out 2017, 09:02 por jesus membribes

» TV SEMP 2052 U19 FONTES BAIXA
Qua 18 Out 2017, 02:14 por MARIO Y. SEGAWA

» System Sony modelo LBT-A495 com problema no stand by
Ter 17 Out 2017, 19:14 por Eduardo Toda

» tv gradiente TFH-2970 faixas na horizontal
Ter 17 Out 2017, 17:31 por Nill

» Aiwa NSX T96 Display fraco
Ter 17 Out 2017, 17:19 por ki susto

» modulo taramps HD10000 1ohm transistor de saida queimado
Ter 17 Out 2017, 15:41 por juliocddc

» Monitor LCD- Marca AOC - Mod. 2219V1 Sem Contraste.
Ter 17 Out 2017, 14:03 por Nill

» TV Toshiba 2079fms sem caracteres
Ter 17 Out 2017, 13:55 por baltazar alves da silva

Quem está conectado
221 usuários online :: 10 usuários cadastrados, 1 Invisível e 210 Visitantes :: 2 Motores de busca

BETO GOMES, Francisco Coelho, Jazbinsek, jrpaula2006, leprex, MARIO Y. SEGAWA, nagkiller, nostalgico, psocorroeletronico, verino

O recorde de usuários online foi de 1034 em Sex 24 Jul 2015, 10:41

AMPLIFICADOR TARAMPS TS-150X2 LIGA MAS SEM SOM.

Ver o tópico anterior Ver o tópico seguinte Ir em baixo

AMPLIFICADOR TARAMPS TS-150X2 LIGA MAS SEM SOM.

Mensagem por RODRIGO ROBSON FLOR RODRI em Ter 27 Ago 2013, 13:41

BOA TARDE AMIGOS! ESTOU COM ESSE AMPLIFICADOR TARAMPS Q LIGA MAS NÃO SAI SOM, FICA SÒ TOK TOK TOK NO ALTO FALANTE! AGRADEÇO AS DICAS!!!!!!!!!!
avatar
RODRIGO ROBSON FLOR RODRI
Técnico
Técnico

DESCRIÇÃO: : Técnico em Eletrônica
TEMPO DE EXPERIÊNCIA : 3 anos
Sexo : Masculino
Número de Mensagens : 1340
Idade : 31
Cidade/Estado: : Belém / Paraíba
Data de inscrição : 22/08/2009

Voltar ao Topo Ir em baixo

Re: AMPLIFICADOR TARAMPS TS-150X2 LIGA MAS SEM SOM.

Mensagem por Nill em Ter 27 Ago 2013, 14:48

Verifique às tensões internas inclusive os estágios com reguladores, se tudo estiver ok é certo q terá q trocar o TDF-8591 responsável pela saída de som, ressaltando q esta pç tem o preço bem elevado.

_________________

Sua participação para o Fórum é muito importante...
seu retorno com a conclusão do defeito é de grande importância...
participe,compartilhe...finalize seu Tópico.
avatar
Nill
Moderador do fórum
Moderador do fórum

DESCRIÇÃO: : Técnico em Eletrônica
TEMPO DE EXPERIÊNCIA : 23 anos
Sexo : Masculino
Número de Mensagens : 4724
Idade : 52
Cidade/Estado: : Promissão / SP
Data de inscrição : 12/04/2012

http://www.tecnilleletronica.com.br/

Voltar ao Topo Ir em baixo

Re: AMPLIFICADOR TARAMPS TS-150X2 LIGA MAS SEM SOM.

Mensagem por RODRIGO ROBSON FLOR RODRI em Ter 27 Ago 2013, 14:55

AGRADEÇO A DICA AMIGO É MUITO COMPLICADO PQ PARA TESTAS AS TENÇOES TENHO Q RETIRAR A PLACA DA BASE Q É DICIPADOR E PODE ESQUENTAR FORA DO NORMAL A SAIDA!
avatar
RODRIGO ROBSON FLOR RODRI
Técnico
Técnico

DESCRIÇÃO: : Técnico em Eletrônica
TEMPO DE EXPERIÊNCIA : 3 anos
Sexo : Masculino
Número de Mensagens : 1340
Idade : 31
Cidade/Estado: : Belém / Paraíba
Data de inscrição : 22/08/2009

Voltar ao Topo Ir em baixo

Re: AMPLIFICADOR TARAMPS TS-150X2 LIGA MAS SEM SOM.

Mensagem por RODRIGO ROBSON FLOR RODRI em Qua 28 Ago 2013, 11:15

AUGUEM TEM DICAS? AGRADEÇO AS DICAS!
avatar
RODRIGO ROBSON FLOR RODRI
Técnico
Técnico

DESCRIÇÃO: : Técnico em Eletrônica
TEMPO DE EXPERIÊNCIA : 3 anos
Sexo : Masculino
Número de Mensagens : 1340
Idade : 31
Cidade/Estado: : Belém / Paraíba
Data de inscrição : 22/08/2009

Voltar ao Topo Ir em baixo

Re: AMPLIFICADOR TARAMPS TS-150X2 LIGA MAS SEM SOM.

Mensagem por john thomas bchtloff em Qua 28 Ago 2013, 21:19

EA A SAIDA AMIGO TROQUEA
avatar
john thomas bchtloff
Participante
Participante

DESCRIÇÃO: : Técnico em Eletrônica e informática
TEMPO DE EXPERIÊNCIA : 6 anos
Sexo : Masculino
Número de Mensagens : 244
Idade : 28
Cidade/Estado: : parana
Humor : bom
Data de inscrição : 01/08/2012

Voltar ao Topo Ir em baixo

Re: AMPLIFICADOR TARAMPS TS-150X2 LIGA MAS SEM SOM.

Mensagem por RODRIGO ROBSON FLOR RODRI em Qui 29 Ago 2013, 17:07

AGRADEÇO A DICA!! RETORNO!
avatar
RODRIGO ROBSON FLOR RODRI
Técnico
Técnico

DESCRIÇÃO: : Técnico em Eletrônica
TEMPO DE EXPERIÊNCIA : 3 anos
Sexo : Masculino
Número de Mensagens : 1340
Idade : 31
Cidade/Estado: : Belém / Paraíba
Data de inscrição : 22/08/2009

Voltar ao Topo Ir em baixo

Re: AMPLIFICADOR TARAMPS TS-150X2 LIGA MAS SEM SOM.

Mensagem por jucesar em Qui 29 Ago 2013, 20:12

Nill escreveu:Verifique às tensões internas inclusive os estágios com reguladores, se tudo estiver ok é certo q terá q trocar o TDF-8591 responsável pela saída de som, ressaltando q esta pç tem o preço bem elevado.
Faça a substituição do CI , conforme indicou Nill, 99% deste tipo de defeito é o TDF...
avatar
jucesar
Técnico
Técnico

DESCRIÇÃO: : Técnico em Eletrônica
TEMPO DE EXPERIÊNCIA : 28 anos - 22 anos em som automotivo
Sexo : Masculino
Número de Mensagens : 2289
Idade : 48
Cidade/Estado: : Santa Barbara / MG
Data de inscrição : 17/06/2010

http://jceletronica.2k00.com/

Voltar ao Topo Ir em baixo

Re: AMPLIFICADOR TARAMPS TS-150X2 LIGA MAS SEM SOM.

Mensagem por Rafael Trindade Pereira em Ter 04 Abr 2017, 10:00

Olá , amigos do fórum

Fiquei 2 anos tentando consertar esse modulo , visto que um amplificador de baixo custo, mais seu c.i de saída tem um preço bem elevado , sendo que é possível descartar o aparelho e comprar um novo.

Depois de muitos testes e trocas de componentes , revisei todos os componentes da placa , e consegui achar a solução desse defeito de TOK TOK TOK na saída.

1°PASSO :

Verifique os seguintes resistores se não estiverem aberto ou alterados :

R2 ,R7 , R8 , R9 , R14 , R15. (todos são 10r).

2° PASSO :

Troque os indutores de saída ,

L1 , L2 . (27uH).

3° PASSO :

Troque o C.I TDF8591TH/N1S.

4° PASSO :

Certifique-se que o c.i esteja com todas as trilhas ok , se não estão rompidas , e verifique se está chegando o sinal de áudio nos pinos 8 e 4 do c.i.

GRATO!!!!!
avatar
Rafael Trindade Pereira
Participante
Participante

DESCRIÇÃO: : Técnico em Eletrônica e informática
TEMPO DE EXPERIÊNCIA : 10 anos
Sexo : Masculino
Número de Mensagens : 35
Idade : 28
Cidade/Estado: : Campinas/São Paulo
Data de inscrição : 12/12/2014

Voltar ao Topo Ir em baixo

Re: AMPLIFICADOR TARAMPS TS-150X2 LIGA MAS SEM SOM.

Mensagem por Nill em Ter 04 Abr 2017, 10:34


(Tópico abandonado, solução para o defeito não  foi concluída pelo Técnico.)

_________________

Sua participação para o Fórum é muito importante...
seu retorno com a conclusão do defeito é de grande importância...
participe,compartilhe...finalize seu Tópico.
avatar
Nill
Moderador do fórum
Moderador do fórum

DESCRIÇÃO: : Técnico em Eletrônica
TEMPO DE EXPERIÊNCIA : 23 anos
Sexo : Masculino
Número de Mensagens : 4724
Idade : 52
Cidade/Estado: : Promissão / SP
Data de inscrição : 12/04/2012

http://www.tecnilleletronica.com.br/

Voltar ao Topo Ir em baixo

Re: AMPLIFICADOR TARAMPS TS-150X2 LIGA MAS SEM SOM.

Mensagem por Conteúdo patrocinado


Conteúdo patrocinado


Voltar ao Topo Ir em baixo

Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo


 
Permissão deste fórum:
Você não pode responder aos tópicos neste fórum