Fórum Eletrônica2002 (Brasil)
Seja bem vindo ao fórum Eletrônica2002.

Para ter acesso a todo o conteúdo do fórum você precisa estar cadastrado e fazer o login!

Se não é cadastrado no fórum: aproveite e faça.

Para criar um tópico, você precisa se cadastrar e estar conectado.
Ao criar um tópico, vc deve colocar a marca/modelo/e defeito do aparelho no título do tópico. Isto é regra neste fórum!
http://eletronica2002.forumeiros.com/forum-de-reparacao-de-aparelhos-eletronicos-f1/regras-do-forum-t19731.htm

Falar com o administrador?
Mande um e-mail: valdeni@eletronica2002.com.br
.
Menu de navegação


Clique nas imagens abaixo para acessar os fóruns desejados.

Fóruns:






---------------------------

PARCEIROS

E PATROCINADORES

DO FÓRUM 2002:

================

Clique nos banners:




================

Quer ser um patrocinador do fórum?

Mande um e-mail para:

Valdeni@eletronica2002.com.br


_________________
Últimos assuntos
» tv toshiba: 2981kavs/ com o audio muito baixo com o volume no máximo
Hoje à(s) 15:30 por josenilson sos

» PESSOAL POR FAVOR NÃO CRIEM TÓPICOS PARA TVS PLASMA LCD/LED AQUI
Hoje à(s) 15:06 por Roberto Soares

» Caixa amplificada Staner SR315 Ronco no Auto falante
Hoje à(s) 13:09 por Nill

» TV PHILCO 21" Mod: PH 21 M SS Def: parada.
Hoje à(s) 12:48 por jrpaula2006

» TV CCE 2991 FS TECLADO NÃO ATUA
Hoje à(s) 12:28 por Rosan doctor

» Modulo Stetsom 1k6 Es Proteção
Hoje à(s) 11:47 por Nill

» TV LG RP29CC25 TELA MANCHADA COM LINHA BRANCA NA PARTE DE BAIXO
Hoje à(s) 11:40 por Rosélio

» display módulo renegade não liga
Hoje à(s) 10:56 por rafaquino91

» FONTE JFA 1500X U3 SEM TENSAO
Hoje à(s) 09:53 por marcos555

» Caixa Hayonik Multiuso Player 80 USB - não tem som só chiado
Hoje à(s) 08:06 por ahgozetto

» modulo taramps 10.9k entra em proteção quando aumenta o volume
Ontem à(s) 23:41 por Diogo Chagas

» cd pioneer deh145ub nao reconhece usb
Ontem à(s) 21:58 por murilo sestrem

» fonte taramps tf 120a não liga
Ontem à(s) 21:48 por murilo sestrem

» tv philips 29 pt 9467 c 78 sem som
Ontem à(s) 21:33 por marcos eletronico

» tv lg 29cc2rl não liga
Ontem à(s) 20:25 por val.abel

» TV LED Marca Sony Modelo KDL-46EX655 Sem imagem
Ontem à(s) 17:52 por _joão_

» tv toshiba tv2122-0FS chassis u19 com listras brancas na vertical
Ontem à(s) 17:25 por ArrozVencido

» Módulo B.buster 3600 Gl Ss1, defeito no Pré amplificador
Ontem à(s) 17:24 por Nill

» NO BREAK ENERMAX PG II 1400 NÃO LIGA
Ontem à(s) 17:15 por isaac l. da silva

» TV PHILIPS 29GX1895/78R com um quadro verde pequeno com retraço
Ontem à(s) 15:57 por Paranista

» Som Toshiba MS7860 CD Error no painel
Ontem à(s) 15:52 por araponga

» orgao musical tokai TK-70
Ontem à(s) 13:37 por Nill

» micro system philco modelo ph671n liga display apagado.
Ontem à(s) 12:48 por luiz alemão

»  TV Sony KDL-60EX725 pisca o led 3 vezes e não liga
Ontem à(s) 09:51 por GEMASI

» TV STI MODELO LE 3252A - NÃO LIGA
Ontem à(s) 08:27 por Guilhermino Jose da Silva

» FONTE CARREGADOR JFA 1500X NAO ARMA O RELÉ
Ontem à(s) 04:26 por ninis

» FONTE CARREGADOR JFA 1500X COM TENSAO BAIXA
Ontem à(s) 04:06 por ninis

» ((ENCERRADO)) Módulo Falcon F2000, fonte queimada armando proteção
Dom 19 Fev 2017, 19:19 por Nill

» Mesa som novik evo 410 inoperante
Dom 19 Fev 2017, 19:03 por SILVIO CURITIBA

» microondas panasonic NÃO LIGA NN GT672W RUK
Dom 19 Fev 2017, 17:23 por cleiton40

Quem está conectado
444 usuários online :: 29 usuários cadastrados, Nenhum Invisível e 415 Visitantes :: 1 Motor de busca

ademir feil, ArrozVencido, assis2015, ballack, BETO GOMES, Bruske, Claudio Chaves, edilsoncf, elmoraes, ghiovane, gustavocabral, helinho, james costa, joao ricardo nunes, joaoalmeida, JPPereira, kaleu, leprex, Marcelo Minas, murilo sestrem, Nill, nilson alves, Paranista, Raulmundo Simões, Ricardo Luis Bomfim, Roberto Soares, rodiney, santec, slima

O recorde de usuários online foi de 1034 em Sex 24 Jul 2015, 10:41

receptor azamerica S812 nao liga

Ver o tópico anterior Ver o tópico seguinte Ir em baixo

receptor azamerica S812 nao liga

Mensagem por vagner tibira em Qui 29 Mar 2012, 09:15

receptor nao liga ele so fica na luz azul eu ja medi o regulador ta tudo blz eu nao tenho muito conhecimento com esse aparelho quem tiver alguma resposta e me poder me ajudar eu agradeço valew!!!!!!!!!!!

vagner tibira
Participante
Participante

DESCRIÇÃO: : Técnico em Eletrônica
TEMPO DE EXPERIÊNCIA : 3 anos
Sexo : Masculino
Número de Mensagens : 54
Idade : 34
Cidade/Estado: : mariluz pr
Data de inscrição : 20/02/2012

Voltar ao Topo Ir em baixo

Re: receptor azamerica S812 nao liga

Mensagem por Marcio Schembergue em Qui 29 Mar 2012, 10:07

Procedimento de Recovery (carregar firmware original de fábrica):
Se a eeprom (chip do aparelho onde é gravada a firmware) ficar corrompida:
- por erro/mal uso de firmware na atualização
- queda de energia
- aparecer na tela as mensagens ASH ou ON ou 9999
- anomalias em geral, coisas estranhas não explicadas (p. ex. sinal indo e voltando do nada)

Então você precisa fazer o recovery do seu receptor. Para ele voltar aos padrões de fábrica.

Você precisa para isso de:
- cabo NULL serial
- porta serial no seu PC
- ter certeza absoluta que o conjunto cabo+porta+configuração do PC estão 100% ok
- firmware original de fábrica e programa para carregar o receptor (Loader). Estes estão linkados abaixo.

Veja como construir e testar seu cabo NULL no arquivo linkado abaixo.
Só continue depois de ter tido sucesso no teste. Obrigatório!

Siga exatamente os passos abaixo. Se pular ou inverter ordem deles não dará certo!


0-Descompacte e já deixe separado o seu arquivo ABS FACTORY:
S808 => descompacte o S808_factory.rar
S809 => descompacte o S809_factory.zip
S812 => descompacte o S812_factory.zip

1-Desconecte o cabo da antena, TV, receiver/home theater e DESLIGUE o decoder na chave traseira;
2-Ligue o Decoder ao micro por meio do cabo NULL;
3-Carregue o Loader do seu aparelho;
4-Na janela que abrir indique a porta COM que será utilizada no micro. Seleciona a mesma que você teve sucesso no teste do seu cabo;
5-Em Operate Mode escolha UPGRADE e no botão BROWSER aponte para o ABS FACTORY;
6-Click em NEXT, irá surgir uma mensagem solicitando RESETAR O TARGET (o sistema está pedindo para ligar o decoder para estabelecer a comunicação entre ambos);
7-LIGUE o decoder na chave traseira e aguarde cerca de 10 a 15 seg para a comunicação estabelecer. Não deverá ter problemas aqui, pois você já testou seu cabo e teve sucesso. Se tiver problemas, veja se conectou bem o cabo no receptor. Se persistir, desconfie de problema mais sérios no seu receptor;
8-A comunicação sendo estabelecida, aguarde o Loader carregar o arquivo ABS FACTORY até atingir 100% na barra. Se o carregamento demorar uma eternidade, cancele a operação e reinicie o procedimento (o Loader não demora horas para carregar, são apenas alguns minutos).
9-Concluído o carregamento, clique em NEXT para iniciar a gravação do ABS FACTORY no EEPROM do decoder. NÃO INTERROMPA A OPERAÇÃO NESSE MOMENTO (não mexa em NADA, espere a gravação terminar).
10-Ao final da gravação o Decoder irá rebootar automaticamente e voltará ao normal. Desligue a chave de trás, desconecte do PC e agora ligue de volta na TV.
11-Ligue a chave de trás e Vá menu>>tools>>information e digite 75757, aparecerá a mensagem: Eprom erased OK, Reset STB.
12-Desligue na chave de trás. Aguarde uns segundos e religue. Aguarde a mensagem de inicialização da eeprom.

Tudo ok agora. O receptor foi recuperado. Faça a atualização normalmente para última disponível.
DICA: para evitar problemas sempre use a opção ALLCODE+BOOTLOADER ao atualizar por USB. Se quiser manter sua lista de canais, faça dump antes e volte ela por USERDB. E muito importante: tenha certeza que seu pendrive não é hackeado/corrompido para não travar novamente o receptor.

Marcio Schembergue
Técnico
Técnico

DESCRIÇÃO: : Técnico em Eletrônica
TEMPO DE EXPERIÊNCIA : 6 anos
Sexo : Masculino
Número de Mensagens : 1133
Idade : 35
Cidade/Estado: : Colider MT
Humor : Sempre alegre
Data de inscrição : 05/12/2010

Voltar ao Topo Ir em baixo

Re: receptor azamerica S812 nao liga

Mensagem por Itacir J. Bernardi em Qui 29 Mar 2012, 10:11

Marcio Schembergue escreveu:Procedimento de Recovery (carregar firmware original de fábrica):
Se a eeprom (chip do aparelho onde é gravada a firmware) ficar corrompida:
- por erro/mal uso de firmware na atualização
- queda de energia
- aparecer na tela as mensagens ASH ou ON ou 9999
- anomalias em geral, coisas estranhas não explicadas (p. ex. sinal indo e voltando do nada)

Então você precisa fazer o recovery do seu receptor. Para ele voltar aos padrões de fábrica.

Você precisa para isso de:
- cabo NULL serial
- porta serial no seu PC
- ter certeza absoluta que o conjunto cabo+porta+configuração do PC estão 100% ok
- firmware original de fábrica e programa para carregar o receptor (Loader). Estes estão linkados abaixo.

Veja como construir e testar seu cabo NULL no arquivo linkado abaixo.
Só continue depois de ter tido sucesso no teste. Obrigatório!

Siga exatamente os passos abaixo. Se pular ou inverter ordem deles não dará certo!


0-Descompacte e já deixe separado o seu arquivo ABS FACTORY:
S808 => descompacte o S808_factory.rar
S809 => descompacte o S809_factory.zip
S812 => descompacte o S812_factory.zip

1-Desconecte o cabo da antena, TV, receiver/home theater e DESLIGUE o decoder na chave traseira;
2-Ligue o Decoder ao micro por meio do cabo NULL;
3-Carregue o Loader do seu aparelho;
4-Na janela que abrir indique a porta COM que será utilizada no micro. Seleciona a mesma que você teve sucesso no teste do seu cabo;
5-Em Operate Mode escolha UPGRADE e no botão BROWSER aponte para o ABS FACTORY;
6-Click em NEXT, irá surgir uma mensagem solicitando RESETAR O TARGET (o sistema está pedindo para ligar o decoder para estabelecer a comunicação entre ambos);
7-LIGUE o decoder na chave traseira e aguarde cerca de 10 a 15 seg para a comunicação estabelecer. Não deverá ter problemas aqui, pois você já testou seu cabo e teve sucesso. Se tiver problemas, veja se conectou bem o cabo no receptor. Se persistir, desconfie de problema mais sérios no seu receptor;
8-A comunicação sendo estabelecida, aguarde o Loader carregar o arquivo ABS FACTORY até atingir 100% na barra. Se o carregamento demorar uma eternidade, cancele a operação e reinicie o procedimento (o Loader não demora horas para carregar, são apenas alguns minutos).
9-Concluído o carregamento, clique em NEXT para iniciar a gravação do ABS FACTORY no EEPROM do decoder. NÃO INTERROMPA A OPERAÇÃO NESSE MOMENTO (não mexa em NADA, espere a gravação terminar).
10-Ao final da gravação o Decoder irá rebootar automaticamente e voltará ao normal. Desligue a chave de trás, desconecte do PC e agora ligue de volta na TV.
11-Ligue a chave de trás e Vá menu>>tools>>information e digite 75757, aparecerá a mensagem: Eprom erased OK, Reset STB.
12-Desligue na chave de trás. Aguarde uns segundos e religue. Aguarde a mensagem de inicialização da eeprom.

Tudo ok agora. O receptor foi recuperado. Faça a atualização normalmente para última disponível.
DICA: para evitar problemas sempre use a opção ALLCODE+BOOTLOADER ao atualizar por USB. Se quiser manter sua lista de canais, faça dump antes e volte ela por USERDB. E muito importante: tenha certeza que seu pendrive não é hackeado/corrompido para não travar novamente o receptor.

Tenho um aqui, agora f...kkkkkkkkkkkkk vou devolver kkkkkkkkk

Itacir J. Bernardi
Técnico
Técnico

DESCRIÇÃO: : Técnico em Eletrônica
TEMPO DE EXPERIÊNCIA : 35 anos
Sexo : Masculino
Número de Mensagens : 1689
Idade : 60
Cidade/Estado: : Erechim / RS
Humor : bom
Data de inscrição : 03/02/2011

Voltar ao Topo Ir em baixo

Re: receptor azamerica S812 nao liga

Mensagem por Chagas Moura em Qui 29 Mar 2012, 11:13

Movido para o fórum de reparação.

Chagas Moura
Moderador do fórum
Moderador do fórum

DESCRIÇÃO: : Técnico em Eletrônica e informática
TEMPO DE EXPERIÊNCIA : Desde 1988
Sexo : Masculino
Número de Mensagens : 16663
Idade : 48
Cidade/Estado: : Frei Martinho - Paraíba
Humor : Bem humorado
Data de inscrição : 06/08/2010

http://eletronicapr.blogspot.com/

Voltar ao Topo Ir em baixo

Re: receptor azamerica S812 nao liga

Mensagem por Marcio Schembergue em Qui 29 Mar 2012, 11:52

Esses az américas muitos apresentam problemas devido a clientes que querem fazer a atualização de seus aparelhos sem ter conhecimentos acabam baixando arquivos errados aí meu amigo pra fazer ele reviver só com um caminhão de paciência.Muitos não apresentam componentes danificados e sim arquivos errados usados para atualização.Observação:Antes de fazer as atualizações verifique se a fonte esta boa...

Marcio Schembergue
Técnico
Técnico

DESCRIÇÃO: : Técnico em Eletrônica
TEMPO DE EXPERIÊNCIA : 6 anos
Sexo : Masculino
Número de Mensagens : 1133
Idade : 35
Cidade/Estado: : Colider MT
Humor : Sempre alegre
Data de inscrição : 05/12/2010

Voltar ao Topo Ir em baixo

Re: receptor azamerica S812 nao liga

Mensagem por Conteúdo patrocinado


Conteúdo patrocinado


Voltar ao Topo Ir em baixo

Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo


 
Permissão deste fórum:
Você não pode responder aos tópicos neste fórum