Fórum Eletrônica2002 (Brasil)
Seja bem vindo ao fórum de eletronica2002.

Para ter acesso a todo o conteúdo do fórum você precisa fazer o login!

Se não é cadastrado no fórum: aproveite e faça.

Para criar um tópico, você precisa se cadastrar e estar conectado.
Ao criar um tópico, vc deve colocar a marca/modelo/e defeito do aparelho no título do tópico. Isto é regra neste fórum!
http://eletronica2002.forumeiros.com/forum-de-reparacao-de-aparelhos-eletronicos-f1/regras-do-forum-t19731.htm

Falar com o administrador?
Mande um e-mail: valdeni@eletronica2002.com.br
Menu de navegação

Clique nas imagens abaixo para acessar os fóruns desejados.

Fóruns:

http://i59.tinypic.com/10cl0us.png



Vendas do Fórum 2002:

Capa-miter2002 original.


---------------------------

PARCEIROS

E PATROCINADORES

DO FÓRUM 2002:

================

Clique nos banners:



================

Quer ser um patrocinador do fórum?

Mande um e-mail para:

valdeni@eletronica2002.com.br


.


Últimos assuntos
» Módulo B.Buster BB-1600GL Acende Power e Proteção
Hoje à(s) 02:28 por Marcio.74-Alves

» DVD MIDI JAPAN MD-8080 GERA LOGOTIPO DA FÁBRICA MAS NÃO FAZ A LEITURA
Hoje à(s) 02:12 por Heleno

» SOM MHC-GRX9000- CI STK4211II QUEIMADO
Hoje à(s) 02:09 por Oficina do SOM

» Criação de carregador solar de Smartphone ?
Hoje à(s) 00:37 por Leonardo Carvalho

» modulo taramps 2000 rms diodos da saida queimados
Hoje à(s) 00:27 por olavo1809

» Tv Semp Toshiba TVC-143 Não memoriza canais
Ontem à(s) 23:57 por Bruno Capozzoli

» TV LG 29 modelo cinemaster CP29K30 ficando sem contraste
Ontem à(s) 23:56 por Bruno Capozzoli

» Tv Philips 20gl1345 vertical fechado
Ontem à(s) 23:54 por Bruno Capozzoli

» Tv CCE HPS2071 troca de flyback.
Ontem à(s) 23:52 por Bruno Capozzoli

» TV LCD TOSHIBA 40RV700FDA AO LIGAR, RÁPIDAMENTE A IMAGEM SOME MAS TEM SOM
Ontem à(s) 23:08 por alexferreira.silva

» Como testar um Thyristor Sensitive Gate
Ontem à(s) 22:47 por Heleno

» CAIXA AMPLIFICADA MULTIUSO WR AUDIO RM350 USB
Ontem à(s) 22:35 por Marcos Aurelio Rocha

» TV Sharp C1438 liga com linha na horizontal na parte superior.
Ontem à(s) 22:34 por Jobson Rodrigues Paixão

» TV LCD HBuster sem tensões em nenhum pino de saida
Ontem à(s) 21:04 por Bruno Capozzoli

» TV CCE HPS1497 PISCANDO O LED E DESLIGA
Ontem à(s) 19:56 por Roberto Soares

» SOM SONY HCD-GNX90 NÃO LIGA
Ontem à(s) 17:54 por Oficina do SOM

» som semp toshiba ms7845mu não sai som
Ontem à(s) 17:41 por Oficina do SOM

» som panasonic sa-ak110 mecanica cd
Ontem à(s) 17:35 por Oficina do SOM

» som gradiente as-580 n tem som
Ontem à(s) 17:23 por Oficina do SOM

» Aparelho de Som Sony HCD RG90 Não Lê CD
Ontem à(s) 17:22 por Oficina do SOM

» som Toshiba ms7980mus sem áudio com barulho nos falantes
Ontem à(s) 17:16 por Oficina do SOM

» Tv LG -26lg30r tela cor azul clara
Ontem à(s) 17:11 por oficina660

» som automotivo pHASER 1200 SEM AUDIO
Ontem à(s) 17:11 por Nill

» Tv Semp Toshiba 2988 mms nao liga
Ontem à(s) 17:04 por PITERSIGMA

» TV LCD SAMSUNG LN32D550K7GXZD COM PARTE DA TELA ESCURA DO LADO ESQUERDO
Ontem à(s) 16:07 por Bruno Capozzoli

» Microonda CCE M-20T não esquenta
Ontem à(s) 15:26 por bergeletronica

» TV SHARP C-1438 vem imagem só se girar o SCREEN
Ontem à(s) 12:01 por Bruno Capozzoli

» TV LG RP 20CB62 DESLIGANDO
Ontem à(s) 11:09 por Bruno Capozzoli

» tv philips 21pt6446/78 qual Flyback usa ?
Ontem à(s) 11:02 por Bruno Capozzoli

» Modulo Taramps - HD 2500 - Led azul e vermelho (acesos).
Ontem à(s) 09:10 por F.Hübner V

Quem está conectado
13 usuários online :: Nenhum usuário registrado, Nenhum Invisível e 13 Visitantes :: 2 Motores de busca

Nenhum

O recorde de usuários online foi de 950 em Qua 30 Maio 2012, 15:38

receptor azamerica S812 nao liga

Ver o tópico anterior Ver o tópico seguinte Ir em baixo

receptor azamerica S812 nao liga

Mensagem por vagner tibira em Qui 29 Mar 2012, 09:15

receptor nao liga ele so fica na luz azul eu ja medi o regulador ta tudo blz eu nao tenho muito conhecimento com esse aparelho quem tiver alguma resposta e me poder me ajudar eu agradeço valew!!!!!!!!!!!

vagner tibira
Participante
Participante

DESCRIÇÃO:: Técnico em Eletrônica
TEMPO DE EXPERIÊNCIA: 3 anos
Sexo: Masculino
Número de Mensagens: 53
Idade: 32
Cidade/Estado:: mariluz pr
Data de inscrição: 20/02/2012

Voltar ao Topo Ir em baixo

Re: receptor azamerica S812 nao liga

Mensagem por Marcio Schembergue em Qui 29 Mar 2012, 10:07

Procedimento de Recovery (carregar firmware original de fábrica):
Se a eeprom (chip do aparelho onde é gravada a firmware) ficar corrompida:
- por erro/mal uso de firmware na atualização
- queda de energia
- aparecer na tela as mensagens ASH ou ON ou 9999
- anomalias em geral, coisas estranhas não explicadas (p. ex. sinal indo e voltando do nada)

Então você precisa fazer o recovery do seu receptor. Para ele voltar aos padrões de fábrica.

Você precisa para isso de:
- cabo NULL serial
- porta serial no seu PC
- ter certeza absoluta que o conjunto cabo+porta+configuração do PC estão 100% ok
- firmware original de fábrica e programa para carregar o receptor (Loader). Estes estão linkados abaixo.

Veja como construir e testar seu cabo NULL no arquivo linkado abaixo.
Só continue depois de ter tido sucesso no teste. Obrigatório!

Siga exatamente os passos abaixo. Se pular ou inverter ordem deles não dará certo!


0-Descompacte e já deixe separado o seu arquivo ABS FACTORY:
S808 => descompacte o S808_factory.rar
S809 => descompacte o S809_factory.zip
S812 => descompacte o S812_factory.zip

1-Desconecte o cabo da antena, TV, receiver/home theater e DESLIGUE o decoder na chave traseira;
2-Ligue o Decoder ao micro por meio do cabo NULL;
3-Carregue o Loader do seu aparelho;
4-Na janela que abrir indique a porta COM que será utilizada no micro. Seleciona a mesma que você teve sucesso no teste do seu cabo;
5-Em Operate Mode escolha UPGRADE e no botão BROWSER aponte para o ABS FACTORY;
6-Click em NEXT, irá surgir uma mensagem solicitando RESETAR O TARGET (o sistema está pedindo para ligar o decoder para estabelecer a comunicação entre ambos);
7-LIGUE o decoder na chave traseira e aguarde cerca de 10 a 15 seg para a comunicação estabelecer. Não deverá ter problemas aqui, pois você já testou seu cabo e teve sucesso. Se tiver problemas, veja se conectou bem o cabo no receptor. Se persistir, desconfie de problema mais sérios no seu receptor;
8-A comunicação sendo estabelecida, aguarde o Loader carregar o arquivo ABS FACTORY até atingir 100% na barra. Se o carregamento demorar uma eternidade, cancele a operação e reinicie o procedimento (o Loader não demora horas para carregar, são apenas alguns minutos).
9-Concluído o carregamento, clique em NEXT para iniciar a gravação do ABS FACTORY no EEPROM do decoder. NÃO INTERROMPA A OPERAÇÃO NESSE MOMENTO (não mexa em NADA, espere a gravação terminar).
10-Ao final da gravação o Decoder irá rebootar automaticamente e voltará ao normal. Desligue a chave de trás, desconecte do PC e agora ligue de volta na TV.
11-Ligue a chave de trás e Vá menu>>tools>>information e digite 75757, aparecerá a mensagem: Eprom erased OK, Reset STB.
12-Desligue na chave de trás. Aguarde uns segundos e religue. Aguarde a mensagem de inicialização da eeprom.

Tudo ok agora. O receptor foi recuperado. Faça a atualização normalmente para última disponível.
DICA: para evitar problemas sempre use a opção ALLCODE+BOOTLOADER ao atualizar por USB. Se quiser manter sua lista de canais, faça dump antes e volte ela por USERDB. E muito importante: tenha certeza que seu pendrive não é hackeado/corrompido para não travar novamente o receptor.

Marcio Schembergue
Técnico
Técnico

DESCRIÇÃO:: Técnico em Eletrônica
TEMPO DE EXPERIÊNCIA: 6 anos
Sexo: Masculino
Número de Mensagens: 797
Idade: 32
Cidade/Estado:: Colider MT
Humor: Sempre alegre
Data de inscrição: 05/12/2010

Voltar ao Topo Ir em baixo

Re: receptor azamerica S812 nao liga

Mensagem por Itacir J. Bernardi em Qui 29 Mar 2012, 10:11

Marcio Schembergue escreveu:Procedimento de Recovery (carregar firmware original de fábrica):
Se a eeprom (chip do aparelho onde é gravada a firmware) ficar corrompida:
- por erro/mal uso de firmware na atualização
- queda de energia
- aparecer na tela as mensagens ASH ou ON ou 9999
- anomalias em geral, coisas estranhas não explicadas (p. ex. sinal indo e voltando do nada)

Então você precisa fazer o recovery do seu receptor. Para ele voltar aos padrões de fábrica.

Você precisa para isso de:
- cabo NULL serial
- porta serial no seu PC
- ter certeza absoluta que o conjunto cabo+porta+configuração do PC estão 100% ok
- firmware original de fábrica e programa para carregar o receptor (Loader). Estes estão linkados abaixo.

Veja como construir e testar seu cabo NULL no arquivo linkado abaixo.
Só continue depois de ter tido sucesso no teste. Obrigatório!

Siga exatamente os passos abaixo. Se pular ou inverter ordem deles não dará certo!


0-Descompacte e já deixe separado o seu arquivo ABS FACTORY:
S808 => descompacte o S808_factory.rar
S809 => descompacte o S809_factory.zip
S812 => descompacte o S812_factory.zip

1-Desconecte o cabo da antena, TV, receiver/home theater e DESLIGUE o decoder na chave traseira;
2-Ligue o Decoder ao micro por meio do cabo NULL;
3-Carregue o Loader do seu aparelho;
4-Na janela que abrir indique a porta COM que será utilizada no micro. Seleciona a mesma que você teve sucesso no teste do seu cabo;
5-Em Operate Mode escolha UPGRADE e no botão BROWSER aponte para o ABS FACTORY;
6-Click em NEXT, irá surgir uma mensagem solicitando RESETAR O TARGET (o sistema está pedindo para ligar o decoder para estabelecer a comunicação entre ambos);
7-LIGUE o decoder na chave traseira e aguarde cerca de 10 a 15 seg para a comunicação estabelecer. Não deverá ter problemas aqui, pois você já testou seu cabo e teve sucesso. Se tiver problemas, veja se conectou bem o cabo no receptor. Se persistir, desconfie de problema mais sérios no seu receptor;
8-A comunicação sendo estabelecida, aguarde o Loader carregar o arquivo ABS FACTORY até atingir 100% na barra. Se o carregamento demorar uma eternidade, cancele a operação e reinicie o procedimento (o Loader não demora horas para carregar, são apenas alguns minutos).
9-Concluído o carregamento, clique em NEXT para iniciar a gravação do ABS FACTORY no EEPROM do decoder. NÃO INTERROMPA A OPERAÇÃO NESSE MOMENTO (não mexa em NADA, espere a gravação terminar).
10-Ao final da gravação o Decoder irá rebootar automaticamente e voltará ao normal. Desligue a chave de trás, desconecte do PC e agora ligue de volta na TV.
11-Ligue a chave de trás e Vá menu>>tools>>information e digite 75757, aparecerá a mensagem: Eprom erased OK, Reset STB.
12-Desligue na chave de trás. Aguarde uns segundos e religue. Aguarde a mensagem de inicialização da eeprom.

Tudo ok agora. O receptor foi recuperado. Faça a atualização normalmente para última disponível.
DICA: para evitar problemas sempre use a opção ALLCODE+BOOTLOADER ao atualizar por USB. Se quiser manter sua lista de canais, faça dump antes e volte ela por USERDB. E muito importante: tenha certeza que seu pendrive não é hackeado/corrompido para não travar novamente o receptor.

Tenho um aqui, agora f...kkkkkkkkkkkkk vou devolver kkkkkkkkk

Itacir J. Bernardi
Técnico
Técnico

DESCRIÇÃO:: Técnico em Eletrônica
TEMPO DE EXPERIÊNCIA: 33 anos
Sexo: Masculino
Número de Mensagens: 1428
Idade: 58
Cidade/Estado:: Erechim / RS
Humor: bom
Data de inscrição: 03/02/2011

Voltar ao Topo Ir em baixo

Re: receptor azamerica S812 nao liga

Mensagem por Chagas Moura em Qui 29 Mar 2012, 11:13

Movido para o fórum de reparação.

_________________




Meu blog de ajuda aos amigos técnicos.Visite

ELETRÔNICA PADRE REUS
Os topicos devem ser editados sempre na ordem:(APARELHO-MARCA-MODELO E DEFEITO)

Caso precise reabrir um tópico, mande uma MP ao administrador ou a qualquer moderador.

Não peça dica por MP. Abra um tópico no fórum, assim todos poderão compartilhar e ajudar.



Chagas Moura
Moderador do fórum
Moderador do fórum

DESCRIÇÃO:: Técnico em Eletrônica e informática
TEMPO DE EXPERIÊNCIA: Desde 1988
Sexo: Masculino
Número de Mensagens: 15385
Idade: 46
Cidade/Estado:: Frei Martinho - Paraíba
Humor: Bem humorado
Data de inscrição: 06/08/2010

http://eletronicapr.blogspot.com/

Voltar ao Topo Ir em baixo

Re: receptor azamerica S812 nao liga

Mensagem por Marcio Schembergue em Qui 29 Mar 2012, 11:52

Esses az américas muitos apresentam problemas devido a clientes que querem fazer a atualização de seus aparelhos sem ter conhecimentos acabam baixando arquivos errados aí meu amigo pra fazer ele reviver só com um caminhão de paciência.Muitos não apresentam componentes danificados e sim arquivos errados usados para atualização.Observação:Antes de fazer as atualizações verifique se a fonte esta boa...

Marcio Schembergue
Técnico
Técnico

DESCRIÇÃO:: Técnico em Eletrônica
TEMPO DE EXPERIÊNCIA: 6 anos
Sexo: Masculino
Número de Mensagens: 797
Idade: 32
Cidade/Estado:: Colider MT
Humor: Sempre alegre
Data de inscrição: 05/12/2010

Voltar ao Topo Ir em baixo

Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo


Permissão deste fórum:
Você não pode responder aos tópicos neste fórum